Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Acura MDX Maintenance and Repair

1232426282967

Comments

  • henrywhenryw Posts: 4
    I think if you press the real manual button (green light on), you can only control the rear AC using the two dials and two buttons in the back.

    When the rear manual is off (green light off), the AC controller takes control of the rear AC (as well as the front AC).

    We wish that the MDX can remember the previous rear AC control setting. It always go back to front control (i.e. green light off) with you restart the car.
  • sbcookesbcooke Posts: 2,297
    Our '02 provides heat/cooling via the rear vents when in "full auto" mode. Often it is too cold so we put it in rear manual mode.
  • leonivleoniv Posts: 120
    Interesting. Seems like air should flow from the rear vents when in full auto mode, which is what I thought should happen. But when I turn on the AC, no air comes out of the rear vents unless I press the rear control button. Sounds like a trip to the dealer is in order. Thanks for the info everyone.
  • I just traded in my '02 MDX for a RX400h (which I LOVE). While most of my problems were minor and annoying, it was the dealership's attitude that caused me to trade the car in ahead on my normal schedule. When I would take the car in, they were condescending and NEVER believed a word I said about the problems I was having with the car. I should have known looking back now, hindsight always being 20/20, because they didn't even care enough when I bought the car originally to fully get it ready for me (it still had all the interior plastic on it), unlike the Lexus Dealership, where the salesperson spent 40 minutes making sure that before I drove off the lot the car was ready and set to my satisfaction. That's a luxury car dealership and car.

    My problems with my MDX were drivers side air noise, weird noise when braking and a never resolved issue with the heating/air system that seemed to resolve itself when the car made a SPRONG noise one day (the dealership said everything was normal!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!) (in just that way). I did like the car, it handled well but I just could not stand that dealership and I live in a relatively small area so for warranty work, they were the only game in town.
  • sbcookesbcooke Posts: 2,297
    I think it is ridiculous that we all expect better treatment at "luxury" car dealerships. I know that is the general accepted expectation, however even a $12,000 nissan sentra buyer should expect good treatment, to get a vehicle delivered completely and to satisfaction.

    Being nice, courteous and thorough as a salesperson doesn't cost anymore, it is just attitude. Anyway, I understand the general expectations and reality, but still don't like it.
  • ltazeltaze Posts: 17
    I have a 2002 MDX and overall it has been fine. I have had three minor issues with it. The first is a clicking noise and a slight shift of the driver's seat when you make a tight turn. The dealer said they fixed it, but I still get it sometimes. Second issue was my LCD screen started leaking and began to look like an etch a sketch. I took it in and the dealer fixed it under warranty with no problems. My third issue is the one you are having, and that is that sometimes the car won't start. I also turn the key in the ignition and it won't start. I took it in to the dealer and they couldn't find anything wrong, but my guess is that it is a faulty ignition connection. If I pull the key out and wait a few minutes, I can then start the car with no problems, which is why I think the problem is with the ignition not having a good connections sometimes. Otherwise the car has been fine. Oh and for the person above who has to pay for a loaner from theri Acua dealer, man that stinks. My Acura dealership gives you a new TL as a loaner free of charge.
  • janet724janet724 Posts: 1
    I, too, am VERY dissatisfied w/ my 2005 MDX! Aside from taking it back to the dealer the second day because the A/C wouldn't work, I have had it in for 'CLUNKING' sounds, various rattles, static in the AM & XM radio and problems with the NAVIGATION system. I don't think it is the GAS sloshing but, rather, when the weight of the car transfers from the front to the back (& then from the back to the front) you hear a 'CLUNK'. It has to do w/ ENERTIA. My son thinks there is a problem w/ the frame and/or the sub-frame. My frustration is the SERVICE DEPT never hears the sounds!!! Plus the NAVI SYSTEM is not user-friendly.... I had no problem w/ my NAVI SYSTEM in my MERCEDES ML430... In fact, I wished I had kept that car!!! But since the warranty was finished, we decided a new car would be more trouble-free & less expensive to maintain. We spent a lot of $$$ for an inferior product. :confuse: :sick: :lemon: BTW-This is my 3rd Acura...I never had problems w/ the 1st two.
    WHAT ARE YOUR THOUGHTS ABOUT THIS BEING A WEIGHT TRANSFER PROBLEM???
  • sbcookesbcooke Posts: 2,297
    There is/was an issue with previous years models with the brake calipers. When you back up the first time they switch positions and cause a clunk and same going forward. I thought this was resolved for the 2005 model year. There is a TSB re: brake clunk, adding larger springs to the brake calipers I think that was supposed to resolve this.

    My '02 doesn't have the gas tank noise or at least not that I can notice. We had the brake fix applied and it seems the same to me, but never bad either? Maybe it is because mine was made on a Wednesday?
  • msu79gt82msu79gt82 Posts: 541
    Both my '01 MDX and my '04 MDX have been problem free :shades:
  • xmasboyxmasboy Posts: 1
    leoniv

    it will work if you have MODE set to body and toggle the RR A/C Manual button. by default, the MODE is set to Vent and Foot.

    Mine is brand new 2005 since Feb, bought it in Canada, i notice the leather getting wrinkle and faded on my left driver and right passenger sides recently.
  • bensongbensong Posts: 1
    I am new to this forum, so pls bear with me. My 2nd row seats are sqeuaking, does anyone else have the same problem? If so do you know what's causing it?
  • irishwheatirishwheat Posts: 30
    My 2005 mdx had all kinds of Nav/radio problems, Acura initially stated they knew about the problems but had not fix, Finally they did come out with a software fix, push them on this, there is a service notice...And like you I paid a lot of money for what feels like an inferior product. I am seriously thinking of selling it...
  • mdxmamamdxmama Posts: 4
    nice car for the wife

    outstanding nav system (touch screen is beyond cool)

    bluetooth works fine with a motorola v330

    question - when i take my foot off the accelerator, say to coast up to a light, I feel a noticable drag from the transmission (in D5)........quite a bit different from our other cars, an Expediton and an Avalon..........is this normal?
  • lola1234lola1234 Posts: 7
    Oh yes I had the same problem with the 2nd row with my 2003 MDX. I took it back to the dealer and they tighten the seats to the mount but 1 month later the seats started again with the same problem. Dealer could not fix. I also had rattles coming from the roof rack and the breaks of course had the clunk noise when first breaking. I got tired of taking it back to the dealership and again they could not fix any of these problems. Very disappointed!! For $37 to many problems. I love the MDX speed and power but it has a lot of disadvantages and cheap interior as well. Traded it in and got the RX330, its not as powerful but the quality is 5 star in and out...Hope you have better luck getting it fixed since the MDX is still my first choice over all.
  • lola1234lola1234 Posts: 7
    Have you looked @ the RX330. Wonderful seats and very roomy in the truck for stroller,etc.
  • carusercaruser Posts: 12
    Hi, I got my MDX touing/navi/dvd three weeks back. my navi lcd gets dark and not easy to view once I turn on headlights. without headlights on, lcd is very bright. is there adjustment I can make for the brightness of lvd screen?
    Thanks,
  • henrywhenryw Posts: 4
    You can go to setup screen to set the LCD light, however, it will stay in the light or dark mode forever if not in auto mode.

    You can also press and hold the dial (the little stick below the zoom botton) for 20 seconds and the LCD will light up and dim down. This will effect until you turn off the car.

    I normally use the second method in areas that require you to turn on head lights during daytime. I do wish the 20 seconds press and hold time can be shorter (like 10 seconds).
  • carusercaruser Posts: 12
    Henryw,
    Thanks a lot for the suggestions. I'll try it out.
  • michael10michael10 Posts: 29
    I have 02 mdx w/ 72k and just started noticing what sounds like a fluttering sound coming from under the car. It seems to happen when cruising at 40 - 60 mph and I let off the gas. The sound occurs for a 3-5 seconds or will go away when I accelerate again. Anyone else experience this or know what this could be. It does not happen all that often, I notice it only once in a while. I would like to try to pinpoint the noise before I bring it to some one, since getting it to reproduce when I would like it to happen is going to be difficult. Thanks
  • dancedocdancedoc Posts: 1
    I have the same thing-- on or off the gass at about 45 miles per hour a rattling fluttering sound that seems like under the hood- sounds and feels like when you run off the road and get awakened by the rumble strips- lasts 3 to 6 seconds-- a nice repair shop ( while on vacation, so not a dealer- they took the time to go on a road test with me) heard it with me, they put it up in the air and it would not repeat when in the air at the same speed-- but when they took it down and repeated the road test they heard it again- also interesting it doesn't occur in the rain, or in D4. This makes no sense to me , (have you tried this?) or them, but perhaps you have found out what it is?? They checked everything and thought everything seems tight, and the wheels are turning equally, and thought it was safe for me to return home. At higher speeds it does not occur. I am going to take it to the dealer, but I will be surprised if they take it for a 10 minute test drive at 40 miles per hour!!
  • 03tls03tls Posts: 1
    I've heard that the rear blower resister is becoming a problem on the mdx.We own a 2004 and it has had to be replaced once,we also had a blower motor and resister replaced on our 03-tl s type.that one is out of warranty so we had to pay for that repair our local dealer is outragous for replacement parts,we found an awesome site for cheap parts www.acuraparts247.com and when I called them they even told me how to replace the motor so now we get mostly all of our mdx & tl parts from them they sell only factory acura parts and my new mechanic has no problem using them.
  • mjtianmjtian Posts: 48
    I hope you have it figured out already. The code is on your key chain. Mine went out when some girl left my dome light on in the back and I had to call road side assistance 2 days later to charge my battery. And Yes, your dealer should know that code.
  • mdxtxmdxtx Posts: 1
    I have the same problem with my 2004 MDX I bought last October. First the dealer tried to put padding around the sub-woofer and my kids still heard the piercing buzzing noise. So last time I was in, they replaced it with a brand new one. Now my son was covering his ears because it is happening again. Did you finally get your problem solved and if yes, what did the dealer do to repair it? Thanks.

    Also having 2 other stereo problems - wondered if anyone is experiencing these:
    1. My channel control on steering wheel is sometimes not going through the channels in order such as on FM-1; instead it is flipping from an FM-1 preset, to an FM-2 preset, to AM, to CD, to AUX etc.
    2. My radio sometimes gets interference - high static noise. I mentioned it to dealer and they thought it was from cell towers but I've never had this problem with other cars I've owned (Jeep, Ford). And last road trip I took, it happened a few more times while on the highway.

    Appreciate anyones advice on these problems. Other than this, I love my MDX.
  • ijkzijkz Posts: 7
    mdxtx,
    I too have a similar interference problem. Whenever I have stereo on, either radio or CD, periodically I would hear 5 or 6 consecutive static sounds at a time. Have you figured out a solution? Any help is appreciated.
  • dalohmdalohm Posts: 1
    Climate control on my 2005 MDX works most of the times. When ouside temp is hot (>90 deg.) cold air turns into hot air even though inside temperature is still hot. After a while (10 min or so), cold air comes back again. Seems like it cycles periodically. There might be some protective mechnism (overload or over temp, for example) in the unit not detected by control computer. I went to the dealer and they say all is normal.
    Anybody has similar problem or idea on what is wrong?
  • meerfanmeerfan Posts: 10
    If you have a BlackBerry or similiar wireless device, these are known to cause static/clicks over just about any speaker they get near when they are transmitting. (Such as telephones, PC speakers, car speakers, whatever.) Just a thought, if you happen to have one.
  • tmsquirgtmsquirg Posts: 1
    I hate to tell you guys this. I have a 2001 MDX and at about 43K miles, I had the same problem. Mainly between 2nd and 3rd gear, felt like rumbling strips. Had it to the dealer multiple times; couldn't replicate. Filed complaint with Acura. They referred to a second dealer, who also couldn't replicate. After doing a lot of research (the mdx forum not affiliated with Edmunds), I found that it was the transmission. I pressured them to replace it for free and haven't had the problem since. Also got a warranty increase to 75K. Keep pushing them; it isn't normal!!
  • sbcookesbcooke Posts: 2,297
    I am not sure, but maybe sell it at 70K miles. Get out under warrantly? If you at 43K miles on a 2001 you probably have a few good years left, but that point it will be 6 ish years old and maybe you can get out without a problem? If it is a real problem and breaks...you get a new trans under warranty.

    If it isn't happening I say don't worry about it.
  • pip1pip1 Posts: 1
    I don't even know if this person is still looking at this site because the message is 1.5 years old, but I have to respond. In December 2002 the same thing happened to me. Like you I do not live in a rural area nor in the hills and most of my neighbors and my husband park in our driveways and on the street. At the time it happened to me they told us that since it had been raining the rats were looking for a warm place to sleep. They also said they had another car in for repairs with the same problem. We were shocked because we'd never heard anything like it and no one else I knew had either but we figured ok, that's weird but it's our bad luck. They also knew it was rats because of the droppings on the engine. That was my 2001 MDX.

    Now, 2.5 years later I had the same problem. This is a 2003 MDX it's not even the same car. When the mechanic told me what it was I said "AGAIN?!", he and the service associate looked at each other and said "AGAIN?". Right now there are 3 cars in with the same problem, it's a different dealer and one of the cars is a small Acura (with the dead rat in the fan belt). They showed me underneath the hood and it was disgusting, rat droppings all over. I asked how it was possible that it had never happened to my neighbors or my husband's Audi but it has now happened twice to two different Acuras. The service associate told me that the Acuras have some type of protective shield under the front end of the cars which rats to jump on and from there into the engine. This is obviously a major design issue. We have called Acura to lodge a complaint and are waiting for a case manager to call back. I certainly don't want to pay for this. I have to rent a car and pay the difference from what the dealership pays because all I can get is a TL and I have 3 kids, plus drive others to camp so I need a 7 passenger vehicle.

    A friend's neighbor has had the same problem. I'm trying to find out how many others have had it because something needs to be done, it's inconvenient and disgusting.

    If anyone else has had this problem please let us know.

    Thanks.
  • kiefer1kiefer1 Posts: 7
    any problem with using regular gas (87 octane) in my 2005 MDX. thanks.
Sign In or Register to comment.