Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Audi A6 Maintenance and Repair

1121315171847

Comments

  • chrisbgoodchrisbgood Posts: 79
    Wt -- still got a third row seat? Anyone know the best way to acquire one?

    Let me know -- I'm looking for one having acquired an A6 recently (1999 -- has been great fun for the family car).
  • stormy111stormy111 Posts: 16
    I would have the left the light on, but I got into it too early and thought it was simple to fix. Plus, there's the little problem that the entire airbag system is disabled when the light is on. I figured my family's life is worth the $$$, but it makes me doubt Audi's - I had heard they were electrical nightmares, but this takes the cake.

    Good luck,
    Stormy111
  • kellyfkellyf Posts: 2
    I received my 2005 Audi A6 3.2 in early January and had problems with it almost stalling when starting out cold, and also noticeable lag when starting from stop. I lived with this until my 5000 mi oil change, when I took it in and mentioned the stalling issue. The dealer said they had seen this problem and the first thing they would try was to update the engine control program, and if that didn't work they would replace the fuel injectors.

    I got it back after the engine control update and it was somewhat improved, but not perfect. I took it back and they replaced the fuel injectors and now it starts and runs great! No lag at all.

    Good luck.
  • kellyfkellyf Posts: 2
    I received my 2005 Audi A6 3.2 in early January and had problems with it almost stalling when starting out cold, and also noticeable lag when starting from stop. I lived with this until my 5000 mi oil change, when I took it in and mentioned the stalling issue. The dealer said they had seen this problem and the first thing they would try was to update the engine control program, and if that didn't work they would replace the fuel injectors.

    I got it back after the engine control update and it was somewhat improved, but not perfect. I took it back and they replaced the fuel injectors and now it starts and runs great! No lag at all.
  • halofanhalofan Posts: 37
    I, too, seem to have noticed a delayed throttle response when starting from a stop, but hadn't thought much about it. I figured it was normal. I only have 2200 miles, so I'll wait for the 5000 and see if it irons itself out. I do not have the problem in the tiptronic mode however. Thanks for the info, and I'll report when I see whether my dealer says "that's normal".

    Halofan
  • magomanmagoman Posts: 4
    I am thinking of purchasing a 2002 A6 avant w/60miles for 19k.The car is very clean rides like a dream but then I never have had a german car before.... My mechanic advised me to stay away from the car. problems with ball joints & to change the timing belt you have to remove the
    bumper? The sales man said the timing belt interval for replacement is 100k ?
    Just wondering about the reliability of the 2002 A6?
  • liferulesliferules Posts: 531
    It will be a fun car to drive, but unless you buy an extended warranty, it will eventually be costly to maintain. If you're primarily looking for reliability, this probably isn't the car...IMO
  • erickplerickpl Posts: 2,735
    I am looking at the A6 3.2 with the cold package, convenience package, and satellite radio.

    What kinds of issues should I be concerned about with this model/year combination? Most of the issues I see here are dealing with 2000'ish model years.

    Any input, advice, caveats, etc would be appreciated.

    -Paul
  • magomanmagoman Posts: 4
    Thanks for the info. I was a mechanic for Ford a few years back and can do most general
    Maintain. Just wondering about the big things. Trans & drive train problems?
    What kind of gas mileage do they get?
  • liferulesliferules Posts: 531
    Paul,

    So far, very few new model issues with the 3.2. No group reports of electronic glitches, an everyone is receiving sat without problem.

    I think you'll be happy if you bought it, from early issue standpoint, as well as from fun drive.

    Good luck.
  • liferulesliferules Posts: 531
    Magoman,

    I personally haven't owned an A6 of this model year. Reliability was below average during that time, but I cannot give you more specifics as to the areas. Some specific Audi websites may have more details for you.
  • erickplerickpl Posts: 2,735
    on a Canyon red with beige interior, Convenience package, Cold weather package, premium package, 17" wheels, satellite (XM), and a few other things. Hopefully it will work out for the best.

    -Paul
  • jazzmbmjazzmbm Posts: 2
    Hi I have an Audi A6 3.0 and have had tire/balance, and wheel problems since I purchased vehicle. I am at my wits end. I have 38000 miles on the car. First set of tires all four at 22000 miles were completely shot with steel showing through the sides. Those tires were rotated front to the back early on before having to replace all four. Well as it happens 13,000 later, I didn't rotate the tires this time and my front two tires are completely shot with no tread. They tell me there is nothing wrong with the car. I have complained now to the dealership for two and a half years about the shake and the tire problem. Audi will not deal with the tire problem but send me to a Continental Dealer who doesn't want to get into it with the dealership. Any advice. And yes I am female and they think I don't know anything.
  • jazzmbmjazzmbm Posts: 2
    Hi there,
    I am having this problem on an Audi A6 02 and am at wits end. What is the mileage you are getting on the tires?
  • bondguy1bondguy1 Posts: 228
    I had an 02' 3.0 and had the original tires up until 47K miles...there was no metal showing through and in fact I had some tread left but didn't want to let leasing co. put new tires on at a ridiculous price so I did it. My tires were Michelin and speaking from experience on other brands of cars I've driven, Michelin tires seem to last longer than any other high quality brand I've ever owned.
  • kirby2010kirby2010 Posts: 136
    I replaced my original tires at ~54K miles. Could have gone a bit longer but winter was approaching. I put original tires on. I have the oil changed every 5K miles and have the tires rotated at the same time. (2001 2.7T w/6-speed)

    Alignment was another story. New tires meant time for an alignment and one side of the front end had corrosion that required replacement of tie rods and some other work. I think the work was about $600 before they could do the alignment.
  • wattson1wattson1 Posts: 15
    what model ? did u get the new S710A ? or u have a different model. For the address book to be read do the numbers have to be stored on the SIM card ?
  • unclebillunclebill Posts: 1
    I have 2002 A6 3.0, and I don't have any problem with the tire, I have 32K miles.
    I had a 1999 A8 before and it had the tire problem at about 20K miles, and the dealer told me it's the alignment problem to cause the premature wearing of the tire. Finally I had to replace 4 new tires and went back to dealer to get the alignment corrected and had no more problem with the tire since after.
  • panzshawpanzshaw Posts: 1
    We just experienced the problem with the water puddling on the driver's side and behind. Did you get an answer to your question?
  • duffy4duffy4 Posts: 18
    I got the T637. It has to be stored on the sim card. It worked great with the cradle for about 4 weeks, and now I get feed back for some reason. It still works great just with the blue tooth, with all functions
  • wattson1wattson1 Posts: 15
    has anybody had a problem with

    - Airbag light comes "ON"
    - the car does not lock totally (the security (red light on the driver's door) does not blink but stays solid ?
    - Unable to change the channel on XM rcvr? When u choose rcvr serail number, the MMI just hangs with a message "loading"
  • wattson1wattson1 Posts: 15
    i just got a S710a sony ericsson. but my car is in the shop for the airbag light "ON" issue. so i have not
  • liferulesliferules Posts: 531
    wattson1,

    The airbag light is supposed to come on. It lights whenever the airbag is turned off, such as when the passenger seat is empty.
  • dwinerdwiner Posts: 13
    2000 A6 2.7T 6M Black Onyx 85K mi. I love it, I love it, I love it!

    When I turn on the A/C I get a "garbage" smell for a minute or two. I think this is a classic condensate drain plug problem. Can someone tell me where the drain is located, and where the plug usually occurs on the A6? Troubleshooting and repair details are always welcome.

    Thanks,
    Dave
  • lemon3lemon3 Posts: 1
    I am having so many problems with my 2003 A6 2.7T, I could never recommend an Audi of any year to anyone, not even to an enemy. The car has had problems since 1200 miles and as of today (the dealer still has the car), it only has 20,000 miles on it. The car has been to the service department for 15 different problems, some of them major. The valve cover gaskets were leaking oil onto the manifold(possible cause of fire) and smoking badly, the turbos blew the day I picked the car up from that repair(my mechanic told me it was quite probable the service tech dropped something into the open head and it travelled down to the turbo, thereby ruining the turbo). They had it 13 days, then another 14 days because the car wasn't running properly. I drove it a week, and the alternator went, causing the battery to drain. The dealer just called to state the starter just seized as they were going to call me to pick the car up. I have spoken to corporate many times and they insist on repairing this LEMON. I suggested they replace the vehicle with a new model for the remainder of my lease, but NOOOOOO! They choose to stonewall me instead. DON'T DO IT!!!!! DON'T BUY AN AUDI!!!!!! IT'S THE WORST CAR I HAVE EVER DRIVEN. YOU'LL BE SORRY!!!!!!!!
  • dwinerdwiner Posts: 13
    My 2000 2.7T 's airbag light comes on occasionally. The system is "airbag and seatbelt tensioners", though. I found each time that it was a rear seatbealt that needed a jiggle.
  • wattson1wattson1 Posts: 15
    the manual says it needs to be off. if everything is OK with the sytem
  • tmjohnsontmjohnson Posts: 1
    My 2002 Audi A6 was pulsating and the steering wheel would shake when I had to slow down or stop. I brought it to the dealership and they said that the break pads in the front had about 5000 miles left on them but that the front rotors were blue from heat damage. I was informed that break pads were covered under warranty but that rotors were not and to replace them would cost $440.00. I contacted Audi Consumer Complaints and was told that the dealership followed procedure and that the rotors are not covered under warranty. Has anyone had the same problem? Any suggestions on how to get Audi to cover the repair?
  • marleybarrmarleybarr Posts: 334
    I have the same "airbag light on" problem on my 20000 A6 2.7T. Thanks for the tip, will try playing with the rear seatbelts.
  • a6owner1a6owner1 Posts: 1
    I have a 2005 Audi A6 2.0 TDI it stalls from cold and has turbo lag, any ideas?
Sign In or Register to comment.