Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Audi A6 Maintenance and Repair

1192022242547

Comments

  • kirby2010kirby2010 Posts: 136
    Sounds like a disaster to me. I've had much better luck with my 2001 2.7T and 6-speed. I had an intermittent date display around the first service interval and they replaced the display. Also under warranty an interlock that affected starting. I can appreciate how difficult that was to find and I was never stranded. Check engine light has come on twice - once because the gas cap was loose and once for a failed sensor. Only other problem was a cracked window railing - and that was during an exceptionally cold winter. I'm not too put out by that.

    I have over 71K miles and take it in every 5K for oil. I agree with you 100% on the rationale for the recommended service interval. There was discussion on this board some time ago, and controversy too.

    I'm not sure when I'll trade this in but it's likely I'll have it for at least another year bringing me to six years. As you say, it is a great road car and I like the 6-speed.
  • legendmanlegendman Posts: 362
    Hawk - Not sure I agree with the other position on removing the breakdown oil too prematurely. I asked about it when I bought my 2001 and the service manager recommended the full service interval.

    Why did he recommend "the full service interval"?

    By "full interval" do you mean 5k or 10k miles?

    How long ago did he tell you this?
  • kirby2010kirby2010 Posts: 136
    When the car was new - March 2001 - I asked about changing oil after the first 1000 miles. The service manager told me the breakdown oil was designed to operate until the first recommended oil change. I think it was 5,000 miles. After that the recommendation was every 10,000 miles. This was included in the free maintenance (subject of much debate on this board). I let the breakdown oil go until the first service and after that I took it in every 5,000. Half the oil changes were paid by Audi and half were out-of-pocket.

    btw - I went over 72K today. Still changing oil at 5,000 miles at the dealer. I don't run short errands - full operating temperature, 6 - 10 miles depending on outside temperature. I like to merge on the highway at a pretty good clip but only if water and oil temp is up.
  • bluea6bluea6 Posts: 2
    Has anyone experienced driver side window going up and down in park mode without touching any buttons?
  • bluea6bluea6 Posts: 2
    Got the same problem with my 2005 A6. Dealer could not fix it...went twice
  • danaldanal Posts: 1
    The lights all work but my 1998 A6 (Quattro) won't blink. The Dealer is giving me the run-around on what should be a simple 'plug in a new flasher unit' issue. Does anyone know where the flasher unit can be found in my car? Wiring diagrams are $69.95!
  • legendmanlegendman Posts: 362
    I've observed this just a couple of times. Radio cuts out for just a second or two. Not sure if this is tied in anyway to the MMI system which requires you to ACCEPT the safety terms before you get your MMI screen back.

    Anybody else?

    (2005 A6 3.2 Premium pkg w/Bose)
  • liferulesliferules Posts: 531
    I've had that as well. I assumed it was the car and electronics all starting up. Just a second or two and then fine from then on...

    BTW, I'm still getting frequent warnings to update my satellite when on XM. It seems to get less frequent the longer I stay on XM but at 1st happens every 1-2 minutes... very frustrating. When I first got the car, I spoke with my SA and they sait it was normal and that it was just "linking with XM". I don't buy that but can't find any other explanations either...
  • erickplerickpl Posts: 2,735
    Check with your dealer for the latest MMI updates.

    -Paul
  • I bought an 1999 Audi A6 2.8. I had the car for about 3 months and I just recently started to lose engine power. I took it in today and I have to get 1800 dollars worth of repairs. Are the 2.8 lemons??? I hear the 2.8 quattro suck. Why?
  • I recently purchased a 2000 Audi A6 2.7T from a very trustworthy person. He said he got the computer test done and it had a bad air pump, so he got it replaced and checked it again, and it turned up with nothing wrong, but when I got it the check engine light was on. I took it to the dealer to get it checked, and they said it was a faulty air pump. I'm not the suavest person when it comes to vehicles, and I was wondering if this is common in the 2000 A6?
    One more question: It didn't come with any manuals, I asked the person the send them to me, and he said he would, but I haven't got them. A message on the car keeps showing up, and I really don't understand it. It's a circle with a square at the top, I'm not sure what that means. Any help would be greatly appreciated. Thanks.
  • I drive the same 2000 A6 2.7T and repalcement of the mass air sensor turned the check engine light off. It is a sensor, not a pump. The circle in the dash sounds like the speed warning indicator, just press in the odometer stub and it should reset.

    Make sure you change the oil w/ synthetic, I use Mobil 1 0w-40, it works well. Check all fluids weekly, including oil, brake, power steering, and coolant.You DO NOT want any of the fluid levels in this car to go below minimum levels, this could mean big repair bills. Check your tire pressures and also replace the air filter as well.
  • I had the same problem on my 1999 A6 Avant. Was blaming faulty bulbs, fuses, etc., until one day stopped at the local car dealer and had my mechanic to pull the whole blinker assembly out. Turned out that the unit has 3 electrodes and one of them was completely burned. I called Audi dealer and was told that I can stop by anytime and buy a new one for under $20.00 I was also told that this is a common problems on these cars. After I bought a new one, I came back and had it replaced. Never had this problem b-4.
    Good luck!
  • Hey guys, I have been reading the boards for a few hours...I bought a 99 a6 2.8 quattro yesterday at the manheim auction in PA....I had a real blast driving it home....its amazing....but it has some issues....and I am sure I should expect more 1. the drivers side window has trouble closing 2. the instrument cluster shows broken up charatcers, looks jumbled up 3.The stereo has no direct input for my ipod .....I would really appreciatte any knowledge or help you have on these subjects...and much more so any advice on the car and/or what problems I should expect...any help would be greatly appreciatted...thanks for your time...and is there some other site or club where audi owners gather....thank you for your time
  • This is a strange problem. I have a 1996 Audi A6 Quattro and have owned it happily for 10 years. When using the keyless entry the horn no longer sounds to indicate the doors have locked. In addition, closing the trunk causes all the door to lock and the security system to activate. (Not fun if your keys are in the ignition!) Also, on the 96 audi, a small red triangle flashes on one of the fog light buttons when the security has been activiated. Strangely, that spot has a yellow triangle which is constantly lit, as if my fog lights are constantly turned on, which they're not. Also, if I push that button it also will lock all the doors and activate the security system!

    I have to wonder if this is an indication of another problem like a dying battery. I believe the trunk lock in involved because this yellow indicator light will disappear when the trunk lock is moved into "Position C" which is when the key has the lock in the 2 o'clock position. Unfortunately, the lock cannot remain in this position. Does anyone have any idea what could cause all this? I'm very confused and I want to resolve this before I have a remote starter installed.
  • Regarding the seat position memory, if the door is open you just have to hit the button once. It is when the door is closed (running or not) that you have to hold the button down. The reason is for safety, if you are driving and accidently hit a button the seat will not move enough to be an issue.
  • tayl0rdtayl0rd Posts: 1,938
    That doesn't make a whole lot of sense on Audi's part. Why not just lock the function out when the car is in gear? That's how it works on my car, and I never have to hold the button down. Just press it once and all my personal settings (seat, mirrors, radio presets, adaptive transmission <-(I believe)) load up.
  • I have a 1999 A6 quattro. The brake light warning came on because my left brake light was out. All other lights worked. I stopped and got a new bulb but the guy at the auto parts place gave me the single purpose bulb that replaces the turn signal and reverse bulb by accident. I put it in and the brake light seemed to work but the warning remained. It switched from the word BRAKE LIGHT to the symbol for light malfunction and back but would not go off. Even worse, it started beeping each time I took my foot off the brake!. I figured out the wrong bulb issue and got the correct bulb, put it in and all lights seem to work (the center mount brake light is on when the headlights are on but I think that is normal)but the warning and beeping continues. Any suggestions? Is there a way to reset the warnings? I love the drive, the looks and the feel off the car but I worry, because of what I have read here, that an apparently simple problem may grow to be a big one.
  • I replaced the oil w/ mobile1 5w-30 awhile back w/ a new filter, but ever since winter came around, the oil pressure light keeps beeping at me, could this be due to sludge buildup (im not sure what the owner before me did with the oil and stuff)...what should i do about this warning?
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,116
    what kind of filter do you put in? Audis HATE off-brand oil filters. If it wasn't a German filter, you might switch a new filter in and see what happens.

    Sludge is always a possibility. You need to dig into this problem ASAP and see what's what.

    MODERATOR --Need help with anything? Click on my name!

  • Yea, it was an off brand filter...ill change that asap and hopefully that will fix it...thx for the reply
  • Mr. Shiftright is RIGHT about the oil filters. Stick with AUDI brand only.

    The oil you should be using must adhere to stringent new oil standards for VW/Audi. Older model Audis were experiencing sludge and engine damage from extended drain intervals with inferior oils. That led to a new oil standard for Audi's.

    For the A6, the NEW standard is called: VW 502.00. I don't think that 5W30 weight is the proper weight oil for this car. More importantly, you need special long endurance synthetic oils. The only approved Mobil 1 oil that I know of is their European formula 0W40 grade.

    You can go to Audi's website and download a PDF file which lists the approved oils. Check out the new, custom made for Audi, ELF brand ("Motul", in Europe) "Excellium LDX" 5W40. It's specially made for extended drain intervals (though I personally recommend 5K oil changes regardless). This new oil is now (or soon will be) available at some Audi dealers. That's the correct grade for the A6, btw -- 5W40.(Certain other grades can be substituted, but they must be listed on the VW 502.00 approved oils list)

    Also, don't forget that the newer A6 (3.2) takes almost 9 quarts of oil. Some auto service places don't know this, or about the VW 502.00 oil requirement!
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,116
    Audis are extremely sensitive to oil filters and oils. I have actually seen with my own eyes a newer Audi TOWED to a friend's indy repair shop with the engine barely able to run....they switch out the oil filter,put in a proper weight of oil, and did nothing else whatsover, and the car ran perfectly. The hydraulic lifters could not operate with the off-brand filter. Amazing but true....

    MODERATOR --Need help with anything? Click on my name!

  • Hi, I am familiar with the problems you are having. I have a 2000 a6 that had display console issues as well (problem 2). i bought the a6 certified with a 100k wrranyt (I've got 48k on it now) so they replaced the entire console. Cost on invoice said ~$800 for the hardware. I've also looked for replacement head units to no avail. However, I did discover that Audi dealerships will install a 2005 radio if you don't mind the cost of the customization. As far as aftermarket head units go, let me know if you find anything! Good luck!
  • bekbek Posts: 8
    The blinkers on my 99 A6 come on and stay on instead of blinking. All bulbs are fine. Flashers work fine. Indicators in dash come on and stay on too. Any ideas?
  • You probably have a turn signal switch module failure. Had same problem on my A6, about $500.00 to repair through the dealer.
  • Did you get your new car?

    After having a tremendous amount of difficulty with a new Dodge, the Chrysler Zone Representative was to confirm the new car pickup date. When several days passed with no news I called him. He claimed he had never heard of me and didn't know what I was taking about, in his very distinctive accent. I couldn't get him on the telephone again. My letters were ignored by all levels. I traded in the car as quickly as possible. Needless to say it will be a long time before I look at another Chrysler, like never.
  • I just found a nice 01 a6 quattro with 85000 mi. Asking price is $5,999.The car looks nice but the price seems to be about half of book value according to my bank.Any advice for me.
  • I am 4 weeks into a 12 week build period for my car and am driving my Audi (airbag light and all) while the other car is being built. I'll keep you folks posted. Everything seems to be on schedule...On the contrary, Audi has been very attentive to me.

    Halo
  • Just had a nightmare service with my 2002 2.7 A6. Took it in for a problem with the A/C and they found some bad sensor on the exhaust manifold. Thank goodness for extended warranties, repairs cost over 5K! I got the car home and I can't get the key out of the ignition. Anyone have any tips on how to get it out? I've tried everything, shifting in and out of drive, locking, unlocking, everything but honking the horn. Any assistance is appreciated. :sick:
Sign In or Register to comment.