Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Crew Problems & Solutions

1421422424426427640

Comments

  • lfdallfdal Posts: 679
    James - you're welcome - it does get easier after you do it a couple of times.

    The good news is, if any of the pins get lost, they're the same as the mud flap pins. Also, the big pin it swivels on is available as a separate item for very little money.

    Larry
  • for the past few months my 03 Forrester with approx 28,000 has been making a rattle/grinding sound when i accelerate especially going up a hill...i have heard this noise before in my old cars that were in need of a tune up/ or i was not using a high enough octane...when i went in for one of my regular oil changes to Norwood Subaru they sent a mechanic out to "listen" but he could not hear anything..and and they said they could not hook it up to a diagnostic machine because there was no code showing...they did check that nothing (heat shield) was loose..i am going to take it to another dealer for its 30,000 tune up...but would like to hear if anyone has any ideas on this...
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,526
    I get this a lot with my '96 and I find that it helps significantly if I run some fuel injector cleaner through the fuel tank every 1500 miles or so.
    2010 Subaru Forester, 2011 Ford Fiesta, 1969 Chevrolet C20 Pickup, 1969 Ford Econoline 100, 1976 Ford F250 Pickup, 1974 Ford Pinto Wagon
  • lfdallfdal Posts: 679
    If it were mine, I'd do the following:

    1) change the fuel filter if not done recently - Subaru says its a 30K item, but if you let the tank dip down below a quarter fairly often, 30K might be too long.
    2) check the air filter - make sure its clean. Subaru also recommends this at 30k, I changed the one in my wife's OBW at 14K, and it was so dirty I could hold it up to the sun and barely "see the light".
    3) run two or three bottles of dry gas through the system, one after the other
    4) buy a really good bottle of injector cleaner - some folks like Techron, I've had good luck with the STP stuff that comes in the black bottle
    5) make sure you're buying a brand name gas, perhaps increase the octane to 89 for a couple of tankfuls.
    6) at 30K your due for plugs

    Also, as far as I know the OBDII system can store codes without flipping the CEL. Anyone know for sure?

    If you're a DIY'r items 1 and 2, using Subaru parts should cost you less than $40 and take about a half hour or so. A little longer if you decide to give the plenum chamber and duct work a good cleaning. I've never seen a dealer clean the air intakes, no matter how much crud is in them.

    HTH

    Larry
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,526
    Indeed! Nothing works better than a little maintenance.....

    I find however, that I have to use the injector cleaner IN ADDITION to regular maintenance on the fuel filter, air intake system, and spark plugs. Perhaps it has something to do with running 87 in it, but I cannot justify running 89 when it is $.20 more per gallon, I put on 600 miles/week or more, and the mileage differential is negligible.

    By the way, Larry, what is "DIY?"
    2010 Subaru Forester, 2011 Ford Fiesta, 1969 Chevrolet C20 Pickup, 1969 Ford Econoline 100, 1976 Ford F250 Pickup, 1974 Ford Pinto Wagon
  • edunnettedunnett Posts: 552
    Elissa's XT goes in the shop today I think. I hope she has some good news to post later today.

    Larry, I wish I had some good news for you but as we probably expected... They pressure tested the cooling system and no leaks, they said the sediment that shows is normal, they suggested the coolant loss I've experienced (about 1/2 cup for 500 miles of driving?) could be normal due to evaporation during transfer from reservoir/engine during warmup and cool down. They said it showed no signs of leakage and the smell could just be hot antifreeze smell coming from the reservoir cap as it moves around the system.

    I dunno, it stinks more and uses more antifreeze than any other car I've had that's for sure. But it all sounds plausible what they are saying too... *shrug* Maybe the turbo just is stinkier. I guess I'll have them look closer at it for my 15K service.

    They enjoyed the bagels.

    Elissa
  • edunnettedunnett Posts: 552
    Hmm... You mention three very different types of noises...
    1) rattle
    2) grind
    3) the "knocking and pinging" noise typically associated with low octane gas, poor air/fuel mixture or timing too advanced.

    Typically the metallic rattling noise caused by a loose heat shield can be heard relative to the pressure of your foot on the accelerator, or all the time if it's bad... regardless of uphill/downhill. If it's your heat shield it can probably be adjusted/tightened for nearly nothing and isn't a mechanical problem just an annoyance.

    Grinding noise while going up hill - got me.

    Knocking and pinging might be what you're hearing although you don't call it this. It sounds like marbles in the gas tank and really does sound like knocking and pinging! Usually you'll only hear this under load (up hills). It can be caused by many things but I think it's the noise your spark plugs make when they are firing before the piston gets to the right place. That's called detonation and it's a general waste of energy (not to mention a good engine in the end) in my mind. Can be caused by your ignition timing being off or a bad fuel/air mixture. You should have the ignition timing checked, it may be too advanced. You should clean your fuel injectors with some additive. You should take a peak at your spark plugs for evidence of detonation. I see no reason to pay more for gas unless those other attempts fail and premium octane does it for you. Prolonged detonation causes damage to the spark plugs because they get way too hot, it will also cause engine damage and likely loss of power.

    Good luck and let us know!
    Elissa
  • lfdallfdal Posts: 679
    If that much coolant loss is normal, I'm 6'2", and look like Brad Pitt. Okay, that ain't it.
    For the first 12k mine had zero loss of coolant. So it uses it as it wears in? Don't think so.

    As I was posting the other day, I'd about rather have a mediocre car with a great dealer as a great car with a mediocre dealer.... Oh well.

    Just don't make any long trips without a spare mix of antifreeze and distilled water.

    I'm hoping that when mine eventually does fail it will be somewhere safe.

    Larry
  • lfdallfdal Posts: 679
    I'm only recommending it for a tank or two. Or perhaps just changing brands. The wife was buying brand X gas and getting a pretty good ping in the OBW. I had her switch to 89 octane from a national brand for 3 tankfuls. No more ping. Now we'll use a brand name gas at 87 octane for a while and see if it comes back. This just happened in the last month.

    If the timing gets that far off, it should be throwing a CEL as well as storing codes.
  • luck11luck11 Posts: 425
    Thanks again.

    Another question for you. Any thoughts on where I should place the jack stands on my new OB XT? Do I place them next to the specified jack points while I have the car up with the jack?, or do I place the stands elsewhere on the chassis?

    Thanks,
    Jay.
  • locke2clocke2c Posts: 5,038
    frame rails fore and aft. well-- that's not TECHNICALLY correct as it's unit-body construction but there are most definitely some strengthened ribs. find them. put jackstands under them, as close to the lower control arm (front) and forwardmost lateral link (rear).

    as to where to jack, there is a jacking plate/brace near the crossmember in the front. in the rear, jack the differential directly-- it'll be fine.

    if you're just doing an oil change you might be able to do it without even jacking if you're limber and slim. or you can buy some ramps and drive up on those.

    ~Colin
  • DonluceDonluce Posts: 41
    What are the best tires to use on a XT Forester. I will be doing NO off roading, and will not be operating in snow or ice conditions, but will be driving part of the time on wet roads, and plan to pull a heavy boat trailer in the future.

    Thanks,

    Don Luce
  • luck11luck11 Posts: 425
    Thanks Colin. Actually, need to get the car up on stands to paint the calipers. Plan to do so this weekend.

    Jay
  • luck11luck11 Posts: 425
    Directly from local dealer shop manual:

    Caliper bolts: 19 ft-lbs
    Carrier to hub bolts: 59 ft-lbs

    Cheers,
    Jay.
  • edunnettedunnett Posts: 552
    You should try tirerack.com or search the Forester discussions for previous threads on tire choice - there are LOTs of other posts on this topic that should help you out. -Elissa
  • yuyaxyuyax Posts: 11
    I am a regular lurker on this website and I wanted to pass along a heads up to other recent Outback owners.

    I have an 02 Limited Outback SW, manual transmission and these are recurrent problems that the dealer is fixing right now before the warranty expires:

    1- The leather cover of the rear seat, the 60 of the 60/40, was ripping on the back. The ripping occurs where the leather curls in the back and meets the vertical carpet material that is on the rear of the seat. It is on the side where it meets the other folding seat. The interior side. I noticed this right after I got my new car. I took it back to the dealer and they replaced it. The new one has the same problem. To me it seems like the cover was made to tight for this application.

    2- Worn spot on the carpet behind the clutch pedal. Service rep mentioned that other customers are having the same complaints. The space behind and next to the clutch pedal is very tight. Even with a new carpet, the spot will come back over time. This is a design flaw, there is not enough room and it cannot be avoided. Service rep also mentioned that it will continue to happen again

    3- Excessive wind noise coming from the driver side mirror. Gusset was replaced previously but the noise came back. This is a known problem.

    4- Noise while starting the car. Sort of like it is not catching. Like an electrical buzzing noise. Very strange. This is a problem that is very hard to replicate by the dealer as it happens every now and then. There is no specific condition when this happens. It could be cold, hot, humid, dry, etc. It was mentioned before to the dealer and I wanted to mention it again before the warranty expires.

    5- Tranny problem was fixed previously and it is not happening anymore.

    If you know of other known problems on the Outback, could you please let me/us know?

    Thanks
  • kenskens Posts: 5,869
    Don,

    Given what you've described, any all-season passenger car tire should work well for your needs. The other question that needs to be answered is where are you in terms of wanting sporty handling vs. a comfortable ride?

    Without knowing much more, I would recommend the Dunlop SP5000s off the bat. Very good handling tire, fairly quiet and provides good all-weather traction at a reasonable cost.

    Ken
  • edunnettedunnett Posts: 552
    3- Excessive wind noise coming from the driver side mirror. Gusset was replaced previously but the noise came back. This is a known problem.

    Are you sure you got the new design of the gusset - it should have a different part number then the original? They should replace your noisy window gusset with the newer design - maybe even adjust the angle of your window perhaps that could help too. I have a document describing the problem effected VINs and solution if you'd like a copy please email me, I should be able to find it still.
    Elissa
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,526
    Regarding #4, does the starter engage while this 'noise' is happening? I had a problem that sounded similar to this, like the solenoid was intermittently engaging (very rapidly on/off) for just a second or two before it would catch and start. With my problem it turned out that it was just an ever so slightly loose screw that holds a bracket tight on the top of the starter. It just so happens that this bracket is also where the negative battery terminal mounts, so it was causing intermittent breaks in electrical flow....
    2010 Subaru Forester, 2011 Ford Fiesta, 1969 Chevrolet C20 Pickup, 1969 Ford Econoline 100, 1976 Ford F250 Pickup, 1974 Ford Pinto Wagon
  • I had the same problem with my 1990 Acura Legend after the third attempt at finding the leak, they finally figured out that to find the leak, they had to do the pressure test after the engine had been brought up to operating temperature. No leak was ever found under pressure on a cold engine/antifreeze. This may not be the answer but could possibly help in finding the problem. Good luck
  • Hi
    I just bought an 03 Outback Sedan and I also have alot of windnoise. Could I get a copy of that document too? What is your email?
    Thanks, Susie
  • edunnettedunnett Posts: 552
    My email is in my profile. Just take a peak, I don't want to post it.
    Elissa
  • paisanpaisan Posts: 21,181
    RacingBrake.com has their hats and edges EDP coated in black, very nice stuff and withstands the heat of track days nicely. I believe we'll have these in Legacy/Outback/RS size in a month or 2.

    -mike
  • My '99 Legacy Outback is leaking brake fluid from the front passenger side wheel (or somewhere close to it). I woke up one morning and the started my car and the brake pedal went to the floor. I pumped it a few times thinking it might build pressure to no avail. I bought some DOT 3 and it sucked up a whole bottle. I looked under the car and it seems to be leaking from near the passenger side tire in the front. Any ideas what might be wrong with it? Thanks.
  • luck11luck11 Posts: 425
    Well, took this weekend to paint the calipers and rotors on my O5 OB XTL. Calipers painted in black using Duplicolor Caliper Paint kit (includes brush on paint, brush, stir stick and can of brake cleaner), and painted the rotors a silver using Tremclad high heat (rated at 1200 deg F) aluminum spray paint. The red caliper paint was too bright and clashed with the red of the vehicle. Its subtle, but looks sharp. The silver blends well with the wheels. Time will tell how it holds up.

    I covered the contact surface on the rotor using painters tape, and it worked like a charm. There may have been a max of 1/32" in some cases where paint got on the contact surface, but that came off quickly with a few brakings.
      
    It wasn't a difficult job, but it took me the better part of a day to do the work.

    I'll post pics when I get a chance.

    BTW, thanks to everyone for the advice provided.

    Cheers,
    Jay.
  • edunnettedunnett Posts: 552
    Well, first of all, DO NOT drive the car anywhere while it's leaking brake fluid! Secondly, thank your lucky stars you made it home safely!

    Even if you find and resolve the leak yourself, you likely have air in the system now due to it running so low, so unless you know how to bleed the brake lines, you should have it towed someplace to have that done too. If you're fairly mechanically inclined and have an assistant, you could bleed them yourself.

    That being said, first check from where the leak is coming. Is it coming from any visible break or tear in your break line? Or is it coming from the bleed bolt? If it's coming from the bleed bolt, you can simply hand tighten the bolt with a small wrench (don't know the size off hand). After tightening, and filling with more DOT3 or DOT4, try pumping the lines again. If they feel more firm then you stopped the leak. They will probably feel spongy though - indicating there's air in there. If you got that far, just grab a Haynes or Chilton manual for almost any car and then you can figure out how to bleed them yourself. It's time consuming and uncomfortable, you have to do all four brake lines to be safe.

    If it's not as easy as I've described, your better off just having it towed someplace. Please don't drive it until you know there's no more leak and there's no air in the lines.

    Elissa
  • hondafriekhondafriek Ottawa CanadaPosts: 2,925
    You could have painted the whole rotor and the first application of the brakes would have cleaned the swept area.

     Cheers Pat.
  • ebony5ebony5 Posts: 142
    In very rare occasions the ABS Hydraulic pump system goes and leaks- It happened to my '96 OBW(the service manager had only seen it twice) It got progressively worse until I was adding brake fluid daily. Again I say it is extremely rare for this to happen but if you cannot locate the problem this should be on the list of things to check out. Hope it is something else because it is not cheap to repair. If I remember correctly it is located on the passenger side near the front
  • luck11luck11 Posts: 425
    I decided against just painting the whole rotor because of strong advice against doing so in other forums. No big deal anyway...I think it took me less than 10 min per rotor and less than 1/2 roll of blue painters tape to cover the contact surface. I worked on the rotors while waiting for coats on the calipers to dry tack free.

    Cheers,
    Jay.
Sign In or Register to comment.