Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Crew Problems & Solutions

1649650652654655959

Comments

  • c_hunterc_hunter Posts: 4,487
    Sounds like the same problem we had. Try the starting method I described, it's bullet proof in ym experience.

    I agree with your dad that the lights would have been dim or the starter would have cranked very weakly from the get-go if the battery was the root cause. I think we can rule that out.

    Craig
  • I tried it about 3 times, it would just crank and crank, but never turn over. My father just tried it a few more times, and after about 4 tries, he got it. My last car had that "hard start" problem, with the fuel smell and everything, but I didn't smell anything with this (though I wasn't in the car at the time). He said the lights , etc. did not dim like they usually do when a battery is going dead. This morning, it had a different sounding crank to it. when they checked the battery they said the computer came back with "Battery good. Needs charging." I have read some other posts, and it goes from everything like alternators to faulty wiring harnesses. I will try the method you described below to see if there is a difference. There is a woman named Cheryl on this board who seemes to have a similar problem. I am not irked about something on it breaking (cars are machines, they break). But I am more concerned about getting it fixed properly so I don't get stranded anywhere this winter. thank you for your help. I would appreciate any further thoughts.

    Bethany
  • ateixeiraateixeira Posts: 72,587
    Ask the dealer to test the alternator to make sure it's charging the battery. They can also test the starter.

    I agree that you should be able to rely on it to start every time.

    -juice
  • c_hunterc_hunter Posts: 4,487
    I wouldn't waste time with testing the starter or alternator; this clearly sounds like a case where it was cranking fine but not catching, and that is what ended up draining the battery.

    Now if Bethany goes out to start the car and it barely cranks, then I would pursue looking at the alternator and battery. I'd only look at the starter if it made audibly sick mechanical noises or was seized up, or if it was apparent that the starter was not engaging the flywheel.

    Craig
  • It did not make that painfully slow cranking noise where you know instantly something is wrong. I kept waiting for it to catch, and it just wouldn't. Is there something that should be replaced? Or will turning to "on" for a few seconds before ignition do the trick?
    Again, many thanks for all your help.
  • c_hunterc_hunter Posts: 4,487
    Or will turning to "on" for a few seconds before ignition do the trick?

    In my experience, that solves about 95% of the oddball starting issues people encounter with fuel injected cars. I definitely encountered the problem in several cars over the years (not just Subarus) and in all cases letting the fuel pump pressurize the system before cranking the starter remedied the problem. You should notice a difference immediately -- the car will start much faster.

    Craig
  • ateixeiraateixeira Posts: 72,587
    Sorry, I must be speed-reading and missed some details.

    I always prime the fuel pump, it's part of my morning ritual. Keys in, turn and listen for the "whirr", then start it up.

    It's amazing how much pressure fuel pumps operate under with modern fuel injection.

    -juice
  • Wow, you guys.
    Thank you so much.
    You've definitely given me some ideas on where to go. While it seems the original batteries are weak, I don't believe it is this weak, and it doesn't sound like a starter problem. I will try the fuel pump thing next time I drive it.
    I guess if cranking and cranking drains the battery, and then I drive a half mile to the garage, that could explain the battery needed a boost.
    Again, thank you. If that doesn't do it, I at least have a direction to look in.
  • c_hunterc_hunter Posts: 4,487
    Keep us posted!

    Craig
  • jtomjtom Posts: 26
    thanks for your response, I'm getting it looked at on Friday. My boyfriend also thinks it's the wheel bearings, I'll see what the mech. says. -j
  • Good Morning All!
    Here's an "opportunity" . . . we've gotten spoiled by the interior light in our '96 Jeep Grand Cherokee staying on until the engine is started. In contrast, the light in our '03 Forester begins going out after, what - 5 seconds? For one of the drivers in our family, that's just not long enough to get things settled and the key inserted while there's still some light in the cabin. Has anyone else out there considered this a nagging situation and figured out how to increase the "light on" time? Oh, and I have put one of those small LED lights on the keychain. That helps.
    Have a great Day,
    Lee
  • ateixeiraateixeira Posts: 72,587
    The key ring is lit, right? Do you need more than that?

    You could just leave the door slightly open until you start it, also.

    -juice (always in search of the simplest solution)
  • cbmortoncbmorton Posts: 252
    No solution, but some support: I have the same complaint about the interior light in my '04 Impreza. Goes out so fast that you really have to be quick on the draw to get that key into the (unlighted) ignition before you find yourself sitting in the dark. It's an extra step, but turning on the map light by hand would provide enough light to see to put the key in.
  • That's funny....I have had my Forester for a few months and the only complaint I have is the lack of interior lighting. I too find the light goes off too soon so I have to either open the door or turn on the map light....also don't like that the interior lights do not automatically go on when I shut off the car. I had this feature in my last car and it was great to be able to see to get your things gathered up.I actually tried to look up in the manual how to "activate" this feature.....only to find out that it doesn't seem to have it. Other then this (and it is minor), I really like the car.
  • ateixeiraateixeira Posts: 72,587
    Don't overlook the nice features, some unique to Subaru.

    * the lights fade out gradually
    * parking lights
    * auto-off headlights (keys removed)

    I miss those when I drive other cars.

    -juice
  • Hello All,

    I'm having a little trouble with my automatic transmission in my '99 outback, and would appreciate any suggestions. When I put it in "drive", I have to tap the gas slightly to get it into gear. It only happens in "drive", "reverse" works just fine. I thought it might be low transmission fluid, so I checked the level and it was low, but the problem persisted after adding fluid. Any ideas or do i need to find a mechanic?

    Thanks,
    Ryan
  • I took delivery of a 2005 Impreza Outback Sport SE a liitle over a month ago. This replaced a '98 OBL with 160,000 miles. While I love the little Outback Sport, I'm a little upset at how easily the paint chips. I must have 2-3 around the car already, after only 1500 miles! My wife has a 2002 Forrester, and this too chips MUCH easier than my '98 OB ever did. Any reason for this besides the fact the Leagacy is made in US, and Impeza/Forrester is from Japan?
  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,732
    Ryan,

    An assembly called the 'valve body' takes all of the commands (shift selector, computer, etc.) and directs fluid to all of the main moving parts. The fluid acts as both the lubricant and the 'drive' media. If it gets gummy, particularly from lack of changing, overheating, etc., these little valves can stick and not direct fluid crisply when you select a gear. Increasing the engine RPM increases the operating pressure, nudging things into place.

    To begin with, try changing the fluid. Problem with doing it yourself is that you can only gain access to about 50% of the total contents without going to some elaborate (and possibly risky and messy means). I have heard of some success stories about having one of the shops do it that has one of those recirculator that flushes out everything. Some even have a light duty solvent that can clean out the varnish that is probably causing parts to not move freely.

    Let us know how this works out. We need the feedback as a data point!!!!

    Steve
  • rochcomrochcom Posts: 247
    Has anyone here purchased and/or used an OBD II reader or scanner? I would be interested in hearing about your experiences and recommendations, especially if you have used it on Subarus.
Sign In or Register to comment.