Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Crew Problems & Solutions

1834835837839840959

Comments

  • ateixeiraateixeira Posts: 72,587
    Check the CCA rating on the stock battery.

    For my 98 Forester, it was really low, something like 260 CCAs. I replaced the battery with one that has 535, something like that, and it starts up quicker.

    That might help a little.

    -juice
  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,729
    Sten,

    You are correct - it is a rotten design. The area around the resistor has a large gap. Any attempt to fill it would probably reduce the airflow around it, and cause it to overheat.

    Steve
  • guestguest Posts: 774

    image

    Your Community Leaders are ateixeira and rsholland.
  • I have a 05' Legacy GT that has had 3 Turbo replaced in 3 weeks! This first one went out in San Francisco and I cannot even get it home, Reno, NV. I am so frustrated. Subaru say this it the first they have heard of the problem. Anyone else?

    Cathy :sick:
  • I have a 05 Legacy GT with 42K miles. The Turbo went out in SF, could not get it home, Reno. Have had to replace it 3 times and still could not get it home. The check engine light came on when it started making noise. Has anyone else had this problem? Subaru is saying this is the 1st time it has heard of it and not being overly cooperative.
    Any suggestions? :sick:

    Cathy
  • ateixeiraateixeira Posts: 72,587
    Well, I haven't observed anyone post about turbo failures here on Edmunds, so it probably is rare.

    Call 800-SUBARU3 to make sure you get SoA's support, including perhaps a loaner to use while they sort it out. Give them time to, don't rush them because then they'll just have to replace #4 as well.

    -juice
  • 2007 Forester has about 500 miles on it. Just recently, when driving 45-50mph, the steering wheel begins to vibrate fairly hard. Any idea what could be causing this, and how it can be fixed? Thanks!
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,278
    Could be alignment, but where are you located? Do you have any recent snow on the ground?
  • c_hunterc_hunter Posts: 4,487
    As Wes hinted, it may be a buildup of ice/snow on the backside of wheels if you have recently driven through winter weather (in which case cleaning the wheels will fix it). If not, then I would suspect that one of the front wheels needs to be rebalanced. I would bring it back to the dealer and let them address the problem under warranty. Should only take a short while to diagnose and re-balance the offending wheel. This is not an uncommon problem on new Subarus. Good luck!
  • asaasa Posts: 359
    In regard to your engine ping, are you losing coolant too? Our '04 2.5X (Normally Aspirated) has a leaking head gasket, but Subaru says not. After the Dealer adding one or two bottles of Subaru coolant 'conditioner' (aka Stop Leak), our pinging has subsided and the coolant loss *may* have subsided too.

    I think coolant was getting sucked in on the combustion stroke, hence the engine knock.
  • Thanks for the idea of checking into that. I don't think so, but I'll watch for any changes.

    There was one time last summer I noticed the overflow bottle looking low (actually near the low line) so I added some premix. It was a long hot summer and I hadn't added any since getting the car two years before that. And it always seemed okay. I just wanted it to be alright before taking it in for the 30K service-- a bit of owner care on my behalf. :D

    Now I've been using 89 Octane gas a while and haven't gone back to 87 Octane yet. The pinging still happens occassionally, mainly when fully warmed up and going uphill. Doesn't help that the winter cold isn't letting it get real hot to listen for the pings. Need summer heat again for comparison.

    The higher octane gas (or winter cold?) seems to be an improvement anyhow, just not exactly ping-free the way I'd like it to be. And unfortunately there's still that muted backfire sound, like a highpitched plunk!, when backing off the accelerator. Probably little or no change in that. :sick:

    I'm edging closer to the 36K mile warranty so I'm sure I'll be taking it in to seek a remedy, answer, or both.
  • Hi! I posted here a few weeks ago about some noises/vibrations in our 2000 Subaru Forester. Several places told us we needed a new transmission, but we finally took it to the Subara dealership, paid money to get a proper diagnosis, and they're telling me we need to replace the two front axles. We can get remanufactured axles for $500.00 (parts and labor) or all new Subaru axles for $1100.00 (parts and labor). Any recommendations on which is the better option? The car has 106,000 miles on it, and we already replaced one front axle with a reman. two years ago. Thanks for any advice!
  • paisanpaisan Posts: 21,181
    Where do you live? I can get the parts for around $150 for rebuilt ones. The labor isn't too bad on them either.

    I'd go with the rebuilt personally.

    -mike
  • Trout,

    Re: Wheel shimmy --

    Check the stupid stuff first: Tire Pressure

    Not just low pressure (as in colder temps, winter), but uneven pressure can cause such stuff, especially in certain speed bands.

    Next, have the wheels re-balanced. You might have thrown a balancing lead. Have the wheel alignment checked, as well.

    Beyond that, you can start checking the expensive stuff -- Bent wheel rims, bent sterring linkages, etc. At your car's mileage, those are not likely. Tire pressures are, though. They should be checked at least once a week. If you find one that is consistently losing air (just a little) consider replacing the tire's valve core.

    The local superstores (KMart, Walmart) usually carry an inexpensive air pump which can be plugged into a cigarette lighter or a DC power outlet. They are cheap insurance!

    Gaucho
  • hypovhypov Posts: 3,068
    One more stupid stuff to check.

    Check that all the lug nuts are tighten.

    -Dave
  • Lug nuts need to be tightened, but not over-tightened. Loosen all the lug nuts and use a clicker torque wrench to torque them to spec in three passes 52-62-72 ft-lb.
  • PFFlyer@EdmundsPFFlyer@Edmunds Pennsylvania Furnace, PAPosts: 5,810
    All hands on board!

    Another foray into world of Subies (and submarine sandwiches perhaps)

    The Subaru Crew Chat is on tonight. The chat room opens at 8:45PM ET Hope to see YOU there! Check

    PFFlyer@Edmunds

    Moderator - Hatchbacks & Hybrid Vehicles

  • w8ifiw8ifi Posts: 78
    A couple of minor problems sometimes are mentioned on these threads. First: about window washers suddenly not functioning. We live in a pretty cold area and I had non functioning window spray at times on various cars I've owned. I noticed it was usually after I hadn't used the washers for an extended period of time. I came to the conclusion that right at the nozzle point the washing solution separates over time and just leaves a tiny bit of water at the nozzle which freezes. I just take a glass or more of hot water and pour it over the nozzle and immediately hit the washer button. This usually clears it. I have to remind myself to use the washers from time to time.
    The second item is sudden frosting on the inside of the windshield shortly after driving from a cold start. It can be scary. If your car isn't kept in a garage and there was a fresh snowfall, your grill and the top of your bumpers should be brushed off along with your windshield and hood. Sometimes when you drive off without the area in front being cleaned air will get blown in with snow into the heater air system. This can cause sudden inside frosting. Conditions have to be just right but it can happen. Shouldn't happen after you have driven a few miles or after the car is warmed. If it does then something else may be wrong. ....Jim
  • jeffmcjeffmc Posts: 1,742
    "If it does then something else may be wrong."

    Yep, like you may have the temperature control knob turned in the wrong direction. :P
  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,729
    Jim,

    Right at the base of the windshield where the wipers park is a slotted section in the black plastic cowl panel. That is the air intake for the HVAC system, so keeping this clear is important if you want to avoid drawing in snow or excessive moisture that will fog the glass.

    Steve
Sign In or Register to comment.