Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Crew Problems & Solutions

1840841843845846959

Comments

  • ++So my guess is a drain somewhere possibly the battery.++

    I meant probably the radio/cd.
  • ateixeiraateixeira Posts: 72,587
    My Forester's battery died, but it was my fault because I let the fluid levels go low on 2 of the cells.

    Since then I've been good, and all are topped off with distilled water.
  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,732
    track down the drain by using a voltmeter/multimeter

    Maybe, but you need to know what you are expecting to see, or you will drive yourself crazy. Unfortunately, it is not easy to see a small leakage with a voltmeter. If you were to apply a big load, such as turned on and off the lights, you would probably see a deviation on the meter of a volt or so. That is the result of placing a 20 amp load on the system.

    What you probably have here as a constant draw of probably only an amp or so. Unless you used a digital meter and can monitored millivolt deviations, it might very well go unnoticed. Plus, there are legitimate constant draws, such as the clock ckt, alarm, engine and transmission control units, etc.

    To really see what is going on, you actually need to monitor current draw. In this case, you would remove the ground battery wire, and place the meter into the circuit (in series). The problem is, many inexpensive meters are only rated for an amp or even milliamps. If you are not careful and say open a door (and dome lights go on), you could smoke your new meter!

    There are shunt current meters that utilize the known resistance of a small bar stock that you put in series (you measure voltage drop across the bar), but that's a more involved subject for another day.

    Steve
  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,732
    You are most welcome, Jerry! Let us know how it went.
  • wcskjbwcskjb Posts: 10
    Just a question re the Forester, Outback, and Legacy wagon:

    Is it possible to fit four adults and four sets of golf clubs for a two-hour trip in any of these models?
  • ateixeiraateixeira Posts: 72,587
    Four, yes.

    If you said Five, I might say no, because the person sitting in the middle hump wouldn't be happy for long.

    My Forester's cargo area is big enough that I can take my clubs in the tripod carrier and not even fold it up. Let me see if I can find a pic...

    Bingo, I have one of these, and can actually leave my bag still attached, and close the hatch. This without even folding the rear seat. Pretty convenient. :shades:

    image
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    Floor space in the cargo area of legacy/outback is quite generous vs. previous generations, but not sure of the length of a golf club. Seat of my pants, I would say yes. The cargo room in these wagons diminishes as one gets closer to the ceiling, while the Forester's space is much "boxier."

    Four adults should feel quite comfortable for 2 hours.
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    So, my wife wakes me up at 0400 this morning to tell me that the "car is acting funny." She says that she could barely turn the bend in the driveway, that it was pulling heavily to the right, and that it "does not want to move."

    I toss on my shoes, coat, hat, gloves, and GLASSES!, then trudged out in the pre-dawn glow to find the car. She has driven it about 200 ft (down the driveway and just out onto the road) and left it in the middle of the road. My first thought was an iced up brake on the right front tire. Sure enough, I get in the car, start it up, and after a fun moment or two trying to get it to move, gave up and headed home to get the propane torch.

    Arriving back, I lit the torch and applied heat to the disc itself around the circumference of the outer side, about 5-10 seconds per spot to help it heat evenly. After a minute or two of this, I could see some water run from the area of the brake pads. I had my wife get in the car to move it and it took right off.

    But, since then, I keep hearing this metallic "clink" sound, almost like taking a ball peen hammer and tapping a loose sheet of metal. It happens only once, but every time I have applied the brakes and then let off. Any ideas? At first I thought it was just a rock tapping off the wheel, but its consistency leads me to suspect that it is related to the freeze up this morning.

    This car seems highly susceptible to brake pad freezes. In only 3 months of owning it, I think we have had the brakes frozen a dozen times or more (though they always let loose with some decent torque, save for this morning) and there is hardly any snow this winter!
  • paisanpaisan Posts: 21,181
    My guess is that the tin noise is a bent shim behind the brake pads.

    -mike
  • ateixeiraateixeira Posts: 72,587
    My suggestion would be to R&R the calipers and clean them up while you're at it.

    My dad's brakes used to squeek but some red anti-squeel goo and some new pads cleared that right up.

    The rotors can rust and the rust can also "swell up", sort of, but if it hit hard enough to make that noise the metal would break off. :confuse:
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    Thanks for the suggestions, fellas. I was leaning toward a shim or similar (pad-related) as well. This is certainly not a rust problem (thank goodness!), though I know that there are stories of rust when the car has sat a little while (such as Steve's thrown pad!!).

    I was thinking I would pull that caliper apart and reset everything, add some anti-squeal, check for damage. I'm sure there was a lot of torque on that thing while it was literally being drug 200' down the drive, but at least it was on packed snow/ice (yes, we still have plenty of that here!), so the friction coefficient was relatively low (Potenza RE92 for the win!). :surprise:

    I was scratching my head for an hour wondering why it took her that long to decide something was "definitely" wrong. :P

    Would something like that cause any damage to the front open differential?
  • ebony5ebony5 Posts: 142
    Is it my imagination or has your new OBW been more problematic than your old '96?
  • ateixeiraateixeira Posts: 72,587
    Our driveway has a drop off on one side and I can't tell you how many people have gotten stuck there, including my wife (just once).

    The funny thing is how most people try to drive off with one tire in mid air, with open differentials spinning that single tire. They act surprised that they can't get unstuck. :surprise:
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    Philip - yes, indeed, though problematic in a different way. It is looking now like I will be selling it out of necessity as well as preference, so I have become far less negative about it. Now I am just trying to enjoy what I can out of it until the sale. ;)
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    Hahah... yes. I have two stories that are somewhat similar to that. Both in the '96, one I was able to get out solo, the other required help from a passing motorist.

    Last winter (05/06), I went over to my friend's house for Saturday night games, and had two passengers. His house is a 3-story on a steep hillside, so three sides are exposed on the south side and two on the north (it is about 30' from N to S). There is a drive that runs directly across the bottom, about 40' wide with a STEEP drop on the south side, and another drive that is about 15' wide directly across the upper (north) side. These two are connected by a tight turn on the east end, accompanied by a steep drop across the lower portion of the turn.

    Anyway, I was driving up that turn in about 2" of powdery snow, to park on the upper side of the drive next to the main door. About 3/4 the way up the turn the car lost traction and just could not make it the rest of the way around. So, I backed down, but was close to the outer (drop off) side due to some spin out when it slipped, and I could not get it to grip and go forward at all. I slowly backed it down, but when the right front tire got close to the edge, the drive crumbled underneath it! So, here we are, with one tire hanging off the edge, nothing but sky to be seen out that side of the car, and we still had a way to go to get back down! I gave them the option to get out while I finished up the maneuver, but they were both to scared to move. But, the rear axle still had plenty of weight on it (it was a steep turn!), so it gripped enough to drag the front tire back up onto the drive as we finished up the recovery. I went ahead and parked on the south side that night..... :blush: *whew*

    Second one was many years ago, with wife driving. We had stopped at an "overlook" for lunch and were preparing to leave. She backed up.... and backed up..... and finally I said "STOP!" as I knew there was a deep ditch coming up behind us. No sooner did she apply the brakes then the car goes *THUNK* as the rear axle dropped into the ditch. The car was literally balancing on the undercarriage, just behind the B pillar. The front end was up high enough that the front tires had no grip. It took a couple tries to find a competent tow vehicle to get us out, but finally a fella in an old Suburban pulled us out. I still laugh about that one and she turns bright red any time I mention it. :P
  • ateixeiraateixeira Posts: 72,587
    Adventures in Parking. :D

    My driveway has claimed a 626, an Acura Legend, and a BMW M3. I should get stamps for each car it has defeated. ;)
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    Yes! You could put up a memorial plaque along that side of the drive (rather than a warning sign), complete with photos of the "defeated" vehicles. ;)
  • ateixeiraateixeira Posts: 72,587
    I knew I should always have carried my digital camera! ;)
  • jeffmcjeffmc Posts: 1,742
    Get a Mazda, Acura & BMW emblem, attach to the exterior of your garage wall, & paint a red "X" through each one... like "kills" on a fighter plane. :)
  • I originally thought my radio had a short of some kind and that was drawing juice from the battery at night when the car was not being used; in the past, the backlight on the radio would stay on after I turned the car off; especially after a long drive. But a few days ago I pulled the radio fuse and I still arose to a dead battery. I have been checking the voltage regularly and it appears my alternator is fine. My battery runs at ~14.5 volts at idle and when I turn it off and check it immediately it is @12.7 or so. Last night I took the cables off after driving and when I checked it today the voltage on the battery had dropped to 12.47 from 12.7; is this meaningful - the loss of .23 volts without powering any accessories.

    I am thinking that I will just trade in this battery for a new one - bought it at Autozone - should be able to get a fair amount on this one pro-rated since it is only 6 months old. Maybe get a high end Duralast.
Sign In or Register to comment.