Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Crew Problems & Solutions

1883884886888889959

Comments

  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    Well, I am glad to hear you have it running again, but it was certainly no easy situation for you. As for the lifter tick - I don't think the lifters are adjustable on the 04 models, are they? I know they once were, but then the cam designs were changed. I am not sure when Forester's engine was affected.

    Double check your oil level and grade. I find Subaru engines to be quite sensitive to oil level when it comes to hearing those lifters.

    I had a terrible oil leak on my '96 Outback for a little while, though, and it got to the point where I had to put *at least* a quart of oil in it on every fuel up (~250-300 miles!). The lifters ticked probably as much as they didn't tick. Once I pulled the engine and replaced the faulty seals, it was quiet again and ran another 80,000 miles with no problem, so your engine's noise may not be a sign of impending doom. Maybe. :D
  • grahampetersgrahampeters AustraliaPosts: 1,583
    G'day

    Check the oil level carefully when warm. Overfilling in a horizontally opposed engine means the pistons are slopping oil back and forth. Performance drops dramatically.

    Cheers

    Graham
  • Hello!

    My wife and I purchased a 2009 Subaru Legacy Limited in August of this year. We're getting ready for our first service appointment, and recently we've noticed that there's a buzzing type of sound when the radio is on.

    The buzz also exists when you play a CD.

    I've tried adjusting the Bass, Treble, and Middle ranges, and noticed that when you turn the bass down, and the treble up, the buzz seems to diminish, but the audio sounds terrible, too tinny as you can imagine.

    My wife and I don't really turn the radio up that loud - not really ever past 15, usually it's at 10 - so we don't think we blew out the Subwoofer or anything else.

    Anyone have any suggestions on something else to possibly try, or what I can say to the service department when I can bring it into service so they know that this wasn't something we did (for instance, blasting the speakers)...?

    Thanks.
  • The only time of heard of that was with the plug wires have a bleeding of electricity or non resisent spark plugs
  • "... I'd also be very suprised if the shop that put in the clutch messed up the synchros..."

    How could replacing the clutch affect the syncros inside a transmission that was not opened?
  • paisanpaisan Posts: 21,181
    exactly.

    -mike
    Subaru Guru and Track Instructor
  • My husband was driving to work a couple of weeks ago when the airbags in our 2005 Outback deployed for no reason. He didn't have any type of impact with the car anywhere. Unfortunately we are now stationed by the US Military in Puerto Rico and Subaru of America is being of no help to us. The Authorized Subaru Dealership has yet to find anything wrong with the car. They are very helpful calling everywhere trying to talk to people about what may have gone wrong with the car. Our concern is with this being a more widespread problem possibly injuring other people. We were lucky and my husband only suffered a few cuts and bruises but it definitely could have been worse. When we called SOA we were told it was something for the Insurance company but it isn't because there was no accident. We were also told they didn't have the means to send anyone here and investigate the problem and I was also told that they maybe more capable of helping me if I were in the US. Unfortunately, it isn't our choice to live here we were stationed here by the US Military. I was wondering if anyone else had heard this happening to someone or if anyone had any ideas of how I might actually receive some action from Subaru. When I was on the phone I was told I was not allowed to speak to anyone in the management department. So far I have written letters to anyone's email address I could find but I haven't heard anything. I was giving the Holiday weekend and then I was going to resend and rewrite until someone responds to me. I feel so let down and helpless. What if we get this fixed and it happens again, I have a fear of driving my car and Subaru could care less. Does anyone have any advice?
  • paisanpaisan Posts: 21,181
    Please e-mail me directly mike@iace.com as I know some people at SOA who I'm sure would be interested in knowing the details of this.

    -mike
    Subaru Guru and Track Instructor
  • cptpltcptplt Posts: 1,075
    I know someone whos fingers got broken by an AB going off on its own but that was in the 80's on a GM car.
  • jopopsyjopopsy Posts: 65
    Hey Gang,

    The last two fillups, my fuel gauge will only register up to about 7/8's full. I've tried different pumps, but the pop off with the gauge reading the same amount.

    The car only has 2500 miles on it; are my floats out of whack already? I'm assuming its time to take a trip to the dealer ... ???

    Thanks in advance.

    Jopopsy
  • dryflydryfly Posts: 8
    Hi. I have 2001 Forester w/ 100,300 miles. Check engine light has been on since
    this summer. Finally the Subaru people checked it and say it is code 490 and catalytic converter needs to be replaced. But I look up codes online and there is no
    code 490. And even if it is the converter, what if I do nothing about it for a little while.
    What could be downside of that?

    Thanks, don
  • I cannot vouch for them but there are supposedly after market gas additives which will help clean out a catalytic converter. You might check with your local parts supplier to see what they recommend. JC Whitney and AutoBarn sell the stuff too.
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,391
    I recommend that you pickup an OBD II scanner (they are relatively cheap) as a first measure. That way, if/when the CEL re-illuminates, you can read and clear the codes yourself. P0490.... ? Not sure about that one, but if it comes back, you can find out what code it really is. If it is P0420, "Cat Converter Below Threshold," which is the most common one that results in a dealership recommending replacement, the cause can be multiple things, including a bad cat or oxygen sensor(s). I drove my '96 Outback for more than 60,000 miles with the P0420 code recurring, but never had any problems with my emissions readings (increased CO, etc). I did have lower fuel economy as the car aged, so I suspect a problem with the oxygen sensors, but I ended up losing the car before I had a chance to pursue it further. The car had 220,000 miles at that point.
  • I have a 2004 Subaru Legacy with 91K miles on it. It's the 35th anniversary edition.

    Recently I have had an issue where the vehicle will seem like it will stall out. The car will idle at 2K RPM with the clutch in or it out of gear. When put into gear it will only go maybe 10 mph. I was told that this may be a "limp home mode".
    Once I got it home and let it sit I fired it up again and it started no problem, I drove around town and maybe got 2-3 miles before it did it again. I was able to get home goign maybe 10mph again. since then it has sat.

    The Cruise control light flashes maybe at 1 flash per second.

    Anyone have any thoughts? I was thinking along the lines of the Throttle Position sensor but was told that it could also be a sensor connected to the accelerator as well.
  • mdshatmdshat Posts: 3
    I have a 2000 subaru outback limited, the car itself has 170,000 miles and then engine has about 135,000, I dont know if the previous owner replaced my Timing Belt and i was wondering when i should have it replaced, as well as if i can wait to get it replaced or if it would severely hurt my car/engine, if i wait. I'm about to drive a thousand miles at the end of the month and would like to get it straightened out before then if it needs to be done. Thanks
  • right ... codes merely read symptoms, they do not tell you the cause...

    I would hesitate to clear the codes without someone with more expertise than the OP (get a 2d opinion) going through it to see if its an O2 sensor or something other than the cat.

    If the code isn't related to the cat failure and you don't fix the problem you can dump unburned fuel into the cat and then you will need a new cat.
  • ateixeiraateixeira Posts: 72,587
    It is an interference design so if the belt breaks you will suffer severe engine damage and potentially get stranded 1000 miles away from home. I'd change it before you go.

    170k on a 2000, wow!

    jopopsy: I'd let the dealer look at that, probably a bad sender or something simple like that.
  • jiromojiromo Posts: 3
    07 Impreza AWD
    11,000 miles
    Automatic

    I found my rear passenger tire flat last Saturday (1/3/2008). There was a nail sticking out of the sidewall. My nearest dealership is about 50 miles away.

    So, I had to have the tire replaced locally. I couldn't find the exact match for the factory tires (Bridgestone). So, I had to have a BF Goodrich with the same specs installed.

    I took my car to Subaru on Wednesday for other service (I have been having issues with the heat/defrost controls sticking). It was slightly snowing that day and I took the interstate. I still drove around 65 to 70 mph because the conditions weren't bad. I had no issues with traction or sliding.

    This morning, I got in my car and on to the interstate. I was going about 70 and the rear end of my car just started coming out from behind me. It was like I was driving on ice. There is no ice. It's too warm for ice. The roads were a little damp, but there was no reason for my car to behaving in that manner. (Honestly, it felt like I was driving my husband's mustang at too fast of a speed in pouring down rain.) I pulled off and was attempting to turn into a gas station. The rear end of my car just start skipping/jumping and shuddering.

    My tire pressure appears to be fine. I checked all of my lug nuts. I have no lights on on my dashboard. I do not have a traction control button. My emergency brake was not on. I checked under the car and under the hood to make sure I didn't see any leaks of any sort.

    I have never pulled anything with my car. I don't drive my car crazy-- I'm an adult female.

    I can take curves at about 35 mph max without my car acting up. At 70mph on a straight-a-way my car starts fishtailing. My car has NEVER handled like this!

    What else do I need to check before I have my car towed to Subaru??


    I have Subaru Roadside assistance, so hopefully I won't have to pay for the tow. I don't like having to be without it. I don't like my husbands car.

    Edited to add:
    There was some kind of a low whistling noise coming from my car on my slow drive back to my home.
  • my "guess" is something has gone wrong with the rear differential.
    Many earlier Subarus (through around '08) used limited slip rear diffs, and if the diff's clutches have locked up, then it will not properly distribute power to the rear wheels, and cause fishtailing.
  • saywhatsaywhat Posts: 61
    I've been getting the message Ill 5 on my speedometer on and off.

    It comes on for a minute or so then reverts back to the regular ( how many miles I've gone).

    This is a 05 Legacy Turbo automatic.

    Thanks for your anticipated help

    Bob G
Sign In or Register to comment.