Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Subaru Crew Problems & Solutions

1930931933935936958

Comments

  • paisanpaisan Posts: 21,181
    C350 doesn't come in 4-matic so that's out.

    I actually rented a C300 RWD when I was in Cali last year and drove it for a day at Infineon Raceway. I was overly impressed considering it had 30k rental miles, all season tires and a 7EAT. I was rocking and rolling it and it didn't overheat the brakes, trans or car itself!

    -mike
    Subaru Guru and Track Instructor
  • pathtomaxpathtomax Posts: 215
    Hey there everyone!

    It has been a while since I posted last... which is actually a good thing :)

    Here are the details and specs. ...

    2001 Outback Limited Wagon. 144,000 miles
    Timing belt replaced at 100,000
    Head Gaskets replaced at 106,000
    The long and short of it..I do WHATEVER my Subaru dealer says to replace at all the intervals. They love me: ;)

    I went in for an oil change/state inspection in December. They noted that it looked like my head gaskets were leaking slightly. Then, after a few weeks, I noticed a little smoke up front of the car. The temp gauge was in the perfect zone. Yesterday, the temp gauge went up slightly for the first time EVER. So, I cranked the heat and went into my dealership this morning.

    Here is what they wrote:
    "Found temp difference in radiator flow from 165 to 120 degrees indicates clogged radiator. when engine coolant does not circulate, engine can overheat. Right side headgasket leaking coolant. Suggest radiator and headgasket replacement."

    When I was leaving, the Service Manager mentioned that Subaru will NOT FLUSH any radiators. He suggested I go to a Jiffy Lube or Meineke to have them test it out. BUT mentioned that if they find a huge problem, they would have to replace IMMEDIATELY as opposed to my just driving it into the ground and hoping it does not overheat.

    To be honest, I have about 3-4 months of NH cold and snow weather before I could afford those big expenses. Plus, I plan to call Subaru about my headgaskets leaking after only 38,000 miles.

    Sorry to drone on...but hoping for some insight from the experts.
    Should I have the *looks like brand new* radiator flushed first?
    Should I just drive it and watch the temp gauge? (It was totally normal today)
    Should I just save for a 2011 Outback? :P
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,267
    Save, drive it, watch it. If you're lucky, it might even be into the 2012 model year before you need to take immediate action! ;)
  • pilot1226pilot1226 Posts: 165
    I second the notion of a new Outback, on the basis of safety -

    Not that older cars aren't safe - but the big shift towards vehicles with anti-skid and anti-spinout control (Stability Control) is pretty impressive. Virtually every dealer has some type of stability control for the cars, some of which are as basic as acceleration slip reduction to prevent you from spinning your wheels from a stop, to the computer individually applying brakes to specific tires to help keep you moving in the right direction.

    With all the snow and ice we've had in NJ for the last month or so, I've been seeing the little "VDC ON" icon pop up on the dash a few times - and I've never felt the car fishtail or anything of the sort. So, I'm glad it's working.

    I'm curious when they're [the government] going to mandate five-point harnesses to replace our old, outdated seatbelt system of today.
  • phil2000phil2000 New JerseyPosts: 195
    I am looking at the Outback as well. While my Forester is waiting for an engine, I bought a 2003 Saturn L200. It did not do well in its first snow.

    So I need an AWD vehicle and the CVT sounds good. Anyone have experience with it?
  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,729
    I'd start with getting the cooling system flushed to see if the radiator can be saved (with it in place). Have a can of the Subaru 'cooling system conditioner' with you to add immediately, as the chemical flush will likely strip out the previous compound both from the radiator (possibly your source of clog) as well as from the HG region. Fresh conditioner might slow/stop your HG leak.

    If in-situ flushing doesn't fix the clog, consider removing the radiator and sending it to a real radiator shop for a more serious chemical treatment. Removing the radiator on these cars is not that terribly hard to do, but there are some little tricks. If you want to go this route, I can send you some pages from the Subi shop manual.
  • Heads up, this is for all Subie owners about "head gasket leakage".

    Odd.....they noted the head gaskets are leaking? That is only evidenced by oil in the coolant or coolant in the oil. The other evidence would come from misfiring! That would also throw a code!Come to think of it, you could even have exhaust coming out of the rad filler neck. Oil in the coolant appears like a milky substance when it happens. But it could also be from a cracked part. Like a block or head with the crack near a coolant passage. The other question becomes, have you been losing coolant? Have you ever overheat the engine? I mean steaming! If not then....Sorry, I have trouble buying the diagnosis.

    Second, I see no one told you the themostat is 170 degrees! It does not open until the engine temp reaches at least 170 degress. The coolant temp will go up and down each time the thermostat opens and closes because alum radiators cool the hot liquid very effectively. Water boils at 212 degrees. So far, I see normal operation! As for "cleaning alum rads, don't. The material is very thin, soft and fragile. Opt for a new one, but only if you know for sure it is the problem. I have a 94 Subie fleet unit in MO with a replaced rad from O'Reiily's. Lifetime warranty! No problems after 25K service miles. I will add the OEM unit died after impact with two deer. As for the other 2 Subie fleet units, approaching 300K, they both still have the OEM rads.

    If they are sighting oil on the outside of the heads and valve cover gaskets as " head gaskets leaking" it is actually coming from the valve cover gaskets! Do not replace them, just tighten the bolts slightly. Some leakage is going to be the norm as the engine ages because of increased blow by gases internally from normal wear and tear. It also happens because the engine is a H4! Gravity makes it easier to get out the bottom side. I do not recommend changing the valve cover gaskets unless you have a serious leak because of the increased blow by gases from age. If you do change the valve cover gaskets, the higher pressure will be looking for the next weak link in terms of seals or gaskets. You could blow out the oil galley/oil separator seal, rear main which would force you to pull the transmission to repair. I will add the 2 Subies in MO with almost 300K still have the OEM valve cover gaskets. They are open road units with mostly highway service.

    pathomax, I suspect you have a dealer problem, not a car problem.

    I personally hate dealers because they usually force their mechanics to sell unneeded service! Ask other local Subie owners were they go. Other than brakes, tires, oil changes and spark plugs you should be pretty much good for 200K. That assumes the last timing belt change included crank and cam oil seals! Check your invoice, if they were not changed, they expect you to return for that problem!
  • colin_lcolin_l Posts: 591
    That is honestly a very impressive post. I agree with the vast majority of it, but some of it is certainly conjecture (any kind of remote diagnosis will be!) that probably merits a little additional discussion.

    I think you could be onto something with the valve covers. However, the EJ series valve cover gaskets are inexpensive and easy to replace, so I would consider replacing them as a first step. It is also worth mentioning that they require a careful amount of torque; too much and they will leak, just as surely as too little.

    You may also be onto something with the temperature gauge being normal, as that area of Subaru does indeed 'hunt' through a normal range more than most modern vehicles I've seen. (Most cars the needle is unmoving once operating temp is reached, despite gridlock, highway or in town driving.)

    However, I would not immediately conclude that the car is free of a cooling system issue. Head gaskets are obviously notorious on that model year, but water pumps and thermostats can fail as well. Aluminum radiators generally leak if they're going to fail. Usually if they clog you have a serious problem in the engine that manifests itself in another way (like a blown head gasket).

    I think these are minor quibbles. Again, great post.
  • You should see what she knows about the Mazda 323! :surprise:

    Moderator - Prices Paid, Lease Questions, SUVs

  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,729
    Disagree on HG leakage... EJ25 series II engines are famous for external coolant leakage. Back of the head, drivers side, near the brake booster. Coolant drips from a scrubbed gasket seal (open deck block creep). Coolant runs down the back of the block and drips onto the exhaust. I've had this failure twice in 60k miles, and seen it on other owners engines. You get a sweet smell of burning glycol, and the whole back of the engine, lower brace & CV joints are covered in green!
  • fibber2fibber2 Mid Hudson Valley, NYPosts: 3,729
    Agree that the horizontal positioning of the valve cover gaskets are likely to promote leaks, but I would also think that a properly operating PCV valve 'should' prevent a dangerous pressurization of the crankcase. If you are having issues with leakage, I would also change the valve (they can stick and fail) at the same time as cover gaskets. This may help to ensure that they don't become a point of failure again, or as GCB said, result in the blowout of the next weak link in the system.
  • aathertonaatherton Posts: 617
    edited February 2011
    "... EJ25 series II engines are famous for external coolant leakage... from a scrubbed gasket seal (open deck block creep)."

    The movement of the free cylinder tops in the open deck, like the wine glass here, is what does the scrubbing of the gasket :
    http://www.liveleak.com/view?i=87c_1186734605

    As explained here:
    http://www.subaruforester.org/vbulletin/f88/2006-head-gaskets-problem-64464/inde- - - x2.html#post716946

    On the turbo and diesel engines, Subaru eliminated the problem by bracing the cylinder tops in a semi-closed deck. But this required expensive single-use sand-casts.

    So for the new 2011 engine, Subaru retained the open deck made with economical reusable die-casting, but eliminated the leak problem by not allowing the block coolant to go to the cylinder head. The cylinder head is a separate closed casting with its own coolant supply. Instead of sealing the thin rim of a cylinder, the head gasket now seals the large flat underside of the head casting.
  • My 2007 Forester Sports XT came with a Homelink mirror, with buttons and compass, and it worked fine. A few months ago the most-used button dropped off. It's small, black, and we haven't found it. It seems like, if I could get a replacement button, it would snap right in. I'm willing to pay $10-$30 for it.

    BUT NO! I contacted Homelink by email, and they said they don't deal with end-users, I should work through Subaru. At my next service appt I asked the Service Manager to find a solution. He's a good guy and took the question all the way to Subaru Corporate. The answer was that Subaru doesn't repair these 3rd-party units, and I would have to purchase a whole new unit. Yeah, right.

    Occasionally I see Homelink mirrors available on eBay, or owners selling them on other auto sites. But I would still be paying $100+ for whole units, then have to hope it is the same Homelink model as mine.

    This Forester has over 100,000 miles, and I've managed to keep it's looking good cosmetically. Now I have a prominent cabin instrument that looks bad, apparently with no easy, inexpensive remedy.

    Does anyone have any suggestion? I've given Homelink's parent company, Johnson Controls, a bad review on Yelp, but that doesn't solve my problem.
    Anyone have any suggestions
  • I recently changed out the alternator on my legacy. I am pretty sure this has nothing to do with the temperature on my car, so I will say that coincidentally my car started overheating on the same day. I have checked the belts and all are running smooth. Both fans are going. I thought it might be a thermostat problem since my top hose was hot, but the bottom hose containing the thermostat was not. I switched that out and refilled my radiator and reservoir. I was hoping that would fix it, but it did not. Two years ago I had the HG blow out and had it professionally redone, replacing several polis in the process. I cannot find a leak anywhere accept right below the reservoir and I think that is just blowing off excess, very minor at best.
    The only other thing I can think of is a temperature gauge malfunction, but the car is very hot so I guess that wouldn't matter. One thing I thought of was after I changed the alternator, I did go to a cleaning station and used the engine cleaner and power washer, maybe I knocked something loose. I don't see any loose connections though.
    Any thoughts, I am stumped?
  • Oil leaking from what I can see, the head gaskets. I also have the smell of burnt oil. I pulled the bottom plastic cover off and found oil looks like it has been dripping on the exhaust on both sides of the engine, more on the left side, thus the smell. I cleaned off the backside of the engine where all the oil was and ran the car. Could see an oil drop on the area just cleaned at the back end of engine block. It is not valve covers leaking as noted in other posts I have read. Coolant levels have been steady. I have had to add oil though.
    Question 1 Is this a head gasket problem?
    Question 2 Is Subaru finally acknowledging they have a problem?
    Question 3 Who do I contact at Subaru?

    I am not a happy camper. The car only has 72K miles and I take very good care of it. Head gasket problems was the reason I stopped buying Chrysler products. My Toyotas have never given me a days trouble. I also had a major A/C problem this past summer which, thank goodness, I was able to repair myself, so Subaru is not on my good friends list right now.
  • Wow, you are all great and very helpful!

    First of all, I am not a mechanic at any level...so I would need a lot of information if you need me to add coolant or cleaners. Plus, I am in 5 degree NH so probably not going to get under the engine anytime soon.
    I wish you all lived near me to check it out!

    First, the car has smoked lightly TWICE since early December. Just a trickle of smoke with normal temp gauge readings. NEVER overheated!!! The temp gauge went up *slightly* one day last week after stop, start, go, start again driving. I just turned up the heat again and all was good.

    There is NO VISIBLE LEAKING of any kind. They told me that there will be no leaking as it only drips when the car is warm and then runs along the car.

    I drove the car for about 150 highway miles on Wednesday and the temp gauge was perfect and the car ran fine. No smoking at all. No sweat smell.

    Honestly, I just accepted a new job and will be working from home with limited traveling. My partner has a Lexus RX and all our long trips are in that car. I may just let it go for the time being. Just get my normal oil changes , brakes, etc.
  • girlcarbuildergirlcarbuilder Posts: 218
    edited February 2011
    This response is for you and Joey in PA. Plastic covers. I wonder if the cover has warped. They also use just a silicone gasket! I am more of an advocate for paper gaskets coated with a thin coating of silicone. There is a cover on the rear of the engine that looks like a rear main leak when it acts up. It has a history of warping. So I would not be surprised if the plastic has warped! Interesting enough, the replacement cover is beer can material! Since I am not sure which engine you are dealing with, I can only question those covers if they might be warped. If I understand correctly they are on the underside of the engine?

    Pathomax, that is correct. The leaking will be more noticable after the car has been running. Look for where the oil may be running onto exhaust system parts and then look up! Yes, this is an under car ordeal. All it has to do is drip right down and hit that pipe before it hits the road. After a trip, when you get home, park the car and leave engine running either on ramps or hill. Look underneath and try to find leak. Make sure you do this procedure safely. Get repair manual to learn that. Another old trick is to put cardboard under the car and see where it drips while parked. Once you find the excess oil, clean it off with engine cleaner. Wal-Mart has best price. Get the Gunk, the Wal-Mart brand has a nasty smell to it. If you are running synthetic oil, it will come out more easily! Try a blend. We consider that cleaner a normal maintenance item and do it about every 10K miles on all engine makes.

    On a final note, Brother in MO is not buying any more new Subies. New car will most likely be a Toy. Meanwhile, he is running these till a motor can no longer be rebuilt, replace or whatever. says a lot about the 94, 97 and 03 unit designs. This forum has raised some questions on our end about reliabilty.

    As for distance and questions, brother uses a digitial camera with high resolution to show me what he is talking about. I also have him keep a Consumer grade Haynes or Chilton's repair manual which explains a lot to newbies who own cars. Exactly how I learned this trade! A wrench turning nerd!

    Yes, you will seeing higher temps on your gauge with stop and go driving. That is because of a lack of airflow thur the radiator. Like I tell my students at church, good ears, eyes and communication with someone who knows something cuts your costs down a lot. No stupid questions.

    One recent question was about smelling gas, then not. We checked out the car, it passed. I told him to keep nose going, but I think he smelled someone elses car! So far, that appears to be the case. Sure beats blowing up!
  • paisanpaisan Posts: 21,181
    No offense but having dealt with Subarus for 10+ years, raced them, and daily driven them, I can say that the gauge should NOT fluxuate. The operating temp of the Subaru engine is above the opening temp of the thermostat and the only time the needle should move is if there is an issue of some sort with the engine or the cooling system.

    Each gauge may be a little different but it should be in the same spot on your car once it is at operating temps. The only time I would say it *might* be different is if you were to drive in say sub-zero temps but even that is questionable.

    The reason is that the gauge does not work linearly. It is a glorified idiot light on the subarus, where the middle where it rests is a representation of a RANGE of temps that is acceptable. Same is true on my CTSV, on the needle it goes to center and doesn't move. However my digital temp gauge on that car moves from 180-230 degrees.

    -mike
    Subaru Guru and Track Instructor
  • aathertonaatherton Posts: 617
    edited February 2011
    "... Plastic covers. I wonder if the cover has warped. They also use just a silicone gasket! I am more of an advocate for paper gaskets coated with a thin coating of silicone. There is a cover on the rear of the engine that looks like a rear main leak when it acts up.... If I understand correctly they are on the underside of the engine? "

    I think the poster is referring to the plastic undertray under the engine that he removed to see the HG leaks. He is probably not referring to the plastic oil separator plate in the PCV system that is buried between the engine and the transmission and that can appear like a rear main seal leak and only leaks oil onto a clutch.

    "... you will seeing higher temps on your gauge with stop and go driving."

    You will only see that if you have a digital ScanGauge plugged into the OBDI port, like:
    http://i49.photobucket.com/albums/f280/vintagefortytwo/Forester/Forester%20ScanG- - - auge/4SGcoverday.jpg

    The ScanGauge shows that the needle gauge is an idiot gauge. The needle stays level and normal from 150F up until the normal range is exceeded. The normal range must go pretty high. I have seen 210 FWT (Fahrenheit Water Temp) displayed on my ScanGauge while idling in traffic at 100F ambient with the AC on, before the fans kick in. But I have never seen the needle rise.
Sign In or Register to comment.