Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Pilot Maintenance and Repair

1157158160162163167

Comments

  • lg2207lg2207 Posts: 28
    Hi There-
    Just called my dealer here in NJ- my '08 Pilot EX with 29K miles- wont shift from D to D3- from any position; Park or slow moving from D. Is my trans shot? I have an appt for a test ride with a tech on Monday. My shift lever does not have a button. I am out of bumper to bumper and assume this is still powertrain- hopefully they wont give me some cock and bull story or runaround. Thoughts?
    Thanks,
    -Larry
    Lg2207
  • Hi Larry,

    Not sure if this is the same issue, but I had something very similar happen last year. When I would try to move the gearshift lever from Park, to any of the lower gears, it wouldn't budge. I took it to the dealer and they moved it immediately, with no effort. The trick is that there's a little "hitch" in the gearshift lever movement - maybe to make sure you don't accidentally drop it into a lower gear? Anyway, as I recall you need to pull it towards you (as you normally would), then start to pull it down (as you normally would) BUT THEN as you're pulling it down, let it slide back (towards the dash) just a smidge and then continue to pull it down. Once you hit that first lower gear you can move the lever up and down just as you normally would, but it's getting past that first "hurdle" that is the tricky part.

    If you're having a mechanical issue beyond that, I can't help you. But hopefully this simple little trick does it for you. Good luck!
  • lg2207lg2207 Posts: 28
    Yep- that did it---- not very intuitive! Thanks a million!
  • Over the holidays, our Honda navi suddenly started asking us for the navi code everytime we started our 2010 Pilot Touring. Never did that before. Thought it was maybe a battery problem, but everything else in the car worked and it always started.

    So, dropped by dealer and asked. Turns out there was a TSB on certain Pilots that covered the sun/moonroof drawing a trickle of power from the battery and that would set off the Navi. They fixed it and seems to be fine.

    I had not read anything about this, so thought I would post it for others.
  • I have an 05 Honda Pilot that brakes suddenly by itself. I have reported it to the NHTSA. Could everyone post their outcomes with Honda? I would like to see Honda take responsibility for this problem. Please contact me by email.

    caire20@hotmail.com
  • Stever@EdmundsStever@Edmunds YooperlandPosts: 39,018
    Please don't ask for "personal" help via email. We all benefit when a problem is discussed on the open forum. Thanks.
  • to say nothing of having your e-mail waiting to be scooped up by a Nigerian prince who wants to give you money.

    Visiting Host
  • This makes sence.
    Since I was looking at Trailer Blazers Ext, my brother-in-law talked to an owner of one and they told them that all of a sudden the breaks lock up and send them into the ditch without warning or senor light. So since a system like this is on alot of vechicles a failure in this system causing breaking is not out of the question.

    I am also looking in Honda Pilots aka: a 2005.
    If this model year has issues with there VSA system then I will probably look for either older or newer models and make sure I get one without that system installed.
  • rodutrodut Posts: 343
    edited January 2011
    I predicted this would happen in 2005. I published it in the local newspaper, I sent emails to NHTSA, and I published about 50 identical posts here on Edmunds, in different discussion groups. My posts were deleted by Edmunds because they said it was "spam".

    They allowed just 2 posts. One of them is the one you are replying to (#2939 of 3294 published in 2008).
  • You were right!!!!!!!!!!!!!! I still have no resolution with Honda!
  • odie6lodie6l Hershey, PaPosts: 1,078
    I actually turn my "VSA" (Vehicle Stability Assistance) off when there is snow on the ground. I know that it tries to apply the brakes if the system senses a slippage of the tires to bring the vehicle under control. Since I personally don't like when it does this when going around a corner (since I know how to drift around intersection curves) I turn it off. I do make sure to turn it back on for my wife who is like a cat trying to walk on ice when it comes to driving in the snow.

    Odie
  • rodutrodut Posts: 343
    Hi Odie,

    When you drive on show/ice and you skid a lot, while having the VSA turned OFF, is the system completely disabled or only partially disabled ?

    I am asking because the idiots who designed the VSA system for Chrysler Pacifica never allowed the driver to complely disable the VSA system. When the driver pushes the VSA OFF button, the system only changes its threshholds (so it would act way less, but still stays enabled).

    Cheers
  • It is actually unclear if the VSA system is at fault or if the entire computer is malfunctioning. So just turning off the VSA is no guarantee.
  • My 2004 EXL Pilot with 94,000 miles makes a tapping or slight knocking noise when the engine is cold. This seemed to start about 14,000 miles ago. For the most part the noise goes away when the engine is completely warmed up. Could this be a piston slap? I purchased the Pilot new and have always preformed scheduled service religiously. I have driven my Honda all over the east coast many times, lots of highway mileage. Other then this I have never had a problem,not even a burned out bulb. Has anyone ever heard of this?
    Thanks
  • odie6lodie6l Hershey, PaPosts: 1,078
    When you turn it off, it's off totally. It is actually recommended to turn it off when in 4WD if you are off-roading or in deep snow because if it senses the tires slipping it will screw you up and try to correct what you are doing. Even if you turn it off, you still need to drive responsibly and know your limits. I've grown up with mud and sand in my blood and know the limits of my vehicles. Plus I've taken my Pilot ("The Beast") up to Rausch Creeknumerous times and have had a lot of fun there.

    Odie
  • Your slight knocking/tapping sound when the engine is cold sounds like you need a valve adjustment to me. Given that there is probably a timing chain that needs to be replaced at around 100K miles anyway, you could get both done at the same time and save a bit.

    Another possibility is that you have been running cheap gas that is too low in octane - if this is the case, you could try adding some mid-grade quality fuel instead to see if the problem goes away. (I avoid off-brand low-price gas stations as a rule myself.)

    However, if the problem is not octane related, you should get a qualified mechanic to look at it, since if it is a valve adjustment, it is not a real expensive fix. Hope that helps.
  • rodutrodut Posts: 343
    Thanks Odie.
    So if it ever malfunctions, till will I fix it I will simply push the VSA_OFF button each time I start it.
    Case closed.
  • I have a 2009 and it is far from junk. I know many people who own pilots and they love them. The only vibration I feel with mine is when the vci kicks in and its running on reduced cylinders and you do get use to it.
Sign In or Register to comment.