Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Quest 2004+

1103104106108109120

Comments

  • tamu2002tamu2002 Posts: 758
    That's good to know. Thanks.
  • ckeoughckeough Posts: 15
    Just wondering of anyone has had transmission problems? Have a 2006 S SE with 16,500 miles and am getting a new transmission put in next week. Since we got the vehicle in November 2005, it always seemed to engage to drive with a 2-3 second delay and had a slight "groaning" noise once in a while upon accelerating from a stop or turning sharply to the right. At state inspection last November, one of the dealer mechanics took a ride with me, but the noise didn't occur and the engagement was considered not a concern. Two weeks ago the problem turning right became very severe, causing the steering wheel to vibrate. Took it in to the dealer and was able to have them experience the noise both turning and going straight from a stop. This, along with an occasional abrupt downshifting, had the lead tech telling me the tranny was slipping. They checked it out for the day and order a new tranny. The dealer was good to work with, only odd thing is the tranny is worse since getting the van back to drive till the new part gets here; it now takes 5-8 seconds to engage drive and it seems to be slipping at low speeds often. Other than this issue, we've had no problems with the van and I can't find any mention of tranny problems.

    Chris
  • famof3kidsfamof3kids Posts: 160
    There were some initial problems with the 4 speed auto in the 'S' in 04 and a few early 05's. Search the forum and see what you can find. Hopefully Nissan will take care of this for you.

    Mark
    2004 Quest SE
  • questslquestsl Posts: 11
    Hello all,
    Does anyone know where the fuse that controls the alarm/remote is?
    My alarm keychains don't work anymore, both stopped working at the same time so I figure it is not the battery; anyway, all manual controls work, rear hatch, power door, windows, etc (anything you would normally do with the remote); but... the remotes just don't work; I looked in the manual and the fuse box cover (inside and under the hood) but it does not give a hint as to which fuse controls the remote function.
    If anyone has had this problem before please let me know, I don't want to give the dealer the pleasure of ripping me off again.
    Thanks!
  • ckeoughckeough Posts: 15
    The new tranny was installed Monday-Tuesday. I don't think the orignal one was ever right. The new one engages from R to Drive immediatley, the old one didn't right away. The shift from 1-2 is nice and firm with no downshift the way the old one did. The dealer was great to work with. I'm thinking this was just a isolated problem.

    Chris
  • hondakidhondakid Posts: 17
    Hi ckeough,

    I've been following your Tranny saga with interest!

    I have an 07 Quest 3.5s with 5 speed.

    I'm interested in your Quests "down shifting". I may have a similar issue, however, dealer thinks I'm nuts!

    Thanks a lot...
  • dtownfbdtownfb Posts: 2,915
    I'm a bit confused. Are you saying the key fob (remote on the key chain) does not work? Or just the alarm button on the key fob does not work?

    If the entire key fob does not work, you may need to reprogram them, if you are positive the batteries aren't dead. Here's a link that shows how to reprogram Nissan fobs. make sure you scroll to the bottom of the page.

    http://www.nissanhelp.com/Ownership/Common/reprogram_key_fob.htm
  • questslquestsl Posts: 11
    Hi, after re-reading my post it does confuse things a bit; so to make it simpler, yes, the keyfob does not work at all, both of them. I'll check the batteries tonight and if they're good as expected I'll try the reprogram steps.
    Thank you!
  • tjshantjshan Posts: 28
    Hi all,

    just to keep you up to date, took the 06 Quest SL in today for thrid oil change at 11K miles. At last oil change we had expressed concern over a slight vibration at 2K rpm under load (uphill...), the tech had told us he could not feel anything. Today, I got to ride with the service writer, he felt the viab immediately, but upon inspection they were unable to find anything loose or amis. the tech is saying 2K rpm is the "harmonic range " of this engine...I dont buy it. Service writer is saying he will try to drive another 06 quest when one comes in and see if he feels it on another car. Has anyone had a similar viabration?

    Otherwise, only other issue was the rain gutter trim on the pass side has popped up, they are ordering another piece. We just got back from a 1200 mile trip and are sure glad we have the extra space...how would we have lived with the smaller Hundai? Avg mileg was 25.1 on comp, 24.4 real.

    Again, has anyone tried one of those clear plastic type bra shield?

    Tom
  • questslquestsl Posts: 11
    Well I checked the batteries in both keyfobs and one was dead, the other was good; I replaced them both just to be sure, but still could not make the keyfobs work, so I followed the link given by dtownfb (Thank you!) and reprogrammed the keyfobs again; they are working now.
    Eduardo
  • dtownfbdtownfb Posts: 2,915
    Glad it worked for you!
  • ernie144ernie144 Posts: 5
    Bought the 04 in Dec 03 after looking at the Toyo (seriously), Honda (which the dealer quoted 10% OVER sticker), Ford (ok, not really), and Dodge. Got a stripped S with a DVD, paid under $25k. Is it a perfect car? No, but I feel I have great value with it. Yes, I had brake shrudder, but had that with other cars / vans I've had. Doors sometimes squeak, as with every other car I've driven. Clock runs a little fast, but that makes up for my Olds clock, which is equally slow. BOATLOADS of power, fair gas mileage, rides better than any Caddy I've ridden in, LOVE the gauges in the middle (never could see them thru the wheel in any car I've ever driven). I guess I'm saying I didn't expect a Maybach, and I didn't get a '68 VW Microbus. I'm very happy.

    I understand some of these posters have legit issues, but some folks must never have driven a 1979 Dodge Omni.
  • green_teagreen_tea Posts: 14
    Hi ernie,

    I bought mine 04 Quest a month earlier than you and have 35K miles on it. Today, I took it to Dobbs for brake pads (front) check, they said pads could still last for 3-4 month. Changed 2 tires at 28K miles and 2 tires + rear pads at 31K, our quest has been great and I enjoy driving it everyday. No problem at all so far. The QN engine is really good and powerful. The car is easy to handle and cornering with both independent suspension on both front and rear (only Honday had the same suspension when I purchased it), and more safety features compared with other vans at that time (side curtain, etc).
  • Okay I need help with my 2005 Quest. I have had a horrible smell in my Quest since last August. I have taken it in to Nissan 7 times. Nissan has sprayed antibacterial spray in it, deep cleaned it, installed new carpet and cleaned the rear air conditioning out since they think it might have leaked in the back. Has anyone else had a problem with the rear part of the van stinking? I have looked for leaks in the rain. You can't even leave anything in the rear compartment b/c it smells like mold just over night. Has anyone else had this problem? My husband wants to sell the van just b/c of the horrible smell, oh course who wants to buy a stinking van. We can't even take anyone in our van b/c of the horrible smell.
  • green_teagreen_tea Posts: 14
    No, I have ever heard of such problem of bad smell. Some dead animal in the compartment? Even the emission from the beautiful VQ engine has no such "bad" smell.

    Our 2004 Quest has 36000 trouble free miles. Just finished a round trip from St. Louis to New Orleans. Gas mileage was 22.8 MPG with air conditioning on all the time and speed mostly at 80-85 MPH. We really appreciate the handle and stable of the van, especially in the heavy rain road. It handles like a Champ and boost the driver's confidence during the merge and pass other cars/trucks.

    BTW, the front brake pads are still the original factory installed. Had it checked in Dobbs and they recommended changing it after the summer.

    The 2004 Quest has been a really great car for us so far.
  • Nope, we have doubled checked for dead animals. It only grows worse when it rains. Off, we go to Nissan again tomorrow since we had another rainstorm this weekend.
  • dtownfbdtownfb Posts: 2,915
    Is it wet in the back area after it rains? Have you tried the AC vents in the ceiling? Could be mold in there. How about the compartments in the 3rd row seat? If not check regularly, could easily have food, spoiled milk bottles, etc.
  • famof3kidsfamof3kids Posts: 160
    While cleaning our van this weekend, I removed one of the kids carseats and found that there was a hole that has been worn in the 3 row bench seat. Seems that seat is vinyl and not leather like the other seats. The edge of the carseat must have worn through it. I thought it was leather, like the other seats. To top if off, the material seems to have a thin layer of vinyl on the surface, then a spongy area, then another backing of vinyl before you get 'thru' the covering. Wow, what a disappointment... :(
  • tamu2002tamu2002 Posts: 758
    It looks like the hose connected to the air filter box needs to be disassembled, otherwise there's not enough room for the air filter box cover to come off. Is this right? I didn't want to force it open. My other car used to have the same set up. Can anyone who's done this tell me? Thanks!
  • ivan_99ivan_99 Posts: 1,654
    I posted my mileage on a recent trip

    getting better
Sign In or Register to comment.