Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Volkswagen Passat Maintenance and Repair

1151152154156157162

Comments

  • Please bear in mind I am not a mechanic. I did experience the smoke problem in the Passat and it turned out to be gaskets. Had a similar problem in a Saab and it was a trottle body. It would smoke and at times, would just quit runniing. A good mechanic and a diagnostic should point the way. I would get that diagnostic done before I'd let anyone mess around with it.
    I also experienced sputtering problems with another VW which was water in the gas. Once the fuel filter was changed and some additive put into the tank and I ran the thing dry, the problem disappeared.
    There are several posters on here who will be very helpful and certainly know more about these beasts than I ever will. Good luck.
  • Sorry to hear of your trouble. Why did you have the engine replaced? Timing belt??
    Did you get any kind of warranty?

    The timing belt broke on my '03 Passat which destroyed the engine.
    The VW dealer would only give me a 3-6 month warranty on the engine replacement and NO warranty on his labor. I said "no" and sold the car to a junkcar dealer.
  • Did you find the source??? I have a similar issue with my 06 Passat 2.0T. One thing I did notice, while it is idling, the high-pitched noice goes away when you pull the oil dipstick out. In other words, when the vacuum is dirsupted, the noise stops. As soon as the dipstick is reconnected, the squeal comes back...

    I plan on working on it later tonight.... I'll keep you posted. If you have any updates, kindly post.

    Thank you.
  • Hi Joe,
    Did you ever get an answer to this question or get the car fixed? I'm having exactly the same problem - every symptom. BRAKE on, handbrake alarm, no wipers, fan, or directionals in my 02 Passat.
    Appreciate any help you can give.
    thanks
  • vwdawgvwdawg Posts: 162
    Hello All: Very annoying problem with my 2006 Golf. Got into the car last week, started it, and was perplexed to discover that I had absolutely no backlights for my tach, speedo, other gauges, etc. Turn signals, warning lights, etc., all work, but nothing else. I have had to carry a small flashlight (electric torch, for the Limeys here!) so I can see my speedo and verify that I'm not going too fast. My first thought was that someone had accidentally turned the rheostat to off position, but that was not the case. I checked all fuses in the fuse compartment on the left end of the dash...all good. Has anyone had a similar problem with their V-dub? Annoying, frustrating...a somewhat dangerous issue...would appreciate any solutions or suggestions. Thanks! vwdawg :mad:
  • Hello, vwdawg. I had a similar problem with a Saab and it took a full day to remove the dash. One light in the cluster had burned out and caused almost the whole dash lighting to go. It was a cheap fix except for the time involved. My son called tonight with a similar , not quite identical, problem however in his case it turned out to be a fuse in the engine compartment. fuse box which is an easy fix. I am not sure how your car is set up but if there is a cover under the dash you might try removing it and also removing the radio. It might allow access to the light or at least view the cluster and decide how to approach the repair. This can be an expensive job to get done at a dealership if the dash has to come out. Buying one of the good repair manuals might give you some guidance. Or you might visit your local library where there might be a manual and a photocopier.
  • altair4altair4 Posts: 1,469
    When you said you checke dthe fuse, did you visually check them or use an ohmmeter? Maybe one looks okay but is still broken?
  • passat2003passat2003 Posts: 2
    edited November 2010
    Anyone have a clue on this - my '02 Passat 1.8T sedan 92K miles shows red BRAKE indicator on dash when started, then when driven the HANDBRAKE ON warning and buzzer goes off intermittantly, and while all this is happening, the wipers, directionals, fan motor and radio do not operate. Car drives and runs fine otherwise all the while. After driving for a varying period of time - up to 25 minutes - the BRAKE lights go off, the buzzing stops, and the other electrical items start up and act perfectly normal again. Brake pads/rotors are new all around, fluid level is ok, handbrake is not on. Suspicious item is that when working OK and using directionals in the 'lane-change' mode (not clicking all the way into left or right turn, but leaning on the lever), sometimes it makes a growling sound like a relay tripping in and out coming from the left dash area - done that since new but the rest of the problem is relatively new, Has to be related. Is that in the directional switch or ???Appreciate any help.
    don
  • vwdawgvwdawg Posts: 162
    Hi altair4: Just did a visual on all of them...I'll try the ohmmeter approach. camperman suggests checking the "under the hood" fusebox. Do you know if there is another fuse located there that might cause this? Thanks to both you and camperman...I'll report back on what I find. vwdawg
  • I am looking into getting a 2010 Passat and was wondering if folks who owned it would give me their take on it...

    thanks much...
  • Hey there,

    For what it's worth, I have a 1999 Passat GLX, so maybe this info is out of date.

    The first 80K miles were a dream. I loved the car. But then stuff happened: oil leaked from the valve cover gaskets, making an awful smell; the air conditioner couldn't hold pressure, but no leak was detectable; the boots on the CV joint/axle wear out; the Bosch controller on the abs brakes went bad, causing most of the instrument panel to go haywire ($600). A switch on the air conditioner has gone bad($200 parts, $300 labor). The CV axle fell apart at 130K while I was driving (no harm done, i was literally across the street from my repair shop!)($300).

    So as others around here have said, if you like the car, buy the extended warranty, and when that runs out, get a different car.
  • I had a 2003 Passat. Loved driving it. CV boots needed replaced under 30,000 miles. Bad part was the expense of a simple oil change; requires synthetic brand. Don't skip on the synthetic oil. You'll get sludge problems. Worst part for me was my timing belt broke and trashed the engine. Had 96,000 miles on it. Sold it to a junkyard auto dealer. If you can afford the maintenance, go ahead!
  • Run away quick.
    I wouldn't have another Passat under any conditions. Cannot afford the repairs, the downtime and the embarrassment. There will NEVER be another in my driveway. Test drive an Altima or the Maxima if you want a good car.
  • Thanks for everyone's responses. Has anybody tried using the 87 Octane gas for the Passat? Also, how is it in the snow?

    Thanks again..
  • I have a Passat that's about 6 years old; the manual recommends Premium/91 gas. I usually use Plus/89 and have no problems. I have tried Regular/87 and I definitely felt a difference. The car pinged a little and the turbo didn't kick in the way it should. Plus is basically a combination of Regular and Premium.
  • vwgrrrlvwgrrrl Posts: 19
    edited November 2010
    2004 Passat 1.8T - Has anyone experienced the oil cooler leaking into the coolant reservoir? When this happens, they have to flush out the whole system. It's big job and an expensive one at that. What I want to know is... how did this happen??? What causes it to occur?
  • I've scoured this very helpful forum in trying to determine whether I need to buy an extended warranty on a new Passat and it looks like the culprits for the majority of big item repairs were a timing belt and CV Joint. The new Passat has a timing chain, so that's no longer an issue. As for the CV Joint, it's NOT covered by the extended warranty. In fact, the extended warranty does not seem to cover any of the items mentioned on this forum as the root causes of the issues. I am a newbie to the VW world, having to come from the Japanese cars, so I am reaching out to you guys for the advice on the need for an extended warranty.

    Thanks..
  • altair4, this is a totally delayed response to your post but i wanted to let you know that after shutting off the HVAC air recycling button, the issue was resolved. never knew leaving that on could cause fog. something so simple. anyway, thanks!
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,404
    Really, an extended warranty that won't cover a drivetrain item? That's a pretty lousy extended warranty. Surely there must be better ones out there.

    MODERATOR

  • altair4altair4 Posts: 1,469
    LOL! I had to read my original response and even then, I don't remember writing it! Glad that my post helped solve your problem.
Sign In or Register to comment.