Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Murano Maintenance and Repair

19192949697114

Comments

  • whitallwhitall Posts: 187
    Haven't noticed the rear braking squeal in a while, but I do have a brake noise when stopping normally. It usually starts when I get down near 30 mph and squeaks until I am closer to 15-20 mph. Stops from speed under 30 don't seem to cause it. It isn't really a squeak, it is not that high pitched, but it is clearly audible. The noise reminds me of when the cicadas (bugs in the trees) are giving a concert in the summer

    I have an 06 SL AWD that is 14 1/2 months old and has close to 10,000 miles. I'll have them check it at next oil, unless someone thinks it should be checked right away.

    Anybody else have this problem?

    Otherwise, no problems in the year since my mystery roof leakage was finally fixed (that was a saga!)
  • I was driving back home and all of sudden the murano won't accelerate when I hit the gas pedal, and when it does, it accelerates in a jerky motion, like suddenly start then slow down, this will repeat a few times, until I get up to speed, then it seem to be a bit normal until I get to the next traffic light. It has a very rough time to accelerate when I come to a complete stop or at low speed, it would hesitate, then goes, then slows down like it's losing power. (when I get up to speed, seems to be relatively normal), also hearing a clunking sound from underneath the car.

    Is my transmission failing? also had one engine mount replaced a few months ago, coud they have messed up something?
  • easym1easym1 Posts: 218
    I've seen problems here that points to transmission but ends up being TPS. You may want to check that one out first.
  • My Nisson parts department could not find this part number; any other number on you invoice?

    Dealership says part should begin with a NI?!
  • turns out it was just some minor issue with the air intake, my mechanic straightened it out in about an hour and charged me $45, it's running nicely again :)
  • vctauvctau Posts: 6
    Were you able to find the noise and fix it? I have the same issue and its driving me bonkers!! The dealer says its all that cheap plastic!
  • vctauvctau Posts: 6
    I can hear this rubbing/sqeaking noise that is sometime loud enough to be a rattle from the driver door. I suspect its coming from the from the door rubbing against the frame. The dealership cant locate it either! Does anyone have any experience with this?

    Also, can someone show me how to remove the front door panel. I'm going to try and go in there!!
  • berg32berg32 Posts: 56
    My tire guy recommends Hankook Ventus RH07 for improved performance; Michelin Cross Terrain for quiet; Toyo Proxes; or original Goodyear Eagles. He says Hankook not good for snow. Anyone try Hankook?
  • I've got the Yokohamas which have been much better than the original Goodyear Eagles for snow (do a search for my user name to see original post). My wife said she did get some slip on rain on highway recently (but we have VDC system, so I am not concerned).

    Sorry - don't know on the Hankooks.
  • I bought a used Murano a few days ago and had almost the same problem as michaelscai. Took it back to the dealer to fix, but next day he said it's too expensive and if I want he can give me another car from his lot or my money back. I took the money. Now...I really like the Murano's looks and feels - it seamed powerful and smooth. But now I'm scared of all the horror stories I read on nissanmurano.org - many people say they had this same problem with loss of power when accelerating from a stop. Most of them were told it's the transmition and it has to be replaced. But what if all had just the same minor problem with the air intake or what not?
    Michaelscai - can you tell us in more detail what the problem actually was?...
    Thanks
  • double up a business card and put it in between the door panel and the door up near the top. see if that helps. its a known problem. rr70
  • My 2006 Murano does not have an option for the door locks to automatically lock when I put the transmission in "Drive" nor does it automatically unlock them when I put the transmission in "Park". The dealer said that this cannot be programmed, but on every car that I have owned this is a standard feature. It drives my wife crazy! Any help/ideas.

    Also anytime I put any packages or items inside the car, they tend to rattle like crazy no matter how I secure them. Is the ride that stiff? With no packages in the car there are very few, if any, rattles or other noises. It sure is annoying.
  • lcinlblcinlb Posts: 1
    I also have a 2003 but it has 57,000 miles. Was just informed today that I need new motor mounts as well as an oil cooler and an O-Ring. The dealer quoted $1400 for this! Yikes. I have already had to replace the radiator and suspension this year. The lesson is to NEVER buy the first model year of a car. I can't wait to get rid of it!
  • I have a 03 marano and need to replace a tail light. Did you find out how to get to the bulbs?
    thanks.
    Jim
  • dardson1dardson1 Posts: 696
    I took my 07 in last week to get a fix for the loud squeak when backing. Service guy told me this was a problem Nissan had not yet solved but could do a temp fix. Per the paperwork they replaced both front disk pads. Result was absolutely no change as if they had done nothing. My gut feeling is that it is coming from the back, not the front. Anyhow, anyone had any success correcting this issue? It certainly doesn't seem like this ought to be rocket science.
  • Brakes pads often accumulate a bit of "varnishing" if they are not used in hard braking. The only way to easily remove this varnish is to get on a straight stretch of road without traffic and really stomp on the brakes both in forward and reverse at about 20 mph or more. Unfortunately, the anti-lock feauture will not allow the brakes to scrape off this varnish as well as would be the case with non-antilock brakes, but it will help. Try it but use caution to avoid traffic and obstacles.
  • I have an 03' and I hate it. Since I purchased the car I have replaced 2 alternaters, had trouble with the electrical and in July of this year, I had to have the transmission replaced. Now I just took my car in again because it is leaking, what looks like, trany fluid!! Go get it checked!!!!! I was in the middle of a busy intersection when it died on me. The only way I got it out of the middle of the street was I kept going back between park and drive to hopefully catch a gear.
  • Many posts on the tranny of the MO., and the high cost at dealers if out of warentee. Will the independent trans repair shops do work on them?? I think Nissan and Jatco built a factory in Mexico a few years back to supply themselves and anyone who will use them. troubled units are not repaired at the dealership but sent back to some central location for inspection an or replacement, taking a long time. You would think to speed up the exchange a number would be on hand for a timely replacement.
  • I bought the 2007 SL murano in August of this year. From the day I bought it I heard this loud screeching noise comming from what sounded like the brakes. It only makes this noise when I back up and turn the wheel. I've taken it to the dealer 2 times. They replaced the front break pads the first time and explained to me that its was normal for the Murano to make this noise & that Nissan had designed a bad breaking system. They tried to assure me that it wasen't hurting the car and I shoud just contact Nissan Directly if I needed to complain. I did complain to Nissan directly from thier website. Nissanmotors.com Well, a whole lot of good that did. The complaint department set me up with an advisor from the "Dealership"
    where I bought it. Ya know, the same prople who told me to contact Nissan directly. Oh well, Guess I'm stuck driving with this normal abnormality.
    Stacy :cry:
  • emc17emc17 Posts: 26
    Maybe there is hope in the future. I bought my 07 in May and I had the same noise in my brakes. Suddenly after I took a trip in August for about 10 days and the car was parked for that period, my brake noise disappeared by itself. My car had about 1800 miles then. I have not had that screeching sound since then. Never took my car to the dealer and still have my original brakes. Maybe yours will disappeared by itself also. Good luck!!! :)
Sign In or Register to comment.