Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Freestar/Mercury Monterey

1222324252628»

Comments

  • zan9zan9 Posts: 1
    I had the same problem. It would jerk at around 45 mph. I took it in, and there was a cracked vacuum hose plastic part thing, and they replaced a coil head and spark plugs. it all came to around $1200 with labor at a Ford dealership. Since I know nothing about cars, I had to pay it. It did make the jerking go away.
    I just feel the van isn't running smooth. The idle sound is so loud, like a truck.

    My driver side heated seat also died. When under warranty. They "couldn't" fix it, or so they said.

    I'm at 91000, and I hope to be able to drive a few more years. I'm still paying on it! blech!
  • I am experiencing similar problems, Jerking under load at about 40mph. The CIL came on after. Diagnosis revealed the above codes. What is the easiest way to get to the No. 1 cyl. and what could be the possible cause for a misfire.
  • dlshnndlshnn Posts: 2
    edited September 2011
    Not sure what is going on with my Monterey. It is a well cared for 2004 that all of a sudden started to have a little shake when accelerating. Once I got up past 50-55ish it almost went away. I assumed I had a wheel out of balance so when I had it in for an oil change a few days later, I had them do a rotation and balance. That really didn't fix anything and it got worse. If I was accelerating up hill(which I have to do a lot since I live at the bottom of a hill) then it was like I was driving over hundreds of broomsticks that someone had lay across the road. I took it to a shop (not my usual one, but it was very close to home) to see what they thought. They looked and said CV shaft. When I was able to get it into my regular shop, they looked at it and said 'Found transaxle output shaft bearing on right side axle very loose causing excessive movement with right axle.' He said the right axle was basically loose where it attached to the transmission. They said they would have to research if it was actually a bushing or a bearing in order to tell me the repair cost. Monday morning I get a call saying basically I need a new transmission. Now the vibration isn't as bad, but is still there. It also feels like it is wanting to take off while I am driving at a constant speed. Not chugging out, but like all of a sudden it gets a little burst of more power then stops. After seeing all of these posts, I am a bit worried since I have five kids that I haul around in this thing. :sick: It just hit 125K miles.
  • After having my van in the shop for a final look over before my extended warranty expired they diagnosed and determined that the spark plugs needed replaced. Between that and recalibrating the timing my issue was fixed.
  • 2004 Mercury Monterey . I replaced the PCM, according to the technical service bulletin there was an issue with condensation and poor drainage. I got one frm a junk yard for $40 and had it reprogrammed at the dealer. The one I took out clearly had been wet. I have also had to replace the ignition coil pack because it was faulty and had a hair line crack on the bottom side. Shook and jerked. Also replaced the Cam Shaft Sensor. The PCM short blew out my tail lights and radio began to freeze. Now I have replaced 3 pulleys on the thing because it chirps and whines. Now I believe the alternator pulley is bad. This is such a frustrating van. But on a lighter note I can take the cowl off and put it back on like I work for a Nascar pit crew.
  • Forgot to mention that I rigged a piece of weather stripping over the top of the PCM so it wouldnt get wet anymore and also silconed the windshield to the rubber to keep the thing from draining to the far right and left of the engine.

    Forgot to mention if you ever have to replace the balljoints on this dinger. They have to be done with the control arms as it is one piece. It required a motor mount to be removed on one side by the guys who did it.

    I really am disappointed in this purchase. This is my 5th ford and everyone has had some "thing" to contend with engine wise. I feel like a detective on this van tho.
  • Can you please tell me what the PCM is and where located so can have my husband check that? I also have a 2004 mercury monterey van...has 130,000 miles on it. I started experiencing same problems some time back. Thought needed a tune up job since had owned for 4 years with no problems whatsover. Right after the tune-up, the transmission went out with absolutely no warning whatsover-was well out of warranty so of course had to pay out of pocket for that. Right after getting out of shop for that had to replace one sensor which cant remember the name of but think was er valve and then the cam shaft positioner. The transmission went out AGAIN after maybe 4000 miles...if that many....thank God that was completely covered under warranty. Since then that cam shaft positioner was replaced again and the mechanic suggested taking to a dealership which is going to cost 80 bucks just to have them do a diagnostic. Needless to say, I am writing Ford but Im sure they wont do anything but this has been ridiculous to say the least. Appreciate any advice you can give. Thanks
  • dlshnndlshnn Posts: 2
    There has now been a recall of 2004-2005 Ford Freestar/ Mercury Monterey Torqu converter output shaft. It is NHTSA Campaign ID number : 12V006000.

    Here is the link

    http://www-odi.nhtsa.dot.gov/recalls/results.cfm?rcl_id=12V006&searchtype=quicks- earch&summary=true&refurl=email
  • danyaldanyal Posts: 1
    I have a 2004 Mercury Monterey minivan. It came with the built in dvd player, which my kids loved, well the radio went bad so we took it out. I was just curious do I have to replace it with a factory radio because of the built in dvd player or does it matter what i replace it with?
    Also, my automatic sliding doors will not open and shut automatically anymore : ( have to do it by hand and really have to shove on them, due you know what to do about them? It appears to have a lot of rust at the bottom, possibly a leak? Thank you in advance! : )
  • chage1chage1 Posts: 2
    edited August 2012
    Hi, Anyone else able to trace the water in the trans fluid issue? We have had many of the issues discussed here and our 2004 Mercury Monterey van only has 56,000 miles on it. (Replaced ignition coil, spark plugs, transaxle and torque converter-I guess because of the recall issue). We have also had issues with the sliding doors not staying shut (esp. driver's side) and my heated seat (driver's side) hasn't worked in over a year. Three different mechanics have not been able to figure out why there is water in the trans fluid. I pulled the 2 TSB's that deal with this issue (cowl panel grille and restricted transaxle vent tube) and they said there is no way the water can have gotten in that way. They all have asked me if I drove it into water (of course not and twice in the same year?!). The mechanic put in a separate trans cooler to make sure that there was no intrusion from the radiator, but less than a year later, same problems! My engine light is on continuously and I'm back to the car feeling like it's going to die when I hit 35-40 mph or go uphill and losing my reverse gear. The mechanic has ordered a new gear train, but tells me I will get the same issues if we cannot solve the water issue. What gives???? At least now I can get a reimbursement for the money we laid out for the torque converter-at least I hope so!
  • bigndnbigndn Posts: 1
    I have the same problem with my 04 Monterey as you guys discribed. Check engine light came on took it to autozone to check the codes. Codes came back misfire on cylinder #1, Replaced the wires, Spark plugs. Check engin light was still on went back to autozone codes still read misfire on cylinder #1 and had a code for O2 sensor was bad. I remembered i had the same problem with my 1990 pontiac bonnieville and the machanic changed out the ignition coil packs and the car ran fine. So I changed out the ignition coil pack and my van ran fine for a good 3 weeks then started to chug so I took it back to Autozone and codes came back misfire on cylinders 1 and 5. Checked the conections to the coils and plugs all are fine. Went to start it after checking the connections and the vehicle won't start. It starts but won't stay running and also it drains my battery. Please Help please. :mad: :confuse:
  • Change the coil pack. My van has 120k miles and I have had to replace the coil pack twice. This will solve the misfire problem
  • I am having the same problem, did you find an answer? :confuse:
  • Posting again to let you all know my end result. I took my van in for the torque converter recall to a Ford dealer since I was having that same issue again. They wouldn't touch it since the original repair, with the addition of a box around the trans, was done by a Lee Myles mechanic. And it turned out that the issue wasn't re-broken torque converter, but once again trans full of water. Lee Myles had guessed that the water was infiltrating from the radiator somehow, since checking all the suggested points of entry from the repair bulletins didn't turn up anything and that isolating the trans would solve the problem. Since that clearly couldn't be the case, they rerouted all the trans lines to make sure water couldn't get in anywhere and sealed everything, in addition to changing the gear train. They consulted with everyone they could, including supposed Ford experts, to see how to permanently solve the water problem and came up with zilch, and this repair is basically a "Hail Mary". My car was returned in working order, but engine light is still on (code is for an open intake valve, which they don't repair). Bottom line, they told me to dump the van as soon as possible and that I will likely continue to have problems-this is a trusted mechanic and this is my kid transport, so I am going to take his advice. Pretty much everyone's problems here can be traced to either the junk torque converter and/or the water infiltration, which kills pretty much everything. This is my 3rd Ford vehicle and I really don't know if I will buy Ford again since this van has such low mileage and has so many problems.
  • botto1968botto1968 Posts: 1
    I will be using my parents' van during our vacation. I have four kids, but their 2004 Monterey only has two wireless headsets for the built-in DVD player. We have fiddled for an hour with the controls and also read the owner's manual, and we can't figure out how to make the sound come out through the main speakers. There has to be a way! It would be absurd to make a van that seats five in the back with only two people ever able to listen to the DVD! Any advice on this?
  • I am so disappointed in Ford on this torque converter issue. Here is what has happened to my wife and I on our 2004 Mercury Monterey:

    10 months ago, we received the recall notice for the torque converter to be replaced. We were torn as to whether we should have the recall performed, as we had never had a problem with it in 88,000 miles. But the recall notice made it sound like it was a safety issue and with my wife driving our 3 kids around we reluctantly decided to have the recall performed.

    Last week she went to back out of the driveway and CLANK CLANK - no power, forward or reverse. I had it towed to our dealership and they confirmed the problem was the torque converter - the same one they replaced under this recall 10 months ago. However the car had surpassed the 12,000 BY 889 MILE! Yes, 12,889 miles since this recall work was done. I spoke with the dealership and with Ford Motor Company, I escalated it to management at Ford and all are basically telling us that too bad, the repair cost is $1800. I will never buy Ford again and I will spend every opportunity telling anyone who cares about our story. Ford has, in my opinion, become a company that is anti-customer and for them not to make this right is just mind blowing.

    The only advise I can give to anyone else out there facing this recall is this: If you never have had a problem with this torque converter then DO NOT have it replaced under this recall. In my opinion they are simply swapping out a bad (or in our case a good) part for a bad one and you will regret your decision to have the recall done as well as regret the decision to deal with Ford Motor Company.
  • I feel your pain. Our vans torque convertor however had already gone out and my husband and I paid to have it repaired. Once the recall came out, we did recoup most of what we spent. (had to have it replaced twice)...We decided to keep the van because we had taken good care of it...cosmetically it was still very nice. We might have had it repaired 4-5months. . . and we started having issues again. We practically gave the van away to get rid of it. After all we went through calling Ford and the hassle with local dealership we made a vow we would not purchase from Ford again.
Sign In or Register to comment.