Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Uplander/Pontiac Montana SV6/Saturn Relay/Buick Terraza

1132133134136138

Comments

  • the rear of your van can be fixed. they have to use full contact shims to correct rear camber and toe. most alignment technicians do not like to do this, merley becuase they do not know how, or,they think its a pain in the a--. however, i am a alignment technician that does not tollerate tire wear for any of my customers. it is costly, but so are your tires. instead of cam bolts in the front, the tech., can elongate your front struts to achieve camber specs. i suggest finding a alignment place to do your alignments. why? once you have an alignment done, they own your tires. have it done every 12,000 miles or 12 months. they will either align it right or keep on replacing your tire for free. its an alignment guarantee.
  • So my ABS and TCS lights have started coming on again more and more frequently lately (nearly every time I drive it now). Tonight when I got it home I left it running in the driveway (since it clears the codes when you turn the key off - what a genius idea) and plugged in to it and got a "C0035 - LF wheel speed circuit malfunction."

    I did a quick Google search and up popped TSB 08-05-25-004. This TSB seems to cover every GM model made in the past 5 years from Vettes to GMC trucks to Caddys. Wonderful GM. So you have a faulty wiring setup on the ABS sensors on all of your late model cars and trucks and you don't do anything about except release a TSB. And shame on the NHTSA for not mandating a recall because the ABS system isn't considered a mandatory safety system. This issue is listed with the NHTSA BTW.

    Google that TSB...you'll see.

    Now I am going to have to spend hours of my time tracking down phantom wiring issues with a broken leg and spend money on a replacement harness more than likely. Thanks for the kick in the nards again GM!
  • spike99spike99 Posts: 239
    .

    One of my previous GM vehicles had ABS problems. After $3,000+ in troubleshooting and wire tracing repairs, the problem still wasn't resolved. My local mechanic hinted that if ABS cannot be fixed for "reasonable" repair cost, then perhaps its fuse should be pulled. I pulled its fused (drove it like a non-ABS / non-TCS vehicle - like my many previous 60-70-early 80 vehicles) and it ran great afterwards. Actually, that GM vehicle suddenly had better brakes then its factory "electronic over loaded" braking system. Even on bad winter roads.

    Not suggesting you should pull its ABS fuse (liability thing) but.... Worked great for my previous GM vehicle....

    BTW: Did I mention that some GM vehicles are base configuration "without" ABS system? For example, 2007 GM Saturn IONs and the 2003 Buick Rendezvous. With no-ABS in its base configuration, it makes me believe that ABS is "optional" - not mandatory in any vehicle. Something to think about as well...

    .
  • Hi, I was hoping you could tell me where I would find the ABS system fuse or relay so I can pull mine. I have a 2004 Pontiac Montana. I have been told by a reputable technician that my hub speed sensor is likely the reason my ABS light comes on intermittently. I have been told by GM that this system on my vehicle is can be hard to diagnose properly and expensive to repair! I really think I can live without the ABS feature so I have been searching for the fuse in the fuse box with no luck. Do you know exactly where it is?
  • Hi, I was hoping someone could help me locate the fuse location? for the ABS system on my 2004 Montana.
  • I'm new to this forum, so I'll start off by saying that I've had very similar experiences with my Relay, specifically with brakes and tires. Cupping a huge problem, partly because of the crappy Goodyear Integrity tires and partly because the alignment off the floor was a bit off. Kept cooking tires until I finally replaced with the Cooper CS4 Touring and had alignment done. (Solved that problem). Finally at the point where I'm replacing rotors, and - hint - most OEM rotors are crap. Designed for cost and weight requirements, NOT durability under heat, and they warp and wobble. $45 per rotor for new ones, and not a shake.
    Was wondering - do any of you with the Relay (or sister) who have the steel wheel/plastic wheel cover have a lot of noise as the wheel turns and rubs the plastic cover?
    Mine has always made noise and I've heard rumors Saturn addressed this with a shim or washer that holds the cover 1/4" from the wheel and keeps the edges from rubbing. Local dealer says he's heard nothing about it. Any suggestions?
  • fufunbeanfufunbean Posts: 1
    Newer owner of an 05 Saturn Relay. Purchased about 2 months ago.

    111K miles
    Relay 3 AWD

    We were running about 75mph on the interstate and started up a steep, but short, hill. The van kicked down from OD to 2nd gear, rev'd to around 5500rpm and kicked off my cruise control and kicked ON my check engine light.

    In addition, I just had an alignment/rotate/balance completed. The shop suggested the both front wheel bearings needed changed. I haven't noticed any grinding or any other noise coming from the front hubs. Is this a common issue with these vehicles?
  • markdelmarkdel Posts: 56
    edited May 2010
    Well I have read all of the posts since my first, and am amazed by my good luck. I have owned a Relay III now for 4 years. I have 57,000 miles, and no repairs. No rotor problems, no trim falling off, and no tire cupping, nada.

    The only thing I had to do is replace the factory tires (they were absolute junk) and change all of the fluids at the 30,000 mile point. I went in for an oil change and the service manager showed me samples of my other fluids and it was time. So, thats it. Fluids and tires, plus little things like windshield whiper blades. I do have the AM radio problem, which makes it hard to listen to the road side warning messages (AM 1610 or 530), but I listen to XM radio most of the time so I live with it, and I did have to replace the battery once at the 36,000 mile point, but, I think it is more in the line of being a consumable.

    Oh, and I did put in upgraded headlight bulbs. I read another post where one gentleman stated that the H11 bulbs were too dim and he put in H9's, which required a mod. I agree. I found some H11 bulbs on the internet by Nokya that list their output at 7,000 Kelvin (Blue/Violet) vs. the stock H11's that list 2,500 Kelvin (warm yellow/white). The Nokya's are much brighter, although they are also blue in hue. They are called Artic Blue bulbs. :)

    Mark
  • uplanderguyuplanderguy Kent, OHPosts: 7,371
    I would say you may very well be due to have the rear wiper motor conk out--a $294.00 total repair on my '05 Uplander. But I have heard that the '06's have improved wheel bearings and brakes over the '05. The wheels looks the same except that '06's and later have six lug nuts, instead of five. I'd say that the molding thing would have been fixed by the '06 models.

    I really do think they're the best-looking vans out there, but mine has had issues. I will say that the dealer has gone out of his way to assist, even after warranty, so the cost of ownership has been pretty low. Of course, since they're discontinued, the resale value is awfully low. But I plan on holding on to mine. You always hear how the Honda Odyssey is such a wonderful minivan, but look at their forum in vans. Trans and other issues all over the place.
  • gmcustsvcgmcustsvc Posts: 4,005
    Hello Fufunbean,
    I am from GM Customer Service. Can you please email me with more information about your situation so I can look into it further? You can get my email by clicking on my name. Thank you,
    Mariah GM Customer Service
  • genmtrfangenmtrfan Posts: 78
    I have posted here a few times over the past 5 years and the things I notice about the forum is how low the activity and complaints are here. Considering that there are a few hundred thousand of these vans out there, my opinion is that these vans don't deserve the reputation they've gotten from the car reviewers. Sure, some have problems, and all lack some features, but like you said, look at the major issues the other guys are having. So, here's our story:

    We bought our new Uplander LT 3.5 liter in May 2005, so it's now 5 years old. In terms of repairs, the cost of ownership has been low. Outside of warranty, I've spent a total of $86 on non-maintenance or normal wear items, the repairs were to replace a release handle on the third row seat and to replace two stabilizer links in the front. We have 93K miles on the van and it's still mechanically very reliable.

    It did spend quite a bit of time in the shop the first year as GM worked out the typical first year bugs-new alternator for flickering lights, door molding, rattle in airbag fixed, horn springs replaced to make it easier to engage. If you are looking at an '05 model, then confirm that these things have been addressed before you buy. Also a recall to re torque a bolt in the engine. These were all comon complaints for the 2005 model year and I classify all of these as design issues that were rectified by GM, free of charge. I'm not saying that I enjoyed the hassle, but given that I paid 23,800 for a vehicle that listed for 30,500 it was worth it. I got the discount through GM card points and a 2k rebate. Our van is Silver with DVD system, XM, remote start, and power sliding doors.

    What do I like about it? Favorite features are the DVD player and wireless headphones that have worked perfectly from day 1, and with 4 kids that's a miracle. The sliding doors have worked flawlessly and are also a must with lots of kids. I also like the rear backup sensors and narrowness of the van. It's plenty big inside and easier to park than others. I think it has a soft ride with reasonable handling and is a great interstate cruiser. Mileage averages 20 around town and 24 on the road. I've always liked the look of the wheels as well and the rear 115v plug is a useful feature at times to charge batteries. The dash and front materials are also upscale and nicely designed. I also like the fact that it has a timing chain, so no $1,000 expense at 70K like the Honda's. GM has also resolved the intake gasket issue on these motors, so no leaks to worry about and still no oil burning on ours. I also like that our vehicle does not have Stabilitrack or traction control. There have been several complaints about those systems on this forum, I'd look for an '05 model without those systems.

    What do I not like about it? For 99% of the hauling, the fold-down seats are fine, but they are really heavy and difficult to remove, should you need to completely remove them. However, there is a ton of room if you remove them all. For daily driving the power is ok, but under a heavy load (vacation) the engine struggles a bit to stay at high speed on the iinterstate, mainly under hilly terraine. In 2006, the bigger engine was and option, then standard in '07 and '08. I also don't like the fact that the fuse box has to be removed to get the battery out. I messed it up, which cost me a trip to the dealer. Be careful when you are replacing the battery and don't take the fuse box completely apart, just remove it. It's also a bummer that curtain airbags in the rear seats are not offered.

    In summary, after 5 years and 93K miles I would definitely make the same purchase. With no engine, major electrical or transmission problems at all, we plan to keep it another couple of years. And why not? Look at all of the issues on the Honda site, not $200 items, but 4,000 transmissions. Sure, those vans may have some nice features, but for my money this van was and still is a no-brainer since we planned to drive it long-term. We're getting ready to confidently drive it on a summer vaction of about 1,300 miles. I'll report back when we return. A/C is still cold and it will need to be where we're going (along with a gas mask). I'm sorry that GM is out of the van business. People in my situation will be buying a new one soon from someone.
  • uplanderguyuplanderguy Kent, OHPosts: 7,371
    I gotta tell you, I'm GM-loyal, but our Uplander has truly tested that feeling.

    Bought new July 1, 2005. Currently has 81K miles.

    It had the usual teething issues (side moldings needing reapplied a few times; dimming headlights) but those were corrected under warranty. I haven't really had many sliding door issues, like others. I keep the gold contacts clean (using rubber eraser or sometimes an SOS pad) and the door works fine 99% of the time.

    I have had two steering racks (both warranty), both front wheel hubs/bearings/speed sensors (left one under warranty), rear wiper motor (out of pocket), cruise control (out of pocket), broken CHMSL resulting in water leak in rear compartment (out of pocket), sway bar links (three times; last time out of pocket), wears tires, pads, and rotors prematurely; driver's seat has multiple tears on the vinyl, not even on a seam; trans pressure control solenoid replaced under warranty due to harsh shifts when hot; horn quit working and was replaced under warranty; now, fuel gauge doesn't work and I'm told by the dealer (whom I like) that this is a $750 repair.

    All this in under five years' ownership from new. It was built in June '05 at Doraville.

    This is unacceptable stuff. I was told in the brochure I was buying a quality vehicle. I think no one would say this is normal stuff.
  • genmtrfangenmtrfan Posts: 78
    That's dissappointing. So far the only issues we've had out of pocket are a rear seat latch that broke and the sway bar links (both sides). I noticed that the new links I intalled were thicker, I wonder if you kept getting the orginal ones. We're on our first new set of rotors at 90k but I'll admit that they did tend to warp easy. We do have a small tear in the side of the driver's side seat that started after about 4 years. The fuel gage did do something weird last week. It got to about a 1/16th of a tank and wouldn't go lower. By the time I refueled I put 25 gallons in it. Literally running on fumes. I feel like it's good to go at the moment. Recently replaced one of the rear hatch shocks and aforementioned seat pulls, new battery, coolant flush, upgraded headlights, new pads and rotors, new tires. When this set of tires is gone, so is the van. We're leaving on vacation this weekend so hopefully it's good to go. I'm not happy that the back chevy emblem has delaminated from the inside, but probably wont fix it again. Front one is ok. No transmission issues yet and original steering rack. How did you know that yours was bad? Occasionally I hear a whirring sound when cutting in a parking lot, but steers fine.
  • joe1250joe1250 Posts: 1
    Dexron III was used accidentally instead of Dexron VI in a 2007 Uplander LT, 65000 miles on the odometer. Transmission races then slams into 1st gear intermittently. Not sure that it is related to the fluid issue. What are the chances of transmission damage?
  • I am not an auto mechanic, but I will take any and all bets at even money.
  • spike99spike99 Posts: 239
    If I remember correctly, many Montana/Uplander vans use the 4T65E transmission. They are known for many weak design problems and problems from "over heating".

    If wondering, my local transmission specialists recommends the install of ATF aux transmission cooler - rated for attached 3,500 lbs trailer in all GM mini-vans. Especially if one lives in hilly &.or hot temp region (like I do). And if one does trailering (even light weight utility trailers), do install the ATF aux transmission cooler rated for attached 5,000 lbs trailer (even if only pulling a max of 3.500 lbs). This LPD (Low Pressure Drop) ATF aux cooler will keep the vehicle's ATF cooler - even if van is only used as typical "soccer parent" mini-van. If wondering, I installed ATF LPD Hayden brand aux cooler in my wife's GM mini-van. The van has been running great every since. For me, well worth installing the Hayden cooler @ http://www.transmissioncoolers.us/Merchant2/merchant.mvc?Screen=PROD&Product_Cod- e=1678&Category_Code=hayden-transaver-cooler&Product_Count=2

    Regarding your van's transmission shifting problem, may I suggest you read all info within: http://www.tripleedgeperformance.com/4T65E_Transmission_Info.php

    If answer cannot be found within this URL, do contact Dave@tripleedgeperformance.com @ 260-437-8912. I know he can answer your question and if the transmission needs a re-build.

    Good luck!!!
  • spike99spike99 Posts: 239
    edited October 2010
    Thanks for showing us pictures of "2012 Buick Verano". For "a car", it looks ok. When my 2003 FWD RDV "SUV" needs to be replaced, I'll be focusing on the similar shape mini-SUV shape vehicle. For example: Santa Fe, Kia Kia Sorento, Chev Equinox or something similar "look & feel". My wife and I love the rear hatch, its smooth ride, its higher off the ground stance and many other design aspects of a mini-SUV vehicle. And, we'd be buying the model after its been out for a few years. From your opinion, what would replace the FWD RDV - assuming we'd need to replace our 7 year old vehicle tomorrow?

    thanks.
  • Your transmission's input clutch piston is going bad. Mine started acting up in the 60s and we had the transmission rebuilt under the extended warranty at 80k.

    Even with the HD cooling option and Dex6, heat is their worst enemy.
  • uplanderguyuplanderguy Kent, OHPosts: 7,371
    My '05 used to, when pulling away from a stop, feel like somebody hit you from behind. Also, when it would get hot, it would slam into 2nd and 3rd gears. It was the pressure control solenoid. I complained respectfully to GM and they replaced it outside of warranty. Even if they didn't, that's a much-less expensive fix than rebuilding. A local trans guy quoted me around $450-500 before GM fixed it.
Sign In or Register to comment.