Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





GMC Yukon and Yukon Denali Problems

1434446484953

Comments

  • circlewcirclew Posts: 8,253
    Join the Club. it's the Denali Poor Quality Association of America.

    My 2003 had so many problems, you would have NEVER went for the '11.

    My heart reaches out to you!

    Regards,
    OW
  • MrShift@EdmundsMrShift@Edmunds Posts: 43,647
    Just a guess here but there is a growing trend to banning such devices *indirectly* by instituting laws to make it illegal to run a car with no one in it. I know Europe has such laws, and I think Alaska does as well; also other states in the US are considering such legislation.

    So maybe the car companies are just getting wary of installing these devices because they see the handwriting on the wall.
  • kyfdx@Edmundskyfdx@Edmunds Posts: 25,890
    edited May 2011
    I don't know.... was watching a Chevy commercial tonight... guy standing next to a car, calls his wife as she is boarding the plane and asks her to do it again... She pulls out her smartphone and starts the car.... then locks and unlocks the doors..

    Not only not in the car.... not even in the same zip code..

    Moderator - Prices Paid, Lease Questions, SUVs

  • As far as laws go, remote start is remote start. It wouldn't make any difference if it was 50 feet or 5000 feet. Also, most of the laws are written to make it illegal to leave the keys in the car while it's running. An idling vehicle running under remote start is no easier to steal than one without. The steering wheel is still locked and you still need the coded key.

    The internet/smartphone remote start is fine for what it is. It covers the case where you're at your desk and want to start it out in the back parking lot. I loaded the ap on an iPod for a test drive. It's very slow and somewhat unreliable. Takes 90 seconds to 3 minutes for the command to reach it, and that's after you start the ap, go through a required log in with your pin code, then select the remote icon, then select start, then confirm the start operation. From inside my house with 5 consecutive attempts, it worked only 3 times. Twice it had an error, and it took a very long time for it to time out and throw the error. To add insult to injury, it requires a monthly subscription to OnStar to use it too.

    Web based remote start won't be very handy from inside the theater when the show's done. Nothing like that is ever going to compete against against a 2 second double-click on the fob visual confirmation 5 seconds later.

    One of the things I really miss is visual confirmation on the fob as to whether or not I locked the truck. A number of times I've gotten inside a store and simply couldn't remember if I locked it or not. Not to mention the kids get in the store and need something out of the truck. Before, I could unlock it from where I was at and then lock it when they got back.

    I'd bet good money that the electronics are all there. It's just a case of GM arbitrarily deciding for themselves what the consumers want, and not publishing the programing code that the dealer needs to install it. Why they would decide to drop the feature from their upscale version but keep it for the Tahoe/Yukon line is quite baffling.

    GM's claim that the new dexos 1 oil spec will save you money in the long run is baloney too. I've got 600 miles on the clock and the Oil Life Monitor is at 90%. That translates to an oil change at 6000 miles, which is about what the Buick would've showed under the same driving conditions. The OLM in the '06 Buick would want the oil changed at 3500 miles/winter and 5000-7000 miles/summer. A 5-quart jug of oil just costs $35 now instead of the $11.95, tripling the cost. BTW, the dexos 1 oil spec is written so that nothing but fully synthetic oil will meet it. GM claims it's necessary to make the Active Fuel Management system work properly since mineral oil allows too much air to be emulsified, changing the hydraulic properties of the oil. Hmmm....there's been absolutely no changes to the motors between 2010 and 2011, so all the motors with AFM from all the previous years using mineral oil are not working properly? What a load of General Motors.......better stand back.....they're so full it of it they just might pop and you don't want to get any of it on ya.
  • Stever@EdmundsStever@Edmunds YooperlandPosts: 38,958
    Lots of cities and states have laws on the books saying idling is illegal. Some of it may be theft related but the laws in colder climates are probably directed more toward air quality.
  • MrShift@EdmundsMrShift@Edmunds Posts: 43,647
    I don't think the automakers are keen to mess with the EPA or to risk liabilities with electronic glitches and cars suddenly launching themselves somewhere.

    There's always a tipping point between offering dazzling gadgetry on the one hand and finding out that the people who *really* want it are so few as not to justify the expense or risks.

    Automakers "drop" options because they don't sell. You remember 4-wheel steering?
  • I'd be less bent out of shape if the option had actually been dropped, for whatever reason they choose. It's available on all the '11 Tahoe's and '11 Yukon's....just not a Yukon Denali or Hybrid. GM probably sells 20 Tahoe's for every Denali, so low sales volume isn't the answer. If it were dangerous, illegal, unethical or just plain sold poorly, then they wouldn't be offering it on a new Tahoe.

    As I started walking out of the plant today toward my Denali, I was about 100 yards away. I kept walking towards it and repeatedly pushing the lock button. When I got within about 50 feet, it finally received the signal. That was absolutely no surprise since that's the average range of a factory fob, but honestly now, what purpose does it serve to start the vehicle from that distance? It means you can start it in your garage from inside the house, but that's about it. My '06 Buick had factory remote start and it behaved the exactly the same, which is why I put in an aftermarket long range remote start in that too....and my '98 Expedition as well.

    When it's -10 outside, and it's been sitting out in the parking lot at work all day, it's actually very beneficial to let it warm up a bit before you drop it in gear. I know you get condensation, but I can tell you for a fact and after 10 years of using long range remote starters, there's a stark difference in performance & behavior if they warm up for 5-10 minutes when it's that cold outside. On the few days where the high is below zero, I'd go to the window at lunch, start my vehicle and let it idle through one cycle to help keep the internals marginally warmed up.

    It just plain irks me to no end that I pay $10k more for the high end model and got fewer options. It already has factory remote start. It takes so little to add a couple hundred yards range. The extended range remote from GM is a fob purchase only - ALL the electronics are already there. You buy the fob, the dealer recodes the computer and it's done.....unless you bought a Denali.

    The '06 Buick was an easy retrofit. It already had factory remote start, so I installed an ExpressKit which only took wires - 12V, GND, and then you solder the 3rd wire to the LAN wire on the dataport. The Expresskit injected the commands on the internal LAN, and the Buick thought it was talking to a factory fob. Instant 1/4 mile range and 2-way communication. But gee.....ExpressKit doesn't offer one for '11 Yukon/Tahoe BECAUSE THERE'S A CHEAPER FACTORY EQUIVALENT.....and I'm sure they're not going to be interested in marketing it only to Denali and Hybrid owners.

    I can't help it if I think it's inane to have all the capability wired and packaged into the truck....just not the ability to access it.
  • Stever@EdmundsStever@Edmunds YooperlandPosts: 38,958
    My cars lived outside for 20 winters in Anchorage and I drove them forever without letting them idle excessively. Even using a block heater for an hour or two, you're just warming up the engine a bit; idling does little for the transmission or anything else. Better just to get in and drive off (slowly) for the first mile.

    But enough of why I don't like them and back to your original question. :)

    It is curious that GM's website shows a "Remote vehicle starter system" standard on the Yukon Denali. You'd think that if dropping this feature was documented, an easy to change webpage would be the first place to start.

    Ordinarily I'd say follow the money, but why decontent the higher trim level first? It's curious.
  • Agreed. I got by fine for 20 years without keyless, electronic ignition and all the other goodies too. But once ya have keyless, it's hard to go back to not having it. Once ya have remote start, it's hard to do without....and once ya have 2-way transceiver remote, it's hard to go back to a factory fob that only works from 10-50 feet and can't give you any status feedback.

    You have to really read the fine print to figure out the 2-way is simply not available on the Denali. Worse yet, some websites incorrectly list it as available - probably a left over from the 2010 model. The dealers don't know it's not available either until they try to look it up.

    The 2-ways take more juice to operate, so you have to change the AAA battery once or twice a year. The standard fob battery lasts years, so I'm thinking maybe the average guy can't change the fob battery without breaking things or find it annoying.

    The 2-way transceivers have other advantages too. The signal is so strong that they rarely ever not communicate. No more click, click, click just trying to get it to unlock. They beep/buzz to let you know the car got the signal. They display lock/door status so you see on the remote if it's locked or doors are open. Couldn't find the keys a few times and you can push a button in the car and remote will beep for 20 seconds to help find it.

    Like I said, I was all ready to sign the papers and everything, and not until then did the dealer figure out he couldn't put one in. The official GM Accessory website has a number of the 2-way remotes for various models with/without power hatch, with/without factory remote start, etc., but it isn't until you've looked at them all do you find out there simply isn't a model for the Denali. But there was for 2010 Denali - because I printed out the webpage from the 2010 model year. It's simply not there now. But the models are there for the Tahoe, and the dealer confirmed he could put one in a base 2011 Yukon. Also, if you do a Build Your Vehicle, it shows up as an option for base 2011 Yukon - or at least it did. GMC recently totally revamped their website. I'm just fried because I do my homework and from what I could tell, I had my ducks in a row.

    Even with all the web trolling I've done for the last 12 months, I never came across anything about the new GM dexos 1 oil spec either. The dealer didn't say anything about it, but it's required for ALL 2011 GM vehicles. Fill the crank with mineral based oil and you just voided your warranty. I came across that little ditty when I went to look up the oil capacity in the owner's manual to see my quarts I needed for the first change. You'd think they'd have a tag on the dipstick or filler cap or something like that to make sure the owner was aware of it. What are the odds that the $8/hour kid at the quickie lube place knows about it?

    I knew GM had quietly dropped the heated washer fluid option after several cars caught fire. The company that made the system is in bankruptcy due to lawsuits over it.

    I just want to know exactly what's different about the Denali and specifically between the 2010 and 2011 Denali that makes the 2-way transceiver not available. My due diligence shows no difference in the Nav unit or other electronics that could account for it. OnStar had a tweak to allow more web based operations. Zero changes to the motor and tranny.

    I'm never going to find out why. I'm just going to have to move on and go with aftermarket if I want it bad enough. I passed up 2010 Denali I found just because it wasn't the color I wanted, and it already had 2-way installed. Should've heard the salesman yelp when I wouldn't sign after telling me he couldn't put one in. Took a closer look at the 2010 the next day and decided that the color I wanted was more important than the 2-way.

    It's just really disappointing when you know what you want....find exactly what you're after, and then at the very last second you discover you've been blindsided. Dealer saw a $60k deal circling the drain and had the service manager make calls most of a day trying to sort it out. Couldn't put it in, couldn't get an answer why either. Embarrassing for the dealer too, because they'd put them in other Yukon's - totally unaware about the 2011 Denali/Hybrid exclusion.

    So between the 2-way remote, and now the 3rd seat that doesn't latch correctly and the sunroof cover that's jammed shut, it's just left a bad taste in my mouth. I had my 30 years in last year and the new Yukon was supposed to be my one-time treat to myself, but the markets/economy had tanked so I had to wait till now.
  • Stever@EdmundsStever@Edmunds YooperlandPosts: 38,958
    Next you'll be telling me I can't live without power windows (and you'd be right :shades: ).

    Maybe check out an Escalade?
  • The Denali IS a poor man's Escalade. Same motor & suspension, sans the $10k badge. Still, money no object, I do like the looks of the caddy. Had to sell my '98 Expedition and trade the '06 Buick to make the deal as it was. I thought the button count was too high on the Expy back in '98. Had reliability concerns back then with all it came with, but the Expy turned out to be the best I've ever owned - no rust, no drips, no rattles in 100k miles. Very few repairs....so you never can tell.

    So far, 15.7 mpg worst, 17.9 mpg best with the Denali - it's not great by any standards, but that's pretty impressive for 6.2L, no matter how you slice that onion. I've driven 460's and 454's under the hood, and they'd be no match for this thing, not to mention twice the mileage or more, so progress has been made. I was hoping/counting on at least a consistent 14mpg combined, so I think it'll meet that expectation at least.
  • MrShift@EdmundsMrShift@Edmunds Posts: 43,647
    Escalade has a way worse reputation though, for some reason. :confuse:
  • puzzled17puzzled17 Posts: 2
    can someone please help me out it seems like my yukon is falling apart it has 150k on it 2002 yukon Ok so i was having a issue with my heat it seems like it would stay hot for a minute then become warm for some reason and this would happen quite often so now its getting warmer out and my air was working just fine all winter because i would test it now it seems like neither my heat wants to get hot enough or my air doesnt get cold enough not sure if this is my compressor or i have been hearing something about climate control does anyone have any ideas?
  • gmcustsvcgmcustsvc Posts: 4,001
    bookm_danno,

    Unfortunately, I do not have information available as to why this option is not available.

    Thank you,
    Caron, GM Customer Service
  • lrisuccilrisucci Posts: 3
    I have a 2002 Denali. I have replaced the transmission at a cost of $3,000, so assuming this isn't a transmission problem. The truck drives fine most of the time when I drive short distances. As soon as I drive for 20 minutes or longer and the car is "hot", when I have to make a hard left hand turn, there is a horrible clunking, grinding noise..sounds like the tire is falling off. This only happens after the truck has been driven longer distances.

    I took the truck into JAWS in Sacramento and they supposedly worked on the front differential for $800.00...didn't resolve the problem at all. Appears to have been a waste of money.

    The problem seems to relate to the steering? Is it the transfer case possibly? About ready to turn it into Carmax and never buy an American made car again!
  • 08dboy08dboy Posts: 3
    If you have Air Ride System it may be your shocks, sensors, or your air pump. Actually even if you do not have air ride system but you have shock sensors this could be the problem.... Let me know what you find. I also have a lead on the products if you are in need of them..

    Good Luck
  • lrisuccilrisucci Posts: 3
    Thank you! I will have someone look at that. My next move was to have the transfer case removed for $600...and then any work would probably be $1,200. The truck isn't worth more than $10,000 I assume in this market (sad). Just shocked no one seems to know what it is! I will take your advice and let you know what I learn.
  • lucy0_0lucy0_0 Posts: 6
    Hello! I have a yukon denali '03 the message of service ride control appered on my dashboard. I cleared from my dashboard but it comes back every time I turn the engine on....I have a friend mechanic he search on his book but didnt find the exact wording . .....Any sugessetion that you guys have?
  • denalidbdenalidb Posts: 1
    My 2004 Yukon XL Denali recently had the hoses to the oil cooler lines replaced and the oil was changed. The mechanic mentioned there was metal on the drain plug and showed me the old oil which appeared very metalic. He said he re-filled with 10w30 instead of the factory recommended 5w30 to compensate for wear.

    So a few days later, my wife is driving it and the oil pressure drops below 10 (assuming guage indicates 10 PSI). The oil warning light comes on and it starts to ding. I took the car for a test drive the next morning. Oil pressure cold started about 20 and decreased as the engine warmed up. I parked it back in the driveway before the pressure dropped below 10.

    The vehicle has about 72000 miles on it and the oil has been changed every 3-5000 miles.

    I should mention also that the reason the car was with this mechanic was that the front differential fluid "magically" disappeared after an oil change at the local Jiffy Lube requiring the differential to be replaced.

    While the mechanic was replacing the differential, he recommended replacing the oil cooler lines which were leaking at the metal to rubber union.

    I find it hard to accept a serious internal engine failure with only 72000 miles on this 6.0L engine. Any ideas? I don't want to take it back to this mechanic, or any other until I have had a chance to do some troubleshooting and to get eduacted.

    Thanks to all for your expert advice.
  • i have a 2001 gmc seirra had it for nine years ,now engine shuts down also when place in park . did you fix proplem.
Sign In or Register to comment.