Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet HHR

1434446484951

Comments

  • laserbluelaserblue Posts: 313
    In Canada, GMAC has their interest rate @ 0% for up to 48 months.
    This interest rate is for certain models and the HHR is one of them but they don't say if it's for all the HHR models (LS, LT and SS) or if it's only for the base model (LS).
    Anyone out there can help with this?
  • laserbluelaserblue Posts: 313
    Just received my HHR 2LT last night and this morning I noticed that there was no "cargo net".
    Are they suppose to come with a "cargo net" that you attach on both sides near the tailgate?
    The anchors are there on both sides and would imagine it's for attaching a "cargo net"?
  • gmcustsvcgmcustsvc Posts: 4,154
    Hello Laserblue,
    The 2010 HHR doesn’t come standard with the cargo net. You can however, get is as an accessory. You can go to this website: http://www.gmaccessorieszone.com/Chevrolet/2010/HHR/Cargo%20Net/?src=chevrolet&t- x_gmshopb2b_pi1%5Btype%5D=gm
    It will give you the MSRP of the cargo net as well. You will have to order it through your dealership. Thank you,
    Mariah GM Customer Service
  • laserbluelaserblue Posts: 313
    Thank you very much Mariah and stay with us on this forum, we need you. I read all of your reply and they are very helpful.
    Thanks again.
  • gmcustsvcgmcustsvc Posts: 4,154
    Hello Laserblue,
    Thank you so much for the compliment!! I really appreciate it. :) Thank you,
    Mariah GM Customer Service
  • laserbluelaserblue Posts: 313
    Got my 2010 HHR last thursday.
    It's been 2 days now that my exterior temperature in my dash reads 36 F and it seems to be stucked there although the temperature yesterday was 62 F. and today 59 F.
    On sunday it read 61 F. and 5 minutes later 52 F. but the real temperature was the same on the Weather channel.
    It's a shame.... I only have 90 miles on it.
    Could it be defective so soon?
  • gary_tgary_t Posts: 5
    Mine had the same issue. it seemed to be an intermitant problem. They told me it was the mirror that was the issue. After changing it it seems to be working better but still has the occational melt down.
  • laserbluelaserblue Posts: 313
    Got my HHR 2010 2LT only 1 week ago and saturday I went to the groceries store, I got in my new HHR, I start the engine, press on the brake pedal and....at my surprise, couldn't put in in "DRIVE". The stick shift was stuck on "PARK". Shut it off, start it again, same thing. After a couple of times of trying I finally got it in Drive, went straight home, unpacked my groceries and went back in the HHR and start the engine and the same thing happened again...stuck in Park.
    Went to the dealer and they said it was the "stick shift's celenoid" and they had to change the entire "stick shift assembly" because it's all in one piece, they can't chance only the celenoid.
    I can't believe this, my HHR has only 90 miles on it and I'm trying to be as religious as can be to go trough my "break-in" and this happens.
    Anyone esle had this happened to them?
  • gary_tgary_t Posts: 5
    Does not surprize me. Had many issues with mine.
    I cant believe that Chevey can make a car where you have to change whole units rather than the faulty part!
    Dont break an inside dorr handle! $375 for a 20 cent plastic piece as they have to replace the whole door panel.
    Nothing like creating 15 pounds of wast to reple a 3 oz piece.
    Good job chevy!!!! not
  • laserbluelaserblue Posts: 313
    I got my HHR back.
    I couldn't get the stick shift out of Park remember? (read posts above)
    The dealer changed the "Shifter Lockout solenoid".
    When I went to the dealer to pick it up everything seemed to work well. After dinner I went to one of my friend's house to watch the hockey game. When I was ready to leave, I started the engine with my remote, got in the car, put the key in the ignition, turned it to run position, press on the brake pedal and.....couldn't get it out of Park.
    Hey! Only 6 hours after I went to pick it up.
    Shut the engine, start it up again and it got out of Park.
    Went home and tried it again manually and with the remote...no problem, it worked well.
    What could be the problem? and What should I do.
    The first time it happened My HHR had 90 miles on it, it's doing it again with 120 miles.
  • laserbluelaserblue Posts: 313
    I had remote starters in the past but it's my first factory installed one.
    Usually when I started my cars with the remote and got in the car and forgot to turn the key to "RUN" position in the ignition, as soon as I pressed on the brake pedal the engine would stop, but on my 2010 HHR it doesn't seem to work like this. Normal?

    When the engine is turned off and you press on the brake pedal, the brake light don't light up. Normal?
    Not sure but I think that my other vehicles brake lights came on when pressing on the brake pedal even if the engine wasn't running.
  • gmcustsvcgmcustsvc Posts: 4,154
    Hello Laserblue,
    I apologize that the first fix didn't repair the vehicle. When you take it back and have them look at it again, please keep me informed on how everything goes. If you experience the concern again after the second fix then I am going to look into it further for you. Thank you,
    Mariah GM Customer Service
  • sdasda Indian Land, SCPosts: 317
    I have noticed very little advertising and general lack of visibility of the HHR in the Chevy line. I understand the Orlando was to be the HHR's replacement, but that has been declined for the US mkt. At a recent Chevy showcase event, many models were there, but the HHR was absent. I have also observed that HHRs stay on the dealer's lot for a long period. One dealer in town that does good volume overall, has about a dozen '09s still on the lot. Just wondering.

    2010 Pilot EXL-RES, 2013 Accord EX

  • laserbluelaserblue Posts: 313
    I never heard or read nowhere that the "Orlando" would replace the "HHR" but maybe I'm wrong.
    The "HHR" is kind of a special car, that's why you always see a bunch of them in dealer's car lots and not to many on the road (more or less).
    The "HHR" is a car/truck that you either "Love it" or "Hate it".
    Mine is a 2010 2LT and so far for my necessity it's the best of all my vehicles that I ever owned. Economical, small, nice design, good cargo space, well equipped and fun to drive...I love it very much.
  • dmathews3dmathews3 Posts: 1,739
    If he has a dozen on the lot I guess I'd have to ask why he isn't dealing on them. Some dealers will sit on cars until they can sell them at the price they want. My area I see them all over and have been stopped many times by mostly women who ask me how I like mine as they are interested in buying one.
  • laserbluelaserblue Posts: 313
    What year is yours (dmathews3)?
    What is your mpg rating city / hwy?
    Is it a 2.2 L or 2.4 L?.... automatic or standard?
  • dmathews3dmathews3 Posts: 1,739
    Mine is a 2008 loaded with everything including leather. 2.4 in which I get 24.5 in the warmer months around town with a little freeway across town and at a steady 60mph I have got 35.6 mpg. I use mine 99% of the time for in town driving and have just over 14K on it in which most of it is stop and go and so far no brake problems. I know when it does come time for new brakes they will be NON G.M. due to all the problems reported on the different HHR forums.
  • sdasda Indian Land, SCPosts: 317
    I agree that the HHR is unique and has a certain appeal. I certainly like ours. 2008 2LT in Mystique Blue. Getting around 26 mpg on average. The brake rotors were just resurfaced at 22k. Very little vibration, but dealer did it anyway. Quite satisfied overall, and would love to see a similar replacement.

    2010 Pilot EXL-RES, 2013 Accord EX

  • laserbluelaserblue Posts: 313
    How many miles can you still do after you hear the warning chimes and get the message "Low Fuel" on your DIC. (city and highway).
    They say in the owner's manual to stop for gas as soon as this happens but sometimes you don't have gas stations near.
  • ray80ray80 Posts: 1,304
    I don't believe you can get an exact answer (maybe not even close). I have had it come on a couple time, and I believe it comes on when the estimated miles left ( on D.I.C. display) gets down to either 75 or 50 miles, and that would be based on whatever current average mileage is (Since last reset).
  • laserbluelaserblue Posts: 313
    Today, I noticed a scratching noise sounding like when you pull on velcro by little jerks coming from the sunroof every time I drove on rough or uneven pavement.
    The sound comes from the head liner on the passenger's front side because when I put my fingers between the sunroof and the head liner it stops.
    The sound can be heard just by slightly pushing and pulling on the head liner's front right side, when I pull and push on the front left there's no sound.
    When the panel is closed, you can still hear it but less.
    What can be done to eliminate this annoying sound.
  • sdasda Indian Land, SCPosts: 317
    Unfortunately mine does the same, but more in the center and on the left side. It is a chaffing, scratching sound. The frequency and intensity varies by temperature and road surface. If I press my palm and push up on the headliner in the noisy areas, all is quiet. I soon as I release it sounds like velcro releasing and the noise resumes. I have had the dealer look at it at my last visit. They claim to have fixed it, but not. I may go to another dealer next time to see what they can do. If you haven't found a fix by then, I will let you know what I find. Though not serious, it certainly will get on your last nerve.

    2010 Pilot EXL-RES, 2013 Accord EX

  • laserbluelaserblue Posts: 313
    Seems like exactly the same problem. I can duplicate the noise just by slightly pushing and pulling on the head liner and yes it really depends on the temperature "hot/cold" or "humid/dry" days. Mine to just by putting my hand on the head liner the sound stops.
    Sometimes the noise is very minimal and the next day...I could pull all my hair off my head because the slightest crack in the road makes that noise unbearable.
    I'll let you know if ever they can fix it and how they did it.
  • sdasda Indian Land, SCPosts: 317
    When did Chevy stop putting the GM emblem on the bottom of the front doors? I noticed that on some 2010 HHRs. Some had them, some didn't.

    2010 Pilot EXL-RES, 2013 Accord EX

  • laserbluelaserblue Posts: 313
    I've never noticed anything about this GM emblem on the HHR but I ordered my 2010 HHR 2LT on the 8th of March and it was built on the 6th of April received it on the 3rd of May.
    I don't see any GM emblem on the bottom of the front door on mine.
  • dmathews3dmathews3 Posts: 1,739
    GM took them off all of its cars/trucks after the Bankruptcy. Don't remember their reason but I think it was a money saving matter as that little button down there did nothing for name recognition.
  • laserbluelaserblue Posts: 313
    My sunroof makes a funny metal rattling sound when I drive on uneven pavement.
    I open it completely and then close it immediately the sound seems to diminish a bit but is still there.
    When it's only the back part of the glass that's open the sound doesn't go away.
    I went to the dealer and they said that they don't hear a thing. Are they all deaf or they just don't want to hear it?
    Sometimes it sounds like metal bars knocking together.
    Some days it's worst and other better.
    I can't pin point the origin of that noise.
    Anyone else with this problem?
  • laserbluelaserblue Posts: 313
    Anyone ever had a "Rattling Sunroof" problem on their HHR?
  • laserbluelaserblue Posts: 313
    I just came back from the dealer.
    That rattling sunroof of mine (see posts # 1477 & 1478) is giving me headaches.
    This morning I, neither the mecanic could duplicate the rattle but yesterday it rattled like hell, like 2 screwdrivers knocking together.
    The mechanic drove it for 3 miles hitting every holes, bumps, cracks that he could find...nothing.
    He made a visial check and told me that he had tighten 4 screws about 1/2 to 3/4 turn.
    I surelly hope that it fixed the problem.
  • Please help me. I turned on my HHR 2007 this morning and it drove fine but none of the gauges are registering! Is it about to go out? I have had numerous problems with this car.
Sign In or Register to comment.