Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan 350Z Problems and Solutions

1202122232426»

Comments

  • Just an fyi, I took my 2003Z to the dealer today, my driverside window was acting up too, would not go down..and then 2 weeks later went down on its own ! They replaced the motor, but since I have 40,000 miles it is not included in the warranty ! Costing me $370-$395 ! Geesh Louise ! First he quoted me the higher amount, then he corrected it to $370. I will see what really happens when I go to pick it up! I did have the fuel line replaced under the recall too... now I am going to email Nissan....because I am so disappointed ! I mean really, the car is only 3 yrs old...and I baby it ! No reason for this motor to go out !
  • dat2dat2 Posts: 242
    Yes, it is the coupe. The stability is still very good on the hiway and the wheel remains straight ahead, no wheel shimmy either, so not sure it isn't just normal wear. But I will try once again to get them to get me some new tires. They already refused to since it is not covered since it is an 05. Thanks for the tips!
  • qbrozenqbrozen Posts: 16,886
    hmmm... wish i still had a link to that TSB. I'm pretty sure the '05 was also covered ... but I think it the length of coverage was a bit different than the '03/'04.

    '13 Stang GT; '86 Benz 300E; '98 Volvo S70; '12 Leaf; '08 Town&Country

  • oradivaoradiva Posts: 1
    Hi. I'm having same problem with my driver window. Which of the 3 was it? Was it fixed free? Thanks.
  • weclarkweclark Posts: 1
    My 6 speed manual Z had a clicking/ringing noise on both axles too. At 14,800 miles, I asked the dealer to check it. They found a warranty issue and recommended fix on this problem. They removed the rear axles, marked it's position, greased the spline, reversed the axel position 180 degrees, reassembled and the noise was gone. Take it back to the dealer for this service.
  • kalakala Posts: 9
    I have a 2006Z with 1,000 miles. My shift from first to second is not as smooth as my shifts from second to third, third to fourth, etc. I'm not sure if this is the right description, but it also has a slight chatter as I'm releasing the clutch. This only occurs when shifting from first to second. My shift is around 2,000 - 2,500 RPM. Its not as noticeable at higher RPMs. Before I take it in to the dealer, can anyone tell me if this is normal or is something possibly wrong?
  • dat2dat2 Posts: 242
    I think this must be normal on the Zs. I have an 05 now with 19,000 miles and since new its had a chatter when releasing the clutch, the whole car shakes a bit. I have taken it to the dealer and they couldn't detect anything. It is annoying but I have gotten used to it now.
  • Hi,
    Mike in Fl. Here. I was rubbing the was off of my 04 E the other day. As I removed the wax from the Passengers door, middle and just a little forward the windows both came down on there on. Help if possible or did I just hot the magic spot? I reached in thru the window and pulled the button back up and nothing happened. I got into the drivers side, put the key into the ignition and rolled them back up, no further incidents since.

    Mike
  • kalakala Posts: 9
    dat2 thanks for your response. I need to correct what I said in my first email. The chatter occurs when I'm engaging and not releasing the clutch when shifting from first to second. And it occurs around 2500 - 3000 RPM. It also doesn't occur every time; but more so when the car is still cold. It shifts okay, but just doesn't sound normal, like something is loose. If my dealer finds something is wrong, I'll let you know. Thanks again.
  • Well it was my motor...they replaced it and I had to pay for it...$385 I think was the total...I have taken it back 2x since ! When you open the door the window is supposed to go down a few inches and then close automatically. Well, apparently the service dept DIDNT do that properly - the window was wobbling and hitting the top of the car frame..I brought it back & they adjusted it-the wobbling stopped but the window still does not go down the same distance as it did originally. I took it back again...they tried AGAIn and still cant get it to drop the same distance as it was designed from the beginning. SO I have to accept it as is...or until I find a really qualified NISSAN mechanic. I did call Nissan too...but that's a waste of time. My 2nd problem is I went to DISCOUNT TIRE and replaced all tires and they scratched the heck out of my wheels....so now they are going to repair them somehow.
  • Sorry I took so long answering...it's been rough ! Hope you have better luck than I had. You may be more fortunate if you are still somehow covered under a warranty...mine ran out. Do post when you can so I know how yours went....thanks
  • patpat Posts: 10,421
    You may have noticed that we're moving toward smaller, more focused discussions. I've pulled some messages from the last several pages here and put them into some new discussions to get started.

    Please go to the top level of the GTO board and look for an existing topic or create a new one if you don't see something suitable. Here's the link: Nissan 350Z.

    Thanks!
This discussion has been closed.