Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota 4Runner Maintenance and Repair

1585961636483

Comments

  • calvinycalviny Posts: 13
    hi.. thanks for your advise...

    but, please kindly give me some more details how to disassemble the shift stick & those ring/washer underneath.
    I can only work inside the truck , not necessary to take off anything from underneath??
  • I have a 1998 4Runner and the clock stopped working. Is any one else having this problem, and is the fix worth a trip to the dealer?
  • nippononlynippononly SF Bay AreaPosts: 12,692
    the clock wasn't working. The dealer I bought it from fixed it for me before I took delivery, said they had to replace it. The part was like $100 from Toyota. Seems overpriced to me, but I wasn't paying the bill. Perhaps if that seems excessive to you too, you could check out auto recyclers or other avenues for used ones.

    2013 Civic SI, 2009 Outback Sport 5-spd (stick)

  • ggoinsggoins Posts: 57
    just a followup on my question about carrying gas on the outside of the vehicle. In California it is allowed when put in metal drums with locking tops 5 gallons max or so says the California Highway Patrol....will find out about AK when I get there.
  • yaroshyarosh Posts: 14
    does anybody know if using 87 instead of 93 harms the v-8 engine? i don't get any pinging but don't want to hurt the car. thanks
  • bobgordonbobgordon Posts: 156
    There are very few vehicles that require 93 octane.

    If you (and your engine) are happy with 87 octane, by all means use that. It won't harm your engine and you'll save a boat load of money.

    BTW, fuel requirements for your '05 are listed in your Owners Manual.

    Hope this helped. :shades:
  • yaroshyarosh Posts: 14
    thanks, it did help.
  • ggoinsggoins Posts: 57
    Just a vote of confidence in my 97 trailer hitch. The car behind me was slammed by a drunk driver which sent the car into me...hard. their GTI hit the hitch and stopped. front and back of thier car total damage, Runner a scratch on the bumper..seeing was believin....oh, guy who hit their car at 50 MPH in the jail cell felony drunk driving...can you imagine his call to "honey"...LOL
  • grantschngrantschn Posts: 3
    Did you ever get satisfaction on the "thump"? I have '06 Sport with a V8 and it's really bad! Took it to dealer and got the same "it's normal". Sometimes it feels like a kick in the rear it's so bad! The lubed the yoke, not much help and short lived. Now have 16k miles on truck. Didn't notice it when new.
  • rcobrcob Posts: 4
    have a '01 4runner,won't start I'm pretty sure it is the pressure regulator, It's located behind and underneath the intake manifold. can anyone tell me if they have attemped this and how much of a !#$% this task will be?
    OK, It'll start to turn over when the key goes from "off" to "start" but from "on" to "start" I get nothing but the starter turning. I feel the initial turning of the key is pressurizing the line(via the "new fuel pump") and from the "on" to "start" manuver there's no pressure.

    any ideas? anyone? anyone? Bueller? Bueller? :confuse:
  • neumie2000neumie2000 Posts: 133
    I've taken care of it myself actually...last time at the dealer, I asked them to put extra lube on the slip yoke....helped for a couple of weeks....then back to the thumping. I purchased a full synthetic chassis lube and greased it myself....3000 miles later and the thump has not returned. My experience is that the dealer just refuses to lube it with enough grease to last a while. The synthetic lube really seems to have done the trick, and does not break down (or burn up, or whatever grease does) as quickly as whatever the dealership uses. Try it yourself and see if it makes a difference. Good luck!
  • biglatkabiglatka Posts: 78
    That begs the question: Which brand synthetic chassis lube did you get?
    Thanks,
  • neumie2000neumie2000 Posts: 133
    sorry, I would have listed the brand name had I remembered. I can't unscrew the container from the grease gun without making one hell of a mess. I purchased it at Advanced Auto Parts, I believe there was only one (maybe two) brands of completely synthetic chassis lube....choose either, and I think you'll be completely happy.
  • I recently had a wreck in my '03 4Runner Limited and both airbags had to be replaced. The entire dash had to be removed to replace the passenger airbag. Now, I have discovered that my automatic headlights do not work. If I turn the switch to the automatic setting at night, the headlights do not come on. I took it back to the repair shop and they replaced the light sensor and tried a few other things and could not get the automatic headlights to work. Does anyone have an idea about how to correct this problem?
  • Thanks! I'll push the dealer fisrt to try Synthetic lube and then do it myself if they won't! Appreciate the advise!
  • I have a 94 4runner that has the exhaust tip pointed to the side, and the fumes still come in the rear window. The only thing that seems to help is to let it get completely warmed up before rolling the window down. It doesnt run as rich and the fumes arent so bad
  • biglatkabiglatka Posts: 78
    If you drive with the back window down you're going to get the odor. It's just Physics, you're creating a vacuum at the back of your truck as you move forward. The air molecules (including exhaust) are rushing in to fill the space (from high pressure to lower pressure). Racecar drivers utilize this phenomenon when they "draft".

    It does state in the owners manual not to drive with the rear window down. I think that is more about the carbon monoxide being drawn in rather than the sulfur and/or exhaust fumes.
  • aj4321aj4321 Posts: 37
    Very solid vehicle with 55,000 miles. Just had the sulfur issue that was fixed. However, the sunroof is not closing properly - leaving a slight gap. I have the extended full Toyota warranty to 100k but the dealer says the sunroof needs to be taken a part, cleaned and resealed for $300-$400 not covered under warranty. Just wondering if someone else has had the same experience or if there is a service bulletin for this issue.
  • I have a 95 4runner that has been working fine the last couple of weeks then i went out to start it one day and i put the key in and turned it on, the dash lights came on. then when i went to start it turn the key and everything went dead. there was no click no try nothing. it had sat for a couple of days during 100+ degree weather so i wonder if that has anything to do with it. the battery is good and i am going to check the alternator and starter this week. any other ideas??
  • tidestertidester Posts: 10,110
    Just had the sulfur issue that was fixed.

    What did they do to fix it?

    tidester, host
  • aj4321aj4321 Posts: 37
    After two visits – I provided the dealer with the service bulletin for the sulfur issue and they replaced the catalytic converter under warranty. Fixed in early 2005.
  • tidestertidester Posts: 10,110
    Great! Now if they could find a cheap fix for the sunroof problem ...!

    tidester, host
  • mebeamemebeame Posts: 1
    I recently went to put a bike rack on the tow hitch of my 03 4Runner and found that the spare tire interferes with every brand that I could find (I tried 4). I'm planning to tow a small trailer in late September and don't know if it will work because of the spare tire interference. Has anyone had this issue with their 03 4Runner? I've tried "re-seating" the spare tire, but that hasn't fixed the issue. Everything is factory stock on my truck, but the newer 4Runners seem to have a different tow hitch on them.

    Any advice would be greatly appreciated!
  • canddmeyercanddmeyer Posts: 384
    It is a problem that was corrected during the 2003 model year production. I have the same problem. Basically, other than the factory ball mount which came with your vehicle, everything else you insert into the receiver will need about a 1/2 inch cut off, OR, you can put your spare inside your 4Runner and use anything you like. The fix occured approximately 4-2003, but mine has a 4-1-2003 manufacturing date and the hitch issue. Searching the forum may provide more answers.
  • Did you ever resolve the problem of why the windows and gauges do not work? I have a 1997 4Runner that has the windows, gauges, air/fan, sunroff, and alternator not working. I am living out of the country on an island and it is a little difficult to get it to a dealership. I have a friend who has tried many things, fuses, new/rebuilt alternator, and checked some ground wires. Please let me know what you have done so we can try.

    Thank you,
  • I have a 2000 4Runner LTD 4WD V6 with one of those stock wooden trim kits installed on the dashboard.

    When I drive the vehicle with the music off, I notice that there's a creeking and ticking sound coming from the dashboard... the sound that occurs when you push two cheap plastic parts together.

    At first, I thought it was the cigarette tray which I've never used, but realized it was the dashboard when I push my fingers against it.

    Anyone ever experienced this or know of any remedy? The sound is really annoying. :mad:
  • Yes, I have a 2006 4runner and it squeaks like crazy, especially when driving over a bumpy road. I have to push the dash in and out to get it to stop. I do this daily and I hate it. In fact, my rear seat squeaked all the time and I had to cover the hinges in electrical tape since the dealer refused to acknoledge any noise. My driver seat also squeaks when I go around a corner. The fit and finish on this vehicle is pathetic and I can't wait till my lease is up so I can turn it in, makes me sick to write the lease payment every month. I have owned Toyota's before but the quality is no where what it used to be, they are taking shortcuts to get to #1 and they will regret it, just look at the over 1 million vehicles they have recalled in the last 2 years!
  • Yeah, I wouldn't complain as much if the suspension wasn't crap... it jumps on the slightest thing (but I have to admit that I don't know what the suspension is like now for the newer 2003-200? models). I've driven a Navigator and a Grand Cherokee, and they don't seem to be driving on wheels that are connected to the frame!
  • I have a 2004 V8 Limited with XREAS suspension. The vehicle has a smooth ride. I guess it is the XREAS.
  • bshp71bshp71 Posts: 1
    I have a 1993 4runner that will not go in reverse. It is a 5 speed, all other gears seem to be fine. Any idea what may cause this. Thanks
Sign In or Register to comment.