Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





"No Start" Problems

12123252627

Comments

  • My daughter has a 04 Accent which broke down with no previous warning. Drove it to work with no problems. Went to crank it and the starter spins, but it just wont kick over. They tried to boost it via cables, but nothing worked.Seems there is not enough juice to start the car , sounds slower then usual. Any suggestions? Please help A>S>A>P....the car is stuck in the parking lot of her job and subject to towing.
  • kiawahkiawah Posts: 3,666
    why don't you call the dealership and have it towed in, this vehicle is under warranty...correct?
  • nope, not anymore. Bought it used and the warranty ran out recently.
  • kiawahkiawah Posts: 3,666
    Oh, I thought they all had 5 yr/60K B2B warranty, and 10 yr/100K powertrain. Did the 2004 have a shorter warranty?

    Have you had the battery/alternator checked for free at one of the local autopart chains (pepboys, autozone, etc)
  • I'm not sure what type of warranty she had, but the car has well over 60K miles. It was a rental before she bought it. No, we haven't had that done, i didn't know that one can do that. Thank you. Honestly i think it's something to do with her friend's uncle installing some type of stereo (he supposedly hooked it up to the battery). Could it be like an overload? Or could the man have messed it up during the installation? The car stalled the night before it died (just found this out). It started, stalled. started again and ran fine....
  • See if you can disconnect the stereo and see if it runs. My brother put some kind of security system on his accent and the car left him stranded. I pushed the car by hand and he popped the clutch and it ran fine. You have to be real careful about altering the electrical systems on modern cars. Good luck.
  • Awesome!! Sounds great. We'll have her try that. Thanks a million.... God bless
  • smokey75smokey75 Posts: 434
    The Hyundai has a 10 year, 100,000 mile warranty.... for the ORIGINAL OWNER. After that the powertrain warranty also drops to 5 year, 50,000 miles.
  • changed motor in 95 cavalier and put in a 88 pontaic grand Am and now there is no power to the injectors can this be tested by a test ligh but it shows there is no power in the main plug

    any sugguestions please I have used all the components from the 95 :mad:
  • Help me please someone!!!!!!!!! I have a 97 Dodge Neon. I have replaced the head gasket and drove it 8 weeks. On my home from work it boged down and then it did not start again. I have replaced the cam sensor, the coil pack, and the crank sensor not to mention the brain. Im not getting any fire to 1 and 4 . 2 and 3 are getting fire. When you take the cam sensor off all 4 cylanders get fire for a second and shuts right back down. I put all I have into this car now Im at my wits end Im a single mom with a very sick little girl I need advise very badly. The car is a 2.0 five speed with a single over head cam. HELP
  • Here is what the ultimate cause was in case someone else encounters this same issue.

    When the battery blew, there were half a dozen fuses that were blown, in addition to a few relays. Once the relays and fuses were replaced, the engine started.

    The alternator belt slipping off repeatedly was caused by the harmonic balancer becoming worn. That too was replaced. The total cost of having the repairs done was $500 - cheaper than what I had expected.

    If you have any questions about the repairs, feel free to post a question. Thanks!
  • It was the pin inside of the cam. Also I have for sale a brain for a 97 dodge neon if there is anyone intested in it please let me know.
  • Oil problems. Dont know where its comeing from. I heard that 97 Dodge Neons have this problem does dodge have a recall on head gaskets if there isnt Chrysler needs to.
  • Here's my issue, my car won't start I thought that it was the battery but my lights comes on and my window rolls down. It won't take a jump start, so what else could it be?

    arenee :confuse:
  • 0patience0patience Posts: 1,542
    Here's my issue, my car won't start I thought that it was the battery but my lights comes on and my window rolls down. It won't take a jump start, so what else could it be?
    Quite a few things come to mind.
    Neutral safety switch.
    Starter.
    Starter solenoid.
    Is there an alarm? Or Passive security system?
    Fuse.

    First, you need to determine that ALL fuses are good. Including the ones in the engine compartment.

    Determine what the battery voltage is and what it is when the key is turned to start.

    And if you can get access to it, there is a small wire on the starter solenoid. When the key is turned to start, it should have voltage. Does it? If it does, then the rest of the system is working and the starter solenoid may be the problem.
  • Having starting problem IND rest lighi is on in the dash and I get all the lights but the car will not engage,new starter , battery and alternator,cars starts some times but after a while nothing ,the previous owner ran a by pass switch because he did not have the key with the chip,do I need to get the correct key and what information will I need to give the dealer to get the key?Helpppppppppppppppppppppppppppppp :(
  • what is a IND rest light mean in the dash ? or what is it for ?
  • It is the INFL REST Light that is blinking,what does that mean?
  • 0patience0patience Posts: 1,542
    airbag inflator module.

    INFL REST should come on while cranking, then once the engine has started flash 7 to 9 times, then go out. That is the normal operation.

    It will NOT prevent the engine from starting, so you have another problem.
  • if your buick has the key with the chip on it, it is probably a broken wire on the ignition switch. I had the same problem with a 94 buick regal
  • Just bought the car. 2008 Nissan Versa SL and drove it about 55 miles to stay with relatives for Christmas. In the morning, pointed the key fob at the car to unlock it and no lights flashed and the doors remained locked. Used the key to enter the car and found a dead battery. The lights had not been left on. I didn't know what to make of it. From what I could tell at the dealership, no one had ever driven the car except me because I found the steering wheel wrapped in celophane. For a fix, we jumped the car to get it started and now I've driven the 55 miles back home. Should I contact the dealer about this?
  • kiawahkiawah Posts: 3,666
    Yes, unless you aren't absoltuely certain that it wasn't a careless left something turned on type of mistake.
  • I found out the previous owner changed the steering collum and by passed the pass key decoder module,he did not have the key with the chip ,I have gotten the key with the correct chip , if I remove what he did and reconnect the wires that he by passed ,will this solve the problem,does the lock cylinder have anything to do with the passkey decoder module,or will I have to change the lock ,the steering collum came out of a 1992 .
  • I have a 91 mercedes 190e and this thing will not start . I have changed the battery. I ahve cleaned the cables. I have cone everything that could possibly be wrong and still it gives me problems.

    The catch is it only does it when it feels like it. I jump it and it starts right away i drive it and turn it off and it starts up again it will do this a few times i can go 1 or 2 weeks and it will be fine then one morning I will go out to start it and it will be dead.

    Anyone have any thoughts because I am fresh out.
  • We thought it initially went dead because of a power inverter left plugged into cig. lighter. I charged it and it acted OK--but has gone completely dead twice since then(I mean nothing whatsoever-no lights, beeps, nothing). I can only charge the battery when disconnected from the car--otherwise my charger says it's not making connection.(??? never had that before).
    Once charged, nothing appears to be left on in the car. Local Autozone tested charging system with their machine, said it checked out OK. My charger shows the battery to take a full charge (although it's very very low when the car has gone dead). I'm thinking the battery...but it seems like something may be shorting in the system. Any ideas or things to check?? THANK YOU!!!!
  • dlachdlach Posts: 1
    i have a 1997 cavilier that was in a slight front end crash , the car was running after the accedent . when the person shut it off now it will not start. it seems the fuel pump is not working.
  • OK FIRST CAR GAVE ME CODE FOR MISSFIRE #1CYLENDER CODE
    CLEARED THEN 2OR3 DAYS LATER CAR WAS RUNNING JITTERY ON
    THE FREEWAY AT CRUISING SPEED PUT INJECTOR CLEANER IN
    DROVE FOR THIRD OF TANK STARTED HAVING LACK OF POWER THEN
    POWER WOULD KICK BACK IN AND DRIVE FINE. I PARKED , THEN
    CAME BACK 2 DAYS LATER CAR FIRED ON 1 OR 2 CLENDERS THEN
    DIED CHECKED FOR CODES NO CODES CRANKES BUT WONT START.
    FUEL TO RAIL SPARK NEW CAP ROTOR PLUGS USED STARTING FLUID
    DOWN THROTTLE BODY NO START, NO CODES WOW I AM AT A LOSS
    IS IT THE ECM OR JUST THE CRANK SENSOR OR ONE OF THE OTHER
    SENSOR OR A COBO OF SENSORS BUT WHY IS THERE NNO CODES
    GIVEN
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,525
    Well the codes in today's diagnostic systems don't identify the defective part, only the system or circuit that it's in. Misfire codes can still be a lot of things (as you learned) and it requires a "diagostic tree" approach whereby you eliminate each possibility by testing. This is not always available to the owner's level of equipment or skill. I could see a cam positioning sensor doing this if it were intermittent. Did you check pulse to the injectors with a noid light? If you indeed have fuel in the rail and spark you HAVE to start unless the injectors don't open or you've lost compression.

    also we don't know what kind of car this is or the trouble code you got.

    MODERATOR

  • my 92 xj cranks but wont start no power to coil,have changed cap/rotor ,ign switch crank switch and computer.if battery disconnected overnight and hooked next day vehicle will start and run for about30 seconds then die /novoltage again ......................help please
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,525
    This sounds like it has something to do with the security/alarm system? Isn't there a way to disable your alarm?

    MODERATOR

Sign In or Register to comment.