Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Acura TL Maintenance and Repair

1169170172174175184

Comments

  • slskogenslskogen Posts: 2
    Looking to purchase a TL later this year--previously owned/certified. I have some general questions and am hoping that some of you might be able to answer them...

    What's it cost for an oil change? Do you use synthetic or regular?

    What's your average mpg-- city/hwy?

    Regular or Supreme gas? If Supreme, why?

    Thanks in advance!

    SS
  • camoncamon Posts: 98
    1. OIL CHANGE
    I do it myself using Mobile 1 synthetic. Costs about $35 including filter. I don't know what a dealer charges, but with synthetic it's going to be above that, maybe around $60? (just a guess).

    2. MILEAGE.
    Pure interstate highway I get around 28mpg.
    Pure city I get around 22 mpg
    Average combined for me 24-25 mpg

    3. SUPREME GAS.
    Yes, it's required by Acura since it's a high performance engine. While you can put in regular in a emergency, Acura does not recommend it for continuous driving.
    Other owners may use a lesser grade and they can give you their experience.

    4. OTHER
    I'd search this forum for a dead battery/starting problem if I were you, especially if you get a TL with a navigation system.

    Hope this helps.
  • bodble2bodble2 Posts: 4,519
    You get 22mpg (and those are US gallons too) in pure city? Wow! Lucky guy. You must live in a pretty wide-open city. For me, in pure, stop and go city driving, I'd be lucky to get 18 mpg with Imperial gallons, which translates to approx. 14.5 mpg with US gallons. :cry:
  • camoncamon Posts: 98
    To get those few miles per gallon I assume you must:
    be driving in a fairly cold climate, not use synthetic oil, use the power of you engine to its fullest (can't argue with that) and have Michelin tires.

    In the winter my mileage can drop substantially. Also, I noticed that switching from Bridgestone tires to Michelin dropped my mpg by 2-3 mpg with Michelin!!

    On one particularly long all-interstate highway trip with absolutely no traffic, I actually hit 30mph on a nice warm summer's day with very low humidity. My friend with an 08 Acura gets in the low 20's combined.
  • bodble2bodble2 Posts: 4,519
    Well, it is a colder, wetter climate, but we're not talking Arctic!

    My tires are Turanzas, I don't use synthetic. I think what contributes to my low mpg is that my commutes are very short (5 miles or less), with lots of stop and go.

    On the highway it is a different story. I can easily get 32+ mpg on the highway. So I've concluded that the TL is just a gas hog in the city.
  • gbosilgbosil Posts: 88
    Anybody experience a cracked mirror turn signal lens on the outside of the mirror? I noticed mine cracked from a rock. Acura claims it can happen? $89 + $39 labor? Defect? :sick:
  • abbyokabbyok Posts: 1
    Hardtop....just to let you know I too experienced the transmission replacement in my 03' Acura TL with 60K miles and a VIN outside of the recall from the lawsuit www.hondatransmissionsettlement.com . I called the dealer and discussed that my car had the 02' transmission and should be included under an extended warranty and they should stand behind their product. I also called Acura to see if I could negotiate a warranty split since I had not purchased an extended warranty with my call. I got the run around and told them that my next step would be the BBB (Better Business Bureau)1800-955-5100. I reapproached the dealer at that time and asked for consideration of assistance covering the repair who then talked to the district rep....I was quoted $4200 for my repair and Acura took care of all but around $1500. Of course during the repair they found that I needed new rear brakes as well for $283 but I chose to defer. I would highly encourage calling the BBB and pleading your case. Acura knows there is a problem with that transmission and you deserve your money back.
  • new2carsnew2cars Posts: 71
    Hi everyone,

    I noticed that a nail is stuck in the rear tire of my 2007 TL. What is the warranty on the original tires? I am hoping the tires are covered. Is this something where a patch job is done or do I can get a new tire?

    Any info is appreciated! Thank you in advance!
  • rtimponertimpone Posts: 1
    I owned a 2002 TL-S, put 100k mi thru 2008 with the original battery. Only problem was the tran which was replaced under warranty when it started showing symptoms. I kept precise records and averged 25.6mpg for the life of the car. typical 22 in the stop and go driving and as high as 32 on long nonstop hiway

    I own a 2005 TL...original battery with 65k mi. Tires lasted for 60k and starting to hear the brake wear pads at 65k. No other issues. Average 25 mpg (spouse drives this one)

    I also own a 2008TL-S with 33k mi and no issues. I drive this one and also keep careful records. same mpg as the 2002.
    All three cars had the nav system.

    I have been very happy with the cars and sorry to hear others have not been so fortunate.
  • On Friday, I went to a Goodyear dealership in Bergen County and purchased 4 new tires: P215/55R17 93V. I just noticed on the billing the tires are called Enterprise.
    On the tire it has Republic and Enterprise. Are these Good Year Tires?
    Each was $129.95 was I taken? I assumed since I was in a Good Year store, I was getting Good Year tires. Was I wrong?
    I didn't get a warranty or guarantee, can I go back and demand one?

    HELP!!
  • kareemkareem Posts: 2
    I also have an '08 TL w/ navi and the exact same thing just started on 7/1/09. I have a valid subscription w/ XM w/ no lapse and they sent 3 signals w/ no luck. Did you ever get an answer or get this issue resolved? I have an appointment with the dealer tomorrow.
  • trailhikertrailhiker Posts: 26
    Kareem, The Acura dealer first thought the Nav system needed a firmware upgrade as there is a TSB about this problem in previous years TLs but that did not fix the problem. They also did a complete system reset (also there is a TSB for this procedure) that did not fix the problem. Turns out they replaced the XM-Unit (that is the description that was listed on the repair ticket). They said there are 2 main components to the Nav system that transfer data between them for XM Radio and Real Time Traffic and the real time traffic is controlled by one of the modules and the other module controls the XM radio and some of the other electronics in the car so it is possible that the real time traffic will not work while XM radio will work. After replacing the XM-Unit module, it immediately synched with XM and the real time traffic worked. They did tell me that this module is expensive to replace out of warranty. They also said they had not had to replace many of these modules.
  • kareemkareem Posts: 2
    I just got back from the Acura dealer (Rick Case Acura). According to my service advisor, the service tech got on the line w/ XM and got the problem repaired. Supposedly they were sending the wrong signal??? In any event, it's working now but that doesn't explain why it stopped in the first place. No problems prior in 1 1/2 years of ownership. If it happens again I'm going to push your solution and require that they replace the XM Unit Module. I don't want to get stuck with this problem after the warranty expires. I've had excellent service from this dealer for 9 years and 3 Acura's so I'll give them the benefit of the doubt this time. Thanks for your help on this and responding so fast.
  • I have an '08 TL and my dash has been "fading" and turning white over the past few months and just this weekend, I can see the outline of the passenger air bag section on the dash. I've read comments ranging from Acura having to replace the entire dash to using a leather conditioner.

    Has anyone else had this problem and if so, what worked?

    Thanks.
  • carcassicarcassi Posts: 3
    Hi, this is my first post on this forum. :) I got great advice here awhile back when I bought my 2006 Acura TL, and I'm hoping for more of the same now. My TL has performed beautifully for three years with regular oil changes at the dealer, and I put very little mileage on it since I take Metro to work. But when I took it to get inspected this summer, the dealer told me that all the fluids (transmission, coolant, brake, and power steering) were "aged" and needed to be flushed, for a total bill of $760, He also recommended a "engine purge," an alignment, and something called "B" service, for an additional $460.

    I checked my owner's manual, and according to it, the only fluid that needs to be changed regardless of fluid level/mileage is the brake fluid, which does need to be changed every three years. As for the other service, I can't find a maintenance schedule in the manual, so I have no idea if the dealer is on the level or is just trying to find a way to get more $$ out of me.

    I haven't had any of this work done yet, and if I do, I'm considering going elsewhere to get it done, since those prices seems pretty high to me. Any advice or guidance would be much appreciated!
  • camoncamon Posts: 98
    I'd follow the owner's manual, if I were you, plus get me a new service facility. Sounds like this one is trying to take you to the cleaners.
  • bodble2bodble2 Posts: 4,519
    Yup, you need to get a second opinion, at the very least. Sounds like your dealer is trying gouge on service to compensate for what has probably been a dismal period for them in the sales department.
  • smarty666smarty666 Posts: 1,503
    I haven't had the issues with lost of service like some of you have had but I have noticed that since the merge of XM with Sirius my service hasn't been as great as when it was just XM; I tend to lose the signal more often even on open road with picture perfect weather; lucky the static/lose only last for no more than 30 secs; might be an issue with the new company; only thing I've noticed over the last few months
  • Yes, I have the same problem in my '05 TL. I just went to the dealer yesterday and showed it to the service manager. He insisted that the white stuff was residue from using 409 to clean the dash (which I rarely do), and he put an Acura product on a small section of the dash. It seemed to work (their vinyl and leather cleaner, and vinyl and leather conditioner), so I bought some. However, when I applied it after I got home, the chalky white appearance remained! I also have the air bag outline showing, as well. This never happened in my RL.
  • cman7cman7 Posts: 18
    Hi Folks,

    My 2008 TL side passenger mirror stop moving when I put the car in reverse. It normally turns down for better view in reverse. It all of a sudden stopped working. Has this happened to anyone else ? What is the fix for it ?
  • bodble2bodble2 Posts: 4,519
    You didn't change the setting on the power mirror switch, did you?
  • cman7cman7 Posts: 18
    No, I went through the car wash and that may have disrupted the settings, when I closed the mirror before I went in.
  • camoncamon Posts: 98
    You did not indicate whether the mirror works when you simply adjust it from the switch??

    If you can adjust it up/down and side to side using the adjusting switch, then you know the motor and its gears work. Then, be sure to leave the mirror switched to the passenger mirror and try backing again. If that doesn't work take it to your dealer.
  • johnc8757johnc8757 Posts: 1
    I don't know if anyone has ran into this problem but I am stumped. My radio and navigation buttons do not work. It froze 2 days ago. Now when I start the car the navigation boots up but I can't hit the ok button because the touch screen doesn't work. Sometimes if I tap on the radio I can get the radio to work until I turn the car off and the navi momentarily(seconds to work) but can't see the screen. Also 1/2 the time when I turn the car off whatever is on the screen if anything stays on even with the key out. If you know anything I would appreciate any help
  • astro1989astro1989 Posts: 4
    I believe you need to ensure your mirror adjusting switch is in the center nutral position to work in the back up mode.
  • zenithfaczenithfac Posts: 4
    hey Guys,
    Is it safe to get a 05 Acura TL, but with 140000+ miles?
  • camoncamon Posts: 98
    Whatever position the mirror selection is in determines which mirror will rotate downward when the transmission is put into reverse.

    If the center position is selected neither mirror will rotate. That is the off position.
  • selig1selig1 Posts: 8
    Can you tell me how to change the air filter in my 04 tl? I just cant seem to figure out where it is and dont want to start taking stuff apart without knowing where it is. Embarrasing that I can find it...thanks

    my e mail: selig1@ix.netcom.com
  • tl_2007stl_2007s Posts: 34
    I am wondering if car washes, where the car moves through a tunnel while being sprayed with soap and water, is safe for wheels. What I mean is that if wheels going to end up having scratches or burns since TL's wheels sticks out of tires a bit. I hear it is easy to put curb scratches on wheels with TLs.
  • selig1selig1 Posts: 8
    Can you tell me how to change the air filter in my 04 tl? I just cant seem to figure out where it is and dont want to start taking stuff apart without knowing where it is. Embarrasing that I can find it...thanks
Sign In or Register to comment.