Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lincoln Navigator Maintenance and Repair

1151618202127

Comments

  • i have an 04 navigator
    when i take off it makes a fan like noise and then goes away
    does anybody jnow what this is?
    also my running board make a very loud squeking noise
    but only every once in a while
    i sprayed so wd/40
    and it didnt help
    what sould i do?
  • The running boards on my 04 do the same thing, squeak sometimes and sometimes not. I hope someone has an answer.
  • Hello,

    I have a 03 lincoln navigator and while on the highway with a lot of speed my navigator steering wheel vibrates also. My brakes were replaced with brand new brakes and rotors were cut. Rotors were not new. Wheel vibrated before and after the replacements. Any one else have this same issue also?
  • akirbyakirby Posts: 7,699
    Assuming the pads were really replaced and the rotors really turned correctly, it sounds like a bad caliper, wheel or tire or some other problem with the braking system. Try swapping the front and rear wheels and see if the problem goes away. Also check for any loose parts (caliper mounting brackets e.g.).

    I assume you only feel the vibration when you apply the brakes. If not then it's a wheel/tire out of balance.
  • have a 2003 Lincoln Navi with 61k miles. Sometimes when I drive and start going over 45 miles the truck starts to pulls and you can feel it.. it is like it was running out of gas. It happens once in a while not all the time. and it is always when i am at 40 or 45 miles. What would be? The Check Engine light is not on
  • akirbyakirby Posts: 7,699
    If you haven't already, change the air filter and fuel filter. If that's not it have them check the ignition coils. Some 2003 Lincolns got an extended warranty on them. Not sure about the Navigator but the dealer will know.
  • In the past two weeks, my windshield wipers will not stop running. At first it would come on whenever I turned on my right turning signal, then it would come on randomly and go off after a few minutes. Now, they run non-stop. Anyone experience with this? Any tips?
  • I have a 03 Navigator, when i'm driving off, it sounds like someone is knocking on my back window. The rear makes a popping noise. When Im driving, my vehicle sputters and stalls on occassions. Anyone with these problems? Any help?
  • It happen the same thing to me, but it is when i turn on the rear a/c on the first option. I don't know what is it yet but I will find out.
  • Hello,

    I have a 03 Navigator also. I have the same popping noise coming from the rear. I believe it is normal.
  • jmr6jmr6 Posts: 3
    mxglen,

    Not sure if this is related but I thought I would share my issue and resolve. If you have no trouble starting your Navi this probably will not help.

    problem:

    Hello all. The other night after returning home I went back out and my Navigator would not start. Power is there to everything ( or at least it seemed ) but the starter does nothing when I turn the key.

    I gave up for the night and woke up the next morning expecting a long day. To my surprise it started right up like nothing happened.

    Today it happened again. I had just turned it off and a couple minutes later returned to the same situation. I figured the starter was going out ( I have seen hot starters do this ), but then I realized that the stereo does not work. It worked fine when I shut it off. I am thinking this has something to do with the anti-theft system. Anyone have any ideas? Any help would be greatly appreciated...

    resolve:

    Hello again.

    Just wanted to let everyone know that I found the culprit. I can not explain why my radio was affected by this, but after troubleshooting I discovered the solenoid on the firewall was bad. I was able to remove the lead from the relay switch and hold it to the terminal on the solenoid while my wife turned the key and it fired right up. Ten hours of troubleshooting to discover it was a 20 minutes fix (including drive time to the parts store) The solenoid cost $12. I have no doubt I just saved myself the better part of $1000.

    Good luck
  • This can't be normal, It also affects the driving. Mines hesitates and sputters when I'm driving uphill, while it still poping in the rear. I mean it literally sounds like someone is knocking on my back window.Am I the only one with problem? Driver seat has went out, and the foot pedal control doesn't work.
  • Note: First I would check the exhaust, maybe something
    has came loose inside. Water in the fuel will also do this loss of power.
    Dennis
  • I was having the same problem - hesitating, window popping noise, etc. It even died on me while I was doing 40 MPH up a hill recently. I thought it was the vacuum hose problem someone described on these boards but instead of going to the dealer this time, I took it to a local person who has a very good reputation. He calls and says he can't find anything wrong with it. He does say the computer is indicating it had some misfires but nothing major. He cleans the coil on the offending cylinder and I haven't had any issues since. Even the window knocking sound went away. This cost me all of $60 to have it rectified when I was expecting to pay hundreds. How cool was that?
  • I will try to have the coil cleaned asap. Glad to know I'm not the only one.
  • I OWN A 2000 LINCOLN NAVIGATOR. 138,000 MILES. THE TOP END OF THE MOTOR WAS JUST REBUILT FROM THE VALVE COVER GASKET AND RAN PROPERLY FOR ABOUT 6 WEEKS. WE WERE DRIVING AND THE CHECK ENGINE/COOLANT LIGHT CAME ON. WE HEARD A CLINK AND PULLED OVER. WE CAN NOT GET IT TO RESTART. WE HAD THE NAVVY PULLED HOME AND TRIED TO DETERMINE WHAT WAS WRONG. WE WERE UNABLE TO GET THE ENGINE TO MANUALY TURN. WE THEN CONTACTED OUR LOCAL DEALER AND THEY SUGGESTED A DIAGONASTIC CHECK FOR $125.00 TO RESEARCH ELECTRICAL PROBLEMS. THEY CALLED US BACK AND SAID THAT THE BOTTOM OF THE ENGINE HAS SEIZED. THERE IS NOT ANTIFREEZE IN THE OIL OR OIL IN THE COOLANT. THE CAR WAS OPERATING PROPERLY, NO SMOKING, NO KNOCKING, NO PINGING AND NO LOUD NOISE AT ENGINE FAILURE.

    WE WERE QUOTED $7,700.00 TO REPLACE THE ENGINE. THE BLUE BOOK ON MY CAR IS ONLY $8,000.00. I AM CURRENTLY NOT WORKING AND IN FINANCIAL STRAIGHTS. I ONLY OWN THE ONE CAR. WE CHECKED INTO A CRATE ENGINE AT ABOUT $5,000.00 PLUS LABOR.

    I WANT TO KNOW WHAT WOULD CAUSE THIS FAILURE? I WANT TO KNOW IF THERE IS ANY EASY FIX. IF I TRADE THE CAR IN I ONLY WILL GET $2,000.00 TRADE IN LOOSING A GRAND TOTAL OF $6,000.00.

    I LOVE MY NAVVY AND FEEL LIKE A FAMILY MEMBER HAS DIED. I CANNOT BELIEVE THAT THE PROBLEM IS THIS SEVERE. WE HAVE NOT BEEN HAVING ANY PROBLEMS.

    WHEN THE TOP ENGINE WORK WAS DONE IT WAS NOT DUE TO MECHANICAL FAILURE BUT A COOLANT HOSE CONNECTION HAD BROKEN
    AND IT WAS CONNECTED TO THE BACK END OF THE ENGINE.

    PLEASE SEND ALL IDEAS AND SOLUTIONS. REPAIR, ENGINE REPLACEMENT.

    THANK YOU,

    DESPARATE
    :mad: :cry: :cry: :cry: :confuse:
  • denhamdenham Posts: 76
    Note: You say the engine top of the engine was worked on
    but did not say why? From what I read you may have dropped a valve as a keeper has came loose. Do not try and turn the engine as it will do more damage. First I would call the one who did the work as you say the top of the engine was rebuilt.
    Remove the valve covers and you can see if it is a dropped valve, and if so it maybe because of poor work you had done.
    Dennis
  • We did not have any engine problemss we had a small piece of a coolant line that had broken and the main part was u shaped and went into the back of the engine. Unfortunately, we performed the work.

    We are bringing the Navagator home fro repairs. We will check the valves. I wll follow up and let you know what we find.
  • geo233geo233 Posts: 2
    i'm new in here.i have a 99 navigator,and my rear wipers are not working.i checked the relay and its good,any advise on what else to check, thanx
  • When you lock the doors with the remote control on the keychain the rear lift gate does not lock. You must lock it with the key. Any suggestions on how to fix. Thank you in advance. ( 2002 Navigator )
  • ced00ced00 Posts: 3
    My axle is making a grinding sound and making the steering wheel pull to the left.It seems to do it more when going up hill at 35 to 40mph.i have a 2000 nav. Please help :confuse:
  • denhamdenham Posts: 76
    Note: First I would pull the front wheels and check
    the brakes, look at the pads and the rotor. you may find
    the pad is worn out on the inside of the rotor. I have a shop and have had this problem come in. Most of the time it is the
    brake caliper gone bad.
    Dennis
  • ced00ced00 Posts: 3
    Thank Dennis But wouldn't i feel the brakes grinding if that was the case? Also it shouldn't do that if i'm speeding up should it? I had the brakes done at midas last year so i'll have them check them 2moro.
  • ced00ced00 Posts: 3
    Today I tried putting my nav in 4x4 an it did change over. I'm still getting the grinding sound from my axle also. I had the brakes checked and they are fine. Is anyone else having these problems.
  • I HAVE A 2004 LINCOLN NAVIGATOR AND MY DRIVERS POWER SEAT IS NOT WORKING AND WILL NOT MOVE WHEN YOU PUSH THE POWER SWITCHES ON THE SIDE OF THE SEAT THE MOTORS ARE CLICKING UNDERNEATH THE SEAT, ALSO THE POWER GAS PEDAL ALSO IS INOP NOW AND IS ALSO CLICKING UNDER THE SEAT. IM LOST AND DONT WANT TO TAKE IT IN FOR SERVICE IF I DONT HAVE TO . PLEASE HELP
  • kiki3wkiki3w Posts: 5
    I also have an '04 Navigator and the same thing happened to my seat and pedals a month ago. We took it in to the dealership and it cost us $400 to have it fixed!! The part in the door that controlled all of that went bad. At the same time I had to have a new head put on it, they paid 80%of that however and it cost me $1,100. Now as of today one month later something is wrong with my transmission and it won't go in reverse so they are quoting me $2100 to get it fixed. Have you had anything else go wrong with your Gator??
  • kiki3wkiki3w Posts: 5
    Sorry to be the bearer of bad news....I have an '04 Gator, and mine was doing exactly as you described to a "T". I got scared one night when I heard the knocking I thought someone was in my car hiding! While riding in the back seat I discovered the sound was coming from my speaker. I took it to the dealership and ended up having to have a new head. Unfortunately my car was out of warrenty I had about 56k miles on it. But fortunatley for me, the service teck I was dealing with told me this is a problem that Lincoln (FORD) is having with these particular vehicles. I don't think he was suppose to tell me that however and after that they offered me a deal where they would pay 80% and me 20% to get it fixed. Now as of today, my car was jerking when it was shifting gears and wouldn't climb over 50 mph when I took my kids to school this am. When I got back in it at lunch, it wouldn't go into reverse. I had to have it towed to the dealership and now they are telling me there is something wrong in the transmission and quoting me $2100 to fix it. So beware. You need to get your car to the dealership immediatly!!!! You don't want to stall on you in oncoming traffic. Don't forget to mention what I said about the problem and the 80/20 deal. Hope this helps!!! Let me know how your situation turns out. Just curious how many miles do you have on your vehicle?
  • kiki3wkiki3w Posts: 5
    HELLO EVERYONE WITH THIS PROBLEM, IT IS NOT NORMAL. I had the same thing happen to mine. It turned out to be the head so far. I had to have the head replaced on mine. The knocking sound stopped but now as of today my car won't go in reverse and jerks when shifting and runs loud and won't go over 50. I had to have it towed to the dealership and now they are telling me something is wrong in my transmission. So far they are quoting me $2100 to fix this. GO to your dealership. Tell them this is a defect. When I took my car in for the knocking and stalling the first time for the head, the service tech told me this is a problem Ford is having with Lincoln Navigators. They offered to pay 80% of the bill for the head, but so far are not offering to pay anything for the transmission problem I am having now. What year is your vehicle and is it a 4x4? Have your dealer look at it!!! Good Luck.
  • kiki3wkiki3w Posts: 5
    It's not the A/C. I had the same thing wrong with mine. Turned out I needed a new head. Now I am having transmission problems. Go to your dealer tell them you know this is a defect and Ford is aware of it and you want the deal they gave me. They paid 80% of the bill witch was over $5,000. I had to pay 1,100 of that. That was for the head problem only. This is obviously a defect and they are not wanting to do a recall. They are not offering to pay anything on the transmission problem yet. Good Luck!
  • kiki3wkiki3w Posts: 5
    Beware....Same problem here, I ended up having to have a new head, and now I am having transmission problems. Scared what is next. My dealer did pay 80% of the bill for the head. This is a problem with Navigators and Ford is away of it, so don't take your car back to a local guy go to your dealership. Good Luck.
Sign In or Register to comment.