Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Aveo Hatchback

17071727476

Comments

  • barkydogbarkydog Posts: 44
    Look for a product known as "Bug and Tar Remover". It's been around for decades. It is good for removing nasty stuff from your car's finish and it won't harm the paint..
  • Hello ... I have a Chevy Aveo 1.2 from 2008 ... and I have some problems.
    When I accelerate in 2nd gear i can hear some loud knocks but just in 2nd gear ... i did not get this problem in 1st or 3rd or in any else gear . The car has only 9320 miles what could cause the loud knocking ?
  • bowsersbowsers Posts: 14
    Bring it in to the dealer as you are still under warrantee
  • I still have warranty the check is free ? I checked my suspension no play it is as tight as it was when i got it . I checked my driveshaft that`s ok no play at al only if it`s yanked whit force but even than only a little movement . I checked the engine mount it is ok ... I checked the engine no problems there ... :sick:
  • gmcustsvcgmcustsvc Posts: 4,001
    Hello Thespeddeerr,
    I apologize that you are expereincing a concern with your vehicle. How long has this concern been present? Can you please email me your VIN? You can get my email by clicking on gmcustsvc. Thank you,
    Mariah GM Customer Service
  • HELP! I have this exact same problem and my car is in for the 11th time...I told them to do something 'different' this time as hooking it back up just doesn't work!!! I am so frustrated. I have a 2006 Aveo are you still having this problem...did they ever permanently fix it?
  • Sorry I don`t know what is a "VIN" I`m from romania europe ... i have the problem like from last weekend i gone camping ... my car was full and when the car got empty I was going home and I wanted to catch a green light and i was in 2nd gear and doing 18 mph and i stept on the gas and heard those snapping noises got in 3rd stept on it real hard and then nothing ... today i was coming home and yet again in 2nd gear same noises ... I can`t figure out what could cause them ....
  • One guess I have what could started the problem the car was full of people i was going with 55mph and I ran in to a pothole witch I could not avoid ...but when I stopped I checked the wheel no damage and the wheel had no play ... and the noise appeared only in 2nd gear ...
  • gmcustsvcgmcustsvc Posts: 4,001
    Hello Stillsmiling,
    I apologize that you are still experiencing a concern with your vehicle. Can you please email me more information about your situation including your current mileage and VIN? You can get my email by clicking on gmcustsvc. Thank you,
    Mariah GM Customer Service
  • gmcustsvcgmcustsvc Posts: 4,001
    Hello Thespeddeerr,
    Sorry when is said VIN it stands for vehicle identification number. Unfortunately, I cannot diagnose your vehicle over the internet. However, we have customer service agents that can assist you further in your concern with your vehicle. To contact an agent in Romania, this is the site with the information. http://www.chevrolet.ro/ajutor/ If you have any further questions please let me know. Thank you,
    Mariah GM Customer Service
  • Thank you for the help !
  • gmcustsvcgmcustsvc Posts: 4,001
    You 're welcome! :)

    -Mariah GM Customer Service
  • I`ts my driveshaft... does someone know how much does a driveshaft costs ?
  • gmcustsvcgmcustsvc Posts: 4,001
    Hello Thespeddeerr,
    Unfortunatly, I am not sure of the cost of one in Europe. I don't have that information available to me. Thank you,
    Mariah GM Customer Service
  • orbit9090orbit9090 Posts: 110
    ----------

    Would be much more intelligent to support the American-factory-worker than some overpaid, fat-cat middle-manager. Focus on where the car is sourced and assembled - not on whichever country the marble offices are located.

    Regardless, there is zero "profit" to be made on a car like an Aveo, except maybe by a slick sales-person who tricks you into some $2,000 wax job or scam 'warranty'.

    ------------

  • orbit9090orbit9090 Posts: 110
    ----------

    Would be much more intelligent to support the American-factory-worker than some overpaid, fat-cat middle-manager. Focus on where the car is sourced and assembled - not on whichever country the marble offices are located.

    Regardless, there is zero "profit" to be made on a car like an Aveo, except maybe by a slick sales-person who tricks you into some $2,000 wax job or scam 'warranty'.

    ------------

  • flaaveo22flaaveo22 Posts: 11
    "StillSmilling'....I got the hatch finally fixed, 99.9% of the time LONG ago. I got pissed at the crappy repair work that I kept getting at my Chevy dealer. So I CALLED Chevys customer service toll free number, and I bitched to high heaven. I was over it! While I got the 'standard' , 'I am so sorry for your troubles sir' answer but, they contacted my dealer, and at the time I called, I guess Chevy was doing some kind of 'Best in Service' contest between all the dealers, so they bent over backwards to kiss my butt, and fix it..It took 3 more times, a total of 17 tries!!! And from what I recall, all they had to do was REPLACE, not 'FIX' or 'reattach' the rod to the handle. It needed an entire new assembly. Probably cost $10, but Chevy was to cheap to replace it UNDER WARRANTY, until I bitched and bitched to their head office.

    But it works now on the first try, 99.9% of the time. Every so often, when it is really hot, here in south Florida, I have to still give it a minor hit right above the handle, on the car, the plastic strip that is right above the license plate and the handle for the hatch. I had to do it today. They say it is because the heat is SO hot, the plastic parts on the hatch release 'rod and handle', gets soft and it stretches and it wont open the hatch. To me its to much damn plastic, and not enough metal !!! But it is fixed. and it is long out of warranty,so it better stay fixed. Or I will get into it with a rock through the glass !!
  • My aveo has something like that ... when the car stands in the sun and get`s hot it won`t open . But If u apply a little bit off pressure whit your on the door where the locking mecanism is it opens easily . I don`t want to force it ... It would be bad if I`d break it. And my rear seat belts on the left are tangled and they are unusable and I can`t fix it because I can`t fold the seats forward because the belt is tangled in the seat and I cant acces thew bolts ... I have to take it back to the dealer ...
  • Unfortunately, that is the bane of the hatchbacks...it seems that maybe the latch or its corresponding lock bar could be adjusted or shimmed to alleviate the not opening issue...a couple of washers under either part at the mounting bolts or screws, if applicable, should fix the problem for a few pennies out of pocket without sacrificing the overall integrity of the hatch or the seal...
Sign In or Register to comment.