Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Malibu: Problems & Solutions

1145146148150151175

Comments

  • e2helpere2helper Posts: 1,002
    OK - technical details follow :) - sorry about run-on paragraph at the end, it won't accept my carriage returns to break up text more.

    When sensing outside air temperature there is always a concern that heat from the engine compartment might make the sensor provide inaccurate readings and so when the vehicle is stationary the temperature display might not be allowed to increase (or it is filtered heavily).

    This isn't completely applicable to your situation but thought I would mention it.

    What is more applicable is that when the vehicle is parked a timer runs that keeps track of how long the vehicle was shut off before restarting - again due to concern about engine compartment "soak" heat. I believe it waits about 3 hours or so and after that point no matter what the temperature is when you start up vehicle it updates to it.

    If you get into vehicle in <3 hours then there is some sliding scale which requires the vehicle to be driven for a certain amount of time before the display will increase from original value when shut off. How long this takes depends on how long vehicle off and how fast you are driving. Once it hits the threshold the display will change pretty steadily. Lower temperatures have no such filtering.

    But WAIT! you say.....I was at work all day. The vehicle was sitting for much more than 3 hours!
    That is where a remote start comes in. Because of consideration for remote start causing underhood temperatures to climb I believe they threw out the 3 hour time limit and your vehicle always start off displaying the temperature it was shut off at. Under some circumstances you wouldn't notice but certain times of the year, like now, it starts to become more evident. So this operation is by design
    ;)
    As I like to say, now you likely know as much about this as dealer - they have had communications describing most of the information above.
  • kurtamaxxxguykurtamaxxxguy Posts: 1,714
    Sorry for foggy response (end of day) but might these timer issues be responsible for whether or not the DIC even displays temperature?

    Wrt remote starts, or even regular starts, sometimes I get temperature readings before starting (key is on on position but car not cranked yet), sometimes not.

    One thing I did not take into consideration was the length of times between starting.

    I'll keep a closer eye on the appearing/not appearing readings and see if this behavour falls into the timer ranges e2helper has pointed out.
  • I want to know if you can reset the chip in the car. My engine light perma stays on and there is no problem with the car...if anyone has info that would be great.
  • e2helpere2helper Posts: 1,002
    Who has made a determination there is no problem with car?
  • Seems complicated for a simple thermometer. Where is this literature? It's read what it's read. Never any delays, never issues, sometimes I use remote, sometimes I don't. Sorry, can't pin that down.

    I talked to a friend of mine who happens to be a GM engineer. He says the sensor is poorly made and is often replaced. Or there could be some leaves, dirt, mud on the sensor that needs cleaning. Seems plausible that some ice is on the sensor causing a low or static reading... car heats up, ice goes away, reading adjusts.
    I don't know. They ought to go back to 3 guages.... :)
  • kurtamaxxxguykurtamaxxxguy Posts: 1,714
    where __is__ this sensor located, plz? In the engine air intake? The cowl?
  • meandmymaxxmeandmymaxx Posts: 134
    If anybody is going to complicate beyond belief something as simple as the outside temp, GM is it.
  • gonogogonogo Posts: 871
    On my 04 I just look in the grill, you have the top, middle and then lower. In the second grill down from the top, on the drivers side about 1 foot in there she be.
  • redmaxxredmaxx Posts: 627
    The last time my car was in the dealer said that the popping sound I was hearing were the front sway bar links so they replaced them. Now when I turn the steering wheel I only hear the popping when I turn it to the left. What does that mean?
  • kurtamaxxxguykurtamaxxxguy Posts: 1,714
    I also had popping sounds which were traced to a worn out steering rack. One dealer tried to tighten the play adjustment but it only made the steering numb and the popping worse. Replacing the entire rack seems to have fixed the problem, but I do not know if the "new" rack will last any longer than the old one did. Supposedly the rack was redesigned for '06 but spares for repairs was not clear (one source said they are available now, another claimed middle of '06).
  • e2helpere2helper Posts: 1,002
    Sorry for giving you too much detail. :P
  • kurtamaxxxguykurtamaxxxguy Posts: 1,714
    it's hard enough to learn how these cars are supposed to work. thanks for info! ;)
  • Hey, e2.. dealer gave me that same service bulletin you were talking about. Talk about over-engineering a thermometer.. wow.
    can never have too much detail.. :)
  • emunsonemunson Posts: 5
    My 2005 Maxx has started getting a clunking coming through the steering on even mildly rough roads. It is a rough jarring feeling, and when coming to a stop on a rough patch of pavement it feels like the whole frontend is coming apart. My dealer service department has looked into it, and said that it is a problem that GM is aware of, but has no fix for at this time. Besides this problem, I have had; irritatingly loud creaks from liftgate (two adjustments, but noise continues); out of round brake rotors; repeated front end noises (popping, squeeking); replacement of primary drive belt and harmonic balancer seal; passenger side rear door was out of alignment so bad that the body shop had to grind down metal to get the door sill to seat properly so door could be aligned; whining from transmission (though only slight) on acceleration; fuel tank filler tube came loose from fuel tank; and car pulls to the left (dealer states that warranty for Missouri is only good for 7500 miles on alignments due to road conditions). And, this car has had numerous cheap plastic interior pieces break and need replacement. I finally had enough, and contacted Krohn & Moss to see about getting my car replaced under the lemon law, or the Magnuson-Moss Warranty Act (essentially, it says that repeated attempts to fix numerous problems can lead to "enough is enough"). This car was wonderful when I bought it, but very quickly turned into a rattling, squeeking, bumpy, ill handling turd. If GM wants to sell more cars, then they simply need to build BETTER cars, and stand behind them with a longer warranty.
  • mjr15197mjr15197 Posts: 13
    In case anyone had a similar problem with the increased steering effort on start-up, the issue has been resolved on our car. The dealer also had to replace the steering rack in addition to the work described in the TSB.
  • kurtamaxxxguykurtamaxxxguy Posts: 1,714
    A number of posters here, including me, have commented about the Maxx's rattly front end. If GM does have a fix (I've had the rack and columm replaced - didn't help that much), that would be great to hear about.

    The liftgate creaks are most likely due to squeaky fasteners. Try this...with liftgate open, push the bottommost plastic trim inward towards the liftgate. If you hear a loud squeak or grinding sound as the plastic flexes inward, then you have the same fastener problem I had. This is fixable.

    Was the car damaged during shipping to dealer? I cannot imagine a new car leaving the factory with a door so badly out of alignment it would need grinding of the body to get it to fit!

    I too am worried about long term reliability of this car, and its resale once it's discontinued.
  • bc60bc60 Posts: 16
    My wife's '01 Malibu LS has displayed the TheftLock light on the dashboard a couple times over the past month. When it has happened, she has pulled over and turned the car off and back on and everything seems fine after that. The owners manual just says its a theft protection thing. What could be the cause of this and is it something that I should have the dealer look into? I'd hate for the car to cut off while she is driving it and not restart because the car is thinking that it is being stolen. Do you think its the chip in the key going bad or possibly something in the ignition?
  • maxx4memaxx4me Posts: 1,340
    I could not agree more Kurt. Let's all band together to keep one another informed about any solution to the front suspension rattle issue. I too have had the column and the left strut replaced. Neither one had an impact on the "sounds like the front end is about to fall off" noises. I'm glad to know that replacing the rack and pinion also solves nothing. I won't waste my dealer's time with that one then.
  • kurtamaxxxguykurtamaxxxguy Posts: 1,714
    While my Maxx's rack and columm replacement did little to fix the __rattles__, it __did__ fix some significant popping when turning the wheel as well as improving overall road feel and response from the steering.

    Before my warranty croaks, I'll discuss this again with the local newly revamped service department and see if they have any answers. If not, I'll have to give serious thought to replacing the Maxx next year as I am __not__ waiting for it to self destruct (like all too many GM cars seem to do).
  • redmaxxredmaxx Posts: 627
    There has to be some fix, since mine doesn't rattle at all, just pops. Now if I could just get the whine to go away on acceleration (mine was built in 2/04). The dealer applied some bulletin about the shifter cable but it didn't help.

    Another question: If I'm first in line at a light and I take off quickly, smoothly but quickly applying the gas, I get a feeling like the front-end is falling apart. The whole front end shakes like the tires are slipping and catching very quickly, but the traction control never comes on and I don't hear any squealing. OTOH, if I nail the throttle, I do hear the tires and the traction light comes on. Any idea what this is? :confuse:
Sign In or Register to comment.