Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Malibu: Problems & Solutions

13435373940117

Comments

  • Has anyone subscribed to www.alldata.com? For about $25, you can get access to all TSBs for your vehicle. I want to do this when 2004 info is available (they say this winter), but don't know if it will be worth it. Any experiences?
  • hboophboop Posts: 3
    Hi,

     

    I am new to the site and unfortunately I am having problems with my Malibu Maxx. First, right off the lot I had to get all four rotors turned. Then after that the 6 CD changer has been breaking. This is their 4th one. I took it back in the shop yesterday because the air bag light would not turn off. Come to find out the dealership received bulletin that the malibu maxx's pull to the left, which by the way I had been telling them that for the last month. Then they called me yesterday and told me they had to keep the car not just because of the pulling to the left problem but because they had to replace the whole electrical brain system of the car which was causing the Car to Damage the CD players. I love my malibu maxx as far as the body style and I got the whole bells and whistles also. It's just that their has been so many problems with it. Maybe I just got the Lemon..any way as far as power steering I haven't heard except for the BULLETIN about the car pulling hard to the left as mine was...
  • I have a question about my 04 Maxx I bought about 10 weeks ago and now has about 1,800 miles on it.

     

    I went to use the windshield washer spray the other day while sitting at a red light. The fluid basically trickled out of the hoses on the wipers. I thought maybe the tank was low so I filled it last night and tried it today. While sitting still the fluid still trickles out. While driving probably around 35 mph it does seem to wet the windshield pretty good, but not great.

     

    Question to other Maxx owners is, does the fluid trickle out or spray out when the car is sitting still? Not sure if it is designed to trickle and take advantage of wind at driving speed or if I have a clogged system.

     

    Thanks
  • hboophboop Posts: 3
    Hi,

     

    I was told by my dealership that after the 4th cd changer they were ordering a whole new electrical system (brain) for the car. They told me that the cd players were being ruined because the electrical system that works everything was causing the problem. The cd player would work on and off and the car would have to sit for about 20 minutes parked to reset itself. Then after a couple of weeks of this it just refused to work to include ejecting any cd's. Just thought I would tell you what my dealership told me. Still waiting for my car today. Thanks
  • hboophboop Posts: 3
    I was just told yesterday by the dealership that a BULETTIN was released that the malibu maxx does pull to the left and that they would fix the problem. I took it in to them yesterday and I was certain that they would tell me I was crazy, but they told me I was right and the bulletin was received to fix the problem. So, maybe they will fix it.
  • joe3891joe3891 Posts: 759
    Thanks for the infor, mine only locked up once and pulling the fuse cured that. Other than a CD ejecting now and then for no reason its been pretty good. My wife uses the CD player all the time so if its going to break,she will break it. Before the warranty expires I hope.
  • sgr5516sgr5516 Posts: 156
    My Maxx washer has always sprayed the entire windshield from top to bottom whether car was standing still or moving. Of course I haven't experienced continuous below freezing outside temps yet. The car I replace had this same type of sprayer system, mounted on the wiper arm. In winter, even though the standard washer fluid is not supposed to freeze, the nozzles on the wiper arms always froze and the washers stopped working. I had to use a de-icing formula washer fluid in the winter.

     

    Sounds like you have a clogged hoses, kinked hoses, defective nozzles or the pump does not turn on unless car is moving. Problem might also be electrical (bad switch or pump). You need to have to have your dealer look at this.
  • Thanks sgr5516.

     

    I think I had run the washer when I first got the car and remembered it was a spraying action, but I could not recall exactly. It does the same thing when the car is moving, I think the speed is what is causing to fluid to move around more. It really doesn't clean the windshield very well though.

     

    I wanted to make sure it was supposed to spray before I called the dealer. Gonna call and make an appointment.
  • Wipers on my maxx have small tubes running to sprayers near the wiper blades themselves. The sprayers do work well and more effectively than traditional squirters. Only dribbling I have seen, after the wipers park after washing, is a little residual fluid on wiper bodies get blown off by the wind (sometimes it requires one wipe to clear this off - depends on vehicle speed).
  • hi can you tell me what the tsb is for the pulling to the left problem you are having. I have had the same problem ever since my dealer replaced my steering column on my 04 maxx
  • beedublubeedublu Posts: 236
    It's surprising to hear all the different complaints and problems people have. The wipers are one thing that work really well on my Maxx. I just hope I'm not jinxing it.

     

    The spray pattern on mine is quite even, whether stopped or at highway speeds. Today was the first experience in 20-something degree weather, and I observed no problems with freeze-ups or clogging.
  • Well I opened the hood when I got home tonight. Traced the hose from the resevoir and where it passes next to the battery cover the hose was pinched under the cover.

    I have never been under the hood since I have gotten the car let alone removed the battery cover. I have had the car in twice for fuel tank related problems. I can only assume they had to remove the cover when they were doing diagnostics. Or it came from the factory like that. But I am pretty sure the spray worked when I first got the car.

    I removed the battery cover but the hose is a fairly rigid plastic and it is damaged pretty bad. Kinked and looks split.

    Guess I am going to have to take in in and get it replaced.
  • i think i may have found why my vehicle pulls to the left, after the steering column was replaced the dealer didn't establight the center of the electric steering!

     

    Did anyone get these bulletins done to their malibu maxx?

     

    1. this one pertains to the vehicle pulling to the left.

    Service Bulletin Num : 3000

     

    2. this one is to establish the center of the steering

    Service Bulletin Number: 030232005

     

    3. RATTLE OR CLUNK STEERING COLUMN NOISE COMING FROM THE LEFT LOWER INSTRUMENT PANEL, OR FOOT WELL AREA

     Service Bulletin Number: 04072004
  • maxx4memaxx4me Posts: 1,340
    maxxlt: any insight as to what the dealer would do for symptom #3? I hear a clunking noise from what appears to be the "front left strut" when I pass over an uneven surface like a driveway apron. Sounds like it could be the same thing
  • 37453745 Posts: 152
    It's very easy to pinch the small hose with the battery cover. So to anyone having problems with their washers, have a look there first.

     

    For those who have had the steering column replaced, just make sure that the electrical adjustments and the zero point are done properly by the dealer otherwise you'll have problems with the steering pulling to one side. e2helper mentioned this long ago.
  • Any Maxx owners here having rattles in the roof? Mine started about two weeks ago and it is either in the dome light or possibly in the right roof airbag.

     

    Also, wrt the rear shades, are they still simply adding a reinforcement or actually changing the plastic surround? Mine had reinforcements added at a clinic but the shades still barely stay latched.
  • paopao Posts: 1,867
    mine is in the dome light...I just havent gotten around to looking at it....it really seems to be louder when the sunroof shade is opened....which is how I normally leave it...I can only hear it when the radio is off and windows are rolled up..but I know it is there....not worth my time to take it to the dealer...will look at it when it gets a little warmer in the spring....as I have an outdoor parking garage
  • maxx4memaxx4me Posts: 1,340
    my rattle eminates from the driver's side hinge which supports the metal bar which springs up when the sun roof is open. The metal bar is held on by two of these hinges/springs. I can put my finger on it when I slide open the fabric panel, and silence it.
  • Can anyone give me the TSB's for the service bulletins or Recalls on the pulling to the left problem,

     

    I also need the tsb for the "establishing the center" problem. the nhtsa website doesn't give the gm bulletin # out.

     

    thanks.
  • My 99 malibu has been a wonderful car until a few months ago. I tried to start it and the theft light came on and of course the car will not start while it is on. I waited 15 minutes and when the light went out the car started. It has continued to do this at least twice a week for the past 9 months. The dealership charges $75 per hour to "investigate" the problem... is it a wiring problem or a problem with the key??. Also.. at times it will start but the light stays on. Has this happened to anyone else and if so what was the problem.
  • my next step is the lemon law in my case and was wondering if a pulling to the left issue i'm still haveing is considered a "nonconformity"?

     

    let me know, thanks!
  • My 04 LS Maxx suffers from #3...rattle or clunk that sounds like it's coming from the foot well. Every minor bump or defect in the road causes it. What is the fix? What is causing the problem? I'll wait a while to take it in. I also have a horrific rattling that seems to be coming inside the passenger side door pillar (between front and rear door). So, I'll just accumulate a list of things before I drop it off because I'll have to get a rental car. GM will pay for the rental, but not all of it. Last time I had to fork over $200.

     

    But I'll hold off because some lady backed into my left front fender this week so I have to get that fixed first.
  • beedublubeedublu Posts: 236
    Does anyone know where the Maxx's turn signal flasher is located...or if there is one at all?

     

    I had a weird experience recently in which neither my left nor right turn signals would work. Fortunately, it cleared up on its own but I thought I'd investigage a possible cause...like the flasher being loose in its socket.

     

    I've hunted all over the owner's manual, including the fuse block diagrams, and I can't seem to locate it. Or is this another function that has been turned over to the all-knowing, all-powerful computer?
  • joe3891joe3891 Posts: 759
    >>GM will pay for the rental, but not all of it. Last time I had to fork over $200.<< Dealer had my car 5 days for warranty work, the rental only cost me gasoline used.
  • 37453745 Posts: 152
    It happens. I also lost my turn signal flasher which later came back on its own. I don't think it's a relay or fuse but the Body Control Module that goes on the blink now and again. Fortunately, its only happened once so far to me.
  • I have an '01 This has happen to me lots of times. The first time the dealership figured out what was wrong it cost about 600.00. They said my theft system locked up one year later it happened again. The only way they found the problem was that my car would not start at all. The other times i took it in and it started up a few mins. later they said it looked like someone tried to break in. Good Luck.
  • tim10tim10 Posts: 15
    I test drove a Malibu Base 4cyl for the night, and with 4 miles on the odo, it read 7/8 tank (dealer apparently filled it most of the way for me right before I picked up).

     

    When I first started it, the electronic range calculator said 71 miles. After driving approx 30 minutes, 10 miles in city traffic and two stops for errands, it was up to the low 90s. After 5 more miles of city traffic and 10 miles of highway traffic, it is now showing ~170.

     

    I think that 170 is still low based on it reading 3/4 of a tank. Also I am concerned that it took almost an hour of driving to get it up to that range. Does anyone else's work react this slowly to a fill-up? PLEASE reply back ASAP to let me know if you get

     

    1) an "instant" read of the new mileage, similar to most Chrystler, Cadillac, and other chevy products I've driven

    2) a "quick" read of the new milage within 1-2 minutes, similar to most fords that I've driven

    3) a "slow and drawn out" read over 45-60 minutes that still doesn't seem right like me..

     

    Also it would be helpful if anyone with a base or LS can share the approx values that you can remember seeing on the display when it reads at F 3/4 1/2 1/4 and E.

     

    THANKS.
  • 37453745 Posts: 152
    The calculations are based on your present driving conditions plus the history of your past driving conditions unless you reset the odometer to zero. See the user manual about this.

     

    If you take the car onto the highway and reset the trip odometer to zero and then drive at highway speeds, the computer will give an almost instantaneous readout of range and fuel consumption. For convenience there are 2 trip odometers so you can leave one to record your overall mileage and 1 to play around with.

     

    I have the base 4cyl. and my highway mileage at 65mph is 38mpg on a level stretch. This will change rapidly depending if I'm going uphill or downhill. On a very slight downhill stretch I've had an indication of over 40mpg.

     

    I can't at this moment recall the values for different gas tank levels.
  • beedublubeedublu Posts: 236
    I can't comment on the base sedan...I never drove one or consider one. I have an 04 Maxx LS. I'm responding just in the hope that it might help a little.

     

    When I reset the Fuel Range calculator, I get an almost instantaneous reading of MPG. If I'm at a steady 50-60 MPH, it will briefly run up as high as 40 MPG, then settle down to a more realistic number: 30-35 MPG. The longer I drive since resetting it the longer it will take to update, because it is an average of all the driving done since it was last reset.

     

    OTOH, if I reset it when I'm standing still at a stop light, the numbers will be *very* low, but will then usually rebound into the low 20 MPG range. FYI, my average MPG has been about 23 in all-city driving, 31 MPG on long trips and overall around 27 MPG. Not bad at all.
  • occkingoccking Posts: 346
    Same thing happens with my car. I am very fastidious (did I spell that correctly?) about gas mileage & keeping track of it and always aware of what I am getting for gas mileage, how many miles to go before empty, etc. I don't like going to gas stations any more than necessary & tend to run the tank very low.

     

    The miles to go feature can take some time before correcting itself after fill up. No exaggeration, but I have sometimes gone over 100 miles before it corrects itself. Once I fill up, depending on what the gas mileage on computer was, it might read anywhere from 270 to 350 miles, but might correct itself up to as much as 500 miles to go when I have driven up to 100. In other words, I have read the miles to go, added to miles driven after a fill up to as high as 630 total. We know the vehicle cannot go that far on a 16 gallon tank. On my MAXX, the furthest I have gone is 473 miles on a tank at which time I added 15.3 gallons for an average of almost 31 mpg. The computer at that time read that I was getting around 34 mpg. You will find that the trip computer always 1.5 to 3 mpg over actual and other's on this board have the same comment.
Sign In or Register to comment.