Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Tacoma 2005+

1327328330332333373

Comments

  • tdog3tdog3 Posts: 2
    Thanks for the advice. Kinda put the cart before the horse since the dealers in my area want to much over retail. I was ready to buy yesterday on the spot. The dealer actually wanted $200 over MSRP becuase he had to get truck from another lot. He also wanted my trade this week, after he told me my truck wouldn't be available until 1st week in April. These guys are nuts :mad:
  • ltmarltmar Posts: 45
    The trucks are scarce in my area but I still only paid $500 over invoice. It is a nice truck but I wouldn't have paid over sticker for it.
  • cncmfgcncmfg Posts: 11
    07 400hp X-Runner concept

    Doubt all the blasphemy you hear about the supercharger not coming out!

    Last i heard from Toyota and TRD and Eaton was an ETA of spring of 06. till then were in the dark. how much its gonna cost... who knows. how much toyota is gonna charge to install.. too much.

    other things to consider. even tho i would love to S/C my tacoma and make it beastly.

    10:1 compression and supercharger = low boost.

    Unless you plan on replacing your pistons and possibly your rods. then who cares. but all of that is $$$$.$$

    just my 2 cents
    aaron
  • Has anybody figured out what this vibration is. My truck has this exactsame problem. I have the slight shake upon acceleration and a vibration upon deceleration usually around 20 or 30 mph. It does none of this when in 4x4. This might sound strange, but could it be the front diff?. I am having all of the diff. fluids changed out to amsoil synthentic. If it is not doing this in 4x4 could it be because of the extra torque on the front diff. I was dead set on this being a drive shaft issue. This has developed into a problem over time and was not an issue when I bought the truck. Could it be crappy factory fluids? I will find out this Tuesday. If not at least I have good quality fluids in both diff's and the transfer case. Worth a try.
  • riverrat1riverrat1 Posts: 12
    I've got the shake too when slowing up (around 30-33 mph.) For me, the tach will also jump a couple hundred also. I've noticed that it doesn't happen when not in "D"/drive. And while we're talking about it, I've got to go for a "ride along" with the tech the next time it goes in for service.
    Good luck with your's. I'm not holding my breath, although they've been pretty good so far...
  • pheonix2pheonix2 Posts: 12
    I may have the correct answer to yours and a couple other correspondents on the driveline shutter at or around the 1-2 shift. It is without a doubt the splined slip-yoke located directly behind the driveshaft carrier bearing. These components are located halfway down the two part drive line. The spline is hanging up or binding.
    This splined component's job is to allow the driveline to shorten or lengthen as required by the wheelbase as the vehicle takes off or is stopping. All rear wheel drive vehicles have a splined slip joint either at their transmission or somewhere down the drive line after a carrier bearing. If this power transmitting spline does not move freely it will hang up. Usually, it with be felt on take away immediately from a stop sign or at the 1-2 shiftpoint.
    As on the Tacoma, these external splined slip-joints joints are sealed by a lip seal or as in the newer Tacoma, with a rubber boot. Older Tacomas had a grease fitting on this spline shaft to keep it moving freely. The new Tacomas appear to be sealed for life.
    After a few discussions with my local dealer it was time to take some affirmative action. I informed them that this problem was gradually getting worse and I strongly suspected the drive line slip-joint. I told them that unless they replaced the whole complete driveline, I would not be happy. I reminded them that this was a much cheaper solution than replacing the transmission, transfer case, and or the whole truck! They agreed. I inspected this slip joint before its removal and found that there was excessive clearance on the spline fit. I could move both male and female components 1/16" independently. This is not a good machining practice on driveline components. The resilient rubber mounting did not seem to be firm enough either. The two driveshafts, universals, carrier bearing, and splined slip-yoke are all one assembly and are replaced as a balance unit with a flange mount on either end!
    Two days ago the whole driveline was replaced. I'm happy to report that the shifting and whole operation of the driveline/transmission are as smooth as silk! The spline fit has no excessive clearance and the rubber in the carrier bearing mount is stiffer (This keeps driveline vibration inline at take away under high torque load situations.).
    I hope this information helps to solve your problem.
    Good Luck. :D
  • Guys my truck is driving me nuts!! Short drive admittedly. Anyway, 05 Taco, dbl cab. During strong cross winds loud vibrating wind noise that seems to come from either driver door or lower driver side windshield. Tested windshield w/ water, no apparent leaks. has the replaced door seal been a permanent fix? I'm ready to get rid of the truck if noise persists..
  • I have a 2005 Tacoma; I used to have a 2001 Dodge Dakota that had side mirror defrosters which Toyota does not offer. Does anyone know if there is a third party supplier?
  • boone88rrboone88rr Posts: 194
    They aren't cheap. You have to buy their mirror with the built in turn signals and then buy the add-on heater module. They offer a "kit" with both, looks like the total is around $270 + shipping.

    http://www.kwmuth.com/products/kits/220-0243.htm
  • I recently was able to put 90.4 litres in my tank upon fill up. I know the tank is rated for 80 Litres. I put in as much as possible. I know they say not to fill the neck up due to expansion but in the winter months I thought this to be fine.
  • msibillemsibille Posts: 275
    A little over 35 yrs ago, your assumption might be good.
    However, the real reason for not overfilling the tank is because it can cause liquid fuel to run into the vent lines, and into the charcoal canister and vapor valve. This can damage this fuel vapor recovery system and result in $$$ leaking out, not just fuel.

    It doesn't pay to risk damage just for the convenience of delaying your next fillup by 50 miles.
  • I need to get a new rear drive shaft and wonder if anyone knows if the 2005 4x4 6 cyl. Acces cab is the same one as in the Double cab 4x4 6 cyl in the short bed. They both have the same wheel base so it would seem like they would be they same. I can get a used one much easier from a 4 door.

    Thanks,

    James
  • bigandybigandy Posts: 70
    What if someone had already done that? Is there a way to tell if damage has occurred? Will it straighten itself out and if not, what is the fix? Never heard about this before, but I've been know to pull that trigger on the pump a few extra times. Well, OK, a whole bunch of extra times.

    Seems like it should be able to fix itself, but I await your answer.
  • msibillemsibille Posts: 275
    Clicking the pump a couple of times is not likely to cause an issue, though it can vary. I usually fill "full-bore" until it clicks off, then pull the grip at a moderate flow rate until the next click. Then stop. The first click at full flow is an inconsistent level as it is affected as much from the high flow rate and the turbulence as the anything. That rate may be higher if you're the only fueler on the pump, or way low if there are several. The "click" of the pump handle isn't super-precise, but if at a moderate flow level it's a bit better.

    Now, if you've been "stuffing" your tank, that's another story. One or two "stuffings", particularly if not frequent, may not cause irreversible damage, but continuing to do it is likely to.

    You may get driveability problems and/or a MIL indication (trouble code). While it's not uncommon to have a whoosh of air from the tank if you've been in cold weather and the temps have increased greatly during the day, you may notice a great deal of fuel smell when you open the tank if the vapor recovery system has been compromised.

    We're not talking about thousands of dollars here, maybe a hundred or two. The system is basically a vent system that vents the fuel vapors from your tank into a carbon cannister, instead of allowing them to escape to the atmosphere. When the engine is running, a valve directs the fumes from the cannister into the engine intake system, driven primarily by engine vaccuum. If the cannister gets saturated with liquid fuel, it's useless.

    In any event, I don't think that the small convenience of delaying my fillup by a couple gallons is worth the risk to the system.

    I haven't dug around to see where the cannister is in the engine compartment, but if you're really curious, you could locate it, dismount it, and see how heavy it feels. It should be filled with activated charcoal -not very heavy. If it feels like a container that weighs as much as one filled with fuel, it's probably contaminated. (Can also happen to some if they are submerged in water. -Use to be the case with GM units years ago.)

    Bottom line- the manual tells you not to overfill for a reason.

    While on the subject there's a good deal of info available at
    http://api-ec.api.org/frontpage.cfm

    and on fueling safety in particular:
    http://api-ec.api.org/about/index.cfm?objectid=3CBF133A-DD3D-4A2E-945550BEEC34CE- 3F&method=display_body&er=1&bitmask=001002001000000000
  • Thank you for that great post! I am 90% sure that this is the same problem that I am having. Although I am having two similar problems that might be related. The drive line shutter is definatly there upon acceleration right at the 1 to 2 shift point ( and also at the same point upon deceleration). I am also feeling a clunking when coming to a stop and accelerating from a stop. It only happens when the outside temp. is above 55 degrees. The theory being that the grease thins out at higher temperatures and is not as good at lubricating ( or something like that). I had this problem on a 2000 ford ranger and the problem was diagnosed as the slip yoke assembley sticking (not greased properly) and once they replaced that assembley the driveline was smooth as silk. I brought this issue up with the dealer about my 05 tacoma and they gave me the normal condition speach. Thanks to your post I have some back-up to the driveline claim and I am going back to the dealer as soon as possible. Thanks again!
  • asac1asac1 Posts: 30
    I purchased my 2005 Tacoma Prerunner with 4-cyl/5M new after doing a lot of research from forums, specification reports, and going on test-drives. This is the model that looks like a 4-wheel-drive and has an extended cab (they call it the access cab). I can now say after having if for 17,000 miles that I am very disappointed in it for two reasons: actual vs. posted fuel mileage and wind noise with the latter being the primary reason I am selling it.

    I wanted only one vehicle to commute to work and haul music equipment. It had to be of high quality, above 25mpg highway fuel rating, and have adequate storage space (I assumed the ride would be reasonably quiet as are competitors models). My average fuel mpg range has been a disappointing 18-22; and this mpg rating with a 4-speed and manual transmission. I could live with that as the purchase price was very and would compensate for the extra expense. But the straw that broke the camels back has been the annoying wind noise. It is odd that I’ve not read about a consistent wind noise in the hundreds of internet forum postings and reviews. I contacted the dealer about the wind noise and he told me to bring it in which I did. They replaced the rear access door weather stripping. After this was done I noticed the noise persisted. They told me they would spend a couple of days with it and get to the bottom of it. They kindly gave me a loaner vehicle to drive. The timing for the inspection could not be better. The wind was gusting to 30 mph. The service manager said that they wanted to compare it with the access cab models they had in the lot. Without even driving those new models, the service manager noticed the wind noise. He called me and told me that they would not do anything about it because apparently it was a condition with all of the new trucks. He then said that the new access cab models on the lot were actually worse than mine! They said that there is a “vortex” between the cab and the box that produced this noise. On windy days it is so annoying that I cannot hear my kids from the back seat without them yelling at me. This is a problem that Toyota should address; an obvious design flaw in their access cab models; not in line with their great reputation. I recently rode in an extended cab Ford F150: a very quiet cab (although fuel mileage was unacceptable).

    I sold a 1990 Ford Ranger with 277,000 miles on it for $500 before I purchased the Tacoma. I can honestly say that it was a much quieter ride than my new Tacoma, albeit a rougher, uncomfortable ride.

    There are many good things about the Tacoma and I hate to part with it for those reasons: 1) handles excellently, 2) mechanically very high quality, 3) turning radius is unbelievably tight, 4) cargo area is perfect for my equipment, 5) drivers seat is very comfortable, 6) stereo is great sounding (on days without wind), and 7) great style in the Prerunner model.

    A few other points of dissatisfaction: 1) clutch-pedal depression length is too long, 2) steering wheel tilt span is too short (should go higher for easier exit), 3) factory running boards are nearly non-functional, and 4) rear seats in access model are comfortable for dogs but not for kids (an inch more of space and padding would have gone very far in improving it).
  • eaglegeagleg Posts: 87
    If they replaced the door seal with the same type of seal,it won't work.Sixty mph winds this week and I heard the noise for the third time,so I tried to self diagnose the problem.Removed wipers and cowl to check the lower cowl seam and found nothing out of the ordinary.Then I got creative and put some duct tape on both door seals just in front of the mirrors.90 mph into a 60 mph wind and no noise.When I talked to Toyota dealer they told me those speeds would compromise any seal.Never had a problem with my 92 Chevy.In my opinion the seals are too soft.Take a look at the Chevy seals,stiff and wire reinforced.I wonder how much Toyota saved per unit by installing inferior seals?
  • I noticed the same clunking noise in my '06 Access Cab with the V6 and 6 Speed manual. My truck only has 200 miles on it. When I took it to the dealer for some other work yesterday (lo-jack installed) I told them about it. They drove it and felt the same thing. Unfortunately there are no TSB out for it as of yet. My 05 with the 4 cylinder didn't do it though.

    Theft Information alert: My dealer says the tailgates on these trucks are getting stolen left and right. You can get a tailgate lock for about $40-50. The shell (no hardware, paint, emblems, ect) from Toyota is about $800. Maybe worth the little investment?
  • riverrat1riverrat1 Posts: 12
    High winds here, today in NJ. In the past, I had a hard time saying for sure where the noise was coming from. Today, I am almost 100% that its leaking around the door seal. I don't buy the dealers response either, and "its the nature of the beast," is NOT acceptable. I had a 90 GMC myself, and that didn't have any where near the bells and whistles, not to mention comfort of todays trucks. Guess what, that was a quieter ride as far as wind noise goes. Interesting how many people have this complaint. The wind noise is probably on the top of my list as far as what drives me crazy, get that fixed, I'd probably be a bit more satisfied (not quite happy considering the price compared to a GM product), but...
  • bigandybigandy Posts: 70
    Thanks for the reply. Seems to me the charcoal acts more or less as a buffer for the fuel vapors and that in time, even if it got saturated, it would return the liquid fuel to a vapor state and then back into the intake system. Not sure how many times I did this and I will now of course not do it anymore. Keeping my fingers crossed.

    Thanks again.

    a
Sign In or Register to comment.