Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Acura RL Maintenance and Repair

tayl0rdtayl0rd Posts: 1,938
To keep the regular RL discussion a little less cluttered, and to keep better track of them, please post your RL problems/solutions here.
«13456730

Comments

  • jmatthejmatthe Posts: 51
    Overall the car has been great for the first 3000 miles. One minor issue: the clock, which changes times at whim. Any others know the solution to this one?
  • kacuratkacurat Posts: 33
    I am trying to figure out the traffic colors on my 2005 RL navigation system. I know red is for heavy traffic, yellow for light traffic and blue for no traffic, but what does pink stand for? And also, why would one road have both red, blue and pink? How would one determine which one is correct? I am very confused and my dealer is learning it as well so he is not great help and the dvd didn't help much as well.

     

    Any advice??
  • I have had the RL for about 3 months now and I have two questions.

     

    First, has anybody figured out how to get the external temperature. This seems very basic, especially for northern climes.....but I can't figure it out.

     

    Second, I am really disappointed in the performance of the windshield wipers. They constantly leave a large area in the middle of the windshield dirty if used at highway speeds. Anyone else having this problem? Any suggestions?

     

    Thanks.
  • re the external temperature, it's the middle button of the MID group that will (when pushed enough times) display the outside temp.

     

    re the wipers, sorry I can't help you on this one. In fact I am amazed at the excellent performance of the wipers on my RL---they clean the entire windshield well. Suggest the dealer replace the wipers if this hasn't been done already.

     

    Steve
  • To see the external temp., all you have to do is press the select key between the two up and down arrow keys on the right side of the steering wheel. In regard to the dirt left in the middle of the windshield by the wipers, I have not had that problem. The right wiper comes way over the middle and the left wiper over laps that area on its pass. I do wish the left wiper cleared more area to the far left.

                           Bob K.
  • Yes, I too am having the same windshield wiper issue. During snow and rain, they always leave a large dirty spot in the drivers side portion of the window. Very annoying, not sure why it happens, but I too noticed that problem.
  • Does anyone know how to turn on the air, without having to turn on the A/C first then turn it off? The only way to turn it on as far as I know is by clicking auto (which turns the A/C automatically on) and by clicking the A/C button which turns it on also.

     

    It just seems wierd to have to turn the A/C on first even if it is like 2 degrees outside, then manually shut if off. I am confused and the dealer doesn't have a clue either...
  • You did not mention the outside air temperature. Try heating the windshield with defrost and a/c on and that will in turn warm up the wiper blades. Warming the blades up will make them conform to windshield ever so slightly. This technique has always worked for both my summer blades and winter blades on all of my cars: caddy, gmc sub, accord, civic, maxima.
  • My guess is even if the light says the A/C is on, the compressor is not engaged below 50 degrees or so anyway. It is annoying, but moot. above 50, you have a valid point though. And you cannot toggle between manual settings and automatic settings without w/o going into the menus.. at least I don't know how to.
  • gnarlygnarly Posts: 13
    I've had a similar wiper problem on an older RL right after the dealer installed new blades - a missed spot in the wiping arc. I thought the blades might be defective and was going to return to the dealer; but before going to that trouble, I decided to experiment a bit first.

     

    While the motor was on and the wipers were wiping, I cut off the engine at the point where the wipers were at the top of their cycle. Then, I grasped the ends of the wiper holder and very gently bent them outward, thus slightly flattening out the arc of the blade. Problem solved! Don't overdo it and cause the blade ends not to make contact with the glass, though.

     

    Not an elegant, high-tech solution, I know - just some basic trigonometry - remember than sine, cosine, tangent, cotangent stuff?
  • aokaok Posts: 1
    I have a problem that occurs about every 10days in which the steering wheel pulls away and I cannot turn the ignition switch to start the car. I have to get out of the car and lock it and try again. Sometimes it takes 3 or 4 tries to get it to start. The dealership and Acura has no idea what the problem is since it occurs so infrequently. Has anyone experience the same problem?
  • I did experience it twice, but found that if I turned the steering wheel slightly away from the lock and/or held the column switch in for a few seconds, it worked fine. I will be looking for it again however.
  • Is anyone having trouble with the RL breaks squealing loudly when you first start out and the break pads are either wet and or cold? Dealer said that the TL had this problem and they came out with new pads. They said that no such solution has been offered for the new RL. Am I the only one having this problem? PS...I LOVE the car. This is the only problem I am having.
  • I've been dealing with several minor problems with my car. First I had to have the dash replaced because of a hole under the covering that appeared. Then I had several issues with computer messages that had to be reprogramed.Then there's been the recall items {which we all face}. My point being I've spent alot of time at the dealers and now when I asked them for some kind of compensation (a steering wheel)to be exacted they look at me like I'm crazy. felt I deserve something cool for my patience,all ready had ex tented warranty they hinted about giving me and they did give me a wood knob but do I seem selfish for wanting this wheel???
    p.s I was there again yesterday for an front light warning and after a day and a half they gave up and reset my system because they couldn't find the right answer for the code coming up.

    Thank for you advice in advance
  • I bought my RL one month ago and have not received any information about recalls. What do I need to have done, and if I call the service department will they know what needs to be done? Has anyone experienced the speakers vibrating when the volume is around 20 or so? It sounds like a cheap bass system.

    I do LOVE The car though...
  • I experienced the noisy brakes ONLY when they were wet and ONLY for the first 2-3 brake applications; this occurred during the first 2 months of driving, nothing since then. If my RL is "normal", this will pass. I also love my car. Good luck with yours--ENJOY

    Steve
  • Your service department will know.It's for the front door speakers aand some computer updates.They'll check your vin number to see if you need service.I bought my car in october so I'll probably see alot of this as they improve everything.
  • My CD player will not display any info (ie album name, track names) from the CD's and DVD-a's that I have put in. Is anyone else having this problem? The manual shows that the nav system should display the info but all I have are blanks where that info should be showing up.
  • I too had this problem initially in the first month; but, it's gone away. I had the car for over 3 months.
  • pearlpearl Posts: 336
    Question for the board: what sorts of gas mileage are you getting with your RLs? I saw someone post on another board that he/she was getting about 16.5, and another person mentioned 18. That sounds like the bottom end of the EPA range, and of course gas mileage will vary based up driver habits, etc, but wanted to get some numbers here. Thanks.
  • Pearl:

    You may have seen my reply for gas milage on the other board. Just is case it was not mine, I am getting 16.4 city. I have 1200 miles on the odometer. I'm hoping it improves. Most indicate that it does. I have not done a long hi-way trip so I cannot give you highway data. Fred
  • I should preface this note by saying, i still love the RL and understand the issue of growing pains (3 recalls so far: XM NavTraffic box replaced, front speaker gaskets installed to eliminate water leak damage, Engine control program upgraded). The dealer has been great too, so i can't complain too much.

    So far I've had the XM NavTraffic stops functioning problem, the door locks stop working problem, and the SH-AWD/VSA disabled lights coming on during warm weather. The first two problems have been addressed by recalls. The last one however, has not been solved yet, due to its intermittency. If anyone else has had this problem and has identified a solution, i'd be interested in hearing it (and so would my dealer)...
  • It seems to only list the info for discs that have CD-Text data. Most of my store-bought CDs don't have it while the ones I've burned myself do. The exception to this seems to be DVD-As and DTS 5.1 audio CDs, which never seem to have any info displayed for them at all. MP3 discs just have filenames displayed - tags are ignored. I suppose we should just be happy that all these formats are playable, but Acura could certainly do better with the info display part.
  • Acura can't do anything about displaying song titles if they are not on the disc. I have hundreds of store bought CD's and even my computer won't display titles if they are not encoded on the disc. You could always recopy your store bought CD's and add the titles yourself, then your Acura would display the title.
    Its not your Acura's fault if the data isn't there!!!
  • I'm averaging about 18.5 with about a 50-50 split between highway and city driving.
  • You are not the one with squealing brakes. Mine do that too, particularly when wet or cold. I also notice some squeal when creeping slowly in traffic even when the brakes are warm. I haven't confronted my dealer yet, but it's on my list of things to mention when I bring it in for its first service.
  • cove148cove148 Posts: 117
    This car scares me after following all the problems since it was introduced. Was number one on my wish list. I shutter to think of the problems one will encounter at the 40K miles plus range. Think the new AWD system and the local dealers lack of experience and equipment to maintain is more than I wanted to deal with.
    Bought a 2005 LS430 W/O nav. certainly not as sporty, but proven reliability was there and only for a few thousand more.
  • When I have the headlight switch in the AUTO position and the lights are on due to low ambient light, I get an audible alarm when I shut off the engine and exit the car. Just SHUT-UP and turn off the lights after the appropriate time interval. So far Acura has acknowleged the problem, and say they will fix it in newer models, but aren't promising me a fix. If this bothers you too, please complain loudly to Acura Client Services.
  • Does anyone else have a problem with the CD player not recognizing WMA files? I burned a disc with MP3's and WMA's and it would only read the mp3's. The manual says it will play both.
  • I just bought an 02 w/ 29k I noticed in my first week that there seemed to be a open sun roof at high speed type of sound, when driving over 25mph. I took it to my dealer, they said that all is Ok w/ the car. Im having a hard time believing that a car like this should be so noisy! Im the second owner, and the car has never been hit. Any thoughts?
    Thanks!
«13456730
Sign In or Register to comment.