Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Acura RL Maintenance and Repair

1246730

Comments

  • blloydblloyd Posts: 4
    I just bought a new Acura RL. It is great. Does everything I expected. Great pickup and ride. Features such as XM Radio and navigation work well. Great looking car, many positive comments from friends. Mileage looks good too. My Verizon V 710 cell phone paired right away and works fine. I am a happy Acura owner.
    I asked my dealer to install a backup camera using parts designed for the Acura MDX SUV. Awaiting a response from Acura.
  • Ditto, same situation here, same fixes from dealer. My dealer actually had a rep from ACURA to come to NC. First he tells me that I will get a new car. The next day he says that they will try one more fix and if that doesn't stop the problem I will get a new car. He also said that this was the first time he has heard about this problem. There is another Acura dealership about 30 miles away they have seen this problem 3 times. (CROWN ACURA, GREENSBORO, NC)

    I bought the car in October drove it home 54 miles and it was dead the next morning. It has been hauled away from my home 3-4 times by Acura Roadside Service. It has been started apx. 5 times by a local gas station. It has been fixed by my dealer ( FLOW MOTORS, Winston-Salem NC, THE BEST DEALER EVER) apx 3-4 times. It has been out of commision 97 days. Today it has been in the dealership for 23 days.

    I am leasing this car for about $1000.00 per month. The car has 2000 miles on it. So far I have paid $6000.00 for a car that is operable less than half of the time.

    NC lemon law applies to this situation. If I sue Acura they have to pay me 3X the cost of everything, insurance, tags, taxes, down payment and much more. It also very likely that I will even get money for "emotional distress". The Attorney General (I think) handles the whole situation.

    I am a Loyal ACURA Customer, this is my 3rd leased RL, before that I leased a Legend. So 4 acuras in 12 years. I buy them all sell them to relatives and all are maintained and financed by the ACURA DEALER.I suggest you check your state's LEMON LAW. I am almost sure you qualify for a NEW CAR or a COMPLETE REFUND. After ACURA jerks you around for awhile go ahead and sue them. My car is "fixed" again. I refuse to pick it up. It seems that most of the ACURA's with this problem were the first ones Sept-Feb. Kinda interesting that the 2005 RL's that are being sold now don't seem to have this problem......Things that make You go Hmmmm. Let me know if I can help!!!
  • Fighterwso,

    I have an 2005 RL with an issue that the factory cant resolve. When I start the car the calender and address book are grayed out. the voice req wont make a sound. (I adjust the fan speed and the front speakers mute out as if she is trying to say something, but no words are spoken)
    Also, when I push the Audio button the radio turns on but the audio menu will NOT appear. Is there anyone else having this problem?

    I also love cruising to a stop light have having BOTH front brakes singing like an 18-wheeler in an emergency. Am at 2k miles lets see if it goes away. :mad:
  • Typically - the missing information (Think of it as "personal information"!) is associated with the key fob. These items include - calendar entries, address book, home address, presets, seat position, etc.

    I recommend trying the other key fob. Be sure to associate the fob [my previous posting]. Of course, all the above mentioned settings will need updating. Be sure to use the memory setting on the door that matches the fob key number. (Probably not required -- maybe a good practice.)

    As for the "voice" not making a sound ... check the voice command settings. Check the "Settings" button below and to the right of the interface dial. Then, check the volume selection. (FYI - Don't forget to check the other menu here by moving the interface dial to the right.)

    The audio menu never appears? (I get the menu displayed when I press, XM, FM, power/volume button.) Does the stereo work?

    Sorry to 'hear' about the brakes...
  • tayl0rdtayl0rd Posts: 1,938
    I am leasing this car for about $1000.00 per month.

    :surprise: :surprise: :surprise:

    You must've been extremely upside down in whatever it was you traded to get that thing!! Or you have horrendous credit. Or, more aptly, the dealer spotted you when you crawled out of bed that morning. My word!
  • With only 350 total miles on my odometer, I was very surprised and pleased to get 25.3 mpg on a two-lane, rural trip. Can I expect any improvement in the future? Thanx
  • Ephraimw: I have good news for you. The problem goes away and appears to be a break-in issue. I would say by the time I hit 2500mi, I no longer had the problem. Others on this site have had the same experience. Let me know if your problem lasts longer. Good luck.
  • Jburkehhi:

    That's impressive milage. My odometer is at 2900 and I am getting 18 on a mix of city and highway.
  • dano4dano4 Posts: 35
    Bought my RL December 2005. Now have 6000 miles. Only two problems to date.
    The first 2000 miles, I had a nasty brake squeal in right front brake first thing in the day. This went away on its own and did not return. Also had a noise in front suspension over series of bumps at 20-30 mph. This was diagnosed as a problem in the right front caliper (may also relate to brake squeal). Caliper was tightened, rotor turned and no problem since. Service at Ed Martin Acura in Indianapolis was excellent. Also had the same annoying "door locking" problem following the software updates. As advised on this board, I disconnected and reconnected the negative battery cable and problem is gone. I very much appreciate the advice.

    Like the car very much. Gas mileage is 27 on highway at 75-80 mph. Average overall is 22-23. My only complaint is lack of rear seat leg room, but I knew this when I bought it. Like the handling, engine response and sound, and high tech features.
  • dano4dano4 Posts: 35
    Had same problem. Went away on its own. You might also try going to an empty parking lot with no obstacles or traffic. Try some good hard braking while in reverse at a comfortable speed. This appears to be a brake break-in issue.
  • satiresatire Posts: 71
    Regarding the wind noise from the sunroof on your '02, I put a wind deflector on mine and the difference was dramatic. They look goofy but they work very nicely. Plus it helps me to find my car in a crowded parking lot.
  • dibdib Posts: 9
    I have a 2005 RL and notice that when I direct the nav system to take me to a particular street number, it tells my "i"ve arrived" about 200 feet from the true address.

    Is this normal (and the fault of the mapping not the GPS?) or is there a way to calibrate the system. For example, I live at #17, but when I enter the "current location" button, it tells me I am at #62).

    DIB
  • rajabhatrajabhat Posts: 15
    Hi all, regarding my Acura 2005 RL. First 2-3 weeks I was so enthused with the fabulous sound system I just did not drive without the XM radio on. But once I drove with no sound, it was then that I heard this clanky rattling sound from the suspension going over ruts and bumps. I have an appointment with Acura tomorrow. The first visit last week, the service manager said he heard nothing, so I took his assistant over some ruts and had him listen. I just can't imagine what this is. Best thing probably is to test drive another new RL and see if it has the same problem; perhaps its to do with the AWD. I have not reviewed *all* the messages here, I wonder if anyone else has had this problem.... :confuse:
    Raja
  • rajabhatrajabhat Posts: 15
    Hi,

    I'm severely disappointed with our Acura dealer's service department. They don't return phone calls. I told them there was a clanking noise from the suspension going over ruts and they said they could not hear it, until I took the assistant for a drive over some ruts and showed him. (they're supposed to check it again tomorrow) I told them to check the Onstar phone which won't receive a phone call until I press the Onstar button, and after hanging up, it will receive calls. The service manager mumbled something, and nothing's been done. And lastly, the Satellite radio often forgets its presets which go blank. If I go to XM2 and then back to XM1, voila, the presets are back!! (I guess I'll put up with that one).

    Overall it is a great car but the ride is pretty choppy, suspension is too tight for a luxury sedan although it is a sports sedan. And the clanky noise is terrible for a car that costs so much. Above all, though, is the awful service department. I wish I'd stayed with my 5 year old Lexus RX300!!! No more Acuras for me, thanks but no thanks. My next car will be a Lexus again. :mad: Advice: DON'T buy a 2005 Acura RL. Don't.

    Raja
  • bodble2bodble2 Posts: 4,519
    Perhaps you should try another dealer for servicing. I wouldn't write off the brand yet over bad service from one dealer.
  • dennis721dennis721 Posts: 62
    Hi,

    I hate to burst your bubble, I had good curtious service from Lexus, but; I had a problem with warped front brake rotors on a nearly new Lexus and they told me I had to pay for replacement during the first year as the warrenty did not cover them. They argued I must have abused the brakes (curtious service might be a stretch on second thought, since they inferred I was lying). I had to argue with them that I had not mistreated the brakes (which I hadent!!!). It was going to cost me over $750 on a less than one year old LX to replace them.

    On the other hand I have had 4 Acura's including a new 2005 RL and "0" complaints and excellent service form 2 differnt dealerships . I love my 2005 RL and I dont have the noise you mention either. In fact I havent had any problems with my 2005 RL. I did have one problem each on my 3 previous Acura's and they were repaired quickly at no cost and professionalism at the dealer was superb. All 3 problems on my other Acura's were minor, one was cosmetic.

    Best oif luck, remember though all cars and dealers have problems occasioinally, even the best of them.

    dennis :surprise:
  • rajabhatrajabhat Posts: 15
    Hi Dennis,
    >

    Certainly. However, this particular dealership has voicemail and don't return messages you leave. Also, I told them the Onstar phone does not take incoming calls and gives an "activation failure" voice message every time I finish talking to Onstar, but when I went to get the car they hadn't even called Onstar and were mumbling something about Onstar being only for emergencies, and such...Lastly, the service people must have implied I was imagining things when I said there is a prominent rattle going over ruts at low speed. I had to take them to a rut-filled parking lot next door to show them....!
    Raja
  • dennis721dennis721 Posts: 62
    I would go to another dealer and tell them your having problems and the dealer you bought from is ignoring you.

    dennis
  • rajabhatrajabhat Posts: 15
    Hi all,
    In a previous message I had mentioned a significant rattle in my 2005 RL while going over ruts at low speed. Anyhow I finally got it into the dealer. Initially they called and said they had ordered some kind of a bushing by FedEx. But today they said they called the central office and were told, which they confirmed, that one of the brake pads was loose and just needed tightening, a problem others have had. Whew..hope that indeed solves it.

    I don't have the car back yet because the Onstar phone has a problem and tomorrow they will remove it and replace it with another unit. The thing won't receive incoming calls, and after talking to an onstar rep it says "activation failure" every time. I'll lose the phone # it has and get a new phone #. Ah well. In any case since it would not receive incoming calls what the heck is the use of knowing its number!!! :D

    Raja
  • rajabhatrajabhat Posts: 15
    Hi

    The major problem I had with my Acura RL 2005 is a rattle while going over ruts at low speed. They found it was a loose brake pad. (initially they thought it was a bushing of some kind but on calling the national service center they were told it was from a brake pad, as that had been found in one or more other cars) Got that fixed and it is just fine now!! Whew what a relief, I thought I had gotten a lemon with a shaky drivetrain due to a new AWD design or something!! It is a great car, really. But the rattle described above had me worried. Hopefully I can now sit back and truly enjoy this marvel of engineering.

    They put in a new Onstar unit with a new phone # also. It is a fully functioning Verizon phone but the previous unit would not take incoming calls. This one is yet to be activated but it ought to do fine....I hope!!

    Raja
  • scbrlscbrl Posts: 4
    Cingular with Motorola V551
  • scbrlscbrl Posts: 4
    Have had this happen once. Not specifically with warm weather bt with prolonged period of being stuck in traffic with brake on. Switched to N to allow to cool off and now if stuck for a while I do the same. No problem since.
  • scbrlscbrl Posts: 4
    Correction:

    Hands free link yes but not acuralink; An earlier post I think has a working provider and phone combo.
  • scbrlscbrl Posts: 4
    Just had 7500 mile service but the service tech did not know how to reset the service light so "need service soon B" is on my display until they figure it out. Anyone know how to reset it? On my old TL it was just a button combo on the odometer/trip meter but those buttons aren't on the RL.

    Thanks

    BTW

    Brake squeal did go away on its own.

    Door locking has been an issue as in other posts. Waiting on drivers handle replacement. There was a short in the passenger handle that was associated with a loss of all "customized" features that are set to go with fob and driver 1 or 2. When replaced this was cured. Drivers side will unlock by hand contact but won't lock if recently wet from heavy rain or wash.
  • jmancinijmancini Posts: 3
    Hello all:

    Been reading the posts in this forum for awhile. Just purchase the new RL about a month ago. I haven't experienced any of the issues that have been brought up on the list, however the car is now starting to develop a rattle/squeak in the dashboard and in the headliner. Haven't been able to pinpoint the spots yet.

    I am very happy with car and very excited to drive it. This is my third RL. Does any have an idea when the oil should be changed? I understand the "oil life" indicator, but wondering what the proper timeframe is?
  • arejayarejay Posts: 2
    The noise my vehicle is making is a low whistling sound (harmonic resonance) and it is present at speeds of 38-41 mph. I have now been informed that the propeller shaft has now been redesigned/reengineered and that I'm supposed to be next in line for this new repair. The prop shaft in my vehicle was already replaced once but with the originally designed one.
  • bodble2bodble2 Posts: 4,519
    I don't think there is any set timeframe for oil changes anymore, now that they have the oil life monitor. It just depends on your driving pattern and habits.
  • dan43dan43 Posts: 1
    I find that my RL's headlights do not do a good job on hilly, backroads. The lights project a very direct horizontal beam, with everything above the horizontal beam is not really illuminated at all.
    This is not too much of a problem on flat or well lit roads. But when you are driving up and down on hilly roads (with no steetlights) - it is very difficult to see more than 20-30 feet in front of the car.
    It is the most extreme when driving downhill.
  • dibdib Posts: 9
    I've had my RL since April 1 and drive frequently in NYC area. I have nav system programmed to show "Traffic".

    Observations and questions:

    1. The XM radio traffic reports for NYC are not very good at best, and terrible some times. For example, driving home from midtown last night to CT (where I have multiple options on routes), I chose to take the Triborough to Bruckner to 95. Listening to XM radio NYC traffic - no problems reported on Bruckner (I-278). In reality, there was planned road construction (per flashing highway signs) reducing flow to one lane and 30 minute backup. Also, none of this showed up on Acura nav system map. Really ticked me off because I could easily have exited onto Bronx River north to Hutch and avoided entire problem.

    2. Similarly, I usually drive into city on Saw Mill to West Side Hwy. Twice in past two weeks, there was planned tree trimming on Saw Mill with slow downs, none of which was reported on either XM traffic or on nav system.

    3. Have also been driving south on I-95 in CT (Norwalk -Stamford area) and seen northbound was a parking lot. Tuned to XM traffic - nothing. Same on nav system.

    I have always used the traffic reports on 880 AM (WCBS) and 1010 AM (WINS) which I find are generally excellent even though their traffic reports are much briefer than XM's.

    Does anyone know where XM Traffic NYC gets its info and how that info is programmed into the RL's nav system? Seems to me to be not only a pretty worthless system but even worse that no data is bad data.

    Any other experiences in NYC or elsewhere with quality of XM traffic or nav system showing traffic problems. I have also used in Boston, Philly and Balt but not as familiar wiht those areas but have noticed heavy/stopandgo traffic not shown on nav system.

    DIB
  • exhaloprezexhaloprez Posts: 6
    Anyone have a problem with the outside temperature reading? I have had this repaired once and now the reading is at least 15 degrees below the actual temperature.
Sign In or Register to comment.