Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Pickup (pre-Tacoma) issues

1568101123

Comments

  • salinasalina Posts: 2
    I've had that similar problem. A lot of the time it's a flaw in the belt, even new. Replacing the belt is the best choice, or running it you can run a peice of solid bee's wax along the belt for temporary silence. Have you checked your pulley's?
  • salinasalina Posts: 2
    I've had some problems with my front end being real loose. On the way home today it started to wobble as if there was a bubble in a tire, but when I tried to break it made this insane clanking noise, pulling to the right, and was difficult to stop. I'm trying to diagnose this fast, since I'm doing 60 hour weeks. Any ideas?
  • Thanks I'll give it a shot.
  • lavoielavoie Posts: 11
    You've gotta check this. I've never seen a truck take so much abuse:

    Trashed Hi-Lux
  • I knew these trucks are tough but that is unreal.
  • i own the 94 4x4 (3.0 6 cyl.) also and during the cold spells my left front hub (automatic four wheel drive)will make this grinding noise. me and a friend took out the wheel bearing and it appeared to be in good shape, we repacked the bearing and it helped some but at about -5 or so it starts back up. a bearing change may be in order yet it seemed to be in good shape. does toyota say anything about this model and year of 4x4? just curious.
  • has anyone on this board every had to deal with a seeming leaky engine on the 1994 Toyota 4x4 3.0L 6cylinder? We redid the water pump and the thermostat, yet their is a rather heavy leak coming from just below the themostat housing (at least thats where the fluid collects). it drains rather fast. my engine did not over heat prior to this happing nor did it freeze up. there are two bolts in this area (front of engine on drivers side) and I tightened both of them or made sure they were tight yet the leaking persists. does anyone know where I could get a good diagram of this engine, or can anyone on this board give me some answers?

    thank you
  • I have an '87 pickup, and my signals work fine, but when I turn the hazards on, nothing. If a signal is on when I turn on the hazards, the signal stops. I'm pullin' my hair out, here . . . any ideas?
  • jimw3jimw3 Posts: 1
    Hi! I have the same pick-up, and I have the exact same problem with a leak! I just replaced my radiator which was leaking also. It appears that the leak is from around a thermostat housing bolt, but it's very hard to tell.I know that some waterpumps have a "weep hole" that leaks when the seal inside goes bad,but I'm not sure that this is the same situation. I'm going to have it checked by a real mechanic soon and will update this message when I find out! Good luck to you
  • roseg76roseg76 Posts: 2
    Hello! About 2 years ago I had a new engine put in my 95 Pickup (2.4 L). The engine has never ran correct. It has had a miss, and it shows when your idiling as well as robs performance and fuel economy. I can't figure it out as I've traced all of the emission hoses, changed plugs, wires, distributor cap,pcv, and checked timing. I don't have a check engine light issue, and I created a jumper wire to check and I have no codes. The engine does surge sometimes at a stoplight as well. I believe my catalytic converter is about shot, could that be the cause?
    Any thoughts would be greatly appreciated. I don't want the Toyota dealership to look at it, as it's not worth that kind of cost if there's no error code.
  • mynew92mynew92 Posts: 1
    Hi, I just bought a 92 dx 6 cyl and was wondering if someone could help with an air conditioning problem. The green A/C light only comes on once in a while when I push the button, and the air doesn't seem to be cold at any time. I checked the fuse behind the glove box and it is OK. When I replaced the fuse, I could hear a clicking sound as the fuse contacted its terminal. Thank you for any information.
  • i own a 93 yota 4x4 that was leaking alot of coolant and it was leaking into the engine. if your truck seems to smoke alot when you start it and whilel it is warming up it'll blow alot of smoke. if that is the case you have a strong possibility of having a cracked head gasket. i hope that helps you out. message me back if you have any ?'s.
  • Had same problem it was calipers pushing brake pad into rotor
  • Campaign Number: 05V389000 Date: 2005-Sep-06


    Component: Steering: Linkages: Rod: Relay: Connecting

    Defect Summary: ON CERTAIN PICKUP TRUCKS AND SPORT UTILITY VEHICLES, IF THE STEERING WHEEL IS REPEATEDLY TURNED UNDER CERTAIN CONDITIONS WHERE HIGH STEERING EFFORT AND POWER ASSIST ARE REQUIRED, FOR INSTANCE, WHEN FULLY TURNING THE WHEEL WHILE THE VEHICLE IS STOPPED, A FATIGUE CRACK MAY DEVELOP IN THE STEERING RELAY ROD.

    Consequence Summary: IF THE VEHICLE IS CONTINUED TO BE OPERATED IN THIS CONDITION, THE RELAY ROD MAY FRACTURE, INCREASING THE RISK OF A CRASH.

    Corrective Summary: DEALERS WILL REPLACE THE STEERING RELAY ROD. THE RECALL BEGAN OCTOBER 5, 2005. OWNERS MAY CONTACT TOYOTA AT 1-800-331-4331.
  • Just had the recall relay rod repaired take advantage of the recall no cost......
  • muktrukmuktruk Posts: 1
    i have tried to change my headlights a few times on my truck but cant seem to get the grille off. usuall y get frustrated and go back in the house... any suggestionsm for prying taht sucker off?
  • I got a 94 4x4 ext.cab yota with a 22re, 10 inches of lift, with 36/13.50 iroks. I had just over 217,000 miles and needed a rebuild, so its bored 30 over, shaved and polished head, headers, intake, all MSD ignition, the work..( i wanted a BAD 4 banger), it runs great and can spin those 36's on dry concrete but now when i come to a stop it idles down to about 250 RPM and wont idle up untill you hit the gas, then runs where it should, it would only do it sometimes before the rebuild, now it does it all the time, and the check engine like comes on and goes of when ever it wants. this happen to anyone else ??? any info would be greatly appreciated...Thanks
  • Well, a couple nights ago some bastards stole my catalytic converter off the bottom of my truck. It was sitting right in my driveway. Apearantly (I don't know how true this is, but this is what a police officer told me), there is some sort of metal (platinum or titanium) in the cats of brand new tacomas and people steal the cats to melt down the metal inside to make grills (and by grills i'm not talking about the one in the front of our trucks, i'm talking about the bling bling in the rapper's teeth.) Whats funny is that these people think that all toyota trucks have the same cat and so mine got stolen even though it is pretty much worthless since it was not a new cat, and it was rusted over and other stuff so i really needed a new one anyways.

    Here is my question: I got a new cat from autozone or whatever. Its the direct fit, not the universal and I was wondering if catalytic converters are directional or not? I just slapped some gaskets on there and bolted it on so I'm not really sure if its on right, but it sounds and runs fine. I don't want to build up any back pressure or anything though if i have it facing the wrong direction. If anyone could set me straight I'd appreciate it. Also, if anybody happened to have any pictures or know where i could go to see them..... lemme know. Thanks everybody, and watch out.
  • I am looking for someone who carries a kayak on their Pre-Tacoma truck. I recently purchased a 12ft kayak and I am looking for the best way to carry it without spending $500 on a rack system. I am really interested in anyone that has built their own rack. Thanks.
1568101123
Sign In or Register to comment.