Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Carburetor Problems On Older Cars

1789101113»

Comments

  • Cylinders 1 and 6 are firing correctly and all voltage and vacuum pressure are at the proper specs. Went for a test drive and everything ran excellent with no bogging or loss of acceleration and the engine runs better than I could ever imagine. Thanks for all of your help.
  • zaken1zaken1 Posts: 556
    Well, it couldn't have happened without your trust, patience, curiousity and dedication!

    Now that you have been through this experience, I'd like to repeat a comment I made in this forum (post # 257) a few months ago. If you had read it when we first began this dialogue; would you have believed it???

    "In over 30 years as a professional mechanic; I consistently found that about 85%-95% of the cars which the owner believed had a carburetor problem really had an undiagnosed ignition problem. That is a shocking statistic. I hope you all find it helpful in your own work."

    Regards, Joel
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,986
    I lost track of this ongoing discussion. What was it that turned out to be the problem?

    MODERATOR --Need help with anything? Click on my name!

  • I just took the wife for a drive and it ran great until we pulled into a parking space and it died. Had to floor it to get it started and it had a rough time idling. Is the carb flooding ?
  • A bad ignition switch, points, improperly gapped plugs, bad wires, had a resistor wire and ballast resistor going to the coil, negative battery terminal that was improperly grounded, I think that I got everything.
  • zaken1zaken1 Posts: 556
    Joe, There were many different problems. For one thing; the ignition system was not getting adequate voltage from the battery. This was caused by 1> a defective ignition switch; 2> the use of TWO ballast resistances in series (one being the original resistance wire that was stock on the Ford pickup that the Chevy V-8 engine was in; and the second being a GM ballast that had been mounted on the firewall), so one of them had to be removed. 3> the use of a battery ground cable that was connected to a painted accessory bracket, rather than being grounded to the motor.

    Secondly; the plug wires needed replacement, and the plugs were fouled.

    Thirdly; the distributor vacuum advance was being driven by ported vacuum; rather than the manifold vacuum which is normally used on Chevys of that era.

    Fourth; the base ignition timing was set to the stock figure; which was about 6 degrees too retarded for the cam that was in this motor.

    Fifth; the distributor point dwell was not being set properly; until he got a dwell meter.

    Sixth; because the ignition was so weak; whenever an attempt was made to adjust the idle mixture; it couldn't be set properly.

    But it was replacing the plugs and wires (after the ignition switch, timing, vacuum advance source and the ballast resistor had been straightened out) which led to the spectacular improvement in performance.

    But he just posted a new message; which suggests that it is now flooding (or the idle mixture is set too rich; or there is insufficient air bypassing the throttle, because the PCV system is still plugged up). So there is still some more work to be done. I just hope the plugs don't foul before the mixture is corrected.
  • zaken1zaken1 Posts: 556
    What was your wife doing when it died???

    Seriously, whenever a major change (like replacing plug wires and plugs) takes place; it will often be followed by the idle mixture changing, and then needing to be readjusted. It sounds to me like the idle mixture is now way too rich (screws set too far out). So I recommend first turning both mixture screws in to 2 1/2 turns from seated, driving it to clear it out, and then adjusting the screws to the furthest closed setting that still gives best vacuum and best idle quality. If the screws end up at less than 1 turn out; this means that the carb is now not getting enough air; so you're going to have to bite the bullet and either install the breather on the PCV spigot; or connect the PCV valve in the stock location. But the PCV valve will not work properly if there is no place for fresh air to enter the engine.

    There are two sections to the PCV system; the PCV valve and hose draw air from the engine crankcase into the carb, but there also has to be a top half of the system which allows fresh air to flow into the engine, so there can be a cross draft of air which replenishes the air drawn through the PCV valve. Fresh air normally flows into the top half of the PCV system through a vent opening in the top of the valve cover on the passenger side. This valve cover vent is normally connected to a metal tube which plugs into the side of the air filter housing. But if your carb has a custom air cleaner; there may not be a place in the air cleaner for a crankcase air supply hose (which is called a KV hose). If there is an opening in the top of the passenger side valve cover; you might be able to attach a filtered breather to that opening. Otherwise; if there is an oil filler pipe which sticks up in the middle of the front of the engine, you could install a filtered type oil filler cap on that pipe. But if the oil filler cap is only on the valve cover; you'll either have to get a vented passenger side valve cover from a wrecking yard; or make do with the breather connected to the PCV spigot. I expect that the motor will now run better with the breather than it did before. But you may have to set the mixture screws very differently when the breather is connected than how they are set without the breather. The vacuum gauge will tell you the best setting for the mixture screws; but bear in mind that the adjustment may change after you drive the truck a while.
  • zaken1zaken1 Posts: 556
    One other thing you ought to know about; when all the critical adjustments on an engine are dialed in at the same time, something miraculous happens; the engine suddenly reaches a level of performance which was never attainable before. But there is a consequence of such a change; the engine's fuel octane requirement typically increases substantially. Small block Chevys inherently tend to have a higher fuel octane requirement than just about any other V-8 out there; and when they are massaged, that octane requirement increases even further!!!

    I have seen small block Chevys that were tuned perfectly; and as a result became barely able to run on regular gas. They would become extremely hard to start, and stall, stumble, and miss; just as if the tuning was all messed up. But simply switching to the highest octane premium fuel available would completely clear up the problem.

    I am painfully aware of the outrageous cost of using premium fuel today. But if the idle mixture adjustment and PCV volume is not the cause of your problem; the only other option besides premium fuel is to retard the ignition timing to about 6 degrees BTDC, and then reset the idle mixture and speed. And detuning it that way will reduce the gas mileage and power substantially.
  • I switched the vacuum advance to the port intake and adjusted the fuel mixture screws, the screws didn't make a difference when adjusted on the manifold intake. The engine is running great with no problems whatsoever. My wife was clutching anything that she could get her hands on, she had never experienced an engine staling before. Thanks again for all of your help.
  • 1979 Trans am w/ 403 and stock Rochester 4 barrel, no emissions, and a very mild cam.

    Hello guys,
    I need your help again; since my last post I received the electric choke, and plugged a few vacuum leaks I found.
    First of all how do I adjust the choke? Do I turn it until it barely opens the butterfly on top of the carburetor? Lastly what are the normal starting positions of both idle screws, hot and cold?
    Thanks!
    -Red
  • zaken1zaken1 Posts: 556
    Hi again Red,

    Glad to see you back. The choke should be adjusted when the engine is cold and the air temperature around the car is less than 70 degrees F. Turn the adjustment until the choke butterfly is fully closed (but no further). The choke pull off (vacuum break) diaphragm on the carb should then open the butterfly slightly as soon as the engine starts. If your carb does not have a choke vacuum break diaphragm on it; it will be impossible to properly adjust the choke.

    The idle mixture screws should both be initially set to the same number of turns out from closed. That position will normally be somewhere between 2 turns and 4 1/2 turns out. But the idle screw setting is highly dependent on the ignition timing, and on the volume of air which enters the carb from external sources; such as the evaporation cannister purge and the PCV valve. The carb was originally calibrated to work with those two items connected. If the PCV valve has been plugged off; the idle screws will probably have to be set nearly completely closed; and the engine will tend to foul plugs and run too rich all the time. I would use 3 turns out on the mixture screws as a starting point; and then drive the car until it is fully warmed up, before trying to make a final mixture adjustment. A vacuum gauge connected to intake manifold vacuum can be a great help in setting the mixture screws. Just set them as lean (as far closed) as possible without losing any vacuum from the highest level it reaches when the screws are turned.

    If your spark plugs are not gapped to .060" or if the plug wires have too much resistance; it will not be possible to properly adjust the carb.
  • I finally got my engine running excellent but now when I hammer down on the accelerator at anywhere between 40-60 mph I hear a pinging noise like the valves are being forced shut. The noise is less at the lower speeds and louder at the higher speeds. I don't have the get up and go that I used to have. What could cause this to happen.
  • zaken1zaken1 Posts: 556
    The ignition timing in an engine is supposed to be set so that the pressure wave from the burning mixture in the cylinders strikes the piston as close as possible to the top of the compression stroke, when it is just starting to move downward on the power stroke. The closer to TDC the wave hits the piston; the more power will be produced; so the goal in setting the timing is to advance it as far as possible; BUT NOT SO FAR ADVANCED THAT THE WAVE STRIKES THE PISTON BEFORE IT REACHES THE TOP.

    If the timing is set too far advanced; the pressure wave will strike the piston while it is still moving upward, and has not yet reached the top of the compression stroke. When this happens; the pressure will push back against the piston, which reduces the amount of power the engine produces. The impact of the pressure wave striking the upward moving piston also creates a pinging or knocking noise; which is what you are hearing. And the further before the top of the stroke the piston is when the wave hits; the louder the pinging becomes, the more shock is transferred to the piston, and the more power is lost. If the pinging continues for prolonged periods, it can cause damage to the pistons or rings.

    Since this did not happen before; it sounds like you either 1> advanced the timing further than it previously was, or 2> you are using regular or a lower octane fuel than you previously did (which burns faster than premium, and which will send a faster pressure wave toward the piston) or 3> you have changed to smaller diameter metering rods; which richened the fuel mixture (and a rich mixture burns faster than a lean mixture; so the pressure wave will strike the piston earlier in the stroke) or 4> the engine has been running consistently better than it previously did; which gradually caused the quality of the sealing of the piston rings against the cylinder wall to improve, which in turn increased the compression pressure in the cylinders, causing the pressure wave to move faster.

    The solution for any of those four possibilities is the same: The timing must be retarded to the point where the pinging stops.

    But there is another issue involved here. You observed that the pinging becomes louder at higher speeds. What this means is that the distributor's advance curve (the rate at which the timing advances as the engine speed increases) is set to advance the timing relatively further at high speeds than it does at lower speeds. But the desired advance curve setting is dependent on the fuel mixture strength at different throttle openings. When you change the metering rods; the advance curve will usually have to be reset. So I would not recommend resetting the advance curve unless you are totally happy with the current set of metering rods that are being used in the carb.

    The simplest thing to do is just to retard the idle timing. If you still want to experiment further with the metering rods, then that is how I would deal with the timing at this stage. If you have to retard the idle timing to 6 degrees BTDC or lower; the engine may then run better with the vacuum advance driven from manifold vacuum again. And of course the idle mixture and speed would have to be reset.

    There are two adjustments that can be made on the advance curve: The sensitivity of the vacuum advance can be adjusted on some (but not all) brands of vacuum advance units. This is done by inserting the long end of an allen wrench of the largest size that will fit in the opening, into the vacuum spigot for the advance unit. If you can insert the allen wrench all the way into the vacuum spigot, and feel it engage with an allen screw; then turning the wrench clockwise will advance the timing at part throttle, compared to the timing at idle and at heavy throttle. If you turn the wrench clockwise until it stops; that is the most sensitive (most advanced) you can make the vacuum advance. If you are using the right size wrench, and cannot feel it engage with an allen screw inside the advance unit; then that unit is not adjustable. But you can buy an adjustable vacuum advance for that distributor if you so desire. The vacuum advance only works from just off idle to about 3/4 throttle. It does not work above 3/4 throttle or when the throttle is floored.

    The other advance adjusment is for the centrifugal advance. This mechanism is composed of two springs and two metal weights; which can be seen when you remove the two rotor screws and lift off the rotor. You can buy an advance curve kit for Delco Remy distributors, which contains three different sets of springs and several different weights. But I don't want to deal with that at this time. For now; just see what you can do by retarding the idle timing and maybe changing the vacuum spigot and possibly adjusting the vacuum advance. If you want to make further advance adjustments; please update me on all the other carb and ignition changes you have made.
  • Thanks again Zaken, I will re-adjust the timing on my next day off and see what happens. Once again you are correct, I did swap out metering rods in an attempt to "fine tune" the engine for optimal efficiency. Thanks again and I will post the results as soon as possible.
  • zaken1zaken1 Posts: 556
    There is one other issue that we have not yet addressed: As the engine's state of tune evolves, the spark plug heat range and gap style may need to be re-evaluated. Your current spark plugs have a projected tip, but some Chevy engines run better with non-projected tip spark plugs (in which the center porcelain insulator does not extend beyond the end of the metal shell). This is not a common design these days; but it frequently runs better in older model or modified motors. If the spark plugs are unsuitable, the timing will not be able to be adjusted satisfactorally.

    Here are links to three articles on "reading" spark plugs. The first photo in the following article is of a non projected tip plug. This plug design keeps the insulator tip out of the combustion swirl, to prevent it from either overheating or loading up with deposits: http://www.strappe.com/plugs.html

    The next article is a good general discussion about how to interpret spark plug appearance:
    http://www.ngksparkplugs.com/tech_support/spark_plugs/faqs/faqread.asp

    The third article contains a good photo of what a projected tip plug looks like when it is in an engine where a non projected tip plug would work better. The picture I'm referring to is under the heading "splash deposits." Do not pay too much attention to the explanation they have there. In this condition; there will always be a dark area near the tip of the insulator; which does not extend into the plug body below the end of the shell.
    http://www.nightrider.com/biketech/spkplghnbook.htm

    So, before doing anything else to the timing, at a time when the truck was last driven normally on the road, rather than being run in the garage or idled while it was being adjusted. I would like you to pull the plugs from cylinders # 1, 5, 4, and 6; and inspect them closely in sunlight under a magnifying glass. I am interested in finding out four things:

    One is whether the insulators are blistered or glazed.

    The second is whether the insulator are generally cleaner and lighter in color in the section that is inside the plug shell; or in the section that extends beyond the end of the shell; or whether those two areas are pretty much the same color.

    The third is whether the general color of the insulators is pretty much white, tan or yellow; or whether there are black areas anywhere on the insulator.

    The fourth is whether these 4 plugs are all pretty much the same in appearance; or whether they very considerably from each other.
  • zaken1zaken1 Posts: 556
    Hi Crampton,

    I wanted to add another perspective to your truck's tuning project, before you start turning wrenches on it: At this point, there are 4 factors which are up in the air and need to be juggled; metering rods, springs, timing, and spark plug selection. Since these four things ALL INTERACT WITH AND DEPEND ON EACH OTHER; there is a logical sequence in which they must be addressed. If that sequence is not followed; it can lead to a series of wrong conclusions and inappropriate choices.

    The first step is to find the metering rod that runs best with the engine tuned as it now is; and it sounds like you have already done this.

    The second step is to find the springs which work best with that particular metering rod; when the motor is in this state of tune. It seems to me that you have gotten a wrong impression that springs and rods must BOTH be changed at the same time. I may be partly responsible for this; in that I once suggested changing rods and springs at the same time. But that particular recommendation was made for a certain specific situation; and was not intended as a general rule. Right now, the thing to do is to stay with the rods you now have; and try different springs until you find the set that runs best with these rods. Since you are now experiencing pinging which increases with engine speed, and are also reporting that the motor is less responsive than it previously was, I suspect that the springs are too strong, and are making the mixture too rich at low and medium speeds, while it becomes better at higher speeds. If this is the case; a weaker set of springs may be better overall. But I might be wrong about which way the springs need to go; so you'll need to check this out yourself.

    The difference between the effect of the rods and the effect of the springs is that the rods establish the basic mixture through the full range of engine speeds; while the springs determine how soon or how late in the speed and load range that effect comes in. A stronger spring will make the richness come in at lighter throttle and lower speeds. A weaker spring will delay the richness so that it only comes in at heavier throttle and higher speeds.

    The selection of rods and springs should be made strictly by evaluating how well it responds and how strongly it accelerates. If they make it ping more, or make it ping less, that should not be a concern at this point. The pinging will be addressed in the later steps.

    The third step is to find the best ignition timing setting. That will require some experimenting. The goal is to find the timing point that gives the best performance at high speeds; along with the least amount of pinging. At first, I would suggest changing the timing in 4 degree steps. When you find the best setting that way; them try moving it 2 degrees in either direction from that point. And when you find that point, then try moving it 1 degree in either direction from there. This will show you the best base timing setting. And always recheck the idle mixture and speed adjustment when you have changed the timing.

    But you might find that the timing that gives the best performance at high speeds does not give the best performance at low speeds. If that happens; use the setting that runs best at high speeds, and see if the low speed perfomance improves if you move the vacuum advance back to manifold vacuum, and reset the idle screws for that.

    Please let me know how what you ended up changing and much you changed it in these steps. I'll then make some suggestions about the advance curve and spark plugs.

    Thanks, Joel
  • I finally got a day off from work and set the timing at 8 BTDC and the engine is running good and the pinging has stopped but I still need to fine tune the mixture screws and the rod + spring combinations. I have excellent low and high end power and acceleration but my mid-range acceleration doesn't seem to perform up to the same level. The truck sounds and runs excellent and the gas mileage has increased by 6 mpg. I got 17 mpg when I first got the truck and now I am getting around 23 mpg. I will take your advice on your latest post and see what will work best for my engine setup. Thanks again for your advice.
  • zaken1zaken1 Posts: 556
    At this point, it sounds like you have it adjusted for the best combination of performance and economy. When a carburetor is set that way; the mid range will not be comparatively as powerful as either the low end or the top end. The reason for this is that the mid range mixture is used for cruising and steady speeds; where the engine does not need to produce maximum power. If the mid range mixture was adjusted rich enough to produce maximum power; the fuel economy would suffer greatly. But the top end mixture can be set for maximum power without it hurting the fuel economy; because it is not used in normal driving. Similarly, the low speed mixture is set relatively rich; in order to enable a stable idle, and to facilitate the transition to the very lean mid range mixture. That also does not hurt economy, because as soon as the throttle is opened beyond the low speed range; it leans out to the most economical setting. So a normal mixture curve on a carburetor will be a little rich on the low end; as lean as practical in the mid range, and a little rich on the top end.

    Because of this; and because of the outstanding fuel economy you are now getting, I expect that the spark plug configuration and the springs will not benefit from further changes. I think this is as good as it gets (or can get). So I would leave well enough alone!!!
  • I have a 66 cadillac with a holley carb. I am getting fuel into it and the first two ports are squirting fuel into valle body but the car wont stay running unless I am spraying in fuel using a squirt bottle. Any ideas??? Thanks
  • zaken1zaken1 Posts: 556
    You didn't state whether this car has been in storage for a long time; or how old the fuel in the tank is. If the fuel in the tank is more than about 8 months old; it should be drained and replaced with fresh fuel; before the motor can be capable of being made to run right. If the motor has not been run for a long time, you also should run a compression check on all the cylinders. If the compression is below 120 in any cylinder; or varies more than 30 psi between any two or more cylinders; the rings and valves may be sticking or worn excessively. If the motor has not been run for years, and the compression is now low or uneven; it might improve if you changed the oil and oil filter; added a bottle of Chevron Techron to the fuel tank, filled the tank with premium fuel, and ran the car at highway speed for 50 or 75 miles. But if the compression does not come up to factory specs within that time; the engine will have to be overhauled.

    If the engine has good compression and is otherwise mechanically sound; the other thing that may be going on here is that A> The fuel pump is not producing enough fuel pressure, or the fuel filter is clogged. B> The carburetor float valve is clogged or sticking partly shut, or C> There is dirt or corrosion blocking the air bleeds, idle fuel jets or main fuel jets. So I would first check the fuel pump pressure and volume. It should produce at least 4 psi pressure, and be able to pump at least 16 ounces of fuel in 30 seconds or less. If the pump is good, and the engine is good mechanically; I would rebuild the carburetor and also do a complete ignition tune up (replacing plugs, points, condenser, rotor, cap, and plug wires, and adjust the dwell angle.) I would also replace the PCV valve, check the automatic choke operation; the choke vacuum break; and distributor vacuum and centrifugal advance mechanisms for proper functioning; and replace any defective parts in those systems. After this is done, make sure the engine runs at normal operating temperature (or replace the coolant thermostat if it doesn't warm up), I would then set the ignition timing, and adjust the idle mixture and idle speed screws. It should be able to idle and run normally by that point.

    It may be a challenge and a hassle to successfully rebuild the old Holley carb. Those old Holleys are particularly troublesome. If you're not stuck on keeping everything original; I'd consider replacing the Holley with a new Edelbrock performer 750 CFM or EPS 800 carb; or an 800 CFM Edelbrock Thunder AVS (for slightly greater adjustability). These carbs will run better than the Holley, and will give better fuel economy.
  • smreitersmreiter Posts: 1
    I'm scratching my head at this one. It's a ford auotlite carb, pretty simple, 2bl. . As far as I know, the engine is ok (no valve leakage). I have yet to set the timing but believe it's close enough right now (it starts).
    Anyway, when the car warms up and the choke begins to open, the engine will not idle. Nor will the idle screw adjustment work. There is simply no effect. If I close the choke, the car will idle (badly).
    I've replaced plug wires and gapped the plugs correctly. The car is a 1977 mustang ii. The orginal carb had this same issue, so I put on a different one. Same problem. Both are used carbs and could be bad I suppose. New power valve and new acc. pump. However, no fuel in the power valve bowl (don't know if there should be).

    there is a PC valve that could have a problem (right now I have unfiltered air goint into the engine. (I'll purchase a new valve)
    The egr is disconnected and plugged.

    Any suggestions would be most welcome.
  • zaken1zaken1 Posts: 556
    In my experience; it is highly unlikely that two carbs in a row will have the same problem. The leanness you are encountering can be caused by several different issues. The most basic prerequisite for a motor to run properly is good cylinder compression. You stated that there is no valve leakage; but I don't know how you determined that. There can be compression leakage from many other areas besides the valves; it can leak from worn piston rings, cylinder bores, and a warped or cracked head, or a bad head gasket. This is why a compression test on all the cylinders is the only reliable way to determine the engine's mechanical soundness. When evaluating the results of a compression test; it is necessary that all the cylinder pressures are higher than the manufacturer's minimum allowable limit; and also that there is not more than 15% difference between the pressure in any two cylinders. If both of these conditions are not met; it will not be possible to adjust the engine to run properly. An engine which fails a compression test will have to be rebuilt or replaced.

    But, on the brighter side; if your motor passes a compression test, I would expect the lean condition comes from a restricted fuel supply. There should be fuel visible in the accelerator pump well. So it seems to me that the fuel pump may have failed, or the fuel filter has become plugged. Try disconnecting the fuel line at the carb, and running it into a container which holds a quart or more. Crank the motor, and measure the fuel volume from the line in 15 seconds of cranking. There should be at least 8 ounces of fuel pumped in 15 seconds (a quart a minute). If you have a fuel pressure gauge; connect it to the end of the line, and crank the motor until the pressure stops rising. There should be at least 3psi (and very likely 4 or 5 psi). If the pump fails either one of these tests, and you can blow air through the fuel filter without feeling any significant restriction; then the fuel pump should be replaced.

    The fuel level in the carb float bowl will also be low if the float level is set too low. Sometimes people adjust the float level by pulling the float upward until it stops; without considering that, on those float valves which are spring loaded, the fuel flow will shut off long before the float stops moving. So if your carb has a spring loaded float valve (which Autolite carbs often do) try turning the carb upside down and measuring the float height when the float is only pressed closed by its own weight. That is the proper point at which it should be measured.

    There are separate fuel metering jets for the idle fuel and for the main fuel flow. If the tiny fuel passage in the idle jet is plugged; it will cause the leanness you experienced. A plugged main jet will also cause this condition; but the main jet orifice is considerably larger than the idle jet, so it is much less likely. And clogged internal fuel passages can also cause leanness. You could also completely unscrew the idle mixture screw, and spray carb cleaner into the orifice. Then put the screw back in place, turn it in until it is LIGHTLY seated, and back it out 1 1/2 to 2 1/2 turns. That should be a good starting point for the idle mixture screw setting.

    If there are any vacuum leaks at the choke pull off, power brake booster, distributor vacuum advance, or EGR controls; this will also excessively lean out the idle. And if the EGR vacuum hose has been plugged, but the EGR valve is still in place; that valve sometimes gets stuck partly open. And that will cause the condition you reported.
  • A bad PCV valve can cause the rough idle problem. Will the engine die if you cover the air horn completely with your hand? If not-look for a vacum leak.

    Do put a timing light on that engine.

    As for carb I agree with another reply that 2 carbs acting the same would be unlikely-but not impossible.

    Along with float setting-if your carb is the Ford type that the top is removed-the fuel level should also be checked with a pocket scale ruler -with the top off and engine running.There are specs on fuel levels in some manuals.

    But before anything check the compression and see if it is reasonable and fairly even. Or do a leakdown test if possible.

    FIRST OLD SCHOOL TUNE UP STEP IS TO REMOVE PLUGS AND CHECK THE COMPRESSION.

    AJ
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 45,986
    Carburetors are pretty dumb. They are at best compromises that try to meet every situation----so if anything at all is amiss, the effects are immediate. They have to be mounted just right and adjusted just right or they don't work well at all. They are fussy, and sensitive to tinkering, to climate, and to air filtration.

    MODERATOR --Need help with anything? Click on my name!

  • 0patience0patience Posts: 1,542
    edited January 2011
    In the "old days", a ton of problems were blamed on the carb that in reality were often something else. Among the most common were vacuum leaks.
    The vacuum leak was probably the one most mis-diagnosed problem on the older carb engines. Second to vacuum leaks was timing. Especially on the old points engines.

    But I agree that most carbs were susceptible to be extremely finicky about adjustments, especially on those that the people weren't certain what they were doing. Some of the older FoMoCo and Holley carbs were especially tempermental, as most guys I knew at the track that ran them, ended up bringing boxes of power valves for them.

    Some guys used to cuss Rochester "Quadra-junks", saying they were the most complicated, yet I found them to be the most forgiving.
  • isellhondasisellhondas Issaquah WashingtonPosts: 17,946
    Those Thermo Quads were a pain too along with Ford's Varible Venturi carbs.

    I think our Honda shop had maybe one tech left that could overhaul a carb.

    A lot of today's techs have never seen one!
  • animaljimanimaljim Posts: 3
    edited January 2011
    I never liked those carbs myself. But Rochester Quadra Jets are a great carb when working correct. They do have mutiple problems when aging. Nitrofill float soaking fuel--passage leaks-vacum motor failure, choke lock keeping secondarys from opening. When all is corrected they work great again.

    I modified many for drag racing and they run very strong.

    I guess I was lucky. In 1964 -the car dealer I worked for sent me to an advanced tune up one week class. The first 3 days were on the upcoming Quadrajet. So I had a heads up. At 69, I am prob. an minority now who knows how to rebuild and improve on one.

    First thing is to remove the choke secondary lock. I found countless cars even new back then that the secondaries never worked.

    The worst case I ever saw was a new 70s 454 El Camino. The choke lock out was hanging up-the factory had mounted the engine lift ring on the rear of the intake on top the vacum line that activated the Turbo' modulator, vacum adavnce and the choke motor on the carb.

    The dealer had replaced the smoked convertor once. No way they could have test drove that car.

    When I got done my customer almost craped his pants when we took it for ride and it all worked like it should. I also had turned the AC lid upside down so the engine could breathe. They moan real nice then! I also took 1/2 a turn off the rocker adjustments that gave it even more response and better mileage.

    I had couple of my own cars with Q-Jets. My 70 429 CJ Cyclone could run 120 on primarys. When you floored it -it was like 2 soft N2O hits when the secondaries opened and the Ram Air hit. If you drove it decent it got 17 MPG with a 350 gear. It would top at 150. The 3.50 gear was perfect to sqeeze most the HP out. The mileage was not 17mpg doing that! LOL!

    My other Q-Jet car was a 77 Olds. It ran real nice. I had to rebuild the car once in 160,000 miles.
  • zaken1zaken1 Posts: 556
    As another 69 year old with roots in 1960's drag racing; I came to appreciate the many different ways the fuel metering on Quadrajets could be dialed in. There was (and probably still is) a southern California specialty shop called The Carb Shop. They were really into quadrajet tuning; and sold a kit to modify the quadrajet float chamber cover to install an adjustable stop for the primary metering rods. They also sold different taper rods which worked better with the stop. The adjustable stop was used to set the mixture at heavy throttle; and the faster taper of the rods would bring the power in sooner under load. There were many things that could be done with air bleeds and the main discharge nozzles to alter their response to changes in venturi vacuum. But it was frustrating to tune the late 1970s quadrajets that came with design features which prevented richening up the secondary metering rods.
1789101113»
This discussion has been closed.