Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lexus RX 400h: Problems & Solutions

Karen@EdmundsKaren@Edmunds Posts: 5,023
edited March 20 in Lexus
Talk about RX 400h problems and share solutions here.

Karen-Edmunds Community Manager

«1345

Comments

  • dmbfloridadmbflorida Posts: 38
    I have not gone in for the free "30 day" inspection/evaluation of my 400h because I have only about 300 miles on it.
    However, on about 3 or 4 occasions, I have not been able to start my car immediately because the ignition switch does not "turn on" (get a Ready signal). I have tried all possible lateral moves of the key plus pushing in and out of the key in different combinations. The key seemed blocked.
    Finally, after 4 - 8 times of attempting to turn the key in the above manner, the key did turn appropriately and the power system came on. I also have noticed that my Ready signal is 30 seconds or so slower to come on sometimes than someone else's 400h.
    Has anyone had this experience? Does it sound like a loose ignition switch and therefore, should I go in for service ASAP? I don't want to be stranded somewhere.
  • wwestwwest Posts: 10,706
    From the RX400h owners manual. Page 418 left column, top...

    "Driving conditions where the steering wheel must be turned frequently may cause an overload to the electric power steering system. The system will reduce assistance for some time to prevent the power steering from overheating. In this case, you may feel some resistance when turning the steering wheel though it is not a malfunction."

    And some of you didn't believe the RX330 AWD system timed out after 45 seconds to prevent the ABS pumpmotor from overheating.
  • wwestwwest Posts: 10,706
    Page 451 of the RX400H owners manual, left column:

    " !CAUTION

    Under certain slippery road conditions, full traction of the vehicle and power against drive wheels cannot be maintained, even though the traction control system is in operation.."

    Anyone care to guess what this statement might mean??
  • maxamigomaxamigo Posts: 72
    It sounds like a CYA statement.
  • Those of you experiencing poor performance might ask your dealers to try the ISC Learning proceedure which reinitializes the the idle speed control. It is in TSIB EG010-05. This is something that can be necessary if the 12 V battery dies (and possibly that happens during shipment or prep of some of the cars).

    Some of the things this can cause are poor fuel economy, engine running too often and excess noise at idle.

    The info came from a post on another board. It didn't say that it could cause the lurch some here have complained about, but it seems possible that engine idle being messed up might lead to that behavior as well.

    This or something like it would explain why our experiences with this car vary so widely.
  • caps04caps04 Posts: 6
    I have 700 miles on my 400h but horrors of horror, on and off (about say 10 times) I have floored the accelerator (not totally, about 75%) to test the acceleration...which is awesome. I can't say I redlined it (though can't tell as there is no tachometer) but is it REALLY BAD for my engine break in and long-term car health?

    Also, some people have mentioned they are getting 27+ mpg within the first month of owning the vehicle. I can't seem to breach the 24 mark. Should I get it checked by the dealership just yet? I do try all the tricks to keep the ICE off the back.

    Thanks for your suggestions in advance.
  • hendjazhendjaz Posts: 155
    My apologies for double posting this message but not sure which thread it is most pertinent to and would like any relevant feedback that anyone may have.

    We may be taking delivery soon of a new 400h and then taking off immediately for a family vacation that might quickly add 1500-2000 miles to the RX. For the most part we would not be near any Lexus dealers during the trip although a greater probability of being near some toyota dealers. Are there any reports that anyone is aware of significant or debilitating problems arising in the 400h in the first 2000 miles or so? I read of someone's A/C going out but any others to be aware of that could affect the drivability of the vehicle? Thank you.
  • wwestwwest Posts: 10,706
    gets 28 MPG hwy at 75 MPH....

    But it doesn't weigh 2 tons, accomodate 4 adults + luggage comfortably nor can it handle winter roadbed conditions as well even though it is also AWD.

    28 MPG hwy is pretty impressive for a vehicle equivalent to my RX300.

    But I'd still like to know what's going on with the city fuel economy. Not saying the city MPH is shabby by any means, just not what I would expect in light of the hwy MPG.
  • 8-31-05 I took my rx400h to keyes Lexus and got nothing from the factory rep about the 19-20 MPG. He said that in was with in specs. I specifically asked you are saying that you can do nothing to improve the gas mileage and he just repeated his jargon. :lemon: :lemon:
  • eman5eman5 Posts: 110
    My kids are prone to removing their seatbelts once we've arrived at their slow drop-off line, so they can start getting their school stuff together, so they can speed their departure and everyone else in the line's departure-- and that darned bell starts going off. Is there a fuse I can pull to disable this "safety" feature?
  • I got 28mpg+ on a 2.5hr trip by driving 55-60mph on country roads next to interstate. It's difficult to resist the temptation to drive at 75-80mph on interstate (70mph state limit) which would drop mpg to 26+mpg.

    Just changed oil (4,300 miles) to Mobil-1 gold cap and early in-city number showed an increase in mpg, so I'd expect better numbers in future trips. We're up for a 2,800mile trip next week, on interstates hwy.
  • mkkidmkkid Posts: 11
    I've encountered periodic problems filling my 400h. Auto cutoff on pump nozzle shuts off after pumping a gallon or less. This has happened at several stations, but seems more prevalent at Costco. Attendants blame it on design of filler tube on car; anyone else having this problem? :(
  • mirexmirex Posts: 68
    Had this problem happen only once. I removed the nozzle and re inserted it and it worked fine. Have fueled up in Washington, Oregon, and California with temperatures as high as 97 degrees. I have used mostly Chevron with some Shell, Texaco, and Union 76. No Costco or Safeway.
  • Hi gunner:

    I've just put my $500 deposit down to reserve an RX400h with my local Lexus dealer last weekend. Since then, I've heard a lot of negative utterances from 400h owners who are getting unsatisfactory mileage, some as low as the low 20s.

    Now I have to decide what to do. Take back my $500 and start all over again?? The Prius, which I rented was nice, but had ZERO acceleration and no luxery or size. I did not consider it safe on a 65 mph hwy.

    I've also heard of some owners getting in the upper 20s - like 28+.

    What's really going on here? Any thoughts?

    Thanks,
    Edmanhttp://a332.g.akamai.net/f/332/936/12h/www.edmunds.com/media/townhall/webxicons/emoto- rcons/emo_confused.gif
    confuse">
  • stevedebistevedebi LAPosts: 3,719
    "What's really going on here? Any thoughts? "

    Two issues:

    1. Driving style. With a hybrid, you can drive very conservatively and get much better mileage.

    2. Short trips are very bad on MPG for hybrids. If your use is mostly in town on short trips of less than 10 miles or so, your MPG may suffer.

    If you are considering the RX400 for just MPG, know what you are getting into. If you drive it like a 330, you will most likely not achieve more than mid 20's MPG. But you will have the latest technology and more power than the 330.

    Don't buy it expecting really good MPG; it is still a 4000+ lb boxy vehicle with a V6 engine. Most drivers appear to be able to achieve 27-28 MPG, which is better than the 330 by 15 % or so. But one has to drive for MPG, not "spirited driving".
  • when this happens i pull the nozzel back from the gas filler opening about an inch and that usually takes care of it. or a slower fill rate. dont have the problem on my 400h, but has happened on my other trucks. I think its more the variability of the pumps you go to .
  • wwestwwest Posts: 10,706
    If you drive mostly highway (not heavy traffic stop, slow, go) or freeway miles you will be very pleased with an RX400h. Reports seem to be that it gets 28 MPG or better in those circumstances.

    No one seems to know why, no explanation forthcoming from Toyota or Lexus, but unlike the Prius, the best city, stop and go traffic, mileage appears to be 24 MPG or less.

    Note that neither of these are "bad" numbers, just not what Lexus and Toyota led the buying public to expect.

    My best guess is that the ICE must be kept running, or run more often, just to keep the catalytic converter up to optimum operating temperature. With the Lexus there is also the possible issue of the need to keep the engine water jacket temperature elevated to a level that will best accomodate the optimum operation of the climate control system's reheat/remix air conditioning cycle.

    The Prius, being a Toyota, cares not so very much about discomforting the passengers slightly so it has a c-best setting to allow the climate control to operate in economy mode, bypassing the reheat/remix cycle altogether.

    I was recently informed by Lexus that the C-best option will not be made available for the RX400h, but maybe the HL will have it.

    Additionally the Prius has an extra catalyst stage which traps the unburned hydrocarbons until the catalyst is up to temperature and then opens a flapvalve in the exhaust path so those can be burned.

    My guess is that upscaling the Prius' catalyst technique from an I4 of ~1 liter to a V6 of 3.3 liters didn't work out.

    So since the engine must typically run continuously for highway duty and sometimes (often??)"uselessly" in the city insofar as motive force is concerned the city fuel economy suffers.
  • A similar thing happened to me, coincidently while at Costco in NJ, while the gas attendant was filling it a few weeks ago.This resulted in a spill of fuel onto the ground and a very difficult time filling the tank. At that time, I had opened the fuel door with the engine running, while waiting a few minutes for the car in front to complete its fill-up. I later read the owner's manual (p.153) and the yellow CAUTION label on the inside of the fuel door, that completing the refueling of the vehicle within 30 minutes of opening the fuel door is necessary, otherwise an overflow of fuel will result. An internal valve closes after 30 minutes causing the fuel to backup. The manual says to replace the gas cap and close the fuel door to reset the internal valve. I suspect the internal valve helps to minimize the internal pressure whoosh when opening the gas cap and achieve the SULEV rating.
    I did not have the fuel door open for anywhere near 30 minutes, but the Lexus timing might have been changed to something shorter (10 minutes?). Since that time I haven't had any refueling problems at Costco, because I do not open the fuel door until I am ready to refuel and the engine is shut off.
  • mirexmirex Posts: 68
    I just returned from my 3rd round trip in my 400h between Seattle and Portland and once again got 30.0 mpg per my navigation screen. On my return this morning the temperature was in the low 60's so I had my AC off. Still got the same mpg.

    The more in city driving I do lowers my average mpg. My calculated mileage through 6000 mile is just under 27 mpg.

    All of the above is between 5 and 6 mpg better than in my 2003 RX300 and this car weighs more and the power increase is quite noticible.

    We stayed with a friend in Vancouver, WA who lives 5 minutes from work. He bought the RX330 which is the right car for him. I would buy my 400h again as would he buy the RX330. Determine what your driving pattern will be and buy accordingly.
  • Just found your message and, yes, our ignition switch also locked up. Car was about 1 month old with about 1000 miles. Tried everything to get it to turn. Wiggled steering wheel, wiggled shift lever, foot on brake, prayed, etc. Nothing. Called local dealer. They asked us to go thru the same routine. Sill locked up. They finally said we would have to call Lexus roadside service. Road side service had us go thru the same routine and said they had never heard of this problem before. They finally said they would send someone to check it out. When the truck came, the two of us tried for another 1/2 hour, still with no success. He was about to tow the car to a repair facility when I mentioned that the roadside service person had mentioned something about jumping the battery. Neither of us could figure out what that would have to do with it but figured why not. He jumpered the battery and still nothing. Just as he was about to disconnect his battery I tried one more time and the ignition switch worked absolutely normally. This is after probably 1 hour of trying to turn the key. Lexus (dealer) claims there is no electrical lockout on the ignition so there cannot be any reason why jumpering the battery would have made any difference. Ignition switch has worked normally since (about 1 month, 800 miles). Since it is an "intermittent" problem we will have to wait until it happens again, then they will haul the car in and try and figure out the problem. Just hope it doesn't happen in some dark, lonely location.

    ANYBODY ELSE HAD THIS PROBLEM??

    Love the car, 27 mpg (calculated) commuting and trips (to Tahoe - 6000 ft climb). Our 2002 Highlander was getting 18/21 so am pleased with the mileage.
«1345
This discussion has been closed.