Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Pilot Real World MPG

1434446484959

Comments

  • Regularly getting 20mpg, if driving normal 17mpg spirited driving . On a trip I have gotten 23mpg avg 73mpg.
  • a recent trip of about 740 miles with the following factors:

    - minimum cruising speed of 75 mph but usually about 80 mph and max burst of about 90 mph
    - six passengers with total weight of about 850 lbs plus week end baggages and stuff full cooler
    - cold tire pressure at 36 psi
    - A/C on 100% of the way at about 3/4 of max temp & medium blower

    result: 22 mpg :shades:
  • renew2renew2 Posts: 23
    Have a little over 5k miles on my Pilot.

    With 80% city and 20% highway driving the my Pilot is averaging 18MPG. This includes a lot of idle time waiting in a carpool line. So far very pleased given the size of the car, function, and utility.
  • poodog13poodog13 Posts: 320
    Just completed a trip from Pittsburgh to Niagara Falls. With cruising speed of 75 MPH via cruise control and a moderate cargo load of baggage, two adults, and one infant we ran around 19 MPG.
  • zwolfezwolfe Posts: 1
    My 2007 Pilot LX 2WD averages 20 MPG. The low for city driving is around 18 MPG. The best I have ever gotten in 24K miles is 23 MPG. This was driving a relatively flat rural road at 55mph.

    I'm not sure if the ECO mode saves much fuel. I'm wondering if the constant kicking in and out of ECO mode in hilly country will adversely affect engine reliability.
  • About 19.6 MPG on trip from WI to NC. Average speed over 70 MPH.
  • jett1jett1 Posts: 7
    Traveling 70-80 1st tank 25mpg 2nd tank 21mpg. very pleased. Mileage wasn't as good going back but only by 1-2 mpg less. Trip back had more traffic and rain. While there found out my friend that drives a 3/4 ton diesel gets 20 mpg. If a large truck can get that mileage it would be interesting to see what a family sedan could get. Americans need to embrace that diesel is a better solution than spending all the R&D for hybrid's.
  • mikevpmikevp Posts: 10
    It is the lawmakers that do not embrace diesel. Even with the new ultra clean diesels lawmakers are still fearful. In my area, reg. unleaded is about $2.60 and diesel is $3.39 The mileage you save is negated by the extra cost from taxes (at least in California)
  • kipkkipk Posts: 1,576
    Here in Georgia diesel has been about 70-90 cents higher than gas for a long time. I just don't understand why. Must be taxes.
    Kip
  • jett1jett1 Posts: 7
    I know diesel costs more but it used to be the easiest to produce by the gas company(had friends in the petroleum industry) . I have generally chalked it up to that business use diesel and they are easier to pay higher prices when they can pass the cost on to us.
  • Just finished a trip that was about 2500 miles total. Gauges show avg speed at 61 mph, 19.1 MGP. In about 90% of the miles were probably were between 70 & 80 MPH. The rest was city driving. I could have easily gotten over 20 mpg if I wanted to drive slower.
  • My 2008 Pilot AWD EX-L is up to 5500 miles and has provided poor fuel economy (13-14 city only, 15-17 freeway only) since new. That's with babying it on the road, and turning off the FULL-AUTO A/C. Others are getting 16-18 and 18-20+. I'm thinking it might not be reaching proper operating temperature. Of course the local dealer says that if there's no trouble light on, there's no trouble. They recommended using better gas, but to no avail. My temperature guage never makes it to straight up like my previous Honda products. It's always to the left of center. I put the climate control system into diagnostic mode and it reports that the coolant temp is only making it to 71 degrees Celcius. That's only about 158F. Seems kind of low. Can anyone else post their dash indications on the temp guage? I'd really appreciate it if you could also tell me what you read from your climate control system. I need climate control information for sensor #4. Instructions to access the diagnostic mode are:
    1. Turn the ignition switch off.
    2. Press and hold BOTH the AUTO and RECIRC buttons, then start the engine.
    3. After the engine starts, release the buttoms. The climate control display will flash the sensor number and then the value for that sensor.
    4. To advance to the next sensor reading, press the rear window defogger button.

    I need data for sensor #4 - it reads out data in degress C. Let me know how high it goes under normal driving.

    You can hit off to get out of diagnostic mode, or turn off the ignition switch.
  • kipkkipk Posts: 1,576
    The temp gauge on our 03 pilot sits just below the little icon on the scale. Maybe touching the bottom of it. That is just short of half way up the scale.

    I installed a Scan Gauge yeaterday. One of the functions is the water temperature. Didn't pay much attention to that, but will get back to you.

    Have you done the ILP? See page 11 of this forum.

    Kip
  • Thanks for the advice about the ILP. I'll try it, but probably not until the weekend. The service bulletin says it applies to a different year. Any concerns there?
  • kipkkipk Posts: 1,576
    You are correct. That TSB is for an 03 Pilot. However recently on the Fit forum others have indicated there is essentially the same thing for them.

    Sooner or later the battery will run down, be disconnected for some reason, or need replacement. And something similar will need to be done. A few years back my local mileage dropped from 18+/- to 14+/- and the road mileage from 25+/- to 21+/-. After reading about the ILP it occurred to me that I had disconnected the battery while looking for a short/blown fuse just before the mileage got bad. The idle was fine, But I did it anyway. After doing the ILP, the good mileage returned.

    I had asked my Honda dealer service writer about the ILP and he said it was only for a smooth idle and would not affect mileage. The service manager said the same. That isn't the first time they have been wrong.

    If it was done correctly by the dealer, before you took delivery,and the battery has not been disconnected or died, doing it again will not do a thing for you. However It can't hurt either. If you should decide to do it, follow directions. It is an IDLE Learn Procedure. With this colder weather, I would turn off all accessories, disconnect the battery for 5 minutes. re connect the battery, crank the car and go back in the house for a half hour or so. Then go out and watch for the cooling fans to cycle twice. Go back in the house for 10 more minutes. Then go out and turn the engine off. Turn the switch to the run position for 2-5 seconds, then start the car. let it idle for a few seconds and you are done.
    If you missed a few fan cycles in that first half hour, that is ok. The key is that it needs to cycle those fans at least twice and idle 10 additional minutes.

    FWIW: My normal local driving usually involves round trips of 6-15 miles. My average MPG for local is 18+/-.

    Yesterday I got to try out the Scan Gauge. Air temp was 44 degrees. Water temp was 46 degrees. Within 3 miles of driving, water reached 182.

    The short trip was only 4.1 miles. I drove as normal and the mileage for the trip was 15.2 mpg. I was at the destination about 1/2 hour and the engine had a small amount of time to cool. Water was about 140 degrees or so when I started back home.

    I drove as usual and the engine reached 182 degrees within a mile or so. The return trip netted 18+ mpg. Same amount of hills in both directions. 1 stop sign and 2 traffic lights in both directions and 4 road changes. Most of the trip involved 45 mph limits. The fastest I drove was 49 and the average speed was 29 according to the Scan Gauge. I'm thinking it calculates distance and total run time for the "average" speed. It was a bit disheartening to be sitting still and watching the "Average" mileage dropping. Getting up to speed from a complete stop showed 2-3 mpg in low gear with moderate acceleration. With a light foot it jumped to 3-5 mpg.

    Just for drill, while the engine was at operating temp, I went back to the same destination. That trip netted 21+ mpg. When returning, watched the Scan Gauge closely and really tried to optimize mileage. That trip showed my top speed to be 45 mph, and average speed of 28 mph, and netted 23.9 MPG. So the tranny never shifted into 5th gear.

    This thing really brings home how every little thing we do affects our mileage. I don't know how accurate it is. But it definitely indicates mileage fluctuations due to terrain and throttle. It also showed a 3+ to 5 mpg difference between cold, warm and hot engine.

    Going to be interesting to get out on the open road and find the sweet spot for the engine in 5th gear. :)
  • bobncbobnc Posts: 12
    I have a 2009 Pilot Touring. Trip from NC to Fl. Average speed 65 MPH. 1120 miles round trip, 23.7 MPG.
    :)
  • Traveling from Virginia to Florida, aprox. 800 miles, I got 21.5 MPG. The trip included 2 adults, 2 children, and a full load of luggage and gifts. My Pilot had less than 1,000 miles and I did not use cruse control. I noticed that I had better fuel economy in the mountains. I suspect I would have even better mileage in the flatter areas if I were using cruse control.
  • bought 09 pilot ex 4wd end of sept getting around 16.5 mpg city,20 21highway all the sudden dropped to13mpg overall took to dealer ran codes told me nothing was wrong could be due to the additives added to gas in winter NEVER herd of that also said same problem with mini van I thoght VCM is supposed t give better gas mileage
  • thegraduatethegraduate Posts: 9,731
    That's one big sentence! :)

    Joking aside, winter fuel does typically cause a drop in fuel economy due to the additives in it; the dealer isn't yanking your chain. VCM does help fuel mileage, and I suspect yours would be worse without it.

    Where do you live? Do you warm up your car in the morning before driving it during the winter?
  • I have a 2004 Pilot and I was getting 23-24 on the highway. My mileage suddenly dropped to under 20 on the highway. The only known change was that I put on a set of Wrangler MS tires. I had the dealer put the vehicle on the computer and they said there was no problem. Has anyone experienced a similar problem? I can't believe that it is just the tires.
Sign In or Register to comment.