Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Audi A3: Problems & Solutions

kurtamaxxguykurtamaxxguy Posts: 677
edited March 20 in Audi
Am wondering how folks are fareing with the A3? Any ongoing problems, recalls, or items prospective buyers / owners should know about?
«134567

Comments

  • mapinmapin Posts: 27
    Close to 3000 miles, and no problems to report thus far. Loving my A3 every time I drive it !

    I had a very small creaking sound appear a few weeks back coming from the sunroof area, but it has since disappeared on its own.
  • patpat Posts: 10,421
    I moved two posts that weren't really about solving a problem to the main Audi A3 discussion.

    Let's try to keep this discussion focused on actual problems - although it's good to see no one has had any yet! :)
  • In answer to previous posts in this thread... I recently picked up a new - fully loaded A3. I've had the car for 10 days and have an, as yet, unresolved problem that started on day 2.

    The problem is that the vehicle will not start at times. Turn the key, everything lights up and works, but the engine won't crank. The service manager at my dealership has had the same with his vehicle and is aware of other customers who have also had the problem. Audi don't have an answer.

    For me, the problem has occurred randomly and, with two exceptions, the vehicle has always started on the second turn of the key. However, the incidence of failure is increasing - from one or two times in the first few days, to more than 8 times in one day at the weekend.
  • This happened to me on a one-week old A3 as well. It happened once, exactly like you described. I thought this may have something to do with the design of the key - when you turn the key, you are squeezing it, and in this process you may have pressed the panic button or something on the key. So I learned to hold the key more carefully and not press anything on it.

    It has not happened again, yet.
  • pmagpmag Posts: 22
    According to info on various other Audi forums there's a chip in the key that has to register (with the immobilizer?) or the vehicle won't start.

    The general consensus seems to be that when this happens your turning the key to quickly after putting it in the ignition. This happened to me a few times when I first got the car. Once I started pausing briefly before cranking the engine this didn't happen again.

    --Paul
  • Just picked up my A3 last night. There was an annoying wind noise above 60 mph on the highway. Not sure where it came from; possibly side mirror. Any comments?
  • pmagpmag Posts: 22
    I assume this was with the windows closed... Do you have OpenSky? Roof rack?

    --Paul
  • All windows were closed. OpenSky: yes; roof rack: no. I just found that there were discussions about this problem on some European forums.
  • pmagpmag Posts: 22
    My guess is the noise is coming from the OpenSky.

    There are a number of Audi A3 forums that anybody reading this forum will also want to check out (in addition to this forum). Unfortunately, the "Rules of the Road" for this forum do not allow me to post links to these. However, google is your friend...

    --Paul
  • Just talked to the guy who sold me the car about this. He said they were aware of it, and claimed that this was because the hatchback design. I don't necessarily trust this young kid though...
  • pmagpmag Posts: 22
    Just talked to the guy who sold me the car about this. He said they were aware of it, and claimed that this was because the hatchback design. I don't necessarily trust this young kid though...

    By "this" I assume you mean highway noise with the OpenSky? I think blaming it on the hatchback design is just some salesman's way of trying to make the problem go away.

    --Paul
  • I have almost 10k on my A3 and have a couple of issues already.

    At 4k the radiatior needed to be replaced. My car started leaking anti-freeze on the GW bridge in NYC (not a good place to stop). I was told that that issue was a 'bad design' and that the clamps that hold the fan to the radiator actually wore holes into the radiator thereby creating a radiator leak.

    At 7k my AC stopped working (of course on a 4hr drive to a wedding on a 95 degree day). I was told that an air sensor needed replacement and that it's an issue that they are having in the new A4 & A3.

    When it's running, it's really fun to drive.

    Good Luck Al!!!!
  • lovea3lovea3 Posts: 3
    I have about 1000 mile on my car, and for some reason it hesitates to start every morning. Just like when the car is out of battery. Does anyone know what might be causing that?
  • I'm about to place an order for an A3 with Open Sky System. I took a test drive around town but not on the highway. I'm now having second thoughts after reading your posting. Have you come to any determination as to the source of the noise?
  • We had heavy rain for a couple of days, and I haven't taken my A3 on a highway lately, so the wind noise issue needs to be revisited. I noticed one minor problem after the rain: the mpg indicator gave out random numbers such as 5, 12, 20, 50, 80 mpg continuously. I wonder if it will correct itself when the trip computer dries up. Having said the above, I love the car!
  • mapinmapin Posts: 27
    I have just over 3000 miles on my A3, and I also notice that it hesitates when starting from dead cold (mornining start). It always starts, but the hesitation makes me think that one of these mornings it just won't start.
  • Apparently there has been discussion about wind noise on another VW board here. My suspicion was confirmed: someone found out that it came from the side mirrors. His solution was to attach two foam strips beneath the mirrors, parallel to the direction of the car. Air flow was disturbed and situation improved (but not perfect). He said that VW would have a redesigned mirror ready soon.
  • jdeng1jdeng1 Posts: 1
    My A3 has 1400 miles now; it's premium packaged w/ open sky. I had the same problem the first couple of days (won't start, start when retried) but the problem hasn't repeated since then. Don't know why? But this morning, all power window/sun roof died. Parked at work place, had a cup of coffee, went back to drive and it worked again. Sent to the dealer and they used computer to check and found a communication problem so it's in the shop for further diagnosis as I speak. Also it hesitates to ignite but kind of getting used to it. And sometimes it gave a popping noise when turning off the engine, no clue either. Otherwise, this car excels!!!
  • I test drove an A3 DSG the other day. It was a blast to drive, and I really like the paddle shifters and the speed the DSG shifts gears. I noticed just after the DSG had shifted gears there was a hydraulic hissing noise once in a while. Has anyone who owns one noticed this noise?
  • the mpg indicator gave out random numbers such as 5, 12, 20, 50, 80 mpg continuously.

    You probably know that, but it doesn't hurt to state it: in VW/Audis, there are two settings for the mpg display. Instantaneous = will display instantaneous mileage with rapidly changing numbers, and average = average over trip.

    Also, concerning the sunroof question, if your sunroof is not in the closed position and you close it with your key from outside, you may need to reset it to the zero/closed position on the dial before you can make it open, again.
«134567
This discussion has been closed.