Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Audi A3: Problems & Solutions

kurtamaxxguykurtamaxxguy Posts: 677
edited March 20 in Audi
Am wondering how folks are fareing with the A3? Any ongoing problems, recalls, or items prospective buyers / owners should know about?
«1345

Comments

  • mapinmapin Posts: 27
    Close to 3000 miles, and no problems to report thus far. Loving my A3 every time I drive it !

    I had a very small creaking sound appear a few weeks back coming from the sunroof area, but it has since disappeared on its own.
  • patpat Posts: 10,421
    I moved two posts that weren't really about solving a problem to the main Audi A3 discussion.

    Let's try to keep this discussion focused on actual problems - although it's good to see no one has had any yet! :)
  • In answer to previous posts in this thread... I recently picked up a new - fully loaded A3. I've had the car for 10 days and have an, as yet, unresolved problem that started on day 2.

    The problem is that the vehicle will not start at times. Turn the key, everything lights up and works, but the engine won't crank. The service manager at my dealership has had the same with his vehicle and is aware of other customers who have also had the problem. Audi don't have an answer.

    For me, the problem has occurred randomly and, with two exceptions, the vehicle has always started on the second turn of the key. However, the incidence of failure is increasing - from one or two times in the first few days, to more than 8 times in one day at the weekend.
  • This happened to me on a one-week old A3 as well. It happened once, exactly like you described. I thought this may have something to do with the design of the key - when you turn the key, you are squeezing it, and in this process you may have pressed the panic button or something on the key. So I learned to hold the key more carefully and not press anything on it.

    It has not happened again, yet.
  • pmagpmag Posts: 22
    According to info on various other Audi forums there's a chip in the key that has to register (with the immobilizer?) or the vehicle won't start.

    The general consensus seems to be that when this happens your turning the key to quickly after putting it in the ignition. This happened to me a few times when I first got the car. Once I started pausing briefly before cranking the engine this didn't happen again.

    --Paul
  • Just picked up my A3 last night. There was an annoying wind noise above 60 mph on the highway. Not sure where it came from; possibly side mirror. Any comments?
  • pmagpmag Posts: 22
    I assume this was with the windows closed... Do you have OpenSky? Roof rack?

    --Paul
  • All windows were closed. OpenSky: yes; roof rack: no. I just found that there were discussions about this problem on some European forums.
  • pmagpmag Posts: 22
    My guess is the noise is coming from the OpenSky.

    There are a number of Audi A3 forums that anybody reading this forum will also want to check out (in addition to this forum). Unfortunately, the "Rules of the Road" for this forum do not allow me to post links to these. However, google is your friend...

    --Paul
  • Just talked to the guy who sold me the car about this. He said they were aware of it, and claimed that this was because the hatchback design. I don't necessarily trust this young kid though...
  • pmagpmag Posts: 22
    Just talked to the guy who sold me the car about this. He said they were aware of it, and claimed that this was because the hatchback design. I don't necessarily trust this young kid though...

    By "this" I assume you mean highway noise with the OpenSky? I think blaming it on the hatchback design is just some salesman's way of trying to make the problem go away.

    --Paul
  • I have almost 10k on my A3 and have a couple of issues already.

    At 4k the radiatior needed to be replaced. My car started leaking anti-freeze on the GW bridge in NYC (not a good place to stop). I was told that that issue was a 'bad design' and that the clamps that hold the fan to the radiator actually wore holes into the radiator thereby creating a radiator leak.

    At 7k my AC stopped working (of course on a 4hr drive to a wedding on a 95 degree day). I was told that an air sensor needed replacement and that it's an issue that they are having in the new A4 & A3.

    When it's running, it's really fun to drive.

    Good Luck Al!!!!
  • lovea3lovea3 Posts: 3
    I have about 1000 mile on my car, and for some reason it hesitates to start every morning. Just like when the car is out of battery. Does anyone know what might be causing that?
  • I'm about to place an order for an A3 with Open Sky System. I took a test drive around town but not on the highway. I'm now having second thoughts after reading your posting. Have you come to any determination as to the source of the noise?
  • We had heavy rain for a couple of days, and I haven't taken my A3 on a highway lately, so the wind noise issue needs to be revisited. I noticed one minor problem after the rain: the mpg indicator gave out random numbers such as 5, 12, 20, 50, 80 mpg continuously. I wonder if it will correct itself when the trip computer dries up. Having said the above, I love the car!
  • mapinmapin Posts: 27
    I have just over 3000 miles on my A3, and I also notice that it hesitates when starting from dead cold (mornining start). It always starts, but the hesitation makes me think that one of these mornings it just won't start.
  • Apparently there has been discussion about wind noise on another VW board here. My suspicion was confirmed: someone found out that it came from the side mirrors. His solution was to attach two foam strips beneath the mirrors, parallel to the direction of the car. Air flow was disturbed and situation improved (but not perfect). He said that VW would have a redesigned mirror ready soon.
  • jdeng1jdeng1 Posts: 1
    My A3 has 1400 miles now; it's premium packaged w/ open sky. I had the same problem the first couple of days (won't start, start when retried) but the problem hasn't repeated since then. Don't know why? But this morning, all power window/sun roof died. Parked at work place, had a cup of coffee, went back to drive and it worked again. Sent to the dealer and they used computer to check and found a communication problem so it's in the shop for further diagnosis as I speak. Also it hesitates to ignite but kind of getting used to it. And sometimes it gave a popping noise when turning off the engine, no clue either. Otherwise, this car excels!!!
  • I test drove an A3 DSG the other day. It was a blast to drive, and I really like the paddle shifters and the speed the DSG shifts gears. I noticed just after the DSG had shifted gears there was a hydraulic hissing noise once in a while. Has anyone who owns one noticed this noise?
  • the mpg indicator gave out random numbers such as 5, 12, 20, 50, 80 mpg continuously.

    You probably know that, but it doesn't hurt to state it: in VW/Audis, there are two settings for the mpg display. Instantaneous = will display instantaneous mileage with rapidly changing numbers, and average = average over trip.

    Also, concerning the sunroof question, if your sunroof is not in the closed position and you close it with your key from outside, you may need to reset it to the zero/closed position on the dial before you can make it open, again.
  • I noticed just after the DSG had shifted gears there was a hydraulic hissing noise once in a while. Has anyone who owns one noticed this noise?

    Sounds to me you are hearing the pressure management of the turbo. The 2.0TFSI has several mechanisms to "recycle" the air instead of just blowing it off when not needed. This keeps the turbo spooling even if there is no load for a while, thus reducing turbo lag. This would happen in particular under varying loads, such as when shifting.

    Many turbo aficionados love to hear the turbo.
  • levzhlevzh Posts: 3
    Hi all
    Did anybody had "Speed Limit" warning in 3 gear on DSG?
    Very odd: I was in traffic gem this morning moving rather slow (in "D") . Several times when reached 25 m/h DSG would indicate 3 gear and then MPH warning would come up.
    I haven't set any speed limits yet on the car. Any ideas?
    Otherwise - love it.
  • 452820452820 Posts: 6
    I was changing the clock the other day and may have touched something else accidentally. After that whenever I went above 5mph the speed warning would come up. I just went through the menu and unchecked the speed warning and never had it again.
  • Yeah, I did figure it out. But 80, 120, 0 (no reading) for instantaneous mpg?!
  • Yes, if you lift your foot off the gas or coast downhill, that's what happens. Is it 100% accurate at that reading? I doubt it.
  • I recently noticed on my 1999 audi A3, blistering paint on the roof over the rear quarter panels. It is obvious that the car is rusting under the paint.
    I am gutted by this as i have owned Audi and Vws in the past, that have been a lot older and have not shown any signs of rust.
    Does anyone have similar problems..
  • mapinmapin Posts: 27
    So i pulled the knob to see what the car computer estimated to be my next service mileage/date. I purchased the car brand new on June 3 2005. I have 3800 miles on it. According to the manual, my first service is due at 5000 mi/6 months whichever comes first. So I would assume the car computer would tell me about 1200 mi / and a few days left (since November is month 6). However it says 1200 mi / 230 days.

    Any idea why the days would be so far off?
  • mapinmapin Posts: 27
    Spoke to audi about this..here's the reason:

    OK, here's what happens.......when the vehicle is first delivered, the maintenence timer is set for 365 days because after the first (5000 mile) service, ...all the remaining services are all at 15000 miles intervals (aprox. one year or 365 days for the average driver).
    So when you have the first (5000 mile) service completed, the system will be reset, and about 365 days later you will get the warning that the service is due because 365 more days have passed.
    Disconnecting the battery does not interfere with the service reminder system.
  • Hi all,
    Just purchasedand A3, although im having problems with oil emulsifying in the oil filler cap but not at the bottom of the dipstick. I have been informed by the Audi dealer that this is common on A3's?? has anyone had the same experience?? Usually the emusification relates to water/air etc getting into the oil.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,842
    Yes it's a common occurrence on many types of cars....if you have any concerns you can pop off a valve cover and see how it looks in there. On some cars you can actually peek through the oil cap hole into the camshaft area and take a look for sludge. If there were water in your oil, you'd know it by pulling the stick.

    MODERATOR

«1345
This discussion has been closed.