Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Accord (1990-1993) Maintenance and Repair

11819212324103

Comments

  • I have a 1992 LX 4 door that would not shift this morning after running fine yesterday. It has 143 k on it. When I pushed the clutch to start it, I immediately felt it drop to the floor. Has anyone done a master/slave cylinder replacement that can tell me if I should tackle this?

    Thanks
    Cary
  • it is often recommended to replace the slave if you've done the master, but not necessarily the other way 'round. You might just have a leak in the slave cylinder (the most common ailment) and they are pretty easy to replace. What can be more difficult is bleeding the slave cylinder. With such a small piston they can sometimes be a devil to get all the air out.
  • I seem to have found the problem. 2 vacuum lines were mixed up. The vacuum line for an idle valve, and the vacuum line for the intake resonator.

    I went ahead and replaced the fast idle valve, but I didn't pay much because I pulled the part off a parts car. I cleaned the part and made sure it sealed properly. After I finished that I started looking at the vacuum lines. I followed a few of them to their origins. I noticed that I had my resonater line, line #8, hooked to my intake piping, and one of my idle valve lines hooked to my intake manifold. So with that my car was confused. All I had to do was hook the lines bak to the correct places. I'm sure glad I fixed the problem because now everything runs properly.

    I'm not saying that this is the way to cure the problem for everyone, because it was my own mistake when I replaced the head.

    Thanks for all the feed back!
  • Now that I finally have a working TCU, I need to address the water problem I seem to have. It used to only come in somewhere under the dash on the passenger's side, but now it comes in on the driver's side also. I can't tell exactly where, but the floor and mats get soaked (and also ruin the bottoms of all my pants). I bought the car from a good friend of mine, and they knew about the passenger side leaking and spent an entire afternoon with the hose trying to figure out where it was coming from and never found it. Where could it be coming from? Is this a common problem?
  • Have you check the A/C drain line yet? When they get plugged up, the water will drip in the car.

    Mrbill
  • Hi there !, i need to know what exactly makes the IMA sensor, because i have a check engine light on and the code that it shows is 11, i read it´s a IMA sensor, the problem is "where is it???".
    Thanks.
  • Check the drains for the fresh air vents (under the windshield wipers). If those get clogged with organic materials (leaves, pollen, etc) you end up with a little fish tank under your wiper blades. You may have to pop off the vented cowl and dig in there with a piece of coat hanger or something...
  • You're welcome on the feedback. Glad it turned out to be something simple and more importantly...cheap.

    Take care
  • Not quite sure exactly what you are asking but that's the Idle Mixture Adjuster sensor. I don't have the manual in front of me but a quick online search turns up very little for a Diagnostic Trouble Code 11.

    DTC link: http://home.earthlink.net/~michaelpkeefe/images/ECM_codes.PDF

    I did find this on IMA malfunctions for earlier civics: Continued high idle speed - Check for a disconnected idle mixture adjuster sensor coupler or an open circuit in the idle mixture adjuster sensor wire. Also faulty Idle Mixture Adjuster sensor.

    And this description of the error code 11 you are getting: Idle Mixture Adjuster sensor / circuit

    This link has some additional info: http://www.autozone.com/servlet/UiBroker?ForwardPage=/az/cds/en_us/0900823d/80/1- 4/18/95/0900823d80141895.jsp

    good luck
  • 93 EX 107000 miles (mint condition). I am having the same problem. mine will start but i have to keep trying. i have replaced the fuel pump, filter, ignitor and relay switch. one shop did tell me that the relay wire was broken. he replaced the wire and i am still having the same problem. not to mention, yesterday my trans went out. I purchased a new car a couple days ago, however i am still going to put a trans in my Honda.
  • scottm123scottm123 Posts: 1,501
    I have a 2000 Honda Accord EX (wife's car)

    At approx 175,000 miles, the SRS light has come on.
    Dealer wants $100 to clear the memory, as there is no code coming from the computer, but according to what I have found researching this online, the light will return.

    Search Google and there are hundreds of people driving Accords with this exact same issue.
    See one example here

    Honda claims it can be caused by cellphone use, by keeping electronic devices like laptops in the passenger seat, and some people have even been told that the leather in their seats is a 1,000th of an inch too thick...LOL

    Anyway, I feel that if so many people have this issue, that Honda should be fixing these for free
    (People have been quoted up to $1,500 to repair.)
    Some folks have even had the lights turn off, and then after experiencing an accident, not have the airbags go off!

    The airbags are not just a secondary safety device, as these cars would most likely fail federal standards without them.

    Anyone else seeing the SRS issue?
    I searched the forum and got ho hits.

    Thanks!!!
  • I had the same problem with my '93... water dripping from under the dash onto the passenger floor when driving in the rain.

    I should note that the pressure and unique flow of air on a car at speed can force water into the car in a way that I could never replicate with a garden hose or even a pressure washer.

    The culprit was a replacement windshield that was installed years earlier and eventually developed leaks. It has been my experience (with other vehicles as well) that the fit and integrity of aftermarket windshield installations are not very good. When I had it replaced again last year for rock damage the leak was also cured.

    Besides performing the previously posted checks, I would also call the former owner, if possible, to see if the windshield was ever replaced.
  • hello,
    I have a Honda 1990, almost mint condition. I am planning of driving up to Toronto , Canada byt the end of the year. Here is the problem, I live in Miami, Florida.

    Is this too crazy? If I do it, what precautions should I take?

    Thank you in advance!!
  • Why is this a problem?
    Are you moving? There might be some tax issues with bringing a car into Canada, but they should be minor on something that old. If its just a road trip there should be no such issue.
    How many miles are on it? Is the maintenance up to date?
  • hey thank you for a quick response. I might stay there for a while. my girlfriend asked those question and there is no tax on it since i am not Canadian and not entering a good in Canada!

    Second, maintenance is up to date but I will get a whole tune up to play safe! ;) as fas as major issues (timing belt,brake pads, oil, filters everything is up to date).Miles: 130 000

    tires are also new but they are not winter tires at all. I am not planning to drive my car during the winter in Canada. Once I get there I will park my car in an underground garage.

    Should I get winter tires for the trip or all seasons tries are ok for late december trip?

    Cheers!!
  • Late December can be unpredictable around the snow belt. All season tires are acceptable although not optimal if they are newer and have good tread. Besides, the majority of the way, there will be no snow and it will be relatively warm and snow tires suck on good, dry, warm roads.
    I would feel comfortable driving from FL to Windsor, Ontario, Canada or something.
    So you have a well maintained car in good shape and getting a tune up just to be sure? I personally wouldn't have any issues with a road trip in that car.
  • Miles: 130 000

    With such low mileage, you should be just fine. I drive my 96 Accord daily with 166,500 miles on it.
  • yeah it had only one owner before myself. I t was a gift from my granmpa and I take care of my car. Well, all said I will drive my car up there!!!
  • I need help. I have a 1990 Honda Accord, ran out of gas. When I put gas in the tank, I can't get the car to turn over. I have had the distributor cap checked out, the entire distributor is okay. Checked out the spark, traced it back pretty far. What's up?
  • Thanks lastwraith, i did´n t explain correctly...i got the code 11 error and it´s the IMA sensor, i will try your solution. thanks

    i have another problem today, i drive normally and turn on a street junction so i actioned the turn lights and when i go straight again the light switch come back to its position but the "turn sound" keept and faster as it sounds when you turn right or left, i checked with hazard and it´s normal and the turn sounds on left and right are good but in "no action" position it doesnt stop.
    i replaced the fuse,(turn lights) and nothing happens...anyone can help???in the manual are pages 6-162 to 164 but i don´t have those pages.
Sign In or Register to comment.