Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Accord (1994-1997) Maintenance and Repair

1636466686992

Comments

  • tallman1tallman1 Posts: 1,874
    I guess since it never worked anyway, the point is probably mute but maybe a light bulb is burned out.
  • omarromarr Posts: 88
    You need to put the pictures where they can be seen.
    I don't want a photobucket.com membership.

    Sorry
  • tallman1tallman1 Posts: 1,874
    Ha ha, I said "mute" when I meant "moot".

    So now, not only is the light not visible but you can't hear it either. :shades:
  • I have a 97 Accord with 260K, the climate control fan doesnt work anymore on any selected fan speed. No noises, just silence. My assumption is a blown blower motor. I already checked the 40amp fuse under the hood. There were a few days over the past 2-months that the blower motor wouldnt work, but it usually came back in an hour or if I opened and slammed the glove box.
    Oddly enough the blower motor was replaced at 160K after making annoying noises and then finally faily. Just wondering if this could be anything else than just a blower motor.
    Thanks
  • I can hear but all this time I was waiting for a productive input to fix my car problem. Thanks.
  • I have a '94 Honda Accord EX, 4 cylinder automatic with 90.8K miles on it. I just had the timing belt, water pump, component kit, along with several of the other belts changed. The engine seems to be running a bit louder now. Is that normal? Also the acceleration seems to be a bit depressed with the engine making more noise as the rpms go up. Do I need to go back and have them readjust the timing, or was I just so used to the car running the way it did that now that it has these new belts, it's just running a bit differently? Any advice or thoughts are welcome! Thanks
  • Hi All, I am having the same problem. 1994 Honda accord EX 4cycl.

    Since it's pre-1996 Autozone won't scan it (OBDI not OBDII)

    but it is the same problem, once it warms up.

    See below post - Mine is a Vtec but has the same problem, however, I did replace the hitachi distributor with a non hitachi, still not sure if this is the problem
    Hello everyone, been reading the message back to last October and haven't found anything that matches the problem that I'm having. I have a 1995 Accord LX, I4, non-VTEC, automatic trans, with 200k miles.

    On a cold engine, I can hit 4k+ RPM without problems. About 15 mins after I start the engine, the check engine light turns on and the car won't go over 3k RPM. I can drive fast, slow, or drive to the gas station and turn off the engine and it's almost always 15 mins after I first start the cold engine. When I hold the gas down steady, it will oscillate between 2.75 and 3.25k RPM and if I give it more gas, it will back fire periodically while oscillating.

    Been meaning to go over to a friends to get the code but haven't been able to sync up with him. Anyone have any ideas what is going on? Am I completely hosed?

    Thanks in advance for any help...
  • My girlfriend has a 97 honda accord that has been working great up till yesterday when the weather got down to -3. Now the idle bounces from 2500 to 6000 and back and forth. The heat and the defrost are not working now and the smell of burning oil is coming into the car. The check engine light just came on and i cant even locate the OBD plug so i can pull the code.
    any ideas please
    :sick:
  • OBDII Plug should be behind the ash tray. Pull it straight out.
  • omarromarr Posts: 88
    Trhenning is correct about OBD!! connector location. behind ash tray
    You will need a scan tool.
    Autozone, Advance, ETC will scan for codes.
    Suspect -3 is your problem, something frozen, move it inside and let it thaw out if possibe.

    Service Manual available at :)
    http://pdftown.com/PDF-Honda-Accord-1994-1997-Service-Manual.html
  • I have a 94 accord ex. The electric cooling fan will not shut off. I disconnected the battery and waited over nite. When I re-connected the battery, the fan began to run again
    Any ideas?
  • omarromarr Posts: 88
    Probable causes Temperature sensors or Fan relays.
    Down load this Service-Manual. look under the electrical tab. Fan controls, page 23-125. Diagrams and test procedure links.
    http://pdftown.com/Honda-Accord-1994-Service-Manual.html

    The manual reference in message 1333 is no longer available.
    xxxhttp://pdftown.com/PDF-Honda-Accord-1994-1997-Service-Manual.htmlxxx
  • I have a 96 Honda Accord EX sedan, 2.2L VTEC. I just had to replace a heater hose that comes out of the engine just below the distributor and goes down to what seems like something attached to the heater core. A friend and I get the hose replaced and filled the radiator back up with antifreeze, when I have the car started it is idoling at about 2,000 but when the temp gauge on the dash reachs the normal point, the idol begins to drop down and the shoot back up to about 2,000 repeatedly. I turned on the heater to see if it was blowing hot air and it was just blowing cold. I talked to another friend and he said that I should try getting a heater under the engine because it could be froze up a bit. Is this true or do I have another problem that I don't know about? It's about 28 degrees outside now but has been anywhere from -10-5 degrees on average for the week that it has been sitting. Any input will be helpful.
  • I have a question about my honda accord 96.
    It sometimes does not start at all when it is warm. It does do a little click though.
    I took it to the mechanic and he changed the started, but that did not resolve the problem. I am thinking it might be related to another problem that i have with the inside lighting system in the car, they do not work properly. The other day I park my car for 5 minutes, then tried to start it, but it would not start until I put some snow in the starter area and made it a bit cold. Any ideas?Thanks
  • I replaced the distributor on my 1997 Honda Accord. I am getting a spark, but the car will not start. Is this the timing? Not sure if I have the firing order correct...please help. Car has been down for over a week and we need the transportation.
  • omarromarr Posts: 88
    Maybe 180 degree out

    Check for 94-97 Honda Factory Service Manuals.

    http://www.hondahookup.com/manuals

    You will need to register to download. no big deal its free.
  • ldissaldissa Posts: 7
    I have almost the same problem with my 97 Honda accord. Four days ago, it was very cold (-5F), the car started but there was no heat, and the engine was also surging back and forth, I did not have the check engine light. Any idea what is the cause of this problem?
    I checked the antifreeze level, it was OK.
  • I have a 1997 Accord LE. I just started to notice smoke under the hood when the car stops. I'm not sure, but it seems as though the head gasket leaking. How can I verify this, and is this something that I can change myself. I am mechanically inclined, but not at all a gear head.

    Thanks
  • elroy5elroy5 Posts: 3,741
    I think you are talking about the valve cover gasket. The head gasket would be under the exhaust. The valve cover gasket is easy to change, but there are a couple of hints I can give you. 1.) Don't forget to remove, then replace the ground wire that is bolted to the cover. 2.) DO NOT over-tighten the valve cover acorn nuts. The small studs break easily, (the nuts only torque to 7lbft.).
    If you don't have a torque wrench, use a nut driver so you will be less inclined to over-tighten them.
  • Thank you. Does that sound like the valve cover gasket to you? Is there a way to be sure. It looks as though it is seeping out near the nuts that hold down the cover.
Sign In or Register to comment.