Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Accord (1998-2002) Maintenance and Repair

17576788081112

Comments

  • To begin with, I got my engine oil changed at a Honda dealer about 2-3 weeks ago.

    In last couple of days, I noticed that my maintenance required light was flashing for a while after engine starts and then it would go away. Since I had recently changed my engine oil. I did not really pay attention. Today, after work, when I started the car the same thing happened. However, after driving for a while, CEL light came on D4 started flashing. I did not experience any loss of power, but I thought something could be wrong with 4th gear, so I shifted to D3 and continued driving, as I was very close to home. I did not really find any loss of power. There was no loud boom of gear shift.

    However, the background story is at about 90000miles, the Honda dealer where I used to get my oil changed said that there was a problem with transmission. I have Guardian Warranty Corp's transmission warranty of one year or 14000 miles. Currently, car is in warranty, I think I will need to check. So they contacted Guardian. And Guardian responded but they wanted to install used tranny. I did not like their response at all. Because they gave me some info on used tranny and honda dealer gave me a different mileage info for the same replacement tranny. Thtat's because Guardian asked that Honda dealer to acquire a used tranny locally.. I went to a few different mechanics,but they did not find any code. I drove about 300 miles to see if there was any code. None.. Right now car is 95500 or so. I have not experienced any major changes in last 5000 miles except the gear change was not very smooth in last one month or so, that may be b/c i delayed engine oil change..

    Tomorrow, I am planning to take up my car to a near by mechanic, but before I do, would anyone please advise what all these means? The flashing D4. I hope not get in with tranny replacement, b/c that would suck.

    Please help and let me know your suggestions.

    Thanks
  • chucko3chucko3 Posts: 793
    Your maintenance light might need a reset.
    Same flashing with my 2003 Accord. It will stay on steady
    after a few days.
    CEL & D4. Have you checked the tranny fluid?
  • kiawahkiawah Posts: 3,666
    Don't know your Honda specifically, but resistor packs in vehicles are almost always in the air plenum, under the dash, on the passenger side, right by the squirrel cage blower motor. It uses the air from the blower motor to cool the resistor pack as it gets very hot. Look for the squirrel cage motor, and then check for a set of wires going into the plenum near the outer diameter of the motor fanblades.
  • chucko3:
    Thanks for a quick reply.
    I just figured this maintenance light resetting procedure from owner's manual:
    1. Turn off the engine
    2. Press and hold the select/reset button in instrument panel, then turn ignition switch ON (II).
    3. Hold the buttons for about ten second, until indicator resets.

    I will try this out after a while.

    About tranny fluid: I am assuming that honda dealer would have checked. But I will check that again.

    I really don't wanna spend $3000+ in tranny, in this $6700 car!!

    If I don't experience any power loss, does it mean that tranny is not malfunctioning?

    Thanks
  • I just replaced an upper ball joint at 162000 miles on a 1998 Accord. Replacement part was made by Moog. Purchased at Advanced Auto Parts for about $50, They had cheaper units . Advanced also "Loaned" the tool set to crush the old one out - and press the new one in. I have an electric impact wrench made by Rigid tools, which helped immensely! Using the impact wrench the entire job took about two hours. My symptom was that with the car jacked up, I could wobble the tire top to bottom by about1/2 inch. Similar to the looseness your alignment shop may have shown you? I could also feel some torque steer when I would accellerate.because of the "wobble". The car steers much better with the new upper driver side ball joint.
  • chucko3chucko3 Posts: 793
    CEL & Flashing D4 may not be an indication of tranny problem.
    Until you get the code, it's hard to tell.
    Check this site to see if there is any TSB for tranny
    issue for 2000 Accord.
    http://www.hondaaccordforum.com/recalls-and-tsbs/make_HONDA/year_2000/TSB.htm
  • booogbooog Posts: 8
    This may have been the easiest fix I've ever done. The resistor pack is just under the glove box. Two screws, unplug the wires, and put in the new one. The lower speeds now work. Resistor pack wasn't cheap thought, $100.
  • dgrgedgrge Posts: 9
    I have an 01 accord and the dash light behind the fuel gauge is out. I was told you have to remove the dash to replace it by the dealer and it runs $200.00 to fix due to labor. Is the dash difficult to remove or it this better left to the dealer? Where can I get instructions on how to remove the dash?
  • Hello all: I own a 2000 Accord EX, 4 cyl-auto, that has a gremlin in the electrical system. I am looking for some ideas on where to look for the problem.

    When either turn signal is activated, and the park or head lights are on, when you then step on the brake, turning brake lights on, the turn signal quits blinking. If you turn the lights off, or let off the brake, the blinkers will work properly. (Three of three- they won't blink, two of three, they blink.)

    I searched other posts and noticed a few similar problems, but I couldn't find any solutions. I will be grateful for any advice.

    Thanks,
    David
  • I am having a similar problem with my 98. the engine shuts down and can start right back up by itself or may be hard to restart. today it did it twice. Could this have to do with the EGR port clogging issue. My car has 218,000 miles. I thought this was more of an electricial problem. Savannah1, what did you find out?
  • Well I took it in and after getting a new fuel injector, gas cap, catalytic convertor and it dying again right after I picked up I took it back and got a new egr valve. It hasn't died yet, mine is also a 98 and has 170,000 miles on it
  • This may sound like a no brainer question but is 32 psi a good number for tires on a 2002 accord? or are there numbers for Winter and summer?

    Many thanks,
    zaki
  • Take a look on the driver's door jam. The correct tire pressure should be posted on a sticker there. The time of year doesn't matter, but the tire pressure will be lower when the temp drops.

    Mrbill
  • I just had the battery replaced and the audio system has been reset and I have no idea how to configure it whatsoever. I need some serious help. If anyone has knowledge please help as soon as possible. :cry:
  • Thanks for this, this exact same situation just happened to me. I'll have to get it right into the shop before it dies. Really an odd set of symptoms for a bad Alt., and mine only had 69k miles on it. Seems like it should last much longer than that.
  • I have a 2002 honda accord this morning i was not able to find my keys to turn it so i was upset i had to get to work and i tried to crank it up with a screwdriver but did not realize that they have a sensor to start up the car and i think i broke the sensor i ended up finding the key this afternoon and when i try to turn it on it sounds like it wants to turn on but it wont is there anything i can do and wont cost much money to get it fix please help!!!!!!
  • Um, did you actually try to start your car with a screwdriver?

    Mrbill
  • daylldayll Posts: 26
    When I turn the A/C on in my 98 V6 Accord and am sitting for ten seconds or so at idle there is suddenly a low rumbling sound and the idle speed slows. The A/C still seems to be working fine except for the 'rumble' noise. Also, as soon as I accelerate away the noise stops. Any ideas? Thanks in advance. - dayll
  • 2000accordse, did you ever figure out why your D4 was blinking? This same thing just happened to my 2002 EX last night... D4 started blinking and it wouldn't down shift... I was driving about 70mph when I noticed it... at 4000rpms. I slowed down, pulled into a gas station, turned the car off then on again and it's been ok. This happened a few days after I reset my maintenance required light. Any suggestions?
  • Hello everyone. I need advice and suggestions from anyone please! I have a 2002 Accord EX 4cyl with about 130k miles. The road noise has become unbearable. The guys at work call it my 18 wheeler! The problem has really gotten bad the last 15k or so. It sounds like i have 2 flats up front or like the axle is going to fall off at any time. The vibration does not go through my steering wheel but makes everything rattle all the way up to the moonroof. The funny part is the car still rides as smooth as silk. But the road noise is so loud it drowns out conversations! Please, if anyone has a fix I will name my firstborn after you!
Sign In or Register to comment.