Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Accord (2003-2007) Maintenance and Repair

1166167169171172195

Comments

  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,619
    Dealer has it sort of backwards......LARGE displacement 4 cylinder engines (2.5L and up) do tend to vibrate while underway, in the mid and upper ranges. But idle speed is hardly "under load".

    Your idle speed may be too low.

    MODERATOR

  • stickguystickguy Posts: 14,298
    Just noticed today for the 1st time (in over 4 years!) my "maint. req" light was blinking this morning. This is on my 2005 4 cyl (no maintenance minder system).

    Oddly, my 2000 TL starting blinking last week!

    I didn't even know the Accord had one. I need to check the manual, but I assume it is just based on elapsed time since the last service, or maybe miles?

    Guess the dealer must have reset it when they did oil changes in teh past, or something about hitting 50K turned it on.

    2013 Acura RDX (wife's), 2007 Volvo S40 (when daughter lets me see it), 2000 Acura TL (formerly son's, now mine again), and new Jetta SE (son's first new car on his own dime!)

  • thegraduatethegraduate Posts: 9,731
    In 2005 that light was dictated by mileage; the reset procedure is simple, and is in the manual.
  • I find the cloth seats in my 07 SE V6 to be comfortable overall, with one exception -- the lumbar support is too far forward for me. Since it's not adjustable -- which I think it should be, even if only manual -- I've hung a small, thin pad (about 1" thick) over the top part of the seat to compensate, thus evening out the seat's profile from top to bottom. Inelegant, I guess, but it makes the seat work for me.

    When I've sat in an Accord with adjustable lumbar, I just dial it all the way back, and it's fine.

    Accord seats have the right amount of firmness for me, but that's subjective, I realize. If you want soft, try my old '96 Regal. ;)
  • elroy5elroy5 Posts: 3,741
    Having had surgery on my lower back, I need a firm seat, that will support me from head to waist. The leather seats in my 03 sedan support my back very well. I use the lumbar slightly raised. The only problem I have on long trips is numbness in the left leg, but that's nerve damage causing that. It can be tricky, to get that perfect adjustment to the seat bottom and back, but once I'm there I'm good for hundreds of miles. My brother has a Lincoln Town Car, with short back soft/spongy seats. The seats are killing me within the hour. :sick: Soft seats are not good, for some people.
  • I have a 2006 accord exl. My car seat started showing the same problem around 90k. The padding thinned out over time and my back was getting pressed on the lumbar bottom where the lumbar plate curves out making it like a horizontal blunt knife on my lower back. Spent around $200 at a upholstery shop to get it checkedout if anything is broken. They unclipped the bottom of the lumbar leaving the rest of the lumbar there and I used my car like that for two days and that loosened up the lumbar a little bit .

    However, when i clipped it back, the lumbar pressure on my lower back was gone but the lumbar started vibrating at the bottom like a massage pad with low intensity. A pad at the bottom of the back of the seat was helpful but that will make the seat look odd. Tried some 10 different types of backrests and none of them worked as they were too high or too thick. I opened the back cover and inserted a rag between the seat cushion and the lumbar at the bottom of the lumbar where it curves out and that seems to have solved the problem plus gives me enough support for my lower back.

    In your case, you can directly insert the rag without going thru the process of unclipping and the rag will prevent you from leaning on the lumbar "knife". Its the same thing what the pad is doing except this is a "lookclean" approach.

    If you know how to upload a picture here, let me know and I will upload the lumbar picture for a better understanding. I know how painful these seats are.
  • tankbeanstankbeans Posts: 585
    What you need to do to reset this is simply push the trip reset switch before you start the vehicle and hold until the light stops flashing. Don't release the switch until the light stops flashing or you'll abort the procedure. Then if you reapply pressure while the engine is running you'll reset your trip meter.
  • 2003 Accord EX-L. Thought seats were very comfy but spouse did not. I appreciated the lumbar adjustment and heated seats however, getting in and out of the vehicle seemed a nightmare.

    Vehicle was comfortable for long trips but for day-to-day errands - neck became sore and I can't tell you how many times I hit my head on the door frame.

    Handed down the vehicle to son - he can now deal with it. :shades: ;)
  • wise1wise1 Posts: 90
    This is with NO electrical anything on. Just sitting at a stop sign or red light. The vibration goes away as soon as I accelerate. I've complained about the purge control valve before but they said it doesn't have anything to do with it. I don't agree!! It is noisy and when one of the hoses is felt when in park it vibrates like it has marbles rattling in it. This can't be NORMAL!!! Any suggestions, I'm taking it in to the dealer in the morning!!! I've got an appointment early am. :sick: :sick:
  • wise1wise1 Posts: 90
    The stealership did just as I expected they said My car is normal. They had an SE 07 on the lot I took for a test drive and it had the same issues as mine which makes it normal to have vibration in the drivers seat as well as many rattles. Well ONE THING THEY MADE CERTAIN, THIS IS MY LAST HONDA!!!!!!!! What good is a warranty if the dealership refuses to do the work??????? One day someone with enough money and time will sue the &^%$ out of them!!! I'll just sell it and let someone else have the pleasure of the STEALERSHIP's hospitality!!!!!! :sick: :sick: :sick:
  • I have the same problem :mad: . Also my passenger seat vibrates when the car is not moving. I have the warranty and I will go to the dealer and see what they going to do about it.
  • elroy5elroy5 Posts: 3,741
    There was a TSB on vibration for the 4cylinder models. I wonder if it was applied to these cars. The Technical Service Bulliten was about adjusting engine mounts, but I don't know if it actually worked to solve the problem.
  • Do these still have the "active" engine mounts like the 90-93 automatic ones did?
  • wise1wise1 Posts: 90
    If you can get any info on the tech serv bulletin I would appreciate it. They say vibration is a normal part of 4 cyc.Honda engines. I KNOW BETTER!!!! I've been driving Hondas for 26 years and haven't had a problem like this!!!! :sick: :sick: :sick:
  • elroy5elroy5 Posts: 3,741
    I don't know how to attach this file, so. Click on the pdf attachment in post 6 (princess).
    http://www.driveaccord.net/forums/showthread.php?t=22342
  • elroy5elroy5 Posts: 3,741
    Yes, and I think the mounts are getting more and more "active". Most Honda 4cylinder engines have this problem from what I know. My 92 Accord had a slight vibration at stop lights, some days more than others. It gets annoying to the point where you slip the transmission in neutral, if you are going to be sitting for a while. Back then, most information I got on the problem was on the ELD (Electric Load Detector), and the engine mounts. I never confirmed that either remedy actually worked. My V6 Accord doesn't do this at all, and I'm so glad.
  • ezshift5ezshift5 West coastPosts: 854
    My V6 Accord doesn't do this at all.............

    Were the truth be known, my 6M vibrates on startup. By the time I stick it in reverse, back out of the garage, get out and close the garage door et al........when I drive to my first stop sign (150 yards), it's gone. I don't recall this when new; hopefully it's not a precursor to bad news.

    all the best, ez............
  • elroy5elroy5 Posts: 3,741
    A manual should vibrate much less at a stop light, since there is no load on the engine (clutch). My 92 was practically vibration free, if you slid the shift lever into neutral, rather than in drive. My v6 has no vibration at any point (start-up to shut down). :)
  • elroy5elroy5 Posts: 3,741
    Not good. About two years ago I replaced my stock michelins with the Bridgestone Turanza grand touring tires. I've been noticing an increase in noise from these tires, at only 26k miles. They barely look worn at all, and probably still have 3/4 of the original tread left on them. It's starting to look like these tires will be replaced prematurely, just as the Michelins were. The noise is only loud on certain surfaces, so I will probably give them at least another year, before replacing them. The tires have performed great, and the treadwear looks good, but I don't like all this noise. Too bad.
  • You could remedy that with loud music. ;)

    Road noise doesn't bug me.
  • thegraduatethegraduate Posts: 9,731
    Just an update...

    Went by the dealer today to have my horn looked at (sounds personal, doesn't it? :shades: ). They told me the "high" horn is finished; not making a sound. What I'm hearing now is the low horn, and even that is growling - about to play out. The horns are $65 apiece, installation is $100 (one hour). The total estimate, after clips and tax was $264.45.

    Needless to say, I'm going to see what my local mechanic would charge for the install, and see if I can find horns at a pull-a-part place. Not going to have anything done to the other horn quits on me. Right now, it makes loud noise, its just a bit embarassing to honk it.
  • dudleyrdudleyr Posts: 3,436
    It is hard to tell my I4 is running when it is at idle, but I have a stick so it is always in neutral at a stop sign.
  • dudleyrdudleyr Posts: 3,436
    Just buy an air horn and roll down the window.

    I bet you could DIY the horn install - should be pretty easy (20 minutes). The 09 Accord horn ($15 below) is being put in the Fit by a lot of people who want more horn. It looks like it is just one piece and it should fit easily in your Accord.

    http://www.hondapartsnow.com/genuine/honda~horn~assy~38100-STK-A02.html
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,619
    Give that horn a good whack with a stick!

    MODERATOR

  • thegraduatethegraduate Posts: 9,731
    :) If only the illustrious elroy were here with his shop manual on a horn install...
  • elroy5elroy5 Posts: 3,741
    The service manual simply says to remove the bulkhead cover (that plastic piece between the grill and the radiator, then remove the horns. You can test them just by connecting them to the battery. It says the connector is just one prong, so it must ground itself (no ground wire). Most of clips that hold the bulkhead cover are easy to remove. You just pull the center part up, then pull the entire clip out. Be gentle with them, or you could break a couple. The screw clips in the corner, by the headlight, can be tricky to remove. I destroyed those two, and replace them with new ones. The service manual doesn't even say what holds the horns in place (screw, bolt?), so you'll have to take a look on that. Shouldn't be hard at all.
    Any questions?

    Illustrious? I almost fell on the floor laughing at that one. :D
  • tallman1tallman1 Posts: 1,874
    The nice thing about it, grad, is that if Shifty's whack doesn't work and Elroy's advice about removal is a problem, the worst that you are out is a few clips and a horn that is already broken anyway. :shades:
  • I have an 03 Accord EXL that also had a horn problem. They sounded anemic. Found replacement on Amazon.com made by PIAA @ $40. Went to Walmart and bought some electrical connectors and wire in the auto section. Removed the plastic cover over the radiator (simply pry out the small tabs) and I also removed the small grille to better access the horns. They bolt on. There is a single wire to the horn and a honda attachment plug. Removed both horns, removed the connectors, stripped a bit of wire, attached new connectors and made 2 pig tail ground wires. Extremely easy to do, 20 min later, brand new horns. Sound great!!!! :shades:
  • aamixyaamixy Posts: 69
    The odo says 30,xxx miles and the service indicator is on with 15% oil life. I wonder how much the 30k service would cost. I understand dealers will add much work to jack up the price. Can I know (1) with the maintenace work only required by the manual, how much should it cost on average? (2) how much do dealer usually ask for? Thanks so much!
  • I really do not know what is up with my 03' Accord V4. Whenever stopped at a traffic light, with my foot on the brake, the car keeps kicking as if it is struggling to stay in place. I put the car in park and as soon as the kicking stops the car goes below 500 RPM and the engine shuts off. I then have to turn the keys in the ignition again to start the car up. Once turned on, the kicking begins and it seems the engine is only not struggling when my foot is on the accelerator or it is in park in which case it turns off. WHAT IS GOING ON?!
Sign In or Register to comment.