Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lexus GX 470 Maintenance and Repair

123457

Comments

  • Thanks, I just drove very lightly, around 4K miles during the past 6 months, driving conditions have been pretty good, in New England. Is it worthwhile to ask them to put on extended warranty on the engine?
  • sebring95sebring95 Posts: 3,225
    Based on such low miles and easy driving as you say, I don't think an extended engine warranty would really benefit you. Like I said, this is a tried and true engine that can take some serious abuse. Wear from something like this would likely creep up LONG after a typical 80k-100k powertrain warranty was up.

    Have you expressed your displeasure with the service manager? They might be likely to offer up something of more value than a warranty or perhaps you could push them for a full extended warranty as a huge discount. While the engine is quite impressive, there are some other bits that seem to not be as well made. We had a lot of little issues on ours during normal warranty and then had to pay for a new transfer case at 75k miles. But if you drive so few miles, you may never see the benefit of that either. Maybe a couple free service visits would be more valuable.
  • 2003 Lexus GX 470 Air conditioner inoperable. 82,000 miles. Fan is working but no cool air being propelled. A/C light on console screen blinks. Any suggestions?
  • vchengvcheng Posts: 1,286
    Likely loss of refrigerant from a small leak. Dealer or a good AC shop should be able to rectify.
  • rpeterekrpeterek Posts: 1
    Yes my wives 06 GX470 has been back 6 times now for L. speakers intermittintly quitting. 6 times now!!!!!!!!!!!!!!!!!!!!!!!! Can't duplicate problem.
  • vchengvcheng Posts: 1,286
    Check the relays and wiring for the Bluetooth and LexusLink system if so equipped since these go through the Left side audio channels only.
  • seebtseebt Posts: 1
    We love our GX 470, it just doesn’t love us back! Lexus of Seattle replaced the short block after 22K miles. I believe they failed to properly torque the nut on the main alternator wire and failed to lock the plug into place, I believe they just hand tightened them. Four years and 50k miles later, it came lose, began arching, and caused a catastrophic failure of my electrical system. I was told by a Lexus dealer in Utah (when we broke down), what and who caused the problem. Lexus of Seattle won’t help with the $3,500 repair costs and Lexus Corp, doesn’t want to get involved. Not a good way to retail loyal customers, I current own 2 of their vehicles. Anyone have same type of problem? We won't be doing any more business with Lexus of Seattle!
  • It still happens to mine all the time, but it is the right side. Ug! Let me know if they ever figure it out.
  • kendall8kendall8 Posts: 28
    Any luck on the fix. I have a 2005, It has been ok so far. Dont know if i should sell, or keep it. I have 57k
  • kendall8kendall8 Posts: 28
    I have a 2005 GX 470, with 55k. I am orginal owner. I have never noticed untill now, when I drive the temperature gauge is at 1/2. I thought it was at 1/4 in the past. It stays at 1/2, and does not get hotter. No matter how long I drive. Also when I turn the SUV off, it seems very loud, before it goes off. When it is going it is fine.?
  • I have noticed a few times that when my sunroof is open, the sunroof motor will randomly run for a few seconds. After some testing, I have determined that when the sunroof is open, the motor will come on for about 2 seconds when i go above 55mph, and it happens again when I drop below 55mph. When the motor runs, the glass roof is not moving to open or close. I think instead the air dam in the front is doing something.

    I called the Lexus dealer in my area to ask if this was by design or a problem and they didn't know. I couldn't find anything in the manual about it either. I have read of some very expensive sunroof repairs on this site so I want to make sure this "feature" is by design and not a precursor to some expensive problem. My car will fall out of warranty in a few months.

    Thanks.
  • loenloen Posts: 2
    edited October 2010
    I own a 09 GX470 and I love it but occasionally while driving especially if I go through the fastlane tolls I slow down to go through but when I try to accelerate my car bucks first then goes. My husband notices this too while driving. Also when trying to go from reverse to drive the transition stalls in neutral then slams into drive. Does anyone experience this? :confuse:
  • kendall8kendall8 Posts: 28
    GX470 Engine Immobilizer light-Engine does not stop blinking , when i take the key out. The suv, was at shop sitting for 3 weeks. the battery is 1 year old. When i take key out, it flashes red,,,stops when i put key in, and start...
  • kareem00kareem00 Posts: 2
    Very easy place the key in ignition turn to on position. Be sure the ODO is displayed. Turn key to off position. Hold the reset button on the dash and keep hold while move the key the on position. Then the Maint Light will blink and the light is reset you can let go.
  • kareem00kareem00 Posts: 2
    I had similar problem and I fix it after going to the dealership and getting no way. The connector for the transmission underneath on the passenger side. The connector was not snapped to the transmission properly, very loose. Inside the pig tail connector there is a rubber garment that has to be fitted properly in order to have connector snap correctly. The trick is the orange rubber piece has to be push so the excess is bulging at the open small spot. You will need something thin to position garment this way so it will snap properly.
  • ssimkinsssimkins Posts: 1
    It was working fine but now there is no sound. Casette loads and plays. Radio tuned to 83.5 FM like I was instructed. Can anyone help - my 2 yearold is complaining!
  • My rear end is stuck about 4-5 inches higher than it should be.(no funny jokes)
    Have worked with the height adjustment sensors and arms. Started after towing very heavy trailer.
    Feel like it is the air bag suspension. can anyone give a link on how to trouble shoot this?
  • kendall8kendall8 Posts: 28
    80,000 miles. Car stalls once every few months. It restarts right away ???
  • igozoomzoomigozoomzoom Waleska, GeorgiaPosts: 790
    "Also when trying to go from reverse to drive the transition stalls in neutral then slams into drive."

    I realize this was posted three years ago, but I'm curious if the poster or anyone else has experienced the same issue?

    I'm currently in L.A. visiting my sister who has a 2007 Lexus GX470. It only has 61k miles on it and has always been well maintained and never abused or used off-road.

    I was driving it yesterday and backed out of parking spot, put it into DRIVE (after coming to a full stop) and nothing happened when I pressed the gas! I shifted it into Neutral, then back into Drive to make sure I had it firmly in gear. I figured it was just my error since I only drive the car once or twice per year when I visit and I'm not familiar with it.

    It's due for an oil change and I told her I'd take it in before I leave for that and have them double check the brakes and fluids. That's when she told me that the transmission would sometimes pause for several seconds then slam into gear when going from R to D. I told her it had happened to me also and she said it had been doing it intermittently for several months.

    She said that it would slam into gear very harshly when it happened with her. I suspect that was because she was pressing the gas and when it engaged, it did so with the engine revving rather than idling. Until we figure out the problem and get it fixed, I told her to immediately take her foot off the gas when she realized that it was happening. That would reduce the load on the transmission substantially when it did engage Drive.

    But what the heck IS the problem??? Input will be greatly appreciated!
Sign In or Register to comment.