Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Silverado and GMC Sierra Transmission Problems

1161719212275

Comments

  • b36b36 Posts: 15
    I posted before about my 2006 5.3 V8 sierra giving a bump when starting out slow..the bump occurs at around 15mph at the first shift. It does not do it if you can take a little faster. I took in to the dealer and they said there couldn't be any thing serious wrong or I would get a warning light. However they did re-program the transmission because of a service bulliten. It did nothing for the bump. A transimission shop says they thought it was the coolant pump hanging up. The service manager said if that was happening I would get a light. I have 6 months left on the warranty. does anyone have any ideas? Does any of this make sense? thanks
  • My 04 silverado does the same thing but only after it warms up .if i take off fast it does not do it. its been doing it for a long time.it now has 112.000 miles .i figure if i take it to a tranny shop they will tell me i need a new tranny .so i just leave it alone and have regular service fluid flushed.other then that bump from first to second its fine
    Joe
  • Hey Joe in regards to your 04 Silverado.

    If your truck has a lot of hard tow miles it could be in need of some internal parts. If it's just 112k everyday miles then it could just be the 1-2 shift servo. The servo's are on the outside (side) of the 4L60e in your truck (assuming it's a 1500). It's an inexpensive quick fix also. The Hydro-Matic (GM) transmission is one of the best out there. BMW even uses the Hydro-Matic automatic trans. in their 5 Series cars. It's a very solid well built transmission. Don't listen to the GM haters out there.
  • If there aren't many hard tow miles it might not have been properly serviced by the guy or guys before you. This is the reason General Motors now uses Dextron VI ATF, 100k before first service, verses 30k for the Dextron III or IV that your truck uses. The Hydra-Matic auto trans. is one of the best built out there. BMW also uses the GM Hydra-Matic (a 5 speed auto exclusive to BMW) in their 5 Series premium cars.
    I've always driven a Chevrolet from an '86 Chevy 3/4 ton 4x4,'96 Chevy Z71 to an '07 Tahoe and back to a Silverado. General Motors, GM Powertrain, makes the best most solid powertrains bar none. GM has the best interiors, the best ride and they are the most reliable out there.

    Don't listen to the GM haters out there. We really do need the domestic auto makers around. They are a large part of our Gross Domestic Product and of the Big Three at least General Motors makes a great product. GM's board just needs to replace parts of upper management including CEO Rick Wagoner possibly with Bob Lutz the "car czar" who is credited with the recent improvements at GM. Besides, what would the president do without his sweet custom armored Cadillac. Our lawmakers won't let the Big Three fail, too much of a trickle down effect. They've just been burned twice by AIG (A**holes, Ignorant and Greedy) now, so Congress just wants a solid plan. USA-1!!
  • hope this helps

    You need to check fuel pressure at the rail on motor and check it at the fuel filter.
    If you got good pressure at the filter suppect the the fuel pressure regulator. If
    pressure the same both spots suppect fuel pump is weak.
  • PardPard Posts: 1
    Anyone had problems with there truck trying to start off in high gear and will not down shift or shift into overdrive. The problem is intermittent, and there is no diagnostic codes shown. Sometimes I can put back in park and shift back to drive and that fixes it momentarily.
  • I have the same trouble with my 2005, Z71, with babied 20,000 miles.... seems to start in third if you let it. If i shut if off for a few minutes and re start the truck it will work fine. I'm thinking one of the servos is sticking ,but like you mentioned the problem is intermittent...
  • Hello everyone,
    I am having a very difficult time removing the transmission pan on my 04 Suburban. The bracket that holds the shift cable is blocking me from dropping the pan down. I have tried bending it out of the way, but that doesn't work as it is too stiff to bend it very far. And I don't want to break it off of the transmission case. It looks like I need to drop/remove the exhaust Y and then I can "fold" the pan down at a 90 degree angle and slip it out from behind the bracket.

    Any suggestions?

    Thank you in advance for any help.

    John
  • obyoneobyone Posts: 8,065
    Do you have the 5.3 or 6.0?
  • Trans fluid is leaking through the wire harness plug. What is the cause. Is replacing the harness the only remedy? Can the fluid cause a short circuit at the plug. What seals the plug on the inside of the case? How difficult is it to replace the harness?

    Jim
  • I HAVE A 01 CHEVY 2500 WITH AN ALLISON 1000 TRANSMISSION. THE TRANSMISSION IS STARTING OFF IN 1ST GEAR AND IMMEDIATELY SLAMS INTO 3RD GEAR. IT IS THROWING A P1711 CODE. THE SILINOID HAS BEEN CHECKED AND IT IS NOT THAT. WHAT ELSE COULD MAKE IT THROW SLAM INTO 3RD GEAR AND THROW THAT CODE? PLEASE HELP!!!!!!!!!!!!
  • My 2004 chevy silverado 5.3 4x4 is having tranny trouble. After the tranny shifts into 4th gear and i'm doing about 40-55mph and in the rpm range of 1500-1800 it starts bucking bad. If i either speed up to say 60 it goes away or if i slow down it goes away. The STEALER has no clue! Any help would be great! :lemon:
  • When I accelerate from a red light sometimes i hear a clunking from the tranny going into second gear and less so into third. I thought i read somewhere that the gear changing in Sierra's are noisy.... is this the case or should i consult someone that the tranny might be going.... I JUST bought it ...an 05 GMC Sierra 4x4 34,796 miles. It seems to occur more often when i accelerate a bit harder.
  • When the trans. temp. is between 100 and 150 degrees, the trans. shifts hard from 1st to 2nd. This isn't a constant problem, just occasional. Otherwise the trans. works fine. Any suggestion as to what is causing this problem, or remedies. Any info will be helpful.

    Thanks, bluedroptop
  • update on my 2004 chevy silverado 5.3 4x4 with 31,000 on it, picking it up for the stealer tomorrow, they replaced the torque converter on it, so hopefully the problem will be gone :shades:
  • I noticed that my trans. is leaking at the end were it meets the shaft. I checked my fluid levels and it looked fine. When i press the gas I take off normally, but if I let off of the gas i slow down abruptly. I contributed this to not letting my engine warm up enough, because when warmed up it acts normal. Any ideas?
  • GMCATWGMCATW Posts: 1
    1999 GMC Sierra 2500 4x4 Hi.. Does any body have any idea about my transmission. I do snow plowing and after couple of hours of driving back and forth, my truck wont go in reverse :confuse: for some reason so i have to park the truck for 15 minutes to cool down it works fine after that, any ideas guys. Thanks
  • I have a 2008 GMC 5.3 Auto ( 12,000 miles) with a front seal leaking. Took it to my dealer for a warranty repair. Seal was replaced and I had the truck back in a day. 3 to 4 days later the transmission just quit working going down the road :lemon: . No nothing. GM roadside assistance towed it to my dealer and they determined the torque converter and a pump needs to be replaced. How long does it take a dealer to get the parts and what may have happened? Transmission worked fine till the front seal was replaced. Dealers answers seem funky to me. I just need some thoughts and other ideas from people.
  • Hello, need some advice on a 2008 GMC 5.3 4 speed auto, 4x4 Z71 pkg. I am experiencing the same issue as user name Frock10 post # 332. My first incident happened at 3,000 miles, they replaced the 3-4 clutch pack with one that had tighter clearances per an internal bulliten that the mechanics are unable to see, sorta scary. 2 different gm service dept. referenced the internal bulliten, both said it wasnt the usual 2-3 clunk. The mechanic I chose has 35 years experience and I have used this service dept for years and never had an issue/ flawless service. After the repair the tranny was great, even better than before the fix probably due to tighter clearances. The fix failed 575 miles later, it is better due to different clearances but there non the less. Brought it back angry and concerned and they slapped a 2-3 cluck bullitin on it and told me I have a warranty just drive it. The truck is now black listed & I am being denied service if I even mention the word tranny. 4,100 miles on it now, cant even get it fixed myself without voiding the warranty. Something is fishy here and not right, any suggestions and solutions would be greatly appreciated. Also does anyone know how I can get in contact with user name fronk10?
Sign In or Register to comment.