Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Silverado and GMC Sierra Transmission Problems

1222325272875

Comments

  • I WISH I KNEW, WE HAD OURS PUT ON THE ERROR READER AND NO ERRORS SHOWED UP. I AM OUT OF IDEAS. GOING TO TRY CHANGING THE FUEL FILTER AND SEE IF THAT HELPS. IF YOU LEARN ANYTHING OR FIGURE OUT ANYTHING I WOULD APPRECIATE YOU LETTING ME KNOW.
  • We took our 2001 duramax to the shop in the beginning of May, and still haven't gotten it back, now its 4 months later and no one knows whats wrong with it, still! Tranny has been rebuilt 3 times, getting the run around from alaska sales (the chevy dealer up here) and no tranny shops or any shops period other than alaska sales and the original shop that rebuilt it, WILL TOUCH IT. so we're kinda out of options. Have yet to meet anyone who could give any insight on our truck. As far as I know there are a few factory recalls on the 99-02 silverado's so if yall are havin problems with one of those i'd look the recalls up and the symptoms it that part was out or going out and maybe that'll fix your problem. One of the ones that has to do with the tranny is a part in the torque converter and the Park neutral saftey switch also. check it out, maybe it'll help you.
  • MY 2001 CHEVY SILVERADO HD ONLY DRIVES IN GEAR 1,2,3. IT I LIKE IT IS NOT ENGAGING IN DRIVE OR REVERSE. I CAN HEAR TRANSMISSION TURNING BUT TRUCK BARELY MOVES. COULD IT BE TORQUE CONVERTER.
    IT WENT INTO DRIVE AND REVERSE FOR A SECOND AND HASNT DONE IT AFTER THAT. OTHER THAN THAT IT DRIVES GREAT IN GEAR 1,2,3.
  • jim340jim340 Posts: 1
    2001, 5.3 , 77k+ miles;pulling small 5th wheel (under 4000 lbs) for about 5000-6000 miles over the last 5 years. problm: going up steep hill, does not want to shift to low gear. only happened twice- 1 year ago and again last week. Transmission mechanic says I have been lucky, its a Blazer transmission and could go any time. said get a smaller camper or a bigger truck
  • redbuggyboyredbuggyboy Posts: 7
    edited August 2011
    Here is the scoop...Love this truck! Never had problems. At 35500 miles the tranny started upshifting hard. Parked it at night hasn't done it since. Took to dealer, can't duplicate. Few days later, the reverse doesn't engage without extra human tricks like extra gas and working shifter in and out of gear. That happened twice. Took to dealer, can't duplicate. Ok we are still under warranty (plus extended) so we will continue to drive it till it fails. All seems ok untill it is driven to Houston and back about 80 miles round trip and the tranny overheats with a message from the DIC. Took to dealer ( real jerk service manager) didn't wanna deal with it because we didn't buy it from them so with a call to GM they changed their mind. Here is the warning. They claimed it was low on fluid. ******** and their computer said change fluid and filter at our expense. This is the game. You say no and they win because you didn't do as they recommended. You do it yourself they will claim you voided warranty by screwing something up. Outsmart these *********. I said ok. Go for it. Yeah it sucks out of $135 for them to use us as guesswork diagnosis guinea pigs. Picked it up and we did the test drive. Didn't even make it to Houston before it overheated. Well its back at the dealer and they are gonna tear it down. I in the mean time I will gather weapons such as the ATSG manual and a current live data OBDII scanner. I will keep yall posted on the outcome. Thanks to all that post here, you have given me a weath of knowledge to go to war with these ******!
  • Not much detail to report other than finding metal in the clutches and damage to the mechanical parts.(wish they were more specific) The dealer ordered one of the GM certified remanufactured and installed it today. We drove it home with no issues. The shifter lever is not perfectly aligned for putting it into 1st gear so I will see how hard it is to do and if it is too challenging will take it back and make them do it. The remanufactured has a 3yr 100,000 mile warranty on it and should have improvements that GM is aware are needed like a stronger sun gear I hope. If we have any problems I will be sure to post them.
  • svgasvga Posts: 3
    Hey all....I just picked up a 2004 GMC 2500HD 6L 4x4 a few days ago. I test drove it twice before I bought it. Here is my question.

    Should the tranny make a slight "honking" (cant describe it any other way) sound when taking off from a stop? It doesn't happen all the time and I never heard it when I test drove it. I have not towed anything as of yet.

    I also need to know what transmission is in it.

    Thanks!
    Mike
  • I have the following:
    1996 Chevy Pickup truck
    V6 4.3L engine

    When I accelerate from 1st to 2nd gear (10-15 mph) I get this noticeable clunk noise. It all started on Monday (09-21-2009), it just started out of the blue. No gradual noises, no warnings.

    I believe it's coming from the transmission. And now, it's beginning to leak. I see wet spots under my truck that I've never seen before.

    What is this? Do I need a new transmission? I hope not, I don't have the expense for this.

    Any help would be appreicated.
  • i have an 88 silverado 1500 with the 700 r 4 tranny. i pulled my buddy out of the mud and the next day it didnt want to shift itself into 1st. so i would be leaving stoplights in 2nd gear. it would only go into first if i shifted it manualy on the collum. then when i would come to a stop the truck would die. it only wants to run in park or neutral. i can can get it to move if i rev it up to about 1700 rpm and drop it into gear and once im moving its fine. i was told it was the torqe converter. does anyone else have any ideas or have had a similiar problem? it is a rebuilt tranny with only 3000 miles on it.

    thanks

    Nick
  • My automatic transmission is not shifting grears when it's on drive but if i shift from frist to second it will do it and then second to third it won't do anything it acts like its on neutral. Does anybody know whats wrong with it?can anybody help me!?!?! :confuse:
  • I posted back in May about my duramax, now just because yours may no be a duramax or an allison, DOESN'T mean you shouldnt read. My truck is STILL being worked on, and its OCTOBER! We found that there are many electronic components on the OUTSIDE of the tranny that can really screw things up if they get wet. On ours it was the "range switch" AKA "Park-Neutral Position Switch" AKA "Neutral-Back-up safety switch". Its a little electronic box on the outside of the tranny that relays info from your PRNDL display in the cab, to the transmission....If it gets wet, it will fry and your tranny won't work properly. It getting wet is caused by DIRECT water spray from a left turn onto this part (If the front and rear shields are NOT properly installed. We also found that, some of the wires going to different solenoids are shorted, that is what is being fixed now. Usually if you take your vehicle to a shop, they will scan it for codes....for FREE, just call around to find someone! its worth the drive and the time!
  • Sounds like your truck may be in limp mode, you need to take it to a SPECIALTY transmission shop and have them run a diagnostic. Do your research on what they tell you and then go from there. Make sure you find on that will be honest with you, not one that will tell you it needs to be totally over-hauled if it only needs one part replaced.
  • I've a 2003 Chevy Silverado and mine does that almost every time I accelerate from a stop. Not sure what it is....
  • Diesel? If it is, it has an allison. Mine is an 01 and has the allison 1000 in it, the newest ones have 3000's and 4000's in them. I suggest taking it in for a diagnostic. It could be any number of things.
  • I recently joined this group after reading all the "real world" information here about our great American icon giant, GM.

    Being a GM guy most of my life, I bought a 1995 GMC Sierra W/T 4.3 V6 w/5 speed tranny in March '95. Tag says truck was built in Canada. With 6 miles on the odometer, I left the dealership when at the moment I first let off the clutch, the floor shifter popped out of first gear and slammed into the palm of my hand, nearly breaking my wrist. I simply thought this was my error of not having the shifter properly engaged, so I went along my happy way. About a month later while at a stop light, the same thing happened and again a month after that. I brought the truck back to the dealer to investigate the problem. They kept the truck 2 days before calling me to say they could not duplicate the symptom or find anything wrong. The problem continued once or twice monthly until it began occurring more often. The truck went back to the dealer 5 times thereafter with this problem. Each time they said they could not find or acknowledge any tranny problem.

    The truck's first year saw over 65k miles using 1st gear only at times when necessary (I had gotten used to it). By the third year, the problem had become so severe, it occurred almost every time while starting out from first, until at 278k miles, the tranny finally locked up one day requiring the truck to be towed to a transmission shop.

    The truck has always been serviced by the dealership during warranty. All fluids were replaced with the proper GM fluids, but they never would acknowledge this problem. I finally stopped using the dealership for service. Warranty had long run its course.

    At my expense, I had the tranny replaced with a used low mileage one as the shop said the original tranny had "melted" on the inside and although they had seen this condition before, it could not be rebuilt. One week and $2k later, the truck was serving me faithfully on the road again, only this time, for the first time in it's life, I was able to use 1st gear normally with no problems at all. Wow!

    At 427k miles, the second tranny became extremely difficult to shift into first and sometimes second gear. Another visit to the shop for a $1.6k shifter kit overhaul modification of some kind, it was almost like new again. They told me to "baby" it and it might get me by for two more years.

    Today, at 1/2 million miles on the odometer, this second $2k tranny with it's $1.6k shifter mod is now beginning to "melt down" on the inside (as they described it) like the first one did, although, it has never popped out of 1st gear like the original tranny did. Oh well, I can't complain! Will I go for a third tranny or not? After all, this truck has served me VERY well with an engine having never seen a wrench, burns/leaks no oil from oil change to oil change, performs reliably as a GM built work truck should and still gets me 23 MPG to this day! This leaves me to ponder one valid question:

    Why can't GM build transmissions to perform like that V6, 4.3 engine???
  • katyc6katyc6 Posts: 1
    I have a 1993 Silverado. It shifts hard from 1st to 2nd then it won't shift into 3rd it is like it is in neutral. We have replaced the 2 soilinoids in it but it still isn't working right. We were told that it could be the speed sensor but haven't tried it yet. Does anyone know if it would be the speed sensor or what else it could be.
  • Howdy. My nephew has a '98 Silverado Ext Cab Z71 with a 4 speed automatic transmission that has always shifted very hard from 1st to 2nd but it shifts into other gears smoothly and without any issues. The hard shifting from 1st to 2nd only occurs at times and mostly after the truck has reached full normal operating temperature. When it's cold, it shifts smoothly. Sometimes, even hot, it's smooth but most times it's rough and hard. He hasn't done anything yet except talk to a transmission shop specialist who told him the transmission was fixing to go out and not change the fluid or for sure it would go out. That was 130,000 miles ago. He's been driving it like this all this time. The fluid is almost black in color and smells terrible! I kept telling him to change the fluid and filter but he would never do it. His truck now has 235,000 miles and it's still going just like it ever did. He even pulls a horse trailer loaded with horses and it hasn't gone out yet. I find this very interesting!

    I know of several people who own a Silverado with this same problem, but it seems the correct answer for each problem is not easy. Most all newer transmissions are now electronically controlled and there seems to be several issues that relate to this hard shifting from 1st to 2nd. What may be the answer for one "hard shifting" problem may not necessarily be the correct answer for another, so it seems.

    I'm not a transmission specialist, but it seems reasonable to conclude that heat will destroy an automatic transmission quicker than anything. Towing heavy loads produce lots of heat. Dirty fluid will produce excessive wear and tear, and ultimate failure of mechanical parts. It's just common sense. Keep the transmission cool as possible, keep the fluids clean as possible and it will likely last longer ... but things can go wrong also with the various mechanical and electronic components that must ALL be working properly in order to render proper operation of the transmission.

    I realize this may not be much help in your specific problem, but I thought I would mention this information since it is the same problem you are experiencing. There are many fantastic guys here that can shed more light on this subject, so a little patience and maybe we will both learn some interesting facts in the days ahead. Keep us posted on your findings and I'll do the same. Best ...
  • 2002 2500hd with durmax and allison transmission. when shift park to drive indecator light doesn't light up. will move and reverse is fine but no light or in neutral. fluid is clean and full when cold all works fine but when warm it acts up and service engine soon light stays on. any ideas?
  • My boyfriend has a 2002 Sierra automatic that will suddenly rev up, raising the tach, but not increase the speed. It would be as if, with a manual tranny, the clutch and accelerator are depressed at the same time. He'll shift to 3rd and it will seem to stop, but it has done it in 3rd gear too. It's been happening for a few years, mostly on the highway at faster speeds, but now it's started doing it at city speeds (25/30 mph). He took it in yesterday and they changed a recalled speed sensor (which he thought might be the problem), and they changed the tranny fluid. Within an hour of getting it back yesterday, it did it again a few times. About a year ago he took it to a tranny specialist and they couldn't find anything wrong with it.
  • My transmission shifts fine when driving but when I need to pass someone it will not shift the tack buries itself and the truck wont speed forward.???
Sign In or Register to comment.