Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevy Silverado and GMC Sierra 4x4 Questions

1121315171820

Comments

  • daarrvedaarrve Posts: 2
    Yes, it has helped me, I have a 2000 6l 2500 series and I am having the grinding/growling going on. I am going to flush the transfer case, fill it up with the proper lubricant and some Lucas oil stuff, btw, how much Lucas did you add?
  • daarrvedaarrve Posts: 2
    Why synthetic Lucas?
  • havatokerhavatoker Posts: 39
    It takes a little over 2 quarts of the transfer case oil that you have to add, it is synthetic , and you have to add the synthetic Lucas , use a quart of synthetic Lucas , then finish it off with the synthetic that is reccomended for transfer case.
    hope this helps
  • halbesmahalbesma Posts: 2
    I have a 2004 chevy silverado 1500 Z71. I am looking to put on 20x9 XD series monster rims, and A/T what kind i havent decided yet. But I went and talked to a dealer of tires the other day and he said i will need to put a lift on so my questions here today are what lift kits either suspension, body or level kit would you reccomend and what A/T tires would you agree to look nice and not be to expense please help i need to know ASAP!!! :(
  • halbesmahalbesma Posts: 2
    I have a 2004 chevy silverado 1500 Z71. I am looking to put on 20x9 XD series monster rims, and A/T what kind i havent decided yet. But I went and talked to a dealer of tires the other day and he said i will need to put a lift on so my questions here today are what lift kits either suspension, body or level kit would you reccomend and what A/T tires would you agree to look nice and not be to expense please help i need to know ASAP!!! :confuse:
  • zaktomzaktom Posts: 1
    I was driving down the freeway and I heard a loud bang. I thought I blew a tire because I got a bad shake/vibration right away. I pulled over and all the tires were fine. No fluids dripping. I was able to drive it home, but at low speeds because it feels like I am driving on rumble strips the whole time. I got it home and put it into 4wd with no problem, but the service 4wd light came on. Now it will not shift out of 4wd. What could have happened?
  • djohandjohan Posts: 1
    Recently picked up the vehicle....very nice ride. The previous owner hauled something in the cab that chewed up the lower dash. I can easily fill and texture the spots, but can't find the correct color vinyl dye (paint) SEM has some that are close, but still way off. GM describes the trim color as "pewter" on the orgininal window sticket. Any ideas out there? Looking for a rattle can...

    Thanks a bunch

    djohan
  • Hey Guys. My service 4wd light came on and won't go off. I tried changing the switch on the dash no luck. I brought it to shop with the computer. It said I had a bad speed sensor. Has any one changed one before. Where is it and can I do it myself. Thanks
  • padia36padia36 Posts: 1
    Did you have any luck fixing your problem? My service 4WD came on then my problem is similar, mine switches from Auto FWD randomly. Then sometimes when I get in the truck there are no light on the switch. It will be in 2WD, assuming this since it runs fine, but if I try to switch to 4WD, it deffinetly does not engage. I let it sit for awhile, get back in and lights are on and the switch works fine both in ad out of 4WD. My service 4WD light comes on intermittently. Any help would be great. :confuse:

    Thank you,

    padia36
  • gmcustsvcgmcustsvc Posts: 4,005
    Hello Padia36,
    I apologize that you are experiencing a concern with your vehicle. Have you had a dealership look at your vehicle and try to diagnose the concern? Thank you,
    Mariah GM Customer Service
  • Duane99Duane99 Posts: 11
    sounds like your in-dash pushbutton switch module may be bad. It is a common problem. Mine was okay, however. My problem was the transfer case encoder motor.
  • Duane99Duane99 Posts: 11
    The speed sensor replacement was a recall on my 99 silverado.
  • nolioz71nolioz71 Posts: 1
    edited August 2010
    Hi I'm Nolan and I have a 2005 gmc z71. I have never had any problems getting my truck in 4wd, but then when i try to take it out i just can't do it. when i hit the 2h button it lurches even when truck is off but will not go into 2wd. and when i try to go from auto to 2h it will just go into 4h. i would like to have your advise on this and any you can provide would be greatly appreciated
  • Duane99Duane99 Posts: 11
    sounds like either the pushbutton switch module is bad or the transfer case encoder motor.
  • hey guys its time for tires what i got is a 2009 1500 silverado and i want to go from a 265/65/18 which is 31.6 inch to a 275/70/18 which is 33.2 inch i have the lift/level kit in it. i just wondered if anyone has done this and had any problems. . . . .rubbing, ect
  • ramzfanramzfan Posts: 1
    Hi. My 1996 GMC just quit going into 4 wheel low or high. When I push the 4hi button it just blinks. Same with the 4lo button. I checked the fuse and it was blown.
    I replaced it with a new fuse and it blew as soon as I pressed the button. Any suggestions? I sure would appreciate some help.
  • jazbbjazbb Posts: 1
    My 2000 GMC 3500 dose the same thing, i ask around at a few shops, and they said the same thing, "stop before you shift"........
  • recently my service light came on to service my 4 wheel drive. i had it hooked up to the code machine to find out what was wrong and the code reader came back with a 0 saying the truck was running fine and there were no problems but the service light for 4 wheel drive still comes on and i have all ready checked the automatic transfer case fluid and it is fine. does anyone have an ideal of what could be causing the message to continue to come on also i have not used the 4 wheel drive since february 2010. any help would be greatly appreciated.
  • First of all, is your front wheel drive kicking in. To see that it is, unplug the actuator , then un screw it from the front drive then plug it back up to see that it does extend out when put in 4X4, if it does then there are three sensors that work the whole system ,on the top and side of the transfer case, have them tested.If it does not extend , then it could be any thing in your system that could cause it.
    I dont know who checked it for you , but they have to have years of experance to perform this test.
    If you are not confident in the person that performed the test , then have some one else to check it.
    Lots of luck.
  • thanks for the info. i will get my mechanic to look at this for me. what i have tried so far i could do myself but i just needed an idea of what else i should get the mechanic to look at without being charged for something that has already been checked. thanks again huntergirl
Sign In or Register to comment.