Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Honda Element Maintenance and Repair

123468

Comments

  • And away you go.......image

    Illustration Part Number Description Required Qty. Model List Price Our Price 001 76622-S50-003 RUBBER, BLADE (300MM) 1 ELEMENT 4.60 3.45
  • We llive in south Texas, and for the first time in my life I bought a new car- a 2007 Element and we love it.
    When I went to the dealer for the 3rd oil change this month, he handed me a list of things that needed to be done at 15,000 miles. I was rather "thrown back to speak," when I saw that the bill was to exceed my montly payment on an almost new car.
    I realize that the alignment and tyre rotation may not be important, but which others are really necessary? They suggested the replacement of: Air filters, Transmission fl.,spark plugs, Engine coolant. Should all of these maintanence jobs be done with such a low number of miles? Realistically, at what mileage, do you suggest??
    We are not hard drivers and rarely drive over 70 mi. per hr.
    Thanks,
    Greg V.
  • bigfurbigfur Posts: 649
    I suggest you find a new dealer. I dont know of ANY dealer who replaces spark plugs at 15K or engine coolant. Check your owners manual for what is supposed to be done around 15K.
  • Hi all! I have 08 hondad Element with manual tranny with about 1000 miles on it. At times the car is silky smooth on shifting and acceleration, but sometimes the tranny makes loud noice when I shift and the car doesnt accelerate as fast. It seems to kind of drag. I also have a bigger problem on highway. When I go above 60 mph, the car starts to vibrate, I feel it mostly in the accelerator pedal. I need help guys, what causes those abovementioned problems? Does anyone else experiece them?
  • cwalticwalti Posts: 185
    ...have the dealer fix it!!!

    If he cannot do it in three tries, have the lemon law take the car back for a new and good running one. It should be silky smooth all the time!!!
  • I did get a stone hit and large crack to my windshield within my first year.
    I have insurance w/ lower glass deductable. Should the dealership pay me back for the deductable anyway?
    Also, isn't the top portion of the orig windshield shaded? the replacement one is not and the Safelite company wouldn't retrieve the broken one from their dumpster to prove me wrong...am I dreaming that there was a 4 or 5 inch shaded area on the top of the windshield? Honda parts department only shows one item number and won't order it in to look unless I buy it. Please advise or share your experiences
    Thanks
    Madeleine
  • This may have been asked and answered before, but I couldn't find where. The PS air bag in my 2006 Element blew last year (bottom impact - no body damage) and the SRS light has been lit on my dash since then. It's a dinky little bag, and not worth $1100 to replace for the passenger side IMO. I'm cutting the bag off and sewing up the seat. My questions are two... 1) will the other bags still work with the one blown and the light on? and 2) can I bypass the blown one somehow to make the light go out?

    Thanks in advance!!!

    Steve
  • bigfurbigfur Posts: 649
    Ok...first of all i do NOT condone doing this with airbags, but you are right the are spendy. The other bags will work once you reset the computer and the light will go out. I used to work in auto body and did this on a few repairables but once again i strongly suggest replacing the airbag.
  • hello
    my 2005 element ex 5 sp (87,000 miles with only oil changes and tire rotations to this point) has developed a clicking noise in the rear when turning. it is worse the tighter the wheel is turned. i have read some posts that say it may be the rear differential. has anyone had a definite diagnosis? my tires are cupped so i thought that maybe it was just my tires gripping. any info would be appreciated.
    thanks
    ryan
  • i had the same problem and it was the diff fluid needed to be changed and after you do that you have to change the fluid every 15 to 20 thousand miles
  • blueiedgodblueiedgod Posts: 2,797
    This may have been asked and answered before, but I couldn't find where. The PS air bag in my 2006 Element blew last year (bottom impact - no body damage) and the SRS light has been lit on my dash since then. It's a dinky little bag, and not worth $1100 to replace for the passenger side IMO. I'm cutting the bag off and sewing up the seat. My questions are two... 1) will the other bags still work with the one blown and the light on? and 2) can I bypass the blown one somehow to make the light go out?

    Thanks in advance!!!


    I am pretty sure Element is like any other Honda, where if an airbag is deployed, you need to replace the SRS computer.

    With the SRS light on, the other airbag will not deploy, and you will not pass safety inspection.

    If you don't feel like paying $1100 for the airbag from the dealer, check out junk yards, or ebay for an undeployed bag and SRS computer from a wrecked Element.

    Good luck.
  • deni2deni2 Posts: 2
    i recently changed the upper mounts, new struts all four (monroe struts), links and front brakes and expected to have a very smooth ride on bumps, but something is still not right, ride on bumps id very rough, feels like i chaned nothing , and i realised the right spring is a bit loose
    what can i do to have a smooth ride?
  • deni2deni2 Posts: 2
    about the suspension problems, its a 2003 honda element and has 200000 mileage on it, i fixed a lot of stuff since purchasing it last december, new tyres, sensor for catalyst, rear bushings.
    riding on bumpy surfaces is very uncomfortable, very rough and lots of noise so i changed upper mounts, links and changed all 4 struts (monroe struts) after all this i dont feel any difference, the right spring is a bit loose
    please help me out
  • rjnvpnrjnvpn Posts: 3
    Did your Element ever ride smoothly? I'm about to have my front struts and bearings replaced next month so I'll see if it makes a difference. Right now, when I drive the freeway, I feel like I'm in a jack-hammer. But, I wonder if a smooth ride is a feature of the Element in the first place. Not much in advice here; just my thoughts.
  • bigfurbigfur Posts: 649
    I dont think any Element has every rode smoothly for the simple fact of a small wheel base and a tall vehical. Maybe if you put airbags in for the suspension but otherwise i doubt it will ride real smooth.
  • rjnvpnrjnvpn Posts: 3
    Dittos! I don't expect a comfortable ride in my Element; it's such a utilitarian, all-purpose vehicle. I read where the Element was described as "a new car for an old hippie"..............
  • bkaiser1bkaiser1 Posts: 464
    Hello,
    I just purchased an 05 Element (58k miles) and noticed on the first night that none of the dash lights come on except for the gauge needles. The dimmer works on the needles, but none of the panel lights come on -- including the radio and climate controls. It's at an independent mechanic right now and they are trying to diagnose the problem, but so far it seems they are just replacing bulbs.

    Does anyone know if there have been common problems with Elements losing their dash lighting? Even if replacing all 20 (+/-) bulbs in the dash solves the problem, I feel like that's not going to fix the "root" of the problem...*something" must have caused all of the lights to go out at once.

    And, yes, the first things we checked were the fuse boxes for blown fuses. They were all fine...any other suggestions?

    Thanks, Brian
  • rgoeltschrgoeltsch Posts: 1
    Bought an ' 03 with 75K last March and had groaning on tight turns. Was told by dealer that rear diff fluid needed to be changed every 30K, not 60K and that rear clutches might need to be burnished. I found a Service Bulletin for 2002-2007 CR-V that applies to Element. I followed it and all is quiet and working well after 15K. I do not remember the website, but have a paper copy of the Bulletin. I am willing to fax it if you are willing to reply with a fax number!!
    Bob
  • joel30joel30 Posts: 6
    change the diff fluid i had the same problem if you dont change fluid the diff will go out and is expensive i been changing the diff fluid every 20k to be safe
  • cwalticwalti Posts: 185
    In the meantime Honda has reformulated the rear diff fluid. All diff fluid changes that are made today have to be done with the new formula. There has been some questioning if the diff needs a flushing or if the remaining old style fluid will mix with the new formula. Honda changed my rear diff fluid in the '05 CR-V at 20K miles at no cost to the uprated formula. My '07 Element has been upgraded too at my request without any flack from HA...
  • cwalticwalti Posts: 185
    No need to change if you don't hear the ;grinding'. It is just the friction plates 'skipping' due to worn out fluid. Drive until you hear the noise in tight turns....
  • bkaiser1bkaiser1 Posts: 464
    As a followup to my original post, the Honda dealer quickly diagnosed the problem as a faulty gauge cluster -- somewhere in the wiring harness where it plugs into the back of the cluster, it wasn't making a good connection and was causing the dash lights to stay off when the headlights came on. The tech showed me how if he tilted the cluster down, all of the lights came on...but when he tilted it upright to place it back into the dash, all of the lights switched off.

    The new gauge cluster was about $275, plus an additional $60 to have the new odometer programmed with my current mileage (rather than 0 miles with a disclosure sticker on the car). It took a week to diagnose and fix the problem, but it's all better now and was a relatively simple fix. Initially, I was afraid it would be a mysterious short in the wiring somewhere that they wouldn't be able to track down, so I'm thrilled that it's fixed.

    Brian
  • marty1946marty1946 Posts: 1
    Yes, I have a 2006 Honda Element. The air conditioning when I started up to go to work would not go on. I work at Sears in the automotive dept. and had them check my problem. When they brought it in the shop the air conditioning was working and cooling. When I left work it was working fine, but then again it quit. Could not get the blower to engage. At first I thought it might be a fuse. Help. Please email if you can at martinandreasen@yahoo.com Thanks, Marty
  • dpomperdpomper Posts: 1
    I've read a few of the reviews on the Element. My wife and I have been looking at getting one. I've never owned a Honda. We're looking at an '04 EX AWD with 54k, or an '05 with a 5-spd manual. What are some things we should look for? Is there a timing belt schedule? Thanks in advance.
  • joel30joel30 Posts: 6
    no there is no timing belt just timing chain you dont have to worry about that just change every 20k the diff fluid is a must because is start making a click sound onthe rear of the car
  • elementmanelementman Posts: 11
    I own a 2006 Element AWD auto with 64K miles and love the car! I drive hard with lots of stop and go and lots of dusty roads. On second set of tires (first replacement set) and replaced front pads once. Other than that, regular oil changes is about all I've needed. I am such a believer we bought a 2008 for my wife to drive. We are a 2 Element family!! Honda Element - the people's car. :-)
  • blueiedgodblueiedgod Posts: 2,797
    Yes, I have a 2006 Honda Element. The air conditioning when I started up to go to work would not go on. I work at Sears in the automotive dept. and had them check my problem. When they brought it in the shop the air conditioning was working and cooling. When I left work it was working fine, but then again it quit. Could not get the blower to engage. At first I thought it might be a fuse. Help. Please email if you can at martinandreasenyahoo.com Thanks, Marty

    You work in the automotive department and you come here for help? I guess, I won't be taking my car to Sears... Well, I wasn't going to anyway. :P

    Start troubleshooting.... It is probably the transistor on the blower's variable speed module...

    Good luck!
  • I have a 2005 honda element with the exact same surge problem you mentioned. Did you ever determine the cause? On cold starts in the morning it will surge as I back out of the drivewayand I need to press hard on the brake to keep from surging across the street! The problem soon goes away but as you said it's disconcerting.
  • weddleweddle Posts: 1
    This is my second Element. And my sixth broken windshield.
    Called my dealer, Howdy Honda in Austin and Honda Corporate, no help at all.
    I had one of my windshields replaced in a class action suit for the 03s, anybody
    know about one for an 08.

    This is really getting old, I thought Honda had fixed this problem.
  • baemourbaemour Posts: 2
    I have an 08 Element as well. I have replaced the windshield twice.
    I have a bug shield on the hood from the beginning.
    Yes, it is getting old!
Sign In or Register to comment.