Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Ranger Starting Problems

11213151718

Comments

  • Sounds like the selinoid on the starter itself. Replace your starter and you should be good to go.
  • Texas ranger,

    The problem is your neutral safety start switch. There is a wire loom behind the motor going down to the transmission Check to make sure that it is plugged in and the connection is not dirty Of that does not fix it then check the sensor on the clutch pedal
  • Vehicle: 1995 Ford Ranger XLT Extended Cab 3.0L Automatic Transmission

    I put the key in the Ignition and turn it all the way to the on position without trying to start it, my dash lights are good and bright. The second I try to start it I get a click and a sound like the starter motor is trying to turn but then the dash lights go really dim and flicker slightly, not all the way off but dimmer and slightly less dim. There is no further response from the starter, however my fuel pump relay chatters under the hood when the key is in the on position. Cycling the key does not produce any other results and the lights stay dim until I disconnect the battery for a few hours and reconnect it. Then it usually starts up normally again, however today it still had the same symptoms after 7 hours, except that the lights were bright before trying to start it again. I also thought I may have heard an arcing sound coming from down further into the engine compartment while the key was on. Resistance measured from negative terminal on the battery to the body of the truck and the engine block both were only in the range of a few ohms. The battery read a solid 12.4v before and after the failure to start, even while the lights are dim. I don't have a way to safely get an amperage reading.

    I haven't been able to find anyone who has experienced this combination of symptoms. I know the battery is good because normally it starts right up with no hesitation and Autozone tested it and they said it is OK too. The alternator is only 2 years old and produces proper voltage when the engine is running.

    I am going to try to trace the starter power wire from the solenoid to the motor tomorrow and see if the insulation is rubbed off or something. Other than that I'm stuck.

    Ryan
  • ssbs2ssbs2 Posts: 1
    We have a ranger that has recently been giving us issues starting. There seems to be no rhyme or reason for the trouble, we have had teh starter and battery checked, even too it to a mechanice who couldn't find any problems. basically, every once in a while, the truck just won't start. Acts like a dead battery, you can try several times, never any set number, and it will usually finally start. We were told to try movingit out of gear to make sure it is in park, that doesn't seemt o help at all. Any ideas? Could a bad solenoid on the starter be this sporadic? truck will start fine, every tiem for weeks or months, then just stop...
    Not a mechanic, but want to have an idea of what it might be so we can get it repaired!
    :sick:
  • bolivarbolivar Posts: 2,316
    There may be a starter solnoid on the fender that is bad. Run the positive wire from the battery to a black box - that's it.
  • bolivarbolivar Posts: 2,316
    Might be the fuel pump relay in the under hood fuse box. Or corrosion where the relay is plugged in.
  • my 1995 ford ranger was not charging and now it will not start every time you turn the key to on dash light and gauges work as soon as u turn the key to start the sonoild clicks and it trips somthing b/c all the lights and gauges stop and you have to wait 5 or so min and then they get power again i tought started shorted out but replaed and still dose it any ideas kinda lost? thanks for any help.
  • and if you take the wire going to the starter off it dose not do it, i checked for any broke or warn wires cant find anything
  • Hello, I have replaced the starter, replaced the starter silonod, and the checked the wires to the starter. It is a 1991 Ford Ranger with a 4.0 engine, 5 speed. Can any one help it only clicks one time when starting and that is what it was doing before the new starter and silonod. The battery is also new. Please help.
  • blue95blue95 Posts: 10
    edited December 2011
    rick82721....go back and read posts #252 thru 256. Be sure to read the last paragraph of post 252. It has been four months now since I replaced the three little relay packs and I have had no starting problems since. You'll find the website and part number in the posts mentioned above. I have a 2.3 liter, not sure if you engine has the same set up but if it does its worth a shot. The relays only cost about $12 total shipped to your mailbox.
  • My husband was driving the ranger and it started acting funny then shut down. Got it home still wont start back up. had battery checked had it replaced, Starter tested fine. The truck doesn't crank, when key is turned to start the truck the dash lights go dim, and the door locks lock (doesn't have auto lock for the doors) We even tried to start it by bypassing the starter still nothing. What could nit be? Any ideas?
  • it could maybe be your alternator not giving it enough power to crank over the started and it would b trying hard which would kill the battery and dim the lights you can also get those tested try putting jumper cables on it to another car and let it charge for a few minutes and then c if it will try to turn over then
  • Thank we will try that also.
  • My wonderful 91 Ranger is not starting.
    Have good elec. Battery is new. Replaced the fuel pump relay.
    Still nothing. Can hear the sound of fluid(fuel?) when I try to start it.
    Either a spark problem or a fuel problem.
    Please help.
  • My 1991 ford ranger won't start tell me what to do?
  • jain2jain2 Posts: 1
    I have the same problem with my taurus. In researching the issue, not finding any solutions, I've submitted a complaint on the nhtsa.
  • bolivarbolivar Posts: 2,316
    For the two people with starting problems...

    Would be nice is you said what engines you have....
    On my 94 4Liter, a known problem (I never had it.) was sensor on the thermostat housing, or that general area.

    One sensor is the temp gauge sensor, a single wire - doesn't have anything to do with starting.

    Second sensor usually will have a two wire connection which will be a black and a yellow twisted together. This sensor tells the 'computer' if it's a cold or a hot start. And manages the fuel volume thru the injector accordingly. If this fails, it is difficult to start cold. But will start fine if the motor is still warm from previously running.

    If you have a symptom like this, find and replace this sensor.
  • blue95,
    I have a similar issue starting my 98 Ranger and I thought I would try to replace the three relays you mentioned. The part number mentioned in the 252 post is no longer available/listed at the site and I wondered if you could clarify which 3 relays you were replacing of the 10 or so in the power distribution box - I thought it might be the PCM, Starter and Fuel pump, but the Fuel Pump is a different size.
    Thanks
  • blue95blue95 Posts: 10
    98rangrsprt...the part number off the original Ford relay is FOAB 14B192-AA. They look like a black cube about 1"x1"x1". A google search should provide a source. I beleave these are also sold on Ebay.
    Your '98 must be different from my '94. I have only three relays in my power distribution box...along with several fuses. This is the box located under the hood over the drivers side fender well.
    I have not had any starting problems since I replaced these many months ago.
  • 98rangrsprt98rangrsprt Posts: 4
    edited January 2012
    blue95,
    Thanks for the response and the good news - I have high hopes this is the solution to my issue. My '98 has slots for 14, but only 10 are populated with a mix of 1x1x1 relays and 1x2x1 relays. Most seem irrelevant to this type of issue so I am going to focus on the PCM, starter and Fuel Pump (which is one of the larger 1x2x1) relays.
Sign In or Register to comment.