Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chrysler Pacifica Starting and Stalling Problems

1910121415

Comments

  • My 2004 Pacifica will not start. The car shifter is in park, the steering is not locked and the key will not turn. :cry: Any help would be greatly welcomed.
  • No problems in 4 months since tsb.
  • tobeahall,

    What came of your issues last summer with your Pacifica? We have had the exact same problems that you described and it turned out to be oil releated. Currently our engine is being replaced due to premature oil consumption damage. There are at least 133 other posts on this web site all dealing with premature oil consumption issues. Please let me know if you got your car fixed and what the issue was? There is much talk about a class action lawsuit against Chrysler related to the oil problems. it sounds like your issues could be related to that too.
  • Read post 217, it explains the problem, and how they fixed it. The car had not had that issue since, but now my gas gauge is dropping to empty and the sometimes stalls. Other than that it run great.I hope this helps good luck!
  • MY '04 Pacifica continues to use oil excessively. There is no oil on the garage floor and no smoke coming from the car. Every service center is puzzled by the amount of oil the car is going through (I put very few miles on my car ~500/month but my dipstick is bone dry when I take it in every 3 mo for the oil change). Never had any problem with my previous car (96 Caravan).
  • In the end, my problem was a battery. It was a little older than I thought, but still within the warranty period. Got a new battery, and it has been fine since. Thanks for the warning about the oil consumption, I will keep an eye on that.
  • I have a 2006 Chrysler Pacifica touring wagon and I have owned the car 3 weeks and it has broken down twice already. The car will drain the battery in matter of hours while parked with nothing on. The dealer replaced the battery, but has yet to find what is draining the battery. Any experience this problem?
  • I can sympathyze with you on the fuel problem. For months my 2005 Pacifica has been going straight from 1/2 tank to empty, but when I go to put fuel in it, it will only take a couple gallons. We have replaced both fuel pumps, an electronic module, and now they are saying it needs a wire cluster in the dash. $1200.00 and it still does not work! I am so frustrated.
  • fhronfhron Posts: 1
    having a problem with a #3 misfire. i moved plugs and coils to another cylinder and still same problem, I am guessing a fuel injector problem.
    How hard are thet to change? It's a 05 touring with a 3.5 engin.
  • lukiluki Posts: 1
    yoo. i have a bit of a problem with my 07 Pacifica. Everytime i turn off the car, everything just resets. Radio, heat ect... maybe someone knows whats goin on there>?
    appreciate for help
  • litterillalitterilla Posts: 1
    I was just given a 2004 Crysler Pacifica, 3.5 L and was told it occassionlly had starting problems. If it did not crank right up, just wait a second or two, turn egition a few times and it will start. That lasted about a week. We had the starter , alternator checked, and a new battery put in. The last time this happened I really laid into the egnition switch. Now all the lights light up, bells and dash lights are stong, even put a 200 amp charger on it. Not a sound from the starter. What could this be?
  • masowardsmasowards Posts: 1
    We have had this happen 4 times in the last 3 months, Car is completely dead nothing. We charge it for a while and the car clicks like its the starter. We've had the battery replaced, the starter replace. The car is dead then all the sudden starts up. Wow I will never buy a chrysler again or recommend one to anyone. Still have not been able to fix or find problem. So much fun having a car that looks good but you can't rely on. :confuse:
  • tc1956tc1956 Posts: 2
    Just experienced this problem last weekend for the first time. Jumped it and it started but prior to that, it was dead as a door nail. Another little wrinkle that has arisen is that the fan is permanently on (when the ignition is "on"). Strange. Anyone with clues on any of this, I'd love to hear. Like others, never again will I buy a Chrysler product.
  • dalep2dalep2 Posts: 2
    we were pulling out of a 7-11 store onto a main road and our pacific shut off. it doesnt appear to be the battery or altenator because the car wants to fire but it isnt getting past turning over. i have it at a dealership now and they cant seem to pinpoint anything yet. they said the timing is reading 39 degrees on the diagnostics and it should be around 2-3 degrees. is this something like a bad cam/crank sensor sending faulty reading or is there possibly something more major? anyone ever run into this scenario?
    thanks
    dale
  • brogfordbrogford Posts: 1
    I would check the recall website and find out if your chrylser is affected by the poistioning sensor recall the way mine was. Same senario, I was pulling acrossed four lanes of 50mph traffic when my vehicle shut off. Luckily I had enough momentum to coast out of the path of danger. I took it to the dealership after doing some reasearch and found that they had recalled a bunch of Pacificas for this exact reason. Turns out the positioning sensor was bad, dealership replaced it for free and I havent had a problem since.
  • We had this problem as well. The local Chrysler dealership told us forever there was nothing wrong with the battery. Then we convinced them to give us a new one and we still had dead batteries especially if we had a tripped planned and was opening and closing doors a lot to load it. We fixed the problem by putting a bigger battery (or maybe more powerful) in it. Also I don't use the automatic lights and when I need to load things I just open all the doors at once and leave them open. We haven't had a dead battery in at least a year.
  • thoustonthouston Posts: 2
    There is a common problem with a bad ground cable from the battery to the engine block. Use a set of jumpers and connect the (-) ground terminal on the battery to the engine block and see if it turns over.
  • bob1012bob1012 Posts: 1
    I have a similar issue with a 2004 pacifica. The car will "click" like the battery is weak, but when I put the jumper cables on, it still won't turn over. I was just looking at it today and used the remote starter to start the car. When I put the key into the ignition to turn the car off, it said that the key was not programmed. The car finally timed out and shut off. When I tried to start it again, I got the "click" from the starter. It finally turned over the third time I tried it. I was wondering if there is a problem with the remote starter? I don't think this answers your post, but maybe it will shed some light for someone.
  • I have recently had a problem similar to what I am reading about here with stalling. The gauges on my 04 pacifica will all fall to zero, all dash lights will come on for a few seconds, I hear the warning "ding", then the car stalls. The gauge issue started early this year and seemed to be corrected when I replaced a cracked battery. I took the car to a Chrysler garage and they could not find anything wrong and said they have never heard of this happening. Sears actually found the crack in my battery and I purchased the replacement from them. But now, the problem is back and with it, the stalling problem. I also have had the oil use problem I've seen reported here. No leaks, but I run 1 - 2 quarts low withouth a warning light long before my 3K mile oil change is due. My 04 has 109K miles and I have had very few problems with it. Any input and/or feedback would be greatly appreciated.
  • I had read a few weeks ago about 2004 Pacifica starting problems. The engine would shut down after a few seconds. The dealer also suggested replacing the battery. The power of the battery was down to half of its original power.

    We continued to have problems with the car not starting properly after the new battery. It would start and then shut off. I did remember seeing a post regarding reading the manual so I looked into the courtesy lights mentioned in other posts and then came across the section about the Sentry Key on page 10 of my users manual and I quote:

    "The Sentry Key Immobilizer System prevents unauthorized operator of the vehicle by disabling the engine. The system will shut the engine off after 2 seconds of running if an invalid key is used to start the vehicle."

    This made me think that maybe something may have happened to the original keys electronic chip transponder so we switched to using the spare key. No problems starting for the past 10 days even after a fill-up.

    Thanks to the person who suggested reading the manual.
Sign In or Register to comment.