Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lincoln Navigator Idle and Stall Problems

coolbrzecoolbrze Posts: 3
Got a 1999 navigator w/ 80K miles on it. Just today, it's stalled out 3 times while at stop signs/stoplights. The service engine soon light came on and there's a whining coming from the engine. All fluids are fine. Any ideas?

Comments

  • steverstever Viva Las CrucesPosts: 41,295
    There's a few stall posts over in the Lincoln Navigator Owners: Problems & Solutions discussion.

    This one for example (but only when the engine is cold?).

    z72, "Lincoln Navigator Owners: Problems & Solutions" #288, 20 Apr 2006 10:01 pm

    Steve, Host

    Moderator
    Minivan fan. Feel free to message or email me - stever@edmunds.com.

  • coolbrzecoolbrze Posts: 3
    Thx. I posted over there. Wonder if it's bad gas?
  • tidestertidester Posts: 10,109
    That's a possibility - try a different brand and report back!

    tidester, host
  • I also have a '99 Navigator and have the same problem. My Navigator will hesitate upon acceleration from a dead stop. However, I have learned the problem occurs when the gas is below 1/4 tank. The prevailing theory from the dealer was that there was some electrical issue that kept the ignition from getting the appropriate amount of amps upon acceleration. That didn't make any sense to me given that it only happens when the gas is below a 1/4 tank.

    Not wanting to waste a bunch of money chasing a ghost, I have just elected to live with the problem and keep the tank above 1/4 tank.
  • nvbankernvbanker Posts: 7,285
    Clearly your problem is fuel related - pressure obviously playing a part, and it will only get worse, so you won't live with it this way for too long - the truck will get hard to start next. I'd change out the fuel filter first. If that doesn't help it, put a guage on the fuel line and check pressure with the tank below 1/4. I'm betting it's low, meaning your fuel pump needs replacing, not terribly expensive to do. Do it now, or do it later, or sell the truck now.
  • I have a 2006 Nav two wheel drive. For the last several thousand miles I have experienced rough ideling, not real bad, just anoying. I have it at the dealer but they say there are no codes and they can't figure out what is causing it. Any suggestions?
  • I just got a used 04 and noticed the same thing. It is not bad or even noticeable by most people, but in my opinion, it does not idle smooth like my 04 mustang. I had the dealer check it before i bought it and was told no codes came up. They told me that the previous owner may have put 87 octane in it and a couple of tanks of premium from chevron would clear it up. After the 4th fillup, i admit it is less noticeable, but it is still there from time to time.
  • jeyhoejeyhoe Posts: 490
    Folks with rough idle problems - You may want to do a compression check - especially on the left bank. See my post 577 in Navigator Maintenance and Repair.
  • ewainewain Posts: 1
    Hi,

    My 2000 Nav recently had an air ride susp issue with the chk susp light on. The mechanic ran a series of tests to troubleshoot the issue. I saw him playing with the fuses as well as the battery, also, manually pumping air to the air bags via the compressor.......Still have problem BUT the main PROBLEM now is that after all this trial and error, he started the car and the Service Engine Soon light came on, over drive flashing, all lights in the vehicle are on as well. When you drive the vehicle, it stalls..but reverses just fine....Any ideas what could be the problem?.....The only issue I noticed in the past before the suspension problem was that it was idling too high...Please help..I'm desperate ...

    Thanks,
    Elizabeth
  • I am having the exact same problem with my 2000 Navigator. Hesitation upon acceleration from a dead stop when the tank is below 1/4. I changed the fuel filter with no result. I was thinking about buying a fuel pressure tester to also check the fuel pump. Has anyone confirmed this was the problem? Have also considered there may be water/sludge in the tank. I noticed there is a plastic plug-like device about half way up, on :( the plastic tank. Can this be taken out to drain the tank or is it just where the tank was made and sealed? We also realized that it requires premium fuel and we have been using 87. We tried 93 octane and it doesn't seem to have made a difference.

    Thanks for your input.
    Fergy7
  • I checked the fuel pressure today on my 2000 Navigator with the stall problem at 1/4 tank. Pressure specs. are 30-45 psi. Pressure tested at 38 with ignition on, and remains steady at 32 while idling. Pressure jumps up to 40 when fuel regulator vacuum is taken off and then goes back to 32 when attached. When ignition is turned off, the pressure goes back to 38 and remains there (does not go back down after 5 minutes). Pressure goes up from 32 to 40 with acceleration at idle.

    According to what I have read, the fuel pump and regulator appear to be working correctly. Please comment if you see anything wrong with the above test results.

    Now I am thinking that there may be water or sludge at the bottom of the tank and when the gas gets low, its getting sucked up or plugging up the fuel pump filter.

    My next step will be to make an attempt at siphoning out the gas. Does anyone know if the tank can be siphoned from the filler hose without having to drop the tank?

    Anyone have any suggestions?

    Thank you,

    Fergy7
  • fergy7fergy7 Posts: 3
    To follow up on post #13 I was able to drain the fuel tank last week without having to drop the tank. I just removed the hose which was directly connected to tank and used a homemade squeezebulb and hose to siphon out the gas.

    The gas looked clean, no water or dirt. I filled the tank with 93 octane and thought I may have solved the problem. However, this did not solve the problem either. The truck still hesitates from a stop whenever the tank is 1/4 or lower (cold or hot). Do you think the fuel pressure is dropping below 32 psi when the tank is below 1/4 for some reason?
  • hi i have a 2004 lincoln navigator 2wd i have stall low idle problem i alredy repaced the idle control valve and all spark plugs all filters and still have the problem i need help i also have a problem with the air suspension on the front the dryer its leaking and the compresor its working all the time should i replace the dryer it self or the hall compressor?
  • asbcm2201asbcm2201 Posts: 1
    Let me say that I just love my Navigator. I have driven and owned many fine cars, but this one is by far the funnest and best.
    Unfortunately, I allowed someone to ride in my car who felt the urge to pull upward on the shifter while it was in Drive. The upper part of the shifter separated from the bottom part within the provided connection and I was no longer able to shift at all. The person who did this claims now that it was already broken and that he talked to a Lincoln dealership mechanic who told him it would take a hammer to pull the shifter upward since it is secured. He took the middle console off and finally reattached the top to the bottom part which allowed shifting, but the electronics are now messed up, i.e. the seat heater is not turning off, the cruise is not working.
    I watched him pull it up and it came right out, so now I am at a standstill with the repair, the chrome button no longer has resistance and I can shift freely without the security of knowing that the engine is ready to be shifted. He claims that when he "repaired" it 2 screws on the securing plate were missing and that there is some kind of pin or devise that prevents the shifter to be pulled upward. Not only do I now have to deal with this problem on a daily basis, but I am also being belittled by telling me what an idiot I am for thinking that nobody would ever pull up on a shifter knob and if someone did it would be secured by screws. I looked at the mechanism and it appeared to me that when the correct shifting takes place there is a mechanism inside that actually moves upward to move to the next gear, so it really makes no sense that the shifter would be secured downward.
  • lyof8lyof8 Posts: 2
    I have had the same thing happen a few times and it was the pvc valve and the hose that comnnects it. The parts are real cheap it not so east to fix its all the was in the back behind the top oh the engine. that little 3 dollar part was the whole problem.
  • budsmombudsmom Posts: 1
    I have an 05 Navigator with 94,000 miles. I've had the timing chain, CV's and phasers replaced. When coming to a stop the car can get a rough idle and then will sometimes die. Error Code P0012 comes up with Air Intake Sensor Over Retarded Bank 1. My dealer says they can't find anything and keep giving me back the car. Any thoughts?
  • I have a 1998 Navigator it has developed a slight flutter in overdrive. this started to me previously running the vehicle very low on gas.
    I cleaned the intake and ran fuel injector cleaner through it.
    No trouble codes ...but this little flutter in overdrive. Any ideas?
  • I have an '01 lincoln navigator and check engine light came on, so I took to a repair shop and had my radiator replaced, week later it started to misfire on idle well took back to repair they gave me tune up replaced all coils and plugs, then it drove fine for a lil while, then bad bad misfire to point of nondrivable had it towed to dealership and they charged me 1,000.00 to look at it said internal engine failure, they told me bad head, 4500.00 so I had them replace cause i have no other ride i need my car! they replaced it and it drives good but when i crank it white smoke is coming out of back??? I am a girl I dnt know nothing bout cars i think they r ripping me off, PLEZ HELP if this is another major problem I will have to trade it in cause I dont have tht kinda money. plez plez help
  • I have a similar problem, did you ever find out what the problem was?
  • david655david655 Posts: 1
    In my research I have found conflicting recomendations. Vacumn leaks, O2 sensor, fuel filter, etc. Can someone please offer a step by step troubleshooting solution.

    Code reads: O2 sensor signal biased/stuck lean bank 1 sensor 1 and O2 sensor signal biased/stuck lean bank 2 sensor 1.

    Symptoms: Rough ideling, stalls, ideling increases and decreases

    I have inspected all the vacumn hoses I can see after removing the plastic motor cover and the air filter housing and piping. No obvious problems.

    What is most common solution to this fault?
Sign In or Register to comment.