Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Audi S4 Oil Questions

s4lvrs4lvr Posts: 7
Hi there

I own a 2005 Audi S4 Cabriolet. The car is awesome and the engine is amazing. Gotta love it in the summer! I commute about 1500mi per month and would say that my driving style is aggressive. I find that every 5 weeks or so (ca. 1500-1800 miles) the "min oil"-light comes on and I need to take it into the dealer for a top-up. Given that the standard service intervals are 10,000 miles, it does not feel right to have the light come on this often. I was wondering if there there is anyone else out there with a similar problem of who has had experience with it??

Thanks a lot for your help!

Comments

  • juejuebiejuejuebie Posts: 2
    Sounds like you might have a leak! I've only had the oil light go off once or twice in between services since I've purchased my audi in 02.
  • emdruemdru Posts: 1
    Oil light on my 2004 S4 comes on every 1500miles. I've had it checked for leaks three times by Audi, who refers me to their service bulletin, which says this type of oil burn is not excessive for the S4 engine. I'm still keeping an eye on it, as I suspect this is beyond 2 standard deviations.
    Ed
  • rjlaerorjlaero Posts: 659
    If you dogged your car out from the start and didn't do a moderate break-in, your car might burn more oil than usual. You can't be too aggressive and on a new car that doesn't have a lot of miles on it. How you drive your car the 1st 500-1500 miles are quite important on a high performance sports car.

    You indeed may have some other problems and have an oil leak and it not be your fault. But your agressive driving on a fresh car may share some responsibility as well.
  • s4lvrs4lvr Posts: 7
    Thanks for the comments. I actually bought mine pre-owned with 15000 mi on it so do not know if it was driven excessively early on. I drive mine aggressively now, but not until it is fully warmed up. It is also only highway driving as I use it for commuting, which I would expect to be "better" for the engine ....

    The latest on this is that I have to bring it back into the dealership next week for another inspection. They have been in constant communication with Germany on this last time it was in and have now identified this as a unique problem (because the dealership has exhausted all possibilities). Germany made them drain all the oil, replace it with completely new oil while weighing it first with a postal scale (!) and then telling me I need to drive exactly 630mi (=1000km) with it before bringing it back in. I guess they are now going to drain it again and weigh the oil to see how much exactly it is consuming per 1000km increments.

    The saga continues ... but at least it is summer now so I get to enjoy it. :sick:

    In the meantime ... I spotted my first RS4 this week - what a SWEET ride!!!! perhaps the target of my next trade-in!

    Cheers
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,547
    How very German of them. Why don't they just authorize a cylinder leakdown test for your engine?

    MODERATOR

  • collsycollsy Posts: 3
    I'm new to this forum and not a 'technical' person and need some feedback from all you S4 Audi lovers! What follows is a synposis of 'service issues' with my 2004 S4 Cabriolet (manual 6 speed):

    I purchased the car in Feb. 2006. It is a 2004 and had 13700 km's (or roughly 8,200 miles) on it at time of purchase, it now has 19,300 km's or roughly 11,600 miles (it had been a dealer's promotional GM car). It was clean, no accidents, pre-certifed etc. Within 3 days of possession I noticed oil leaks on my garage floor and returned the vehicle for repair. It took 5 visits to the dealership (which extended over a 5 month period) BEFORE the problem (we thought was solved). 5 service visits (specific to the 'oil leaks')eventually amounted to more then 100 hours of labor (after the 3rd visit - the dealership was responsible... no billing to Audi!).

    No leaks were identified at the Engine area; the following was been completed:

    replaced power steering flex hose
    replaced power steering return line. replaced cam position sensor seal/oil pan gasket
    removed and install oil pan and oil pan gasket (found the sealant to be improperly placed contact between oill pan and contact points on engine to be of various widths)
    Repair steering lines (3rd time) - reinspect belly pans

    In December, (4000 km's or 2,400 miles) later my oil light came on and I put in a litre of oil to bring it up to a safe level. A week later another litre was put in and I have now AGAIN noticed oil leaks on my garage floor. I was quite surprised to have to top up the oil so soon. I only drive the car on average 10 - 15 miles per day (and don't drive the car hard... unfortunately!!!). Further I felt the mechanics would have topped all liquids up before releasing from the service department. I was advised that it is not uncommon for S4's to 'burn oil', however I think this explanation is unlikely.

    In addition to the 'oil leak' problems, I have had a series of 'other issues' with the car. Yikes - I do believe I have a 'gremlin' living in my car and for the 1st time in my life purchased a lemon. Other things that have gone wrong:

    roof switch went and had to be replaced
    drivers window switch did not work and had to be repalced
    driver headrest would not adjust and had to be fixed
    both rear heated seats did not work - there was a poor connection
    drivers side pillar trim was coming apart- clips adjusted
    headlight sensor intermittently kept coming on/off
    rear view mirror lose - retaining clip was loose and could not be replaced separately so got a new mirror
    trunk would not open with remote control

    Everything obviously has been fixed under warranty however what a 'pain in the ...'.

    So here is where I need help. The dealership has agreed the number of issues has been excessive (perhaps those crazy Germans were partying too hard in Germany when my car was being built)!!! I have an option to exchange my 2004 S4 Converible for a 2007 A4 3.2 convertible (will have to pay the difference but the dealership is prepared to hold the perceived value of my car AT THE TIME I BOUGHT IT and offer their cost on the new car. Nonetheless, I will have to pay the difference.

    I love my S4. I love driving manual. The 2007 car will be Tiptronic (S-line package with all the bells/whistles to get it as close to a S4)... BUT, I do have to put up more money which I could easily spend on house renovations.

    What are your thoughts on all the issues experienced with this S4... and future potential oil problems? My warranty expires May 2010. What might be the real cause for the oil leaks, especially in light of the fact it looks like it is leaking again? What would you do?

    I spoke to one other friend who has a 2004 S4 sedan. They had a cracked engine block and got a new engine immediately following purchase (they bought it brand new). They haven't had any problems since then.

    The 2007 car should be arriving at the end of February and I will have to make a decision then if I am going to trade in my S4! HELP!!!
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,547
    I think I'd ask the dealer to use a dye in the oil and find the leak through a special light that can detect the dye. If they don't have this system they should.

    No reason why they can't find the source of such a large leak. Seems strange.

    But if they won't do this or can't do it, I don't see as you have any choice. No one will want your S4 and you'll lose all your equity in that car.

    MODERATOR

  • collsycollsy Posts: 3
    I thought they had used a dye to identify the leak at the beginning. I will have to review the service outlines to reconfirm and question them on this. Quite right concerning 'loss of equity'. The thought of going from 340 to 250 sucks though!
  • s4lvrs4lvr Posts: 7
    Sounds like you really have a lemon on your hands. Aside from the oil problem that I flagged in the first note of this thread I have not had any other problems (knock wood). The min oil light still comes on after every 1500-2000 miles at which time I put in a quart. I too continue to think this is too much, however I have now called around to a number of different dealerships and they are all consistent with what they say ... about every 1500miles for a quart is normal.

    As to what you are being offered, I would actually decline. Going from an S4 to a 3.2 is really taking a step back even if it is an S-line. The engine really is so different that the driving experience is so much less. I would actually try something different , but this depends on how much your current situation has scared you off. Why not ask them to sell you another certified pre-owned S4 ... 2005/2006 or something? Maybe even a sedan instead of a cab. If you got a sedan and it was pre-owned I bet you could almost cover the cost of the car with what your cab is worth assuming they give you the value they are saying.

    Either way ... I am also looking around for my next car. While I am somewhat displeased with the oil consumption I can't get over the fact that it is a great car to drive year round. And with the RS4 now out .... I might go Audi again. Actually has anyone seen the latest R&T issue? They gave the S6 the number one slot ahead of the M5 and E63!!
  • collsycollsy Posts: 3
    Mmmm - thanks for your comments. I've taken a look at one other CPO S4 Cab (2005). Perhaps I should request they keep looking, or alternatively give up the convertible roof. That's a hard one though...

    I'd be interested to learn what car you decide on next!
  • josephma1josephma1 Posts: 1
    Hi

    I recently purchased a 2003 S4 with 50000 km. Best Audi I've driven thus far! But, the car requires 500ml of oil every 4000-5000 km! There are no visible oil leaks. I have also had the vehicle checked by the Audi Dealership and they say that this is normal.

    Please can anyone confirm if this is normal and if not what is the best course of action.

    Thanks
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,547
    That sounds perfectly normal to me...that's about one US quart every 6,000 miles. You actually want a little oil up there in the valve area and the amount you are consuming is hardly worth worrying about.

    Just keep an eye on it...if the engine starts burning more and more oil faster and faster, and approaches say 1 liter every 3000 km, then I might be concerned.

    MODERATOR

  • audi leaks from the valve cover gasket so far i had 4 audis and all leaked. If your leak is aft of your front wheels it might be the rear seal on the engine. and that's so much work for them they might wanna give you a new car .
  • ts02ts02 Posts: 2
    I too have a 2006 S4 6 speed convertible with what appears to be an oil problem. I have had to add oil as follows after the oil light came:

    a quart of oil at 90,727, 91,245 and 92,241 miles
    2 quarts at 92,990 miles
    a quart at 94,990 miles and 2 quarts at 95,570 miles

    At about 92,000 miles my local Audi deal performed a "weight test" in which they weighed the amount of oil burned after I drove the car for 630 miles. They said the car was burning oil within normal limits. This seems wrong and was wondering if anyone had any thoughts on it.

    I park the car in the garage every night and there is no oil on the floor of the garage. Also, during the day I park the car in the same few spaces and, again, there is no evidence of oil on the ground, so it is not leaking oil.

    By the way, I am about 4,000 miles away from my warranty expiring.

    Thanks.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,547
    Okay, based on your numbers you have some kind of engine problem and it's time to put on the boxing gloves, before the warranty expires. You should contact the Audi Zone Office and have a factory representative come out and perform a cylinder leakdown test----these amateur chemistry experiments are not going to cut it.

    It's possible you have a clogged PCV system which is building excessive combustion pressures in the crankcase---this can also cause oil burning, as can the more dreaded premature engine wear.

    I think you really need to get proactive here----one might be able to argue that an engine can run a long long time while burning oil, which is true, but that doesn't make a quart every 1,000 miles "normal limits" on a 4 year old car.

    MODERATOR

  • s4lvrs4lvr Posts: 7
    Hi ts02 ...

    I actually started this thread - almost 4 years ago to the day!! I sold my 2005 S4 cab in April last year. We moved out of the country and i could not take it with me ... hurt to give it up!!!

    The problems you describe are very similar to mine ... but worse consumption than i ever had. I would go about 1,500 miles for every quart. But also never any visual marks on the garage floor, no oily substance in the exhaust pipes, etc. I really felt like i got the run-around from the Audi dealer. Answer was always the same ... it is within spec for the engine. They spent the entire summer doing those weight tests .... but always gave the same answer. It got to a point where i was so frustrated i would go up to anyone with an S4 or A8 (same engine) and ask them if they had trouble with their cars and oil consumption. Answer was always no ... so i think it was simply the dealer not wanting to absorb the cost of major repairs. Having said all that ... they were never willing to give me in writing a letter that said 1,500 miles per quart of oil was spec for Audi.

    I would push them on giving this to you in writing. Perhaps contact Audi of America and make a stink.

    Good luck ...
  • ts02ts02 Posts: 2
    Thanks for the feedback. Still battling it out with the dealer. Next call will be to Audi of America.
  • I bought my car at 13224 ml in US. Dealer changed oil at about 15000ml in June,2010, regular oil change. In November, oil warning came on, called the dealer and they said it is normal and just add 1 quart of oil. I did and another warning came on in January, I put 1quart again. Third warning in March 28, @24374ml. At that time, I called the dealer and notified (Thanks to you guys, I now know that this car has a problem) Dealer was very kind to me and admitted that this car has the oil problem and performed oil weight test and told to bring the car back @650ml from that time. At that time they also changed faulty valve too. Oil weight test came back and now my car has a engine pistol box problem. They ordered the part and I need to bring back in 2 days. I bought 5yrs warranty, but if this problem going to have me going round, I'm thinking getting a legal advice. I really hope this solves the problem though, I love this car so much. I had same car 4yrs ago leased and never had any problem. I'll keep you guys posted as I know more!
Sign In or Register to comment.