Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Pathfinder Electrical Problems

1789101113»

Comments

  • BTW it is a 94 Pathfinder
  • Okay for anyone that had the issues I mentioned above I found most of the issues... or at least causes of them:

    Issue 1- Unknown... I havent seen this one in a while, I think I got it fixed a long time ago without knowing it.

    Issue 2- Short and burn out in the tail light harness- replaced harness and all bulbs and it seems to be fine now.

    Issue 3- Fixed after the mechanics found a burned out in-line fuse.

    Right now I just had an ignition switch go out causing full start failure and it is fixed... i found out after that there was a fuel system problems, Im having the fuel pump and filter replaced and hopefully my truck will back to normal.
  • nesreynesrey Posts: 1
    Hi. I have a 99 pathfinder. Recently my check engine light came on, so I
    Connected the reader to the data link connector on the car, but it
    Won't read. Could it be a fuse? If anyone has any suggestions please let me
    Know. Thanks.
  • disconnected the radio antenna power,when I reconnected antenna will not run, my remote door will not work unless the ignition key is turned on. How can I reset things?
  • lcplorbinatilcplorbinati Posts: 23
    edited June 2012
    Okay issue #1 (random instrument panel going out) is still around

    and now I have a few more issues

    1- Can not cold start all the time and get it to stay running (stalls immediately to 2 seconds after starting).

    2- Lost all control of the blower, ie... cant turn it off or control fan speed. Mech friend of mine suggested it could be blower motor resistor or Fan speed amplifier.

    3- P0740 Check engine code- TCC Solenoid Circuit failure. The latest mechanic has suggested its the "lock up Solenoid" needing to be replaced. I am aiming to get it replaced but if any of you have seen this before.

    4- Getting burned smell from air conditioner after idling for 5 minutes or so. have to put it on inside air to fix. Think it might be dead bugs stuck around intake, or burning wiring somewhere in the electrical issue.
  • Hi,

    I have a Nissan Pathfinder Chilkoot Model 2002. When I turn the ignition on at times I find no power, no security blinking light, no dash board lights, no door light, no radio and no horn.This goes for 15 to 30 minutes and then the power comes back all of a sudden and and I am able to start the vehicle and I have to reset its clock also.I have been having this problem for last 3 weeks, also showed it a mechanic who just taped some wires which didn't help.Could any body kindly suggest what could be the possible reasons.
    Regards,
    Saleem
  • Hi,

    I have a Nissan Pathfinder Chilkoot Model 2002. When I turn the ignition on at times I find no power, no security blinking light, no dash board lights, no door light, no radio and no horn.This goes for 15 to 30 minutes and then the power comes back all of a sudden and and I am able to start the vehicle and I have to reset its clock also.I have been having this problem for last 3 weeks, also showed it a mechanic who just taped some wires which didn't help.Could any body kindly suggest what could be the possible reasons.
    Regards,
    Saleem
  • I just had a similar issue with my 01 LE (Started after 144k). At times I will go in as normal to start it and it shuts off like there is no power left in it.. leave the key in it (just inserted not turned) and come back 3-5 minutes later and it starts fine.

    I dont know if anyone on this page has seen this happen but I also am experiencing issues shifting out of park at random times. As in i hit the break and the shift lock will not release so I can shift.

    Any ideas would be appreciated. I love my car but its starting to get to the point were its time to part with her. :(

    Cpl Orbinati :confuse: :(
  • So, I have an 01 Pathfinder that has a brand new battery, new cables and a good alternator (both have been tested by more than one place). Corrosion had built up on the "old" battery (it was less than a year old) and it wouldn't start. Replaced the battery and the cables and less than a month later, corrosion again and it won't start. I can jump it and drive it with no issue. Park it and try to start it the next day - no go. The dash lights up but it won't crank. Another possible piece of the mystery - sometimes the dash lights go out. Any help would be greatly appreciated.
  • 2008 SE Offroad - Stopped the car and tried to start it, it turns over but won't catch. Had it towed to a shop and they are trying to determine if it's electrical. Fuel pump works. Mechanic thinks it could be related to security system and it does act like I'm not using a key with a chip. This is the second time this has happened. First time the tow truck driver banged on the gas tank and it fired up. But as I said fuel pump checks out ok

    Any thoughts are appreciated...
  • I just bought another Pathfinder 2001. min my first car SE interior lights would go out shortly after I take the keys out. In my new car LE this doesn't happen and the lights stay on. Also another problem- power sockets in the arm rest and the trunk are dead. Fuses under dash and hood by the battery are good. Any ideas, please?
  • have the entire electrical system checked... it could be a number of things including inline fuse or the other thing that I just thought of is it could be a short or selinoid going bad. I had one short in the tail light that had a short that burned out the tail light harness for almost no reason.
  • I have a 2008 with the same 'battery' issues. I've replaced 2 batteries in 3 years and cannot go 24 hours without starting or I need to jump it. Has anyone found the source of the problem? I notice when I turn the key that sometimes my 6 disk CD player starts flipping disks. I have also noticed keeping the phone charger plugged in (even if it just hanging there not charging anything). any solutions so far?
  • erik31erik31 Posts: 1
    My 2011 Pathfinder sometimes does not recognize the key fob at all, just as if the key wasn't there. The garage can not find anything with their computer, the mechanic suggests electromagnetic interference from wifi etc. Similar experience, anyone?
  • lashowerslashowers Posts: 1
    edited March 2013
    I have a 2008 Nissan Pathfinder with 60k miles. Over the past year I have had it to the dealership for the same problem to no avail - the battery has been recharged once; replaced twice and battery cables replaced after the vehicle cuts off and then will not cut back on there is a clicking sound like the battery is dead. Well now for the 5th time within a year the vehicle "died" again with the same issue and had to be towed to the dealership. My local Nissan dealership has yet to be able to diagnose the problem and even consulted with Nissan America in Texas whose only solution after they could not diagnose the problem over the phone was to replace the battery with a larger battery in hopes that it hold the charge longer than the standard battery. I contacted Nissan Consumer Affairs but needless to say am very frustrated. I have owed 9 or more Nissans over the past years however it is looking like I will not be owning another.
  • It is pretty easy to change this out. Open the rear hatch window and pull down on the plastic trim under the light until you can reach the two nuts holding the light assembly. The trim is held on with clips that come loose when you pull down. Using a 10mm socket with an extension, remove the two nuts at each end of the light assembly. Remove the assembly, detach it at the connector and replace it. Push the trim back in place. Dealers charge about $80 for the assemble. I found it on line for about $60 plus $10 shipping. Good luck.
  • mlmc58mlmc58 Posts: 1
    In 2011, I purchased a 2008 Pathfinder which had only ~16,000 miles at the time. I currently have around 65,000. I recently went into the dealer for an oil change and ended up leaving with rear brakes and rotors, in addition to the oil change. I was given an "all clear" on all other systems, including the battery ("Good: 410 Crank Amps). A couple hours later, I washed the vehicle, and had the radio on (nothing unusual) and then needed a jump start. It was fine for four days after, then the battery died twice in the same evening. I took it back to the same dealer, and was told that now the battery FAILED. Is there something that could have been done or not done during the brake job that would drain the battery?
1789101113»
Sign In or Register to comment.