Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota 4Runner Transmission Problems

1910111214

Comments

  • the problem you are having with you 4runner making a clank sound when going into or out of gear is the result of bad U-joints on ur drive shaft..will cause unusual vibrations at driving speeds
  • when I'm in 4 high or 4 low, it sometimes make a grinding noise when climbing steeper hills. Is this normal?
  • Hello bmurad,

    It is now December 26,2011. I have a 1998 4Runner with 170,000 miles. I am having identical intermittent problems with my truck. When starting the car on some mornings, the idle will hesitate and the car will stall out if I do not hold the accelerator pedal down. I let it warm up with the accelerator depressed and the problem seems to be resolved. This problem happens every month or so. On top of that I am starting to have transmission problems. I have experienced problems putting the car into reverse on three separate times over the past 2 months. It will refuse, then grind and back up slowly. Not good. In addition I have a clicking and clacking noise in behind the glove box. Could this be the mass air flow sensor? I suspect that it is time to rebuild the transmission. However my forward gears shift perfectly. Power in the Sierra Mtns around Lake Tahoe has gone downhill. I find that I need to shift down to low drive to get up the steep grades with power. Did you find out what the issue was with your tranny? With the click and clack noise behind the glove box?
  • I saw your post on the Edmunds forum. I have a 2001 toyota 4runner and the transmission has gone out. The mechanic has quoted me $2000 for a used or $3200 for rebuilt factory. Just wondered if you have any advice. Im not sure if I should invest the money or get a new car....

    Thanks,
  • HELP!

    I saw your post on the Edmunds forum. I have a 2001 toyota 4runner and the transmission has gone out. The mechanic has quoted me $2000 for a used or $3200 for rebuilt factory. Just wondered if you have any advice. Im not sure if I should invest the money or get a new car....
  • I have a 2001 toyota 4runner. I bought the car in 2003 and have babied it. I love it. The transmission has gone out. The mechanic has quoted me $2000 for a used or $3200 for rebuilt factory. Just wondered if you have any advice. Im not sure if I should invest the money or get a new car....
  • Hi- Did you have Ammco rebuild your transmission or did you get a new or used one? I have heard that they should not be rebuilt. I have a 2001 that the transmission just went out in.
  • I have a 2001 toyota 4runner. I bought the car in 2003 and have babied it. I love it. The transmission has gone out. The mechanic has quoted me $2000 for a used or $3200 for rebuilt factory. Just wondered if you have any advice. Im not sure if I should invest the money or get a new car....
  • fox_bfox_b Posts: 8
    You say it went out. What does that mean? Have you had it diagnosed? Is it just low on fluid or is the battery old and the tranny is not getting enough juice? Have you had it serviced regularly? All of these things will affect it.

    On keeping your truck, how valuable is the truck to you? Have you babed it or is it just another vehicle to you? I baby mine so I would want to keep it since it has a lot more value to me and so I would put in another tranny, used or rebuilt I am not sure. What are the warranties of each since that is important? I guess with a used one you are taking chances. I would want to know how many miles on the used one. I am not sure about rebuilt ones.

    I hope this helps and good luck.
  • fox_bfox_b Posts: 8
    I just wanted to reply to you message even thought it has been awhile ago. I now have 15k more miles since I changed my battery and I still have not had any more problems with my tranny. I do run AMSOIL tranny fluid in it which I believe is better for it. It is a universal fluid and lasts 3 times as long.
  • dougsupradougsupra Posts: 2
    I have the same problem with my 2000 limited if you found an answer please tell me
  • fox_bfox_b Posts: 8
    On this same thread, maybe about a year ago you will find a reply of mine that explains what I did that solves the problem. The first thing I would do is possibly replace your battery if it is old or no longer good - have it checked out.

    I hope you get it resolved. Let me know.
  • pking67pking67 Posts: 4
    Just had 2000 4runner into the trans shop. Great guy, hooked up the scanner, checked for error codes in both engine and trans, nothing showed up. Then went on test drive with scanner, he could feel the engine hesitating but nothing on the scanner, said was most likely not the trans but a low engine rpm cutout (no charge for about 20min of out of shop work). Suggested new battery, plugs and wires. Trying to get it in the shop this week, will reply if prob solved or not. Thx for assist!
  • pking67pking67 Posts: 4
    New plugs and new wires has fixed the low rpm cutout that feels like a bad transmission. Tested 2000 4runner (170k miles) towing boat about 2 hrs of flats and hills, never slipped or chugged along, tight the entire trip. Would really like to see this get to all the people having similiar issue, it is such an easy fix for such a horrible feeling trans problem.
    Try it first if you haven't had your plugs and wires done lately!
  • I have a 97 4runner I love. It has 275,000 miles. Recently, it started acting strangely when I drive between 60-70mph. The engine revs up 200rpms and then goes back down. When that happens, the car seems to buck a sec and then it is fine. It has just been inspected. Any ideas would be greatly appreciated.
  • The 4Runner will go good in reverse an in low 2 but in drive & drive 1 it moves but just bairly. Can anyone help.
  • Ive had the truck a little over two years didnt have any problems exept a small oil leak under the motor area until about a year ago i noticed it not having power from a stop on a hill i had to manually shift the auto from low to drive also around that time i. Noticed the o/d light randomly appearing along with the emergency brake light. The light issues didnt last too long maybe a week tops the brake light will still randomly appear and go off yet the issue with power never went away i just got it out of the toyota dealership today they had it for 15 days ran all diagnostic checks and found there was no problems with anything they saw and told me no leaks or anything. Driving home everything seemed to be working fine until i park turn off the truck to get gas and there is the truck leaking a few drops of oil on the ground so i drive home (not a mile away) and the truck again has issues pulling o n hills! PLEASE SOMEONE GIVE ME ADVICE i am tired of dealing with this problem it needs to be fixed
  • This summer after towing boat for 2000 miles, my 2000 4-Runner ( 150K miles) developed a pronounced whine louder at low speeds. I had the transmission oil changed but whine remains. I have had regular maint for all of the 150K miles. Any ideas to root cause here? I also saw previous posts about a bad battery for some folks. My battery was dead after the car sat for 3 months. I recharged it and it appears okay.
  • My husband has a 2000 4runner SR5 with the same problem: engine check light it is on, the reverse light is on regardless what gear it is in, and it will down shift whenever the brights are on (and sometimes it will randomly downshift while we're driving on the highway). One auto shop told us that the code is for a the neutral safety switch but a toyota dealership told us they need to replace the ECA and wiring harness.
    fox_b, you say that you explained how you solved the problem but I couldn't find that post. We replaced the battery a couple months ago. Has anyone experienced this and if so, what is the fix?
  • i have same problem how can fix it and were are the parts on the trans
Sign In or Register to comment.