Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota 4Runner Transmission Problems

1568101115

Comments

  • Wondering if you got any feed back on this problem? I have a 95 4Runner with the same problem. It only acts up when its cold
  • I have the same problem on a 98 4runner. What was the fix ?
  • I have a 2000 toyota 4 runner and when put into gear, mostly in the morning after sitting, the does not want to go. You have to give it gas and then it clunks into gear on goes. This has been going on now for about a couple of month. I just had the transmission fluid replaced about 6 months ago. The car has approx 114,000 miles. It is now in Washington DC. with my daughter. Has any one had this problem?
  • I have a 94 toyota 4runner that will at times will not engage unless I put it in 4wdr low. it feels like the transmission is engaging but but will not move, when I take it out of low range it does the same same thing again until it sits there for a while at idle then it will engage and run fine. I have taken it and had the filter and fluid changed. seems to me the problem may be in the transfer case. any input would be helpful.
    The paperboy
  • I have serviced my car religiously at the Toyota place. Now after my 120,000 service check up I find a have a dead car due to a transmission problem due to mixing of the fluids. so my questions are as follows: Should the dealer have picked this up when they serviced my car? Also shouldn't Toyota have told us to replace the radiator after 80 or 100 thousand miles? Does the dealer or Toyota bear the responsibility?
  • Hi dongill9640: I also have a new 2009 with the same transmission problem. Have you heard anything from your dealership? My service dept. says they have never heard of the problem. I also experience the slipping at other times too, not only when making right turns.
  • I had the same problem, when the temperature dropped to about freezing, the car would not move, after shifting between drive and reverse, it would make a banging sound from the rear and then work fine. The problem turned out to be the parking brake. a$ 20 dollar fix vs a new tranny.....

    I never use the parking brake, however I had the car serviced and the mechanic engage it. I guess after not being used for ten years it stuck 'on'.

    I still cannot figure out why this only happens when the temperature dropped, the car ran fine in warmer weather. Two mechanics (?) thought it may be the filter in the tranny.
  • I had the same problem, when the temperature dropped to about freezing, the car would not move, after shifting between drive and reverse, it would make a banging sound from the rear and then work fine. The problem turned out to be the parking brake. a$ 20 dollar fix vs a new tranny.....

    I never use the parking brake, however I had the car serviced and the mechanic engage it. I guess after not being used for ten years it stuck 'on'.

    I still cannot figure out why this only happens when the temperature dropped, the car ran fine in warmer weather. Two mechanics (?) thought it may be the filter in the tranny.
  • i am having the same problem with my 95 4runner. just had it serviced, flushed the fluids, changed the filter, and it drove fine for a day. then when i got home it now has problems going into gear. won't drive in L, or 2, sometimes only D. most of the issues are when it is cold or when i am going up a hill. I am thinking they put too much Transmission fluid in it? or maybe it is just shot? my AT oil temp light would come on during long drives up steep inclines. I live in costa rica so that is a common issue. any help out there?
  • Hi. Have you heard anything back form Toyota about the transmission? I'm having the same problem My service dept says that it is normal, but it slips at other times too. Thanks for any help.
  • Well, here is the latest from Oklahoma on this exact same problem. I went to the dealership here for my free oil change. I asked about the problem again and he stated that to Toyota it is a " NON-ISSUE ". So they weren't going to repair it. He suggested that we all raise hell with Toyota and see what kind of response we get.
  • You probaly need your transmission rebuilt.The cost 2700 from a local shop to rebuild the trans.Whatever you do dont go to they will rip you off.
  • Hi becker... I have heard nothing, my service manager has been on vacation and will not be back till Jan11 . However I posted my problem on another site and received an interesting reply. The reply said he is experiencing the same problem and when he took it to the dealership they told him that Toyota is aware of the problem and expect them to release a computer up-date sometime in early 2010. The dealership also told him that the problem is due to the fact that the specific engine and transmission in the vehicle 'do not work well together'...well duh. This piece of news just boggles the mind to think that Toyota would be aware of this problem and continue to manufacture and sell cars that are faulty even b/4 they are sold. When I hear anything I'll keep you posted. Mitch
  • kb5150kb5150 Posts: 2
    I have a 2005 4Runner and Im just starting to get a skipping feeling like Im riding over a lot of ridges in the road. I just passed 60,000 miles and the warranty book says their powertrain warranty is for 60 months or 60K. I think they are very aware of this problem hince their low mileage warranty coverage.

    Id like to know what info your dealership manager says to you after the 11th. I'd like to see what my dealer knows based on what your says.
    Thanks in advance for your help!!
    Kim
  • Hi all: Finally got in touch with my service manager, and he gave me a 10 minute tutortial on the computer driven transmission. Said he has heard nothing from Toyota regarding any 'slipping' problems. He advised me to call Toyota customer care (1-800-331-4331) I called, he advised me to take the car back to the dealership, replicate the problem and then maybe Toyota will take notice...in other words, lots a luck.
    Best regards, Mitch
  • Thanks Mitch for the info. I took mine into the dealership service department and told them what it was doing. They basically gave me the brush off and said when the distract manager came in , they would give me a call so I could tell him how the transmission was behaving. Haven't had a phone call yet. When or if I talk to him, I'll let you know what was said.

    Regards, Becky
  • Hi Becky:I took my 4/runner back to the dealership today, ostensibly to talk again to the service mgr. Someone on another blog told me of a tranny slipping problem with the Tacoma and said there had been a technical service bulletin (repair order from Toyota) issued. Well it turned out to be a waste of time. The drivetrains are different on the two vehicles and so does not concern the 4 Runner. He told me that the district mgr. is comming to the dlrship on Feb 4. He advised me to make an appointment and said, for what it is worth, they will run it through the diagnostics and make a determination. I kinda think that the trip will be another fools errand. I'm very close to selling, and have little or no confindence that anything will be resolved. I'll keep you posted as to further developments after the 4th.
    Regards, Mitch
  • I have a 1999 4 runner 4X4 SR% V-6 5 speed with
    150,000 miles the 3 t0 4 shift is having problems. The syncros and bearings were replaced It was OK for a few hours ater I picked up the vehicle. Now it is worse. Are there similar problems out there and what is the next corse of action.
  • edpoledpol Posts: 11
    I also have the same problem with the transmission. Bought a 2009 4Runner new in May of 2009. When I slow down (but don't stop completely) to turn a corner, either right or left turn, and then accellerate, the transmission doesn't respond, engine revs a few seconds, then the transmission catches up to the engine. Brought it in to the dealership to check it out right after we bought it. They ran a diagnostic and told us that everything checked out ok. The technician even drove it and said he couldn't feel what I was talking about, even though I felt it when he slowed to turn. He then tried to tell me that it was probably because it took the new electronic transmission a few seconds to communicate with the computer. I didn't believe him then, and now that I read all the other people with same problem, I will call customer care at Toyota.
  • I have had three 4-Runners (90' V-6, 99'V-6, and a 05'V-8). I'm a little dishearted with my 05' I have owned it since Jan. of 2005 (bought new). It only has 28k miles in 5 years of use. This one is the V-8 Sport model. About 1/2 the miles put on it are for towing my 24' RV trailer. It does a fine job towing my 4500 lb. trailer, the V-8 drivetrain can handle 7200 lbs. I tend to take it easy pulling my RV. I had both catalitic converters go at 20k. Took 3 weeks to get new ones from Japan.

    But my main concern was about a year ago. While taking off from a stop light( not towing), the RPM's went up as usual, but the vehicle would only go 10 MPH. I pulled over, waited a minute and it was fine. It did it again a few days later, that is when I took it to Toyota (Have a 7-70 extended warr.) It did it again while pulling it into the dealers lot. They said there was a wire connection going into the tranny that was corroded, but to get to the wire which he said had something to do with the traction control system you had to pull the tranny. It took another 3 weeks to get this wire. At first they couldn't find this connection available in the US. They were about to buy the whole wiring harness ($2k) just to get this plug. In the mean time they gave me a rental. About a month ago it did it again.....I told myself, if it happens once more back to the dealer it goes. As I have read in other posts I do sometimes get a "clunky" / "bump" from the tranny. Every now and again while pulling out of the driveway and shifting it into drive....

    And just last week the oxygen senser went out.....Thank God I bought the 7-70 extended warr.
1568101115
Sign In or Register to comment.