Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Five Hundred/Mercury Montego Maintenance & Repair

17891113

Comments

  • rodermannrodermann Posts: 1
    edited May 2010
    I have a 2005 Montego, same thing... dash says nothing except that the driver side airbag light is the only thing on, which means the airbag does not work. Weeks went by and all of the sudden it worked. Few days later... same thing, all dash quit working and the reverse lights stuck on. Thought it was mice. Just heard from the repair shop and was told that the car had a "brain jam" and had to be reset. We'll see how long this lasts. I did find a posting online that this was addressed in a ford service bulletin 662. link title. Also had to replace rear rotors at 15,000 miles and pads and calipers. Love the car, but this is not right... Also we have the problem of using the one touch lowering of the driver window actually makes the window go up which is very dangerous.
  • vocomdudevocomdude Posts: 3
    :mad:

    I feel I need to update my post. Car was repaired. Loose bolts on the drivers side wheel arm. Is that not scary? I have owned many cars and never had anything like that.

    I am experiencing the increased jolting (accleration) that others are mentioning. Nearly kissed a brick wall.

    The latest has been the service at the dealer. I can tell you about choice. My next vehicle can be the biggest piece of crap out there but I BETTER get GOOD dealer service. Yes, I want someone to call me to let me know my car is ready so I don't have to find out that it has been ready for two days and someone neglected to call me. In addition, let me know that parts are available for the car in the first few hours. Don't make me call three days later to find out parts are on order.

    The latest is the car just went dead on the freeway in heavy traffic. Was able to coast to the side of the road. No idea what this is. I am having flash backs to the '89 Thunderbirds that just went dead for no real reason. I am afraid Ford still has that bug circulating around. I will update on this one as soon as I have a solution.

    Ford has so much potential and they blow it at the dealerships.

    As for the resale value. I have always been happy that I could go get a great used that cost $25k new for around $3500. One that is less that five years old. My mistake. I bought one new. Boo hoo for me. I will drive this one if it still runs until I have to put in a 1968 V-8 and replace the vin number to a pre smog car. The body and frame are fine. There is something else amiss in the mechanics.

    Good luck to you lucky ones who got the Tuesday through Thursday cars off the assembly line.
  • bobbisanbobbisan Posts: 1
    Bought my 500 nwe in 2006.

    Had the rear brake pad issue at 22K miles.

    Now, 46K miles, and I'm getting the sudden acceleration/bolting now. VERY SCARY! Had it to dealer, and they "re-timed the transmission" 500 miles ago, but still doing it.

    Anyone have a fix for this?????

    It started after the dealer had to replace the A/C compressor (extended warranty, fortunately).

    Any info would be greatly appreciated....
  • jrwolfjrwolf Posts: 2
    Had the surging problem for 3+ years and dealer could never figure out what was wrong; I finally found out that Ford has a problem with the throttle body, so much so that the part was on back order for 3 months. If you're having sudden accelerations, have them check the throttle body, if you're taking it to a Ford Dealer make sure you tell them there is a TSB, (Technical Service Bulletin) on it.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,408
    Here's the TSB info:

    TSB 05-17-5

    09/05/05
    ENGINE RPM FLUCTUATION AT HIGHWAY CRUISING
    SPEEDS - VEHICLES BUILT PRIOR TO 8/2/2005

    MODERATOR

  • vols44vols44 Posts: 3
    I'm in the bad compressor boat as well. Your lucky your dealer had the part. I'm one of five people since Friday in SW Missouri at one specific dealer who's called about a faulty compressor. The other dealer had the same warehouse out, manufacturer back order situation. Anybody know if Motorcraft is having issues or a factory recall is on the horizon?
  • wbbraunwbbraun Posts: 2
    Over the past week, on several occassions I lose the dash function and air conditioning. A tap/bang on the dash and function resumes. Local dealerships say they haven't seen this before. Like the car but this is unusual. Anybody experienced anything like this before. Is it a short?
  • ronsmith38ronsmith38 Posts: 228
    edited June 2010
    Sounds more like an intermittent "open" probably caused by a loose or dirty connection.
  • My 05 Montego has a similar problem. Back-up lights stay when started on and the oil and brake light in the instrument cluster stay on. Also, blinker arrows on instrument not working and can't lock doors via pwr lock. Started out intermittent, but happens always now. Has anyone else had these same symptoms? I'm guessing that this is probably a bad instrument cluster too.
  • j2jbrownj2jbrown Posts: 1
    Mark

    Poor argument, and I hate it when "car" people use it. My car cost $28K and my new computer $550, which I expect to replace every couple of years. Not so with my car. When I can buy a new car for $550, then tell me to expect less than I deserve.
  • docnash23docnash23 Posts: 2
    mike my car does the same thing, i have a 2005 sel 78,000 miles, i myself dont know why its doing it, if youve had any luck please fill me in, i do all repairs myself, but i cant find anything out either.... email me at docnash23@gmail.com
  • rickla4rickla4 Posts: 1
    Did you get this resolved? I had the rear brakes replaced 5 months ago on my 2005 Ford 500 Ltd. AWD. At 48,000 miles, I am having the same sudden accleration/bolting action, and it is SCARY beyond belief! It occurs, on an ocassional basis, in drive and reverse. Seems to be the same problem as on the Toyotas. In addition, the cruise control went dead at the same time. Since the warranty has expired, Ford will not pay for anything, and they want to charge $108 just to run diagnostics on it.

    I will never have another Ford!!! I liked this car and it has been through a lot, and I have taken it to Ford everytime for whatever problems have popped up, and within a couple of years, the same problem recurs. Tells me they never fixed it correctly to begin with. Their service STINKS!!! I even told Ford that, and I did not receive any reaction at all from them. They could care less!!!

    If you could help, please let me know.
  • I just bought a 06Montego w/49k miles. It didnt come w/manual so I have a few issues. First the code on the door, is this something in the manual? If I have to go to a dealer, how much would it cost? Second, somebody posted something about the AUX button. I checked that particular website and the kit doesnt have the montego(or 500) as conpatible with it. Could I go to any shop for this? Lastly( I know its a lot), How much would it cost at a dealer for remote keyless entry w/alarm? These r my 3 issues right now. I hope these are it, but probably not? Anything would be really appreciated. Thank you. :shades:
  • I just had the same problem with my 2006 ford 500 I was having the same sudden acceleration/bolting action in drive and reverse yes it does scare the hell out of you i am just thankful i did not have my grand babies with me i took my car to my own mechanic before i took it to ford he told me that it was the throddlebody.. my car has only 33.000 miles on it and it needed a new throddle body the total cost for that was close to $750.00 i had the warranty but it does not cover that ....only the engine and trans thats what they call the power train warranty ..hope you get yours checked by a good mechanic and get it fixed ,,

    good luck
  • I have a 2006 Ford 500 and it definitely has a cabin filter. I had it replaced once. I believe it is under the plastic flashing on the outside beneath the windshield.
  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 44,408
    Hmm....they may have cheated you. The books say no cabin filter in this car. Anyway, we're responding to a very old post---I was just curious.

    MODERATOR

  • There were problems. It was a recall/defect. They had to change the caliper and pads on mine. No trouble since. Ford should reimburse you for the repairs.
  • I have a 2005 ford five hundred with 50K miles and just today my stereo unit stopped working. It worked when I shut the car off last but when I turned it on today it wouldn't power on. I checked every single fuse, even the ones that weren't related to the audio system and they're all fine. I'm assuming that there unit is either junk or there is a loose connection. Any ideas as to what may be the actual cause?
  • spider48spider48 Posts: 1
    Trunk - same as other posts: seems to stick when unlatched, tough to open, especially if hands full. Also, doesn't completely go up in cold weather. Dealer says "that's the way it is" or need to replace lifters. Would stronger lifers work?

    sboyenger: I have sprayed white grease up into the trunk latch which helps to unlatch the trunk. I use to have to press the trunk release several times to get to unlatch, now when it acts up I just spray the white grease and it works for several months. The lift is another story and I have thought about replacing the lift cylinders but have never done it. I just lift the lid up once released and make sure it is up all the way as I have hit my head a couple times... it finally sunk in my head to make sure the lid is up all the way.
  • gailtylergailtyler Posts: 2
    I was reading some of your posts about the 500, how about I did not have that car a year and the catalyic conveter went out on it. Now the problem I am have and it has 59,000 miles on it is when u turn on the AC thecar lunges and act like it wants to take off by itself. At this particular time I am not happy at all with that car. Also they had a recall in 2006 for 2007 500's pertaining to fuel issues and I did not recieve 1 letter about it. I am to drop it off in the shop tomorrow for this problem, I REFUSE to pay any money for Ford's screw ups. I will fight this thing tooth and nails, not at all happy they I got to make payments on a piece of junk. Does anyone elses whine when u turn the sterring wheel?. I will be sending Ford these a letter about this and to the bbb also AG. My car is a 2007 Limted 500. I got the run around with catalyic converter and I talked with their head quarters and asked them where should I go to pick up keys to my new car or whos going to make the payments on it. Last Ford I will purchase.
Sign In or Register to comment.